peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
55910 Jäsentä
157604 Kirjoitusta

Telia yhteisö on nyt myös laiteyhteisö

Lue lisää
Yhteistyössä OnePlus

Huawei E3276s-150 lakkasi toimimasta päivityksen jälkeen



Uusi jäsen
Rekisteröitynyt: ‎02-01-2017
Kirjoituksia: 2
1/12

Huawei E3276s-150 lakkasi toimimasta päivityksen jälkeen

Mikä mättää? Pyysi päivittämään ja sen jälkeen ei yhteysohjelma toimi. Firmis on 21.491.05.01.07R

Edit RaMaria: Tarkennettu otsikkoa

0 tykkäystä
11 vastausta
Ex-telialainen
Ex-telialainen
Rekisteröitynyt: ‎27-06-2016
Kirjoituksia: 37
2/12

Vs: Huawei E3276s-150

Moro!

 

Onkohan siellä nyt rikkinäinen päivitys liikenteessä. Vielä ei ole suuremmissa määrin meillä näkynyt tällaista. Meniköhän päivitys loppuun oikein? Varmaan voisi ensimmäisenä temppuna kokeilla uudelleenasennusta. Pitää nyt seurata, jos näitä alkaa enemmän tulemaan niin voitaisiin olla asiasta Huaweihin yhteydessä, jotta korjaavaa päivitystä saataisiin mahdollisimman pian jakoon.

0 tykkäystä
Uusi jäsen
Rekisteröitynyt: ‎02-01-2017
Kirjoituksia: 2
3/12

Vs: Huawei E3276s-150

Morjens. Ok. Asennus "onnistui". Ainakin päivittäessä. Mutta sen jälkeen häippäsi yhteysohjelmanne tikulta ja piti manuaalisesti ladata Mobile Partnerin sovellus, jolla nytkin olen yhteydessä. Mutta se olisi ollut kelvollisempi se teidän yhteysohjelmanne. Nopeudet olivat stabiilia ja käyttöliittymä suomenkielinen. Onko mokkulan firmwarelle suoraa linkkiä tms. Nyt kun yrittää käynnistää mokkula-aseman, niin tulee kuvanmukainen ilmoitus. Aiemmin pääsi aseman "sisään" ja pystyi vaikka asentamaan yhteysohjelman ja ajurit erikseen. Päivitys on asennettu ohjeiden mukaisesti ja kaikki tehty niin, miten piti. Päivitys mokkulaan tuli yhteysohjelmanne kautta.

0 tykkäystä
Ex-telialainen
Ex-telialainen
Rekisteröitynyt: ‎27-06-2016
Kirjoituksia: 37
4/12

Vs: Huawei E3276s-150

Kuulostaa kyllä kummalliselta, koska kyllä sinne tikulle tallennettuihin tiedostoihin pitäisi päästä käsiksi. Valitettavasti ei ole firmwareja jaossa meidän sivuilla erikseen, ne pitäisi tosiaan siinä tikulla tulla mukana. Yleensä näihin tulee kyllä korjauspäivitykset, jos on päässyt liikenteeseen viallinen päivitys.

0 tykkäystä
Konkari ☆
Rekisteröitynyt: ‎11-09-2012
Kirjoituksia: 1 234
5/12

Vs: Huawei E3276s-150

0 tykkäystä
Ex-telialainen
Ex-telialainen
Rekisteröitynyt: ‎27-06-2016
Kirjoituksia: 37
6/12

Vs: Huawei E3276s-150

No niinpä näkyy! Ilmeisesti ei ole Huawei tuota nyt sitten korjannut ja jakaa sitä edelleen.. Löytyisikö tuosta langasta apua tähän ongelmaan? Voipi olla vähän vaikea, jos siihen korjaukseen tarvitsee kokonaan toisen tikun. Löytyisiköhän kaupalta lainatikkua, sieltä voisi kysäistä jos ei tosiaan muuten ratkea tuo ongelma!

0 tykkäystä
Highlighted
Uusi jäsen
Rekisteröitynyt: ‎25-10-2017
Kirjoituksia: 3
7/12

Vs: Huawei E3276s-150


@IlariLaa kirjoitti:

Kuulostaa kyllä kummalliselta, koska kyllä sinne tikulle tallennettuihin tiedostoihin pitäisi päästä käsiksi. Valitettavasti ei ole firmwareja jaossa meidän sivuilla erikseen, ne pitäisi tosiaan siinä tikulla tulla mukana. Yleensä näihin tulee kyllä korjauspäivitykset, jos on päässyt liikenteeseen viallinen päivitys.


Minulle tuli myös päivitys, jonka jälkeen tikku sekosi kokonaan. Ilmeisesti koko firmis poistui tikulta. Tikkua ei näy ollenkaan omassa tietokoneessa. Laitehallinnassa tikku näkyy ainoastaan usb-laitteena. Onko tähän ongelmaan saatu ratkaisua?

0 tykkäystä
Asiantuntija
Asiantuntija
Rekisteröitynyt: ‎23-03-2017
Kirjoituksia: 63
8/12

Vs: Huawei E3276s-150

Tervetuloa Yhteisöön @hannep85 Hymiö Onnellinen

 

Oletko testannut toisella koneella lähteekö toimimaan? Näitä ei ole tullut enää vastaan, että olisi tikku mennyt jumiin tms päivityksen jälkeen. Syttyykö tikkuun valoa, vai onko pimeänä? Oletko koittanut toista usb-porttia? Onpa kummallinen tilanne.

0 tykkäystä
Kunniajäsen
Rekisteröitynyt: ‎21-02-2015
Kirjoituksia: 1 361
9/12

Vs: Huawei E3276s-150


@hannep85 kirjoitti:

Minulle tuli myös päivitys, jonka jälkeen tikku sekosi kokonaan. Ilmeisesti koko firmis poistui tikulta. Tikkua ei näy ollenkaan omassa tietokoneessa. Laitehallinnassa tikku näkyy ainoastaan usb-laitteena. Onko tähän ongelmaan saatu ratkaisua?

Tikussa ei taida takuuta olla voimassa, jos olisi niin sitähän voisi hyödyntää koska ihan validia päivitysmenetelmää tässä käytettiin. Firmwaren flashays uudelleen http://www.rosil.si/blog/upgrading-huawei-e3276-firmware/ tuon ohjeen mukaan saattaa ratkaista ongelman, hilink versioita nämä Telian tais olla. "Virallisesti" tuota ei enää saane päivitettyä jos tikku on käytännössä kuollut.. Jos saisi sen Telian päivitystiedoston jostain, niin sitäkin voisi koittaa tarjota, mutta ei taida oikeassa muodossa löytyä mistään näitä operaattori firmiksiä

 

Ja tietenkin sitten ihan omalla vastuulla tuo operaatio.

 

Näitä tikkuja löytyy muutamalla kympillä käytettynä netistä, ja suosittelisin harkitsemaan mobiilireititintä muutenkin. Esim jotain Huawein mallia, ovat varmatoimisempia kuin nämä tikut lisäksi yhteyttä voi käyttää useilla laitteilla eikä tarvitse koneeseen laittaa kaapelia kiinni. (wlan)

Kaikki oikeudet pidätetään
All rights reserved
0 tykkäystä
Uusi jäsen
Rekisteröitynyt: ‎25-10-2017
Kirjoituksia: 3
10/12

Vs: Huawei E3276s-150


@AnnikaJok kirjoitti:

Tervetuloa Yhteisöön @hannep85 Hymiö Onnellinen

 

Oletko testannut toisella koneella lähteekö toimimaan? Näitä ei ole tullut enää vastaan, että olisi tikku mennyt jumiin tms päivityksen jälkeen. Syttyykö tikkuun valoa, vai onko pimeänä? Oletko koittanut toista usb-porttia? Onpa kummallinen tilanne.


Olen testannut toisella koneella, ei lähde silläkään toimimaan. Olen myös kokeillut toiseen usb-porttiin. Asennusohjelma ei käynnisty eikä laitetta löydy oman tietokoneen kautta. Tikkuun syttyy vihreä valo joka vilkkuu. Kyseessä on tuttavani tikku, on jo pidemmän aikaa ilmoittanut päivityksestä (en tiedä kuinka pitkään). Näytölle on hypännyt päivitysikkuna, hän on vain painanut sen rastista pois ja pystynyt sen jälkeen yhdistämään tikun nettiin. Pyysi minua päivittämään laitteen kun häiritsi tämä koko ajan näytölle ilmestyvä ilmoitus. Nettiyhteys toimi siis ennen päivitystä ja kone tunnisti tikun mutta päivityksen jälkeen se hävisi.

0 tykkäystä