Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
kustaa1967
Konkari
  • 284 custom-general.kudos
  • 654 custom-general.replies
  • 23 custom-general.solutions

Omat sivut eivät toimi Multi-WAN yhteydellä

Minulla on ns. Multi-WAN nettiyhteys , jossa on buntattu load balancella kiinteä (VDSL) ja mobiili yhdeksi liittymäksi , mutta kumpikin on omalla IP:llä. Siis kyseessä ei ole hybridi eikä kiinteä ole edes Telian.

 

Kirjautuminen ko. yhdistelmällä Omille sivuille ei toimi , vaan potkaisee Telia-tunnuksen ja salasanan antamisen jälkeen ulos palvelusta. Jos käytän joko kiinteää tai mobiilia yksikseen , niin ongelmaa ei ole.

Siis eikö Omat sivut salli liikennettä kahdella eri IP:llä samanaikaisesti vai mikä mättää???Asia oli esillä jo liki kolme vuotta sitten ja lupasitte korjata ongelman , mutta mitään ei ole tapahtunut.

 

https://yhteiso.telia.fi/t5/Asiakkuus-Telia-tunnukset-telia/Kirjautuminen-Omille-sivuille-ei-toimi/t... 

 

Muiden operaattoreiden palveluissa en ole moista ongelmaa havainnut ja täällä Yhteisössäkin Multi-WAN näyttää toimivan. Saisitteko myös nuo Omat sivut päivitettyä nykyaikaan , että toimisivat myös Multi-WAN:lla??

 

14 vastausta
HenriLie
Telialainen
Telialainen
  • 124 custom-general.kudos
  • 652 custom-general.replies
  • 61 custom-general.solutions


@kustaa1967  kirjoitti:

Minulla on ns. Multi-WAN nettiyhteys , jossa on buntattu load balancella kiinteä (VDSL) ja mobiili yhdeksi liittymäksi , mutta kumpikin on omalla IP:llä. Siis kyseessä ei ole hybridi eikä kiinteä ole edes Telian.

 

Kirjautuminen ko. yhdistelmällä Omille sivuille ei toimi , vaan potkaisee Telia-tunnuksen ja salasanan antamisen jälkeen ulos palvelusta. Jos käytän joko kiinteää tai mobiilia yksikseen , niin ongelmaa ei ole.

Siis eikö Omat sivut salli liikennettä kahdella eri IP:llä samanaikaisesti vai mikä mättää???Asia oli esillä jo liki kolme vuotta sitten ja lupasitte korjata ongelman , mutta mitään ei ole tapahtunut.

 

https://yhteiso.telia.fi/t5/Asiakkuus-Telia-tunnukset-telia/Kirjautuminen-Omille-sivuille-ei-toimi/t... 

 

Muiden operaattoreiden palveluissa en ole moista ongelmaa havainnut ja täällä Yhteisössäkin Multi-WAN näyttää toimivan. Saisitteko myös nuo Omat sivut päivitettyä nykyaikaan , että toimisivat myös Multi-WAN:lla??

 


Olet kertonut edellisessä ketjussa, että kirjautuminen MultiWAN -yhteydellä alkoi toimimaan. Onko kirjautuminen toiminut tähän päivään saakka vai onko ongelma toistunut milloin tarkemmin? Eli jos tiedät ajankohdan, milloin tuo ongelma on alkanut uudestaan, niin voidaan viedä tarkemmat tiedot eteenpäin jälleen tutkittavaksi.

Tekniikasta aina mielenkiinnolla keskusteleva. Päivitän myös meidän asiakastukisivustoa osana asiantuntijatiimiämme. Kerrothan tarvittaessa palautetta sivuston ohjeista.
kustaa1967
Konkari
  • 284 custom-general.kudos
  • 654 custom-general.replies
  • 23 custom-general.solutions


@HenriLie  kirjoitti:

@kustaa1967  kirjoitti:

Minulla on ns. Multi-WAN nettiyhteys , jossa on buntattu load balancella kiinteä (VDSL) ja mobiili yhdeksi liittymäksi , mutta kumpikin on omalla IP:llä. Siis kyseessä ei ole hybridi eikä kiinteä ole edes Telian.

 

Kirjautuminen ko. yhdistelmällä Omille sivuille ei toimi , vaan potkaisee Telia-tunnuksen ja salasanan antamisen jälkeen ulos palvelusta. Jos käytän joko kiinteää tai mobiilia yksikseen , niin ongelmaa ei ole.

Siis eikö Omat sivut salli liikennettä kahdella eri IP:llä samanaikaisesti vai mikä mättää???Asia oli esillä jo liki kolme vuotta sitten ja lupasitte korjata ongelman , mutta mitään ei ole tapahtunut.

 

https://yhteiso.telia.fi/t5/Asiakkuus-Telia-tunnukset-telia/Kirjautuminen-Omille-sivuille-ei-toimi/t... 

 

Muiden operaattoreiden palveluissa en ole moista ongelmaa havainnut ja täällä Yhteisössäkin Multi-WAN näyttää toimivan. Saisitteko myös nuo Omat sivut päivitettyä nykyaikaan , että toimisivat myös Multi-WAN:lla??

 


Olet kertonut edellisessä ketjussa, että kirjautuminen MultiWAN -yhteydellä alkoi toimimaan. Onko kirjautuminen toiminut tähän päivään saakka vai onko ongelma toistunut milloin tarkemmin? Eli jos tiedät ajankohdan, milloin tuo ongelma on alkanut uudestaan, niin voidaan viedä tarkemmat tiedot eteenpäin jälleen tutkittavaksi.


Hmmmm....

 

En ole kertonut tuossa vanhassa ketjussa , että Omat sivut toimivat MultiWAN:lla , vaan että ne toimivat vain joko kiinteällä tai mobiililla erikseen käytettynä. Luehan @HenriLie se linkkaamani ketju kolmen vuoden takaa uudelleen ihan ajatuksella.

 

Lupasitte silloin korjata asian , mutta mitään ei ole tapahtunut. Siis ei toimi Omat sivut MultiWAN:lla vieläkään eikä ole koskaan toiminutkaan. Jokohan olisi aika tuoda sekin palvelu nykyaikaan???

irritus
Konkari
  • 541 custom-general.kudos
  • 948 custom-general.replies
  • 82 custom-general.solutions

Hmm…

 


@kustaa1967  kirjoitti ‎13.06.2019 12.04:

Kokeilin kirjautua Omille Sivuille MultiWAN-yhteydellä ja yllätyin , kun näytti toimivan ja myös nopeusmittaus. Milloinkas tämä muutos on otettu käyttöön??


kustaa1967
Konkari
  • 284 custom-general.kudos
  • 654 custom-general.replies
  • 23 custom-general.solutions


@irritus  kirjoitti:

Hmm…

 


@kustaa1967  kirjoitti ‎13.06.2019 12.04:

Kokeilin kirjautua Omille Sivuille MultiWAN-yhteydellä ja yllätyin , kun näytti toimivan ja myös nopeusmittaus. Milloinkas tämä muutos on otettu käyttöön??



No kappas vaan. Taisi kalahtaa arvostelu omaan nilkkaan. 😀

No tänään kokeilin taas varmaan lähes vuoden tauon jälkeen ja ei toiminut. Kuten arvata saattaa siitä minulla ei ole mitään havaintoa , milloin Multi-WAN:lla Omat sivut on taas lakanneet toimimasta.

AsiakasY
Vakiokalustoa ☆☆
  • 53 custom-general.kudos
  • 321 custom-general.replies
  • 2 custom-general.solutions

Mä en pääse mun dual wan-virityksellä edes tänne kirjautumaan...

PiaJo
Telialainen
Telialainen
  • 206 custom-general.kudos
  • 844 custom-general.replies
  • 67 custom-general.solutions

Asiaa selvittelen täällä missä mennään tämän asian kanssa. Vastataan kun saadaan ajantasalla olevaa tietoa tämän tilanteesta. 

kustaa1967
Konkari
  • 284 custom-general.kudos
  • 654 custom-general.replies
  • 23 custom-general.solutions


@PiaJo  kirjoitti:

Asiaa selvittelen täällä missä mennään tämän asian kanssa. Vastataan kun saadaan ajantasalla olevaa tietoa tämän tilanteesta. 


Hiljainen on kylätie. Onko mitään tietoa korjauksesta?

SINAD
Konkari
  • 461 custom-general.kudos
  • 901 custom-general.replies
  • 33 custom-general.solutions

Kuulostaa kuin tuo load balancer toimisi jotenkin oudosti, senhän tulisi osata käyttää kullekin sessiolle metriciltään parasta gatewayta ja pysyä siinä, jolloin ulos päin näkyy vain yksi IP. Vaihtoehtoisesti voisit tehdä sinne Omia sivuja koskevan reititysmäärityksen siten, että se käyttää vain yhtä gatewayta. Tietoturvamielessä kuulostaa ihan oikealta että jos IP vaihtuu kesken kaiken niin silloin heitetään pihalle. Kyllähän jopa Facebook heittää kovasti herjaa heti jos kirjaudun vaikka mobiililaajakaistan kautta. Riippuu toki käyttöhistoriastakin että onko yleensä vakio IP vaiko ei.

kustaa1967
Konkari
  • 284 custom-general.kudos
  • 654 custom-general.replies
  • 23 custom-general.solutions


@SINAD  kirjoitti:

Kuulostaa kuin tuo load balancer toimisi jotenkin oudosti, senhän tulisi osata käyttää kullekin sessiolle metriciltään parasta gatewayta ja pysyä siinä, jolloin ulos päin näkyy vain yksi IP.


Niinkö?

 

Load balancing jakaa myös yhden session paketit kahdelle tai useammalle yhteydelle (useammalle IP:lle). Sellainen kuormanjako , mikä jakaa eri sessiot eri yhteyksille , on nimeltään load sharing.

 

Olen jo useamman vuoden käyttänyt load balancingia , joka osaa yhdistää kahden tai useamman yhteyden nopeudet ihan oikeasti eikä sen kanssa ole ollut mitään ongelmaa muilla saiteilla. Se on toiminut Telian Omilla sivuillakin näihin päiviin asti , mutta lakkasi hiljattain , kun Telia teki jotakin muutoksia. Siis kyse ei ole siitä , että load balancer toimisi jotenkin hullusti , kun ei toimi yhdellä tietyllä sivustolla , millä se toimi aiemmin.

 

https://ipwithease.com/load-balancing-vs-load-sharing/