Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
Metsastaja54
Uusi keskustelija
  • 0 custom-general.kudos
  • 5 custom-general.replies
  • 0 custom-general.solutions

Suntek HC-300M -riistakamera ja Telia Prepaid 4G -liittymä

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Ostin ym. riistakameran enkä saa sitä lähettämään kuvia sähköpostilla, liittymä on Telia Prepaid.

 

Seuraavat esiasetukset on tehty:

 

1. Liittymä kytketty matkapuhelimeen, pin lukitus poistettu, koekuvat otettu ja lähetetty sekä sähköpostilla että mms viestillä. Viestit toimi molempiin suuntiin.

 

2. Muistikortti asennettu.

 

3. MMSCONFIG ohjelmalla SMTP asetukset kokeiltu am. asetuksilla:

 

SMTP SETTING

SMTP ON/OFF: On 

SMTP MODE: Manual

COUNTRY: Other
OPERATOR: Other

 

 

SERVER SETTING

TYPE: gmail

- SSL (automaattisesti em. valinnan jälkeen)

SERVER: smtp.gmail.com

PORT: 465 (automaattisesti em. valinnan jälkeen)

EMAIL: riistakameralle luotu sähköposti (gmail)

PASSWORD: riistakameran spostille luotu salasana

 

GPRS SETTING

VPN: internet

ACCOUNT: (tyhjä)

PASSWORD: (tyhjä)

 

EMAIL SETTING

EMAIL1: gmail -postini

 

 

4. MMS asetuksista MMS ON/OFF: OFF ja asetusten tallennus kameran muistikortille.

 

TEST tilassa tulee täydet kentät, mutta ylös ei tule esim. SIM -tekstiä kuten kameran ohjeessa. Kameran näytön alareunassa teksti 12676. 

Kun kameran laittaa päälle, eli kuvaus tilaan, se ottaa kuvan, tallentaa sen kortille muttei lähetä.

 

Missähän tuo vika voisi olla?

Edit IlariJR: otsikkoa muokattu hieman.

15 vastausta
JuhoOlliLo
Telialainen
Telialainen
  • 146 custom-general.kudos
  • 552 custom-general.replies
  • 51 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Tervetuloa Yhteisöön @Metsastaja54 ja hienoa että löysit paikalle Hymiö Onnellinen

 

Tuosta kamerasta näyttää löytyvän jonkin verran juttua netin keskustelupalstoilta ja samanlaisia ongelmia on ollut muilla myös. Syitä ja ratkaisuja näyttää olevan useampia mutta alkuun kannattaa varmistaa laitteen valmistajalta että kameran ohjelmisto on ajantasalla ja jos näin ei ole niin päivittää se. 

kiisseli67
Kunniajäsen
  • 2620 custom-general.kudos
  • 4154 custom-general.replies
  • 340 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Hei @Metsastaja54 !

 

Onko Gmailin asetuksista laitettu IMAP päälle?

Viittaan tähän viestiin yhteisössä : https://yhteiso.telia.fi/t5/Kayttokokemukset-vinkit-ja/Suntek-HC-300M-ja-Soneran-Prepaid/td-p/142091 

#koskamävoin
Stupid is as stupid does - Forrest Gump
Metsastaja54
Uusi keskustelija
  • 0 custom-general.kudos
  • 5 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Kiitos kakista vastauksista. Tutkin vielä tuon IMAP asian. Valmistajan manuaalin mukaan SIM-kortin asennuksen jälkeen pitäisi näytölle tulle SIM - teksti (=SIM kortti asennettu). Tuo indikaatio ei tule lainkaan näytölle. Kentä voimakkuus kyllä näkyy näytöllä, joten olen olettanut, että SIM on silloin asennettu vaika em. indikaatio ei tulekkaan kameran näytölle.

 

 

AsiakasY
Vakiokalustoa ☆☆
  • 179 custom-general.kudos
  • 546 custom-general.replies
  • 3 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Metsastaja54@  kirjoitti:

Ostin ym. riistakameran enkä saa sitä lähettämään kuvia sähköpostilla, liittymä on Telia Prepaid.

 

Seuraavat esiasetukset on tehty:

 

1. Liittymä kytketty matkapuhelimeen, pin lukitus poistettu, koekuvat otettu ja lähetetty sekä sähköpostilla että mms viestillä. Viestit toimi molempiin suuntiin.

 

2. Muistikortti asennettu.

 

3. MMSCONFIG ohjelmalla SMTP asetukset kokeiltu am. asetuksilla:

 

SMTP SETTING

SMTP ON/OFF: On 

SMTP MODE: Manual

COUNTRY: Other
OPERATOR: Other

 

 

SERVER SETTING

TYPE: gmail

- SSL (automaattisesti em. valinnan jälkeen)

SERVER: smtp.gmail.com

PORT: 465 (automaattisesti em. valinnan jälkeen)

EMAIL: riistakameralle luotu sähköposti (gmail)

PASSWORD: riistakameran spostille luotu salasana

 

GPRS SETTING

VPN: internet

ACCOUNT: (tyhjä)

PASSWORD: (tyhjä)

 

EMAIL SETTING

EMAIL1: gmail -postini

 

 

4. MMS asetuksista MMS ON/OFF: OFF ja asetusten tallennus kameran muistikortille.

 

TEST tilassa tulee täydet kentät, mutta ylös ei tule esim. SIM -tekstiä kuten kameran ohjeessa. Kameran näytön alareunassa teksti 12676. 

Kun kameran laittaa päälle, eli kuvaus tilaan, se ottaa kuvan, tallentaa sen kortille muttei lähetä.

 

Missähän tuo vika voisi olla?


Server - settings ovat käsittääkseni väärin. Et voi käyttää gmailin servereitä, vaan operaattorin lähtevän postin serveriä ja porttia. Tämä liittyy jotenkin mobiililaajakaistojen roskapostijuttuihin tai vastaaviin. Aikoinaan kun valitsin riistakameraan liittymää, niin Telia tippui pois koska liittymään liittyi jokin seikka, jota loppujen lopuksi ei ollutkaan. Mutta asiakaspalvelu oli tuolloinkin pihalla kuin lumiukko.

 

Kameran ruudussa näkyy ylhäällä melkein keskellä tolpan kuva ja sen oikealle puolelle tulee näkyviin kentänvoimakkuus pykälillä. Ilmeisesti pykälien vieressä pitäsi lukea SIM, itselläni kuitenkin LTD, mutta toimii. Ns. Asiantuntijan päivitysvinkin kannattaa jättää omaan arvoonsa, se nyt on vakiovastaus jokaiseen ongelmaan kun ei muutakaan osaa sanoa.

Metsastaja54
Uusi keskustelija
  • 0 custom-general.kudos
  • 5 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Kiitos, kokeillaanpa tuota menettelyä.

PS! Tarkistin nuo googlen asetukset ja kyllä se IMTP oli mukana.

 

tv Mikko

AsiakasY
Vakiokalustoa ☆☆
  • 179 custom-general.kudos
  • 546 custom-general.replies
  • 3 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

IMAP ei nyt kyllä pitäsi vaikuttaa asiaan, koska kameralla ei lueta postia. No, kaikkea yritetään neuvoa vaikka ei kameran kanssa ikinä olisi otellutkaan. 

Nyt näiden Telian ns. Asiantuntijoiden pitäisi tulla esiin koloistaan ja vahvistaa käytettävä lähtevän postin serveri ja portti. Ja myös sekin, että toimiiko Telian liittymässä lähtevän postin palvelin vai vaatiiko esim Telian sähköpostin.

 

Sen jälkeen kun nämä tiedot Posti- ja Lennätinlaitoksen perillisen edustajat suvaitsevat antaa, voisit palvelimien korjaamisen lisäksi muuttaa Type-kohtaan other tai notain muuta, mulla ei ole nyt asetusohjelmaa käytettävissä ja ssl- kohtaan no ssl. Periaatteessa lähtevä osoite voi olla mitätahansa muotoa "kuvaa@metsasta.ru" ja salasana  vaikka 12345.

En usko, että gmail päästää kirjautumaan, koska kameran ssl-suojaukset eivät välttämättä ole tätä päivää. 

irritus
Konkari ☆
  • 733 custom-general.kudos
  • 1319 custom-general.replies
  • 104 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Googlen sähköpostin asetuksissa ei ole erikseen smtp-täppää.

 

gmail-settings.png

 

Siksi joko pop tai imap täytyy kääntää päälle, jotta myös smtp alkaisi toimimaan. Tämä on Googlen erikoisuus. Muissa sähköpostipalveluissa pop, imap ja smtp ovat yleensä käytettävissä ilman, että niitä tarvitsee erikseen pyytää.

 

Lisäksi täytyy muistaa asettaa Google-tilin asetuksista vähemmän turvalliset sovellukset päälle, muuten pop, imap ja smtp eivät toimi.

 

less.png

 


@AsiakasY@  kirjoitti:

En usko, että gmail päästää kirjautumaan, koska kameran ssl-suojaukset eivät välttämättä ole tätä päivää. 


Jos kameran malli on vähänkään vanha, tämä voi olla hyvinkin mahdollista.

Hirvimies84
Uusi jäsen
  • 0 custom-general.kudos
  • 1 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Moikka itellä iski ongelma. Tilasin 3 kpl Telian liittymiä jotka tarkoitettu suntek hc300m. En vaan saa niitä lähettämään kuvia mailiin. Kuvat kyl ottaa hyvin. Ja asetukset pitäis olla oikein?. Osaisiko joku neuvoa? 

 

 

Metsastaja54
Uusi keskustelija
  • 0 custom-general.kudos
  • 5 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Hirvimies84@  kirjoitti:

Moikka itellä iski ongelma. Tilasin 3 kpl Telian liittymiä jotka tarkoitettu suntek hc300m. En vaan saa niitä lähettämään kuvia mailiin. Kuvat kyl ottaa hyvin. Ja asetukset pitäis olla oikein?. Osaisiko joku neuvoa? 

 

 


Hei, oletko sallinut kameran google - tilillä "Vähemmän turvallisten laitteiden käyttöoikeus" -menettelyn. Tuo kannattaa tarkastaa.