Julkinen alue
Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
Jhurtta
Uusi jäsen
  • 0 custom-general.kudos
  • 4 custom-general.replies
  • 0 custom-general.solutions

Laajakaistayhteyden pätkiminen satunnaisesti

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Tällä hetkellä käytössäni on Yhteys Kotiin M -liittymä, joka sisältyy vuokrasopimukseeni. Asunnossani ei siis ole modeemia, vaan yksi RJ45-pistorasia, josta saan yhteyden käyttööni. Olen yhdistänyt tähän pistorasiaan ASUS AC56U -reitittimen, jonka avulla jaan yhteyden muille laitteille, langallisesti sekä langattomasti.

 

Valitettavasti asuntoni internetyhteys katkeilee satunnaisesti, joskus jopa parikin kertaa päivän aikana. Kun yhteys katkeaa, reitittimen ohjauspaneeli ilmoittaa "Internet status: Your ISP's DHCP does not function properly.". Ongelma ratkeaa itsestään muutamassa minuutissa, mutta katkeilu pilaa käyttökokemuksen.

 

Olen ongelman ratkaisemiseksi kokeillut säätää reitittimen DHCP query frequency -asetusta, mutta siitä ei ole ollut apua. Olen myös asettanut reitittimen käynnistymään uudelleen joka yö.

 

Onko teillä kokemusta vastaavista ongelmista / osaatteko neuvoa tämän kanssa?

19 vastausta
Jhurtta
Uusi jäsen
  • 0 custom-general.kudos
  • 4 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Nostetaanpas tätä ketjua, sillä jouluna tuli hankittua uusi reititin. Nykyisenä reitittimenä toimii ASUS RT-AC5300, mutta sama ongelma esiintyy edelleen. Reititin on siis suoraan kytketty seinässä olevaan RJ45-rasiaan.

 

Nettiyhteys siis katkeaa hetkellisesti, minkä korjaantumiseen menee noin 1-2 minuuttia. Tänä aikana jos menee reitittimen hallintapaneeliin, siellä huutaa "Your ISP's DHCP does not function correctly".

LiAntti
Telialainen
Telialainen
  • 144 custom-general.kudos
  • 349 custom-general.replies
  • 20 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Jhurtta@  kirjoitti:

Nostetaanpas tätä ketjua, sillä jouluna tuli hankittua uusi reititin. Nykyisenä reitittimenä toimii ASUS RT-AC5300, mutta sama ongelma esiintyy edelleen. Reititin on siis suoraan kytketty seinässä olevaan RJ45-rasiaan.

 

Nettiyhteys siis katkeaa hetkellisesti, minkä korjaantumiseen menee noin 1-2 minuuttia. Tänä aikana jos menee reitittimen hallintapaneeliin, siellä huutaa "Your ISP's DHCP does not function correctly".


Oliko aiemmin reitittimen kanssa samanlaista ongelmaa ja katkeaako yhteys nyt tasaisin väliajoin vaiko satunnaisesti muutamia kertoja ?

Jhurtta
Uusi jäsen
  • 0 custom-general.kudos
  • 4 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Aiemman reitittimen kanssa oli täysin vastaavia ongelmia, eli yhteys katkeaa satunnaisesti minuutin parin ajaksi. En ole huomannut, että katkeaminen noudattaisi mitään tiettyä kaavaa.

LiAntti
Telialainen
Telialainen
  • 144 custom-general.kudos
  • 349 custom-general.replies
  • 20 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Jhurtta@  kirjoitti:

Aiemman reitittimen kanssa oli täysin vastaavia ongelmia, eli yhteys katkeaa satunnaisesti minuutin parin ajaksi. En ole huomannut, että katkeaminen noudattaisi mitään tiettyä kaavaa.


Jos sinulla on käytössä huonejakamo eteisestä, testaisin vielä toiset RJ-45 kaapelit tai yhteyden suoraan nousuportista jakamosta jos sellainen löytyy. Häiriöilmoituksiin sitten yhteyttä jos noususta suoraan toisellakin kaapelilla yhteys pätkii satunnaisesti. Verkkokaapelin olisi suositus olla 4-parinen (näkyy 8 säiettä liittimen sisällä) mutta yleensä tämä näkyy vain nopeudessa, ei niinkään pätkimisenä.

Mysticiza
Kommentaattori
  • 3 custom-general.kudos
  • 37 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Mulla ilmenee vastaavaa ongelmaa, verkko saattaa kaatua satunnaisesti kokonaan tietyksiä ajaksi, sanotaanko että parista kymmenestä sekuntista muutamaan minuuttiin on poissa pelistä kaikilla laitteilla, niin Wi-Fi kuin ethernet-kaapelikin.

KaPetri
Telialainen
Telialainen
  • 103 custom-general.kudos
  • 566 custom-general.replies
  • 50 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Mysticiza@  kirjoitti:

Mulla ilmenee vastaavaa ongelmaa, verkko saattaa kaatua satunnaisesti kokonaan tietyksiä ajaksi, sanotaanko että parista kymmenestä sekuntista muutamaan minuuttiin on poissa pelistä kaikilla laitteilla, niin Wi-Fi kuin ethernet-kaapelikin.


Hei, onko sinulla käytössäsi millä tekniikalla toteutettu laajakaista(adsl/vdsl/kaapeli/ethernet/kotikuitu)? kuvailemasi ongelma voisi johtua joko käyttämästäsi reitittimestä/modeemista tai itsessään reitittimen/modeemin ja verkon välisestä yhteydestä. Onhan sinulla käytössäsi vain yksi modeemi/reititin ettei ole kahta laitetta ketjussa? //Petri

Jhurtta
Uusi jäsen
  • 0 custom-general.kudos
  • 4 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Valitetttavasti ei ole käytössä kuin tuo yksi pistoke. Sen toista porttia ei saa edes aktivoitua, koska Telian mukaan tähän huoneistoon saa aktivoitua vain yhden portin liittymälle. Jos nyt oikein muistan, sen toisen portin aktivointia taidettiin kokeilla ensin mutta se ei edes toiminut. 

 

Nykyinen kaapeli on 4-parinen, mutta varmuuden vuoksi pitää varmaankin kokeilla toista kaapelia. Epäilen kuitenkin hyvin vahvasti, että kaapelilla olisi mitään tekemistä tämän asian kanssa, eiköhän se vika ole Telian tai taloyhtiön asetuksissa.

KaPetri
Telialainen
Telialainen
  • 103 custom-general.kudos
  • 566 custom-general.replies
  • 50 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Jhurtta@  kirjoitti:

Valitetttavasti ei ole käytössä kuin tuo yksi pistoke. Sen toista porttia ei saa edes aktivoitua, koska Telian mukaan tähän huoneistoon saa aktivoitua vain yhden portin liittymälle. Jos nyt oikein muistan, sen toisen portin aktivointia taidettiin kokeilla ensin mutta se ei edes toiminut. 

 

Nykyinen kaapeli on 4-parinen, mutta varmuuden vuoksi pitää varmaankin kokeilla toista kaapelia. Epäilen kuitenkin hyvin vahvasti, että kaapelilla olisi mitään tekemistä tämän asian kanssa, eiköhän se vika ole Telian tai taloyhtiön asetuksissa.


Kuulostaa siltä että käytössäsi on ethernet tekniikalla toteutettu laajakaista. Yleensä ethernet tekniikalla toteutetuissa yhteyksissä yhteys tulee huoneistoon nousukaapelia pitkin huoneistojakamoon. Huoneistojakamosta voit verkkokaapelilla päättää mihin pistokkeeseen yhteys tulee asunnossa. Opiskelija asuntoloissa ei huoneistokohtaista jakamoa välttämättä ole jolloin tilausvaiheessa päätetään mille pistokkeelle yhteys kytketään.

Mikäli sinulla on reititin koneiden ja seinän dataportin välissä, testaa pätkiikö yhteys myös suoraan verkkokaapelilla ilman reititintä. Mikäli pätkiminen jatkuu ole yhteydessä häiriöilmoituksiimme telia.fi chatin kautta. Jos yhteys sattuisi toimimaan paremmin ilman reititintä välissä, ongelma vaikuttaisi tuolloin olevan reitittimessä eikä yhteydessä. //Petri

Mysticiza
Kommentaattori
  • 3 custom-general.kudos
  • 37 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Yhteys tulee puhelinpistokkeesta ja muuntokapulalla Technicolor TG799 TSF reitittimeen.  Valokuidusta puhutaan teidän sivuillanne, en sitten tiedä mikä noista tekniikoista tämä on.

Samoja laitteita käytin ongelmitta vanhassa osoitteessani, pätkiminen alkoi muuton jälkeen heti, eli epäilisin että kyseessä on reitittimen ja verkon välissä oleva vika. Tosiaan vain yksi reititin käytössä.

KaPetri
Telialainen
Telialainen
  • 103 custom-general.kudos
  • 566 custom-general.replies
  • 50 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Mysticiza@  kirjoitti:

Yhteys tulee puhelinpistokkeesta ja muuntokapulalla Technicolor TG799 TSF reitittimeen.  Valokuidusta puhutaan teidän sivuillanne, en sitten tiedä mikä noista tekniikoista tämä on.

Samoja laitteita käytin ongelmitta vanhassa osoitteessani, pätkiminen alkoi muuton jälkeen heti, eli epäilisin että kyseessä on reitittimen ja verkon välissä oleva vika. Tosiaan vain yksi reititin käytössä.


Yhteystekniikka on tuolloin todennäköisesti VDSL. Yhteyttä voidaan joutua säätämään operaattorin toimesta jos sisäverkko aiheuttaa tilanteen jossa linja virheilee. Pitkä puhelinjohto (yli 1,5metriä) pistokkeen ja modeemin dsl portin välissä voi heikentää yhteyden laatua. Jos asunnossasi on useampi puhelinpistoke voi yhteys toimia paremmin toisesta rasiasta.

 

Tässä tilanteessa seuraava suosittelisin jättämään häiriöilmoituksen telia.fi sivuston chatin kautta niin saadaan tarkemmin katsottua modeemin ja verkon välistä yhteyttä.