Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 64829
Kirjoituksia 176339

Lukkiutunut verkkokortti



Highlighted

Lukkiutunut verkkokortti

Uusi keskustelija
Viestejä 14 kpl

Lukkiutunut verkkokortti

1/31

Win10 uudelleen asennuksen jälkeen näyttäisi siltä,että ajurit on lukinneet verkkokortin 10Mbps, nopeus heiluu 5.6 -12 Mbps , vaikka pitäisi olla max 100Mbps portissa 3. Modemiin tulee 100mbps ja toisen koneen (läppäri) nopeus on noin 97Mbps portissa 2.Kuinka saan tämän toisenkin samoihin nopuksiin .Porttien vaihto ei tuonut ratkaisua 

Vastaa
0 tykkäystä
30 vastausta
Highlighted

Kunniajäsen
Viestejä 1 363 kpl

2/31

Tarkista verkkokortin ajurinasetuksista miten tuo kättelynopeus on asetettu. Eli laitehallinta auki ja valitset sen verkkosovittimen josta on kyse ja Advanced välilehdeltä valitset speed&duplex arvoksi 1Gbps Full Duplex jos auto negotiation ei tahdo toimia. Tai sitten siinä oli nyt se 10Mbps.

Vastaa
Highlighted

Uusi keskustelija
Viestejä 14 kpl

3/31

Kiitos vastauksestasi mutta tuo 1Gbps Full Duplex ei onnistu ,valikossa arvot vaan 100 Mbps Full Duplex asti  vaihdoin sen uudestaan tuon auto negotationin tilalle .Nopeus on edelleen siinä 12 Mbps hujakoilla .Selvennystä tuohon sen verran ,että kyseessä valokuitu .Alakerrassa modeemi ja siitä yhdellä piuhalla läppäriin (nopeus noin 92Mbps  just nyt )portti 2.Portissa 3 piuha yläkertaan ja pöytäkoneeseen .Ennen Win 10 uudelleen asennusta oli nopudet suurin piirtein samat molemmissa koneissa

Vastaa
0 tykkäystä
Highlighted

Kunniajäsen
Viestejä 1 363 kpl

4/31

 


@oskue@  kirjoitti:

Kiitos vastauksestasi mutta tuo 1Gbps Full Duplex ei onnistu ,valikossa arvot vaan 100 Mbps Full Duplex asti  vaihdoin sen uudestaan tuon auto negotationin tilalle .Nopeus on edelleen siinä 12 Mbps hujakoilla .Selvennystä tuohon sen verran ,että kyseessä valokuitu .Alakerrassa modeemi ja siitä yhdellä piuhalla läppäriin (nopeus noin 92Mbps  just nyt )portti 2.Portissa 3 piuha yläkertaan ja pöytäkoneeseen .Ennen Win 10 uudelleen asennusta oli nopudet suurin piirtein samat molemmissa koneissa


Tietämättä verkkokortin mallia, veikkaisin että se on sadan megan kortti joten siellä ei toki gigan kättelynopeutta ole valittavissa silloin. Myös 100/10 kortti pystyy toimimaan aivan hyvin tuossa konfiguraatiossa. Verkkokortin ajurit voisi kokeile päivittää valmistajan sivuilta.

 

 

Vastaa
Highlighted

Uusi keskustelija
Viestejä 14 kpl

5/31

Juu verkkokorttia ei erillistä Compaqista löytynyt kaikki yhdessä ja samassa emolevyssä ,mikä oli hämmästys itsellenikin avattuani koneen .Ajurit on viimeiset mitä saaa voi . Kikkailtu myös ,poistamalla ko.,kortin asetukset ,sammuttamalla koneen minkä jälkeen winkku on hakenut kaikki itse paikallen minkä jälkeen vielä tarkistin nuo ajurit. Näyttää siltä ettei tuo 100 Mbps Full Dudlex pysy paikallaan sen saa jatkuvasti laittaa uusiks ,voi olla parasta ajaa koko win10 uusiksi täysin puhtaaksi 

Vastaa
0 tykkäystä
Highlighted

Kunniajäsen
Viestejä 1 363 kpl

6/31

Merkkikoneissa on yleensä integroitu verkkosovitin. Ilmeisesti hieman iäkkäämpi kone kyseessä kun Compaqin mainitsit ja jos siinä todella vain 100/10 kortti on.. 

 

Tuossa vielä Microsoftin ohjeita verkko-ongelmien ratkaisuun https://support.microsoft.com/en-us/help/10741/windows-fix-network-connection-issues ja yksi epävirallinen https://thewindowsplus.org/slow-internet-after-windows-10-creators-update/ jota voinee myös kokeilla omalla vastuulla.

Vastaa
Highlighted

Uusi keskustelija
Viestejä 14 kpl

7/31

Kiitos kovasti vastauksistasi .Tämä on noin 6v vanha hp compq  ja tuo kortti on sen 10/100 .Linkki on hyvä josta olen jo kokeillut suurimman osan aikaisemmin .Taidan vaan ajaa koko homman uusiksi niin puhtaalla asennuksella ilman säästettyjä omia säätöjä .

Vastaa
0 tykkäystä
Highlighted

Velho
Velho
Viestejä 2 415 kpl

8/31

Onko varmuuden vuoksi kokeiltu toista verkkojohtoa? Epätodennäköistä, mutta silti mahdollista, että se olisi jostain syystä vikaantunut.

Vastaa
Highlighted

Uusi keskustelija
Viestejä 14 kpl

9/31

Piuha todettu olevan kunnossa .Koneelle tulee tuo 100Mbps  ja siihen se tyssää  ulos ei tuu kuin jotain 12Mbps  mitattu kaikilla mahdollisilla nopeustesteillä mitä netistä löytyy

Vastaa
0 tykkäystä
Highlighted

Kunniajäsen
Viestejä 1 363 kpl

10/31

@oskue@  kirjoitti:

Piuha todettu olevan kunnossa .Koneelle tulee tuo 100Mbps  ja siihen se tyssää  ulos ei tuu kuin jotain 12Mbps  mitattu kaikilla mahdollisilla nopeustesteillä mitä netistä löytyy


Eli siis verkkokortti kuitenkin kättelee sen nopeuden oikein? Aiemmin sain käsityksen että näin ei olisi. Eli jos lähiverkon nopeus on tuo 100Mbps niin verkkokortin osalta se asia on kunnossa. 

 

Kokeilepas http://speedtest.tele2.net tuolta ladata molemmilla koneilla vaikka 1GB tai 10GB null tiedosto ja vertaa nopeuksia, voisit laittaa ne vaikka tännekin 🙂

Vastaa
0 tykkäystä
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.