Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
VPinto1974
Uusi jäsen
  • 0 custom-general.kudos
  • 4 custom-general.replies
  • 0 custom-general.solutions

Modem does not connect to internet

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Hi. I bought a used modem (but almost new) according to Telia's features specifications (VDSL2), but I cannot make it connect to the internet. I have reset it already. Device is: TeleWell TW-EAV510AC (b). I've managed to access the 192.etc via web browser but I have no idea regarding which info/setting to input. Can anyone help me, please? 

7 vastausta
mickem
Telialainen
Telialainen
  • 16 custom-general.kudos
  • 52 custom-general.replies
  • 2 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@VPinto1974  kirjoitti:

Hi. I bought a used modem (but almost new) according to Telia's features specifications (VDSL2), but I cannot make it connect to the internet. I have reset it already. Device is: TeleWell TW-EAV510AC (b). I've managed to access the 192.etc via web browser but I have no idea regarding which info/setting to input. Can anyone help me, please? 


Hello and welcome to Telia Yhteisö! The modem you mentioned should work here with VDSL2 connection type. If you have already reset it to factory settings it should not require any setups in the admin page. Please make sure you have plugged the DSL-cable (RJ11) to the modem's grey DSL-port behind it. The other end of the cable will be plugged to the apartment's phone socket. If there are more than one, please test all of them. The blue port (WAN) behind the modem needs to be left empty in this case.

 

If everything seems to be plugged correctly, the problem might be somewhere else. If you are sure the modem has worked before, you can contact us.

irritus
Konkari ☆
  • 756 custom-general.kudos
  • 1348 custom-general.replies
  • 107 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

When did you order your VDSL2 subscription? Connecting it takes about two weeks.

VPinto1974
Uusi jäsen
  • 0 custom-general.kudos
  • 4 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Hi. The VDSL2 is the feature the Telia attendant said the modem should have. He also said the connection was already provided. 

VPinto1974
Uusi jäsen
  • 0 custom-general.kudos
  • 4 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Hi.

 

I have tried the three sockets available in the apartment. The phone cable is connected to the grey port. I have reset it to factory settings multiple times now.

 

There are two pieces of information that might help you help me:

 

1. trying on my phone, this is the message I get --> Available networks: TW-EVA510AC_2.4G_45D0 --> Saved, encrypted (no internet access)

2. The 2.4G and 5G lights keep blinking fast

 

I don't know what else I can do. I will be in Helsinki early August. Can I take the modem to the Telia shop in Kamppi for them to check what is wrong with the device settings?

 

Modem does not connect to internet.jpg

 

---

 

Muokkaus SonjaNii: Upotettu kuva

 

mickem
Telialainen
Telialainen
  • 16 custom-general.kudos
  • 52 custom-general.replies
  • 2 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@VPinto1974  kirjoitti:

Hi.

 

I have tried the three sockets available in the apartment. The phone cable is connected to the grey port. I have reset it to factory settings multiple times now.

 

There are two pieces of information that might help you help me:

 

1. trying on my phone, this is the message I get --> Available networks: TW-EVA510AC_2.4G_45D0 --> Saved, encrypted (no internet access)

2. The 2.4G and 5G lights keep blinking fast

 

I don't know what else I can do. I will be in Helsinki early August. Can I take the modem to the Telia shop in Kamppi for them to check what is wrong with the device settings?

 


It seems that your modem has a working WIFI-network. If you are able to join the WIFI, there should be no issues with the wireless network. The problem here seems to be that your modem does not get internet access which causes the WIFI-network to display the (no internet access) notification. 2.4 GHz and 5 GHz WiFi-leds usually blink when they are in use (one or more devices connected to wifi) so that is nothing to be worried about.

 

We need to make sure whether the reason for your modem not getting internet access is caused by something on our end or is the modem the culprit. Can you contact us while you are at home near your modem by calling or chatting? This way we can perform some tests and give further instructions.

VPinto1974
Uusi jäsen
  • 0 custom-general.kudos
  • 4 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Hi. I will contact you via chat on Monday. However, I have already done it before. Maybe this time something is  different. One attendant at Gigantti (where the modem was bought) said that Telia might need the modem's MAC number/code.

PiaJo
Telialainen
Telialainen
  • 240 custom-general.kudos
  • 1023 custom-general.replies
  • 74 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@VPinto1974  kirjoitti:

Hi. I will contact you via chat on Monday. However, I have already done it before. Maybe this time something is  different. One attendant at Gigantti (where the modem was bought) said that Telia might need the modem's MAC number/code.


You should´t need to give to us MAC number/code. If you have cable connection - it´s using CM MAC -codes from modem. You have VDSL-connection (you said it at the beginning). Please contact us that we can help you with your connection. Maybe there is something wrong in our side.

You can contact our chat at any time, also today if you want to.