Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 65885
Kirjoituksia 178496

Router does not work with the network



Router does not work with the network

Uusi jäsen
Viestejä 2 kpl

Router does not work with the network

1/4

Hi!

I have a wifi router TP-link TD-W9970 and conection with Telia (100 Mbit L-package). 

If I connect the cable directly to the computer, it works just fine and doesn't ask login or password. But when I connect it to WAN socket of the router, there is no network.

 

Here is the Network page:

This page shows the information of the entire DSL WAN interface.

DSL link is NOT up yet.

Name:

pppoe_0_33_0_d

Type:

PPPoE

VPI/VCI or VID:

0/33

IPvX:

IPv4

IP/Mask:

0.0.0.0/0

Gateway:

0.0.0.0

DNS:

0.0.0.0 0.0.0.0

Status:

DSL Disabled

 

As you can see, the router cannot see the network. I don't know, where is the problem:

1) Is the router unasseptable?

2) Did I choose wrong connection type?

3) Should I do something with MAC address?

 

Sorry for speaking in English, my Finnish is very poor(

Vastaa
0 tykkäystä
3 vastausta

Telialainen
Viestejä 442 kpl

2/4
Hi @OlegLanguev and welcome to Yhteisö Hymiö Onnellinen

If I understand correctly you have an ethernet connection in your apartment and if you plug your computer directly to the wall datasocket your computer gets connection?

If that is the case then your TP-Link is trying to operate in a wrong mode. That device is a DSL-modem that can also operate as an ethernet router.

Now your device is trying to act like a modem, but you don't have a phoneline connected so it says no connection like it's suppose to do.
It should be possible to change the operation mode from modem/dsl-port to router/wan-port.
Vastaa

Konkari
Viestejä 768 kpl

3/4

It seems that your router is currently set up to use PPPoE, which is hardly ever used in Finland.

 

This tip tells to go find menu operation mode and over there set mode Wireless Router and select ok. The modem wants to restart, accept with ok.

 

If this is not enough, check the WAN connection settings and choose Dynamic IP. Some other manufactures may call this mode IPoE, too.

 

The fact that your computer works without a router gives away that you have an Ethernet connection. Therefore, DSL will not be used. But this is not a problem, as TP-link TD-W9970 can function as an Ethernet router, too. Just plug the Ethernet cable to the WAN-port of the router.

 

MAC address is best left as default. Telia's Ethernet and DSL connections do not require using any specific MAC address. Only cable modem service requires giving out your modem's MAC address when you sign up for the cable modem service.

Vastaa

Uusi jäsen
Viestejä 2 kpl

4/4

Thank you! Yes, the router was in the wrong mode, I've changed it and everything is back to normal! 

Vastaa
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.