Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
jansaa80
Vakiokalustoa ☆
  • 34 custom-general.kudos
  • 178 custom-general.replies
  • 1 custom-general.solutions

Technicolor CGA2121 kokemukset

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Tämmöstä modeemia saa nykyään Telialta. Saa nähdä onko parempi kuin muut ciscot? Pistin tilaukseen ja testaukseen. Kyseinen modeemi käy siis kaapeliverkkoon: Tässä specksit modeemista: http://www.normann-engineering.com/products/product_pdf/ccap_cmts_-_cable_modems/technicolor/CGA2121...

230 vastausta
henkkaj21
Vakiokalustoa
  • 1 custom-general.kudos
  • 80 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

nyt on ongelma hävinnyt 🙂 valo palaa kiinteästi ja toimii, asentaja vaan kävi keskuksen luona ja homma toimii

Althir
Uusi keskustelija
  • 1 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Joko tuohon modeemiin olis uutta päivitystä saatavilla, jotta pääsis ton salasanan ja käyttäjätunnuksen vaihtamaan? Nyt menee sisään ilman tunnuksia... Firmis on CGA2121E-ES-13-E1332-c7410r5713-180213

LiAntti
Telialainen
Telialainen
  • 144 custom-general.kudos
  • 349 custom-general.replies
  • 20 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Althir

 

Laita häiriöilmoitusta tulemaan liittymästä / laitteesta niin korjataan tuo kirjautumispuoli pois. Uudempaa versiota on saatavilla xxx-180508 päivättynä.

Siruj
Uusi jäsen
  • 0 custom-general.kudos
  • 3 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Mulla on tää digiboksi ollut nyt käytössä melkein kolme kuukautta (aikaisemmassa asuinpaikassa oli toimiva DNA:n kaapelinetti ja Zyxelin boksi). En tiedä johtuuko verkosta vai boksista, mutta netti pätkii jatkuvasti tai siihen eikä saa lainkaan yhteyttä. Usein se menee niin, että kun pätkiminen alkaa, yhteys katoaa sitten kokonaan. Näin on siis ollut koko sen ajan, kun mulla on ollut tää netti. Nyt kun kokeilin nopeustestiä fast.comissa, tulos on 8,7 Mbps. Aikaisemmin tänään 23,7 Mbps. Mulla pitäisi olla max 200-meganen kaapelinetti. Olen soittanut ja viestitellyt Telian vikapalvelun kanssa nyt lähes kolme kuukautta tuloksetta. Telia on lähettänyt kaikkiaan kolme samaa boksia, päivittänyt niitä, väittänyt moneen kertaan korjanneensa ”alueellisen vian” ja keskeyttänyt sitten vianselvityksen ja aina on pitänyt tehdä uudelleen vikailmoitus, vaikka vika ei ole missään vaiheessa korjaantunut. 

 

Kolme kuukautta on mielestäni riittävä aika selvittää, mistä on kyse ja oikeasti tehdä asian eteen jotain muutakin kuin lähettää uudelleen ja uudelleen sama surkea boksi ja päivitellä sitä. Lisäksi joudun vielä joka kerta soittamaan asiakaspalveluun ja pyytämään laskun mitätöintiä. Miksi Telia yrittää laskuttaa koko ajan 200 megan netin hintaa, kun netti on 8-40-meganen ja pätkii koko ajan tai ei toimi lainkaan? 

Maumou
Uusi jäsen
  • 0 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Jos rovaniemeltä olet niin täysin sama homma meillä, yli kolmeen kuukauteen ei ole pelannut pätkimättä. Tänne viirinkankaalle tulee kyllä silloin kun sattuu sen vartin netti pelaamaan ihan täyttä nopeutta ~700megaa. Taitaa ihan tosissaan jotain suurempaa vikaa olla kun näin kauan on tätä jo ihmetelty.

ANTTI_MAJALA
Uusi jäsen
  • 1 custom-general.kudos
  • 3 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Tämä modeemi on ollut nyt käytössä muutaman viikon ja on toiminut moiteettomasti. Myöskin Wifi yhteys on hyvä.

 

Ainoa miinus jonka olen huomannut on se että tätä modeemia ei pysty asentamaan seinään (?) toisin kuin aikaisempi modeemi (jonka piti vaihtaa pois yhteyden päivityksen myötä).

 

Tätä ketjua lueskellessani olen huomannut, että modeemiin olisi mahdollisesti saatavilla uudempi versio firmwaresta. Mietiskelen vain, että kannattaako mennä päivittelemään jos kaikki toimii ihan OK? Onko mitään tietoturvapäivityksia tms? Nykyinen firmware on XXX-170713 (vvkkpp?)

AnneAn
Telialainen
Telialainen
  • 118 custom-general.kudos
  • 409 custom-general.replies
  • 42 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Maumou ja @Siruj, Tämän laitteen kanssa on kyllä ollut haasteita. Alueellisiakin häiriöitä Rovaniemellä on ollut ja niitäkin on korjattu. Jos yhteys pätkii edelleen, kun saatte ilmoituksen häiriön korjaamisesta niin, laittakaan lisätietoja häiriöilmoituksellenne uudelleen saamallanne tekstiviestillä ja sen ohjeella. Häiriön jatkuminen tulee siten nopeiten viantutkijan tietoon.

 

@ANTTI_MAJALA Uudempi softa mahdollistaa ainakin hallinnan salasanan vaihtamisen, joten jos haluat uuden ohjelmiston niin laita meille häiriöilmoitus vaikka täältä niin päivitellään se. Kaapelimodeemeissa ei hallinta ole ulospäin auki, joten verkosta laitteen hallintaan ei pääse vaikka oletussalasanat siinä olisivatkin.

jansaa80
Vakiokalustoa ☆
  • 34 custom-general.kudos
  • 178 custom-general.replies
  • 1 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Mulla uusin firmis päivitettiin la-aamuna ja iltapäivästä netti katkes. Nyt on oltu ilman nettiä siitä asti. Vikailmoitus tehty, mutta vikaa ei ole vieläkään korjattu vaikka yhteys täysin poikki.

jansaa80
Vakiokalustoa ☆
  • 34 custom-general.kudos
  • 178 custom-general.replies
  • 1 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

No niin, asentaja soitti. Ilmeisesti on niin että tuo uusin firmis sekoittaa jotenkin tuon modeemin. Saa nähä miten tämä asia korjataan?

jansaa80
Vakiokalustoa ☆
  • 34 custom-general.kudos
  • 178 custom-general.replies
  • 1 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Homma korjaantui oikeanlaisella resetillä. Ihmeellinen purkki, tasan 10 sek täytyy reset nappia pitää pohjassa.