Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
Snaikkeri
Uusi jäsen
  • 0 custom-general.kudos
  • 2 custom-general.replies
  • 1 custom-general.solutions

Technicolor CGA2121-modeemin porttiohjauksen tekeminen

Hei! Yritän tehdä porttiohjausta DCS-peliä varten, mutta en saa portteja jostain syystä avattua. Olen laittanut kuvan mukaiset asetukset: Näyttökuva 2020-09-18 195413.png

 

Lisäksi olen luonut staattisen DHCP:n tietokoneelleni, joten IPv4-osoitteen ei pitäisi vaihtua, vaikka kone tai reititin sammuvat. Porttiohjauksessa käytetty IP-osoite on otettu windowsin komentokehotteesta -ipconfig komennolla ja se on sama osoite kuin luomani staattinen DHCP. Kun käytän porttiohjaustestiä ja laitan siihen julkisen IP-osoitteeni, portti näkyy olevan kiinni.

 

Porttiohjaus toimi vielä keväällä, mutta käytin konetta kesän aikana toisessa taloudessa (modeemi säilyi koskemattomana ja samoin asetukset) ja kun nyt yritän hostata pelin, kaverini eivät enää pysty yhdistämään siihen. Olen resetoinut modeemin asetukset ja tehnyt porttiohjauksen uudestaan, poistanut palomuurin(sekä windowsista, että modeemista) ja virustorjunnan käytöstä, mutta mikään ei tunnu toimivan. Mikä tässä on oikein pielessä?

2 vastausta
MikaelMu
Telialainen
Telialainen
  • 110 custom-general.kudos
  • 498 custom-general.replies
  • 41 custom-general.solutions

Morjesta @Snaikkeri ja Tervetuloa Yhteisöön!

 

Onko sinulla mitään muita laitteita tuossa sisäverkossa vai pelkästään tämä CGA2121 modeemi johon olet tehnyt määrityksiä?


Snaikkeri
Uusi jäsen
  • 0 custom-general.kudos
  • 2 custom-general.replies
  • 1 custom-general.solutions


@MikaelMu  kirjoitti:

Morjesta @Snaikkeri ja Tervetuloa Yhteisöön!

 

Onko sinulla mitään muita laitteita tuossa sisäverkossa vai pelkästään tämä CGA2121 modeemi johon olet tehnyt määrityksiä?



Tänään lähti porttiohjaus toimimaan kuin itsestään. En tiedä onko sitten ollut telian päässä häikkää jo elokuun loppupuolelta asti jolloin viimeksi yritin saada porttiohjausta toimimaan. Tässä oli nyt vajaat 2 päivää netti poikki tuosta technicolorin modeemista (Telia on huomannut tämän vian), ja kun yhteys palasi niin kaikki toimi normaalisti.