Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
Apuvamies
Uusi jäsen
  • 2 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Technicolor DGA4330 ei näy Telia Smart WiFi -sovelluksessa, ei sitten millään

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?

18 vastausta
MikaelMu
Telialainen
Telialainen
  • 110 custom-general.kudos
  • 500 custom-general.replies
  • 41 custom-general.solutions


@Apuvamies  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.

SauliKL
Uusi keskustelija
  • 3 custom-general.kudos
  • 7 custom-general.replies
  • 0 custom-general.solutions

@MikaelMu  kirjoitti:

@Apuvamies  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.


Saitko laitteet toimimaan? Telia Smart Wifi-sovellus ei löydä meillä mitään laitteitta? Sanoo:  Laajentimien valot palavat vihreinä, puhelimen wi-fi verkossa näkyy AirTies_8389, ohjelmisto ei niitä löydä.

KaPetri
Telialainen
Telialainen
  • 100 custom-general.kudos
  • 545 custom-general.replies
  • 49 custom-general.solutions


@SauliKL  kirjoitti:
@MikaelMu  kirjoitti:

@Apuvamies  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.


Saitko laitteet toimimaan? Telia Smart Wifi-sovellus ei löydä meillä mitään laitteitta? Sanoo:  Laajentimien valot palavat vihreinä, puhelimen wi-fi verkossa näkyy AirTies_8389, ohjelmisto ei niitä löydä.


Kuulostaa siltä ettei laajentimet ole saaneet niille tarkoitettua ohjelmistoa verkosta. Epäilen samalla että puuttuuko mahdollisesti myös palvelureitittimestä oikea ohjelmistoversio. Suosittelen sinua jättämään häiriöilmoituksen Minun Telian kautta, niin saamme reitittimen ja sitä kautta myös laajentimien ohjelmistot ajantasalle. 

 

Kun jätät häiriöilmoituksen kytke laitteet verkkokaapelilla toisiinsa ja pidä laitteissa virtaa päällä.

VMJ
Vakiokalustoa ☆☆
  • 29 custom-general.kudos
  • 375 custom-general.replies
  • 2 custom-general.solutions

Sinulla on mennyt käyttöönotto aivan kuten minullakin. Parina päivänä purkkeja ihmettelin ja sitten tuli muuta kiirettä niin jäi laajennin X2:een kiinni kaapelilla viikoksi koskematta. Viikon jälkeen se olikin herännyt ja sovelluksesta löytyi X2:nen ja laajennin, Sitten toinen laajennin kiinni pariksi päiväksi niin sekin löytyi. Nyt on toista kuukautta yhteydet toimineet ongelmitta. Aluksi sovelluksesta ei tosiaan löytynyt koko tukiasemaa, vain laajentimet ja bitti ei kulkenut. Ehkä X2:en ohjelmisto päivittyy hitaasti? 


PiaJo
Telialainen
Telialainen
  • 206 custom-general.kudos
  • 844 custom-general.replies
  • 67 custom-general.solutions


@VMJ  kirjoitti:

Sinulla on mennyt käyttöönotto aivan kuten minullakin. Parina päivänä purkkeja ihmettelin ja sitten tuli muuta kiirettä niin jäi laajennin X2:een kiinni kaapelilla viikoksi koskematta. Viikon jälkeen se olikin herännyt ja sovelluksesta löytyi X2:nen ja laajennin, Sitten toinen laajennin kiinni pariksi päiväksi niin sekin löytyi. Nyt on toista kuukautta yhteydet toimineet ongelmitta. Aluksi sovelluksesta ei tosiaan löytynyt koko tukiasemaa, vain laajentimet ja bitti ei kulkenut. Ehkä X2:en ohjelmisto päivittyy hitaasti? 



Kuulostaisi sille, että sinun X2-modeemissa ei ole ollut silloin päivitys vielä ajantasalla. Päivityksiä laitetaan verkon puolelta laitteisiin menemään ja päivitys ei tule välttämättä samana päivänä kuin toisille, vaan ne ajetaan verkkoon erissä.

 

Hyvä kuulla, että olet saanut laitteistot toimimaan kuten pitää. 

Apuvamies
Uusi jäsen
  • 2 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions


@SauliKL  kirjoitti:
@MikaelMu  kirjoitti:

@Apuvamies  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.


Saitko laitteet toimimaan? Telia Smart Wifi-sovellus ei löydä meillä mitään laitteitta? Sanoo:  Laajentimien valot palavat vihreinä, puhelimen wi-fi verkossa näkyy AirTies_8389, ohjelmisto ei niitä löydä.


Juu sain toimimaan kun osasin tehdä chatin kautta ilmoituksen että Smart Wifi -asetukset puuttuvat Technicolorista. Ilman tästä ketjusta löytyvää MikalMu:n vastausta olisin todennäköisesti päätynyt palauttamaan nuo laajentimet, koska useampi chatti ja yksi noin 10 minuutin puhelu Telia Helppiin eivät edistäneet asiaa millään tavalla, vaikka yritin seikkaperäisesti asian esittää. Sen jälkeen kun ilmoitin että Smart Wifi -asetukset todennäköisesti puuttuvat, niin meni muutama tunti kun tuli tekstari että ominaisuus on lisätty Technicoloriin. Tämän jälkeen kaikki sujuikin sitten helposti ohjeiden mukaan ja kaikki kolme laitetta alkoivat näkyä Telia Smart Wifi -sovelluksessa.

 

Noin muuten kun olen WLANin tilannetta sovelluksen kautta seuraillut, niin usein kaikki kodin laitteet ovat suoraan yhteydessä Techicoloriin. Toki laajentimiinkin aina välillä joku laite ottaa yhteyttä, eli tuntuisi nyt langaton verkko toimivan kuten pitääkin. Mutta tällaiseen useamman kerroksen taloon sopiva määrä noita laajentimia olisi varmaankin 3-4, kun niitä tällä kokoonpanolla on nyt 2. 

VMJ
Vakiokalustoa ☆☆
  • 29 custom-general.kudos
  • 375 custom-general.replies
  • 2 custom-general.solutions


@Apuvamies  kirjoitti:

Noin muuten kun olen WLANin tilannetta sovelluksen kautta seuraillut, niin usein kaikki kodin laitteet ovat suoraan yhteydessä Techicoloriin. Toki laajentimiinkin aina välillä joku laite ottaa yhteyttä, eli tuntuisi nyt langaton verkko toimivan kuten pitääkin. Mutta tällaiseen useamman kerroksen taloon sopiva määrä noita laajentimia olisi varmaankin 3-4, kun niitä tällä kokoonpanolla on nyt 2. 


Miinulla on pitkulainen (18m) kaksikerroksinen talo. X2 on päätyseinää vasten, yläkerrassa laajennin noin keskellä taloa ja alakerrassa 4m toisesta päädystä sisällä. Alakerran läpi useimmiten signaali kulkee yläkerran laajentimen kautta mutta välillä suoraankin. X2:n langaton verkko päihittää sujuvasti aiemman Intenon verkon. Alakertaan keskelle voisi laittaa eteiseen laajentimen lisää, mutta siellä ei ole lainkaan sähköpistoketta.

SauliKL
Uusi keskustelija
  • 3 custom-general.kudos
  • 7 custom-general.replies
  • 0 custom-general.solutions


@KaPetri  kirjoitti:

@SauliKL  kirjoitti:
@MikaelMu  kirjoitti:

@Apuvamies  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.


Saitko laitteet toimimaan? Telia Smart Wifi-sovellus ei löydä meillä mitään laitteitta? Sanoo:  Laajentimien valot palavat vihreinä, puhelimen wi-fi verkossa näkyy AirTies_8389, ohjelmisto ei niitä löydä.


Kuulostaa siltä ettei laajentimet ole saaneet niille tarkoitettua ohjelmistoa verkosta. Epäilen samalla että puuttuuko mahdollisesti myös palvelureitittimestä oikea ohjelmistoversio. Suosittelen sinua jättämään häiriöilmoituksen Minun Telian kautta, niin saamme reitittimen ja sitä kautta myös laajentimien ohjelmistot ajantasalle. 

 

Kun jätät häiriöilmoituksen kytke laitteet verkkokaapelilla toisiinsa ja pidä laitteissa virtaa päällä.


Jes, homma oli tosiaan juurikin niin että laitteesta puuttui tämä Smartwifi ominaisuus, olin onneksi tehnyt häiriöilmoituksen netin kautta ja modeemi päivitettiin etänä, nyt toimii kaikki purkit. 

 

"Hei, vikailmoituksesi on käsitelty. Modeemista puuttui Smart Wifi ominaisuus, tämä on nyt lisätty. Kokeilethan käyttöönottoa uudelleen"

 

Erikoista tosiaan on, että tällaisia vaillinaisia modeemeja edes toimitetaan asiakkaalle, näiden Airties laajentimien kanssa, minulta tuhraantui useampi tunti asian selvittelyyn, modeemin resetointeihin, jonotuksiin yms. 😟

 

 

 

Eeros
Vakiokalustoa
  • 36 custom-general.kudos
  • 90 custom-general.replies
  • 1 custom-general.solutions


@SauliKL  kirjoitti:

@KaPetri  kirjoitti:

@SauliKL  kirjoitti:
@MikaelMu  kirjoitti:

@Apuvamies  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.


Saitko laitteet toimimaan? Telia Smart Wifi-sovellus ei löydä meillä mitään laitteitta? Sanoo:  Laajentimien valot palavat vihreinä, puhelimen wi-fi verkossa näkyy AirTies_8389, ohjelmisto ei niitä löydä.


Kuulostaa siltä ettei laajentimet ole saaneet niille tarkoitettua ohjelmistoa verkosta. Epäilen samalla että puuttuuko mahdollisesti myös palvelureitittimestä oikea ohjelmistoversio. Suosittelen sinua jättämään häiriöilmoituksen Minun Telian kautta, niin saamme reitittimen ja sitä kautta myös laajentimien ohjelmistot ajantasalle. 

 

Kun jätät häiriöilmoituksen kytke laitteet verkkokaapelilla toisiinsa ja pidä laitteissa virtaa päällä.


Jes, homma oli tosiaan juurikin niin että laitteesta puuttui tämä Smartwifi ominaisuus, olin onneksi tehnyt häiriöilmoituksen netin kautta ja modeemi päivitettiin etänä, nyt toimii kaikki purkit. 

 

"Hei, vikailmoituksesi on käsitelty. Modeemista puuttui Smart Wifi ominaisuus, tämä on nyt lisätty. Kokeilethan käyttöönottoa uudelleen"

 

Erikoista tosiaan on, että tällaisia vaillinaisia modeemeja edes toimitetaan asiakkaalle, näiden Airties laajentimien kanssa, minulta tuhraantui useampi tunti asian selvittelyyn, modeemin resetointeihin, jonotuksiin yms. 😟

 

 

 


Päivän olen paininut saman asian kanssa, taitaa minultakin tuo päivitys puuttua.