Julkinen alue
Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
Apuvamies
Uusi jäsen
  • 2 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Technicolor DGA4330 ei näy Telia Smart WiFi -sovelluksessa, ei sitten millään

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?

18 vastausta
Merja_J
Moderaattori
Moderaattori
  • 829 custom-general.kudos
  • 1145 custom-general.replies
  • 76 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Eeros@  kirjoitti:

@SauliKL@  kirjoitti:

@KaPetri@  kirjoitti:

@SauliKL@  kirjoitti:
@MikaelMu@  kirjoitti:

@Apuvamies@  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.


Saitko laitteet toimimaan? Telia Smart Wifi-sovellus ei löydä meillä mitään laitteitta? Sanoo:  Laajentimien valot palavat vihreinä, puhelimen wi-fi verkossa näkyy AirTies_8389, ohjelmisto ei niitä löydä.


Kuulostaa siltä ettei laajentimet ole saaneet niille tarkoitettua ohjelmistoa verkosta. Epäilen samalla että puuttuuko mahdollisesti myös palvelureitittimestä oikea ohjelmistoversio. Suosittelen sinua jättämään häiriöilmoituksen Minun Telian kautta, niin saamme reitittimen ja sitä kautta myös laajentimien ohjelmistot ajantasalle. 

 

Kun jätät häiriöilmoituksen kytke laitteet verkkokaapelilla toisiinsa ja pidä laitteissa virtaa päällä.


Jes, homma oli tosiaan juurikin niin että laitteesta puuttui tämä Smartwifi ominaisuus, olin onneksi tehnyt häiriöilmoituksen netin kautta ja modeemi päivitettiin etänä, nyt toimii kaikki purkit. 

 

"Hei, vikailmoituksesi on käsitelty. Modeemista puuttui Smart Wifi ominaisuus, tämä on nyt lisätty. Kokeilethan käyttöönottoa uudelleen"

 

Erikoista tosiaan on, että tällaisia vaillinaisia modeemeja edes toimitetaan asiakkaalle, näiden Airties laajentimien kanssa, minulta tuhraantui useampi tunti asian selvittelyyn, modeemin resetointeihin, jonotuksiin yms. 😟

 

 

 


Päivän olen paininut saman asian kanssa, taitaa minultakin tuo päivitys puuttua. 


Jos päivitystä ei ala kuulua, kannattaa siinä tapauksessa sinunkin olla yhteydessä häiriöpalveluumme niin katsotaan mistä homma kiikastaa. 

| Telia Yhteisön moderaattori | Apple iPhone 12 | Apple Watch SE | C More
Eeros
Vakiokalustoa
  • 36 custom-general.kudos
  • 92 custom-general.replies
  • 1 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Merja_J@  kirjoitti:

@Eeros@  kirjoitti:

@SauliKL@  kirjoitti:

@KaPetri@  kirjoitti:

@SauliKL@  kirjoitti:
@MikaelMu@  kirjoitti:

@Apuvamies@  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.


Saitko laitteet toimimaan? Telia Smart Wifi-sovellus ei löydä meillä mitään laitteitta? Sanoo:  Laajentimien valot palavat vihreinä, puhelimen wi-fi verkossa näkyy AirTies_8389, ohjelmisto ei niitä löydä.


Kuulostaa siltä ettei laajentimet ole saaneet niille tarkoitettua ohjelmistoa verkosta. Epäilen samalla että puuttuuko mahdollisesti myös palvelureitittimestä oikea ohjelmistoversio. Suosittelen sinua jättämään häiriöilmoituksen Minun Telian kautta, niin saamme reitittimen ja sitä kautta myös laajentimien ohjelmistot ajantasalle. 

 

Kun jätät häiriöilmoituksen kytke laitteet verkkokaapelilla toisiinsa ja pidä laitteissa virtaa päällä.


Jes, homma oli tosiaan juurikin niin että laitteesta puuttui tämä Smartwifi ominaisuus, olin onneksi tehnyt häiriöilmoituksen netin kautta ja modeemi päivitettiin etänä, nyt toimii kaikki purkit. 

 

"Hei, vikailmoituksesi on käsitelty. Modeemista puuttui Smart Wifi ominaisuus, tämä on nyt lisätty. Kokeilethan käyttöönottoa uudelleen"

 

Erikoista tosiaan on, että tällaisia vaillinaisia modeemeja edes toimitetaan asiakkaalle, näiden Airties laajentimien kanssa, minulta tuhraantui useampi tunti asian selvittelyyn, modeemin resetointeihin, jonotuksiin yms. 😟

 

 

 


Päivän olen paininut saman asian kanssa, taitaa minultakin tuo päivitys puuttua. 


Jos päivitystä ei ala kuulua, kannattaa siinä tapauksessa sinunkin olla yhteydessä häiriöpalveluumme niin katsotaan mistä homma kiikastaa. 


Kysyin asiaa toisen asian ohessa ja neuvottiin asentamaan puhelimen appi uudestaan. Sen tein mutta ei onnistu sittenkään.Olen ollut tänäänkin 3 tuntia koneen äärellä näiden ongelmien takia, palautan nämä takaisin ja laitan tuon tp linkin seinään kun se toimii.

 

Wifit.jpg

 

 

edit Merja_J: kuva upotettu tekstiin

AnneAn
Telialainen
Telialainen
  • 118 custom-general.kudos
  • 397 custom-general.replies
  • 41 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Eeros@  kirjoitti:

@Merja_J@  kirjoitti:

@Eeros@  kirjoitti:

@SauliKL@  kirjoitti:

@KaPetri@  kirjoitti:

@SauliKL@  kirjoitti:
@MikaelMu@  kirjoitti:

@Apuvamies@  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.


Saitko laitteet toimimaan? Telia Smart Wifi-sovellus ei löydä meillä mitään laitteitta? Sanoo:  Laajentimien valot palavat vihreinä, puhelimen wi-fi verkossa näkyy AirTies_8389, ohjelmisto ei niitä löydä.


Kuulostaa siltä ettei laajentimet ole saaneet niille tarkoitettua ohjelmistoa verkosta. Epäilen samalla että puuttuuko mahdollisesti myös palvelureitittimestä oikea ohjelmistoversio. Suosittelen sinua jättämään häiriöilmoituksen Minun Telian kautta, niin saamme reitittimen ja sitä kautta myös laajentimien ohjelmistot ajantasalle. 

 

Kun jätät häiriöilmoituksen kytke laitteet verkkokaapelilla toisiinsa ja pidä laitteissa virtaa päällä.


Jes, homma oli tosiaan juurikin niin että laitteesta puuttui tämä Smartwifi ominaisuus, olin onneksi tehnyt häiriöilmoituksen netin kautta ja modeemi päivitettiin etänä, nyt toimii kaikki purkit. 

 

"Hei, vikailmoituksesi on käsitelty. Modeemista puuttui Smart Wifi ominaisuus, tämä on nyt lisätty. Kokeilethan käyttöönottoa uudelleen"

 

Erikoista tosiaan on, että tällaisia vaillinaisia modeemeja edes toimitetaan asiakkaalle, näiden Airties laajentimien kanssa, minulta tuhraantui useampi tunti asian selvittelyyn, modeemin resetointeihin, jonotuksiin yms. 😟

 

 

 


Päivän olen paininut saman asian kanssa, taitaa minultakin tuo päivitys puuttua. 


Jos päivitystä ei ala kuulua, kannattaa siinä tapauksessa sinunkin olla yhteydessä häiriöpalveluumme niin katsotaan mistä homma kiikastaa. 


Kysyin asiaa toisen asian ohessa ja neuvottiin asentamaan puhelimen appi uudestaan. Sen tein mutta ei onnistu sittenkään.Olen ollut tänäänkin 3 tuntia koneen äärellä näiden ongelmien takia, palautan nämä takaisin ja laitan tuon tp linkin seinään kun se toimii.

 

Wifit.jpg

 

 

edit Merja_J: kuva upotettu tekstiin


Löytyykö puhelimesi Smart Wifi -sovelluksesta pelkät AirTies -laitteet vai näkyykö sovelluksessa myös reititin Telia Zone Hybrid (5370 Air) tai Telia X2 - Technicolor DGA4330?

Eeros
Vakiokalustoa
  • 36 custom-general.kudos
  • 92 custom-general.replies
  • 1 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@AnneAn@  kirjoitti:


@Merja_J@  kirjoitti:

@Eeros@  kirjoitti:

@SauliKL@  kirjoitti:

@KaPetri@  kirjoitti:

@SauliKL@  kirjoitti:
@MikaelMu@  kirjoitti:

@Apuvamies@  kirjoitti:

Tulipa tuossa hetken mielijohteesta vuokrattua uudet laitteet 70-100 MBIT/S kuituyhteyttä varten, eli Technicolor DGA4330 + AirTies PRO4930-TELIA-DUO Smart Wifi-systeemit. Aiemmin VDSL:aa ja sen jälkeen kuitua jakoi langattomasti Telewellin laite vuosia, ja muutos etenkin langattoman verkon nopeudessa on kyllä ollut iso tuon Technicolorin eduksi, käytännössä speed test antaa aina yli 100 Mbps tuloksia nyt kun aiemmin jäätiin 20-30 megaan.

 

Tähän asti siis kaikki paremmin kuin hyvin, MUTTA noita Smart Wifi -laajentimia en ole saanut mitenkään käyttöön, muutaman kerran chatin kautta ottanut yhteyttä ja sieltä ei kyllä apuja saa koska asiakaspalvelijat lukevat ihan samoja ohjeita netistä kuin mitä itsekin pääsee lukemaan. Kaikki kolme laitetta on resetoitu 3-4 kertaa ja annettu laajentimien olla Tecnicolorissa kiinni ethernet-johdoilla pidemmän aikaa sillä ajatuksella että ohjelmistot päivittyisivät. Ongelma vaikuttaisi kulminoituvan siihen että puhelimen Telia Smart WiFi -sovellus ei tunnista tai löydä tuota Technicolor DGA4330 -laitetta, vaan näyttää pelkästään nuo AirTies-laajentimet. Ja kun sovellus ei löydä Technicoloria, niin laajentimet eivät yhdisty kotiverkkoon vaan elelevät omaa elämäänsä sinänsä vihreät valot iloisesti palaen. Langattomissa verkoissa näkyy tuon Techicolorin kautta tulevan langattoman verkon lisäksi myös Airties-alkuinen langaton verkko mitä laajentimet nyt ilmeisesti jakavat tai yrittävät jakaa koska eivät muusta tiedä. Oma diagnoosi on että tällä hetkellä Technicolor DGA4330 ei ymmärrä Smart WiFistä tuon taivaallista, mikä tuntuu kyllä aika erikoiselta siihen nähden että tätä laitetta nimenomaan Smart WiFi -laitteena Telian sivuilla markkinoidaan.

 

Onkos nyt siis tosiaan niin että ainoa vaihtoehto miten tätä saadaan eteenpäin on soittaa Telia Helppiin ja maksaa aika paljon siitä että tilattu tuote saadaan otettua käyttöön (jos saadaan), koska laitteiden mukana tulleet ohjeet eivät päde, eikä asiakaspalvelun (chat) kautta saa muuta ohjeistusta kuin lukea ohjeet uudelleen tai ottaa yhteyttä Helppiin (2,25 e/min + pvm/mpm)?


Morjesta @Apuvamies ja Tervetuloa Yhteisöön!

 

Mukava kuulla että uudempi laite on tuonut nopeamman yhteyden. Olet tehnytkin jo hyvin kattavan vianrajauksen tuon Smart Wifin osalta. Kertomasi perusteella epäilisin, että tuolta Technicolorilta puuttuu Smart Wifi -asetukset, minkä vuoksi et saa sitä toimimaan normaalisti. Pyytäisinkin ottamaan vielä kerran yhteyttä asiakaspalveluun, joko puhelimitse tai chatin kautta. Sitä kautta pääsemme tutkimaan tilannetta tarkemmin ja tekemään tarvittavat korjaukset.


Saitko laitteet toimimaan? Telia Smart Wifi-sovellus ei löydä meillä mitään laitteitta? Sanoo:  Laajentimien valot palavat vihreinä, puhelimen wi-fi verkossa näkyy AirTies_8389, ohjelmisto ei niitä löydä.


Kuulostaa siltä ettei laajentimet ole saaneet niille tarkoitettua ohjelmistoa verkosta. Epäilen samalla että puuttuuko mahdollisesti myös palvelureitittimestä oikea ohjelmistoversio. Suosittelen sinua jättämään häiriöilmoituksen Minun Telian kautta, niin saamme reitittimen ja sitä kautta myös laajentimien ohjelmistot ajantasalle. 

 

Kun jätät häiriöilmoituksen kytke laitteet verkkokaapelilla toisiinsa ja pidä laitteissa virtaa päällä.


Jes, homma oli tosiaan juurikin niin että laitteesta puuttui tämä Smartwifi ominaisuus, olin onneksi tehnyt häiriöilmoituksen netin kautta ja modeemi päivitettiin etänä, nyt toimii kaikki purkit. 

 

"Hei, vikailmoituksesi on käsitelty. Modeemista puuttui Smart Wifi ominaisuus, tämä on nyt lisätty. Kokeilethan käyttöönottoa uudelleen"

 

Erikoista tosiaan on, että tällaisia vaillinaisia modeemeja edes toimitetaan asiakkaalle, näiden Airties laajentimien kanssa, minulta tuhraantui useampi tunti asian selvittelyyn, modeemin resetointeihin, jonotuksiin yms. 😟

 

 

 


Päivän olen paininut saman asian kanssa, taitaa minultakin tuo päivitys puuttua. 


Jos päivitystä ei ala kuulua, kannattaa siinä tapauksessa sinunkin olla yhteydessä häiriöpalveluumme niin katsotaan mistä homma kiikastaa. 



Löytyykö puhelimesi Smart Wifi -sovelluksesta pelkät AirTies -laitteet vai näkyykö sovelluksessa myös reititin Telia Zone Hybrid (5370 Air) tai Telia X2 - Technicolor DGA4330?


Ei löydä mitään.

 

Smart wifi.jpg

 

edit Merja_J: kuva upotettu tekstiin

AnneAn
Telialainen
Telialainen
  • 118 custom-general.kudos
  • 397 custom-general.replies
  • 41 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Laittamastasi kuvasta näkyy, että olet yhdistyneenä langattomaan verkkoon. Varmistan vielä, että olethan yhdistyneenä Telialta tulleen  Telia Zone Hybrid (5370 Air) tai Telia X2 - Technicolor DGA4330 reitittimen langattomaan verkkoon? Muun laitteen langattoman verkon ollessa käytössä tässä näkymässä ei näy laitteita. 

 

Jos käytössäsi on Telialta tullut  Telia Zone Hybrid (5370 Air) tai Telia X2 - Technicolor DGA4330, niin ottaisitko meihin yhteyttä esim. chatin kautta. Voimme tarkistaa, että reitittimessäsi on käytössä oikea ohjelmistoversio, jotta palvelu toimii oikein. Samalla voimme tarkistaa toisessa keskustelussa esiin tulleen 5G yhteysongelman. Voit chattiin laittaa linkin/linkit näihin keskusteluihin.

Eeros
Vakiokalustoa
  • 36 custom-general.kudos
  • 92 custom-general.replies
  • 1 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@AnneAn 

Joo, kyllä olen oikeassa verkossa ja kyselin tuota reitittimen ohjelmistoa chatissa eikä siellä pystytty sitä katsomaan. Reitittimen ohjelma on:

18.3.u.0533-2981001-20200428145152-f28f438b638731679532fce7ec5fb2087e155a67u.0533-2980000-20200412121641
Mahtaakohan tuo olla se mikä pitäisi olla?
AnneAn
Telialainen
Telialainen
  • 118 custom-general.kudos
  • 397 custom-general.replies
  • 41 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Eeros@  kirjoitti:

@AnneAn 

Joo, kyllä olen oikeassa verkossa ja kyselin tuota reitittimen ohjelmistoa chatissa eikä siellä pystytty sitä katsomaan. Reitittimen ohjelma on:

18.3.u.0533-2981001-20200428145152-f28f438b638731679532fce7ec5fb2087e155a67u.0533-2980000-20200412121641
Mahtaakohan tuo olla se mikä pitäisi olla?

Ohjelmisto versio on oikea. Liittymällä täytyy olla aktiivisena myös Smart Wifi -palvelu, jota ei valitetavasti tietojeni mukaan pysty tarkistamaan modeemin ohjelmistosta mutta se voidaan tarkistaa ottamalla yhteyttä Telian häiriöilmoitustuksiin esim. chatin kautta.

Eeros
Vakiokalustoa
  • 36 custom-general.kudos
  • 92 custom-general.replies
  • 1 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Nyt alkoi sentään joku asia etenemään.

Chatti tarkisti tuon Smart Wifi palvelun aktiivisuuden ja se oli ok, kun ihmettelin miksi en saa puhelinta löytämään niitä niin hän yhdisti minut häiriöpuolelle. Sieltä tiesivät sanoa että jotain hämärää siinä on kun näyttäisi olevan aktiivinen, mutta niitä ei näy heidän päässä missään.

Alkuviikosta säätävät jotain asetuksia ja soittavat kun homman pitäisi olla ok.

Jospa tämä joskus vielä tästä lähtisi rullaamaan.

Eeros
Vakiokalustoa
  • 36 custom-general.kudos
  • 92 custom-general.replies
  • 1 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Kappas vaan, Telian säätäjät oli näemmä käynyt reitittimessä jotain ruuvailemassa kun tänään puhelimen appi löysi wifi-laajentimet. Nyt on koko talossa kunnon langaton verkko, vielä kun tuo  5G-yhteys tulee kuntoon niin kyllä kelpaa 🙂