Julkinen alue
Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
Nahkakukka
Uusi keskustelija
  • 0 custom-general.kudos
  • 12 custom-general.replies
  • 0 custom-general.solutions

Uuden ADSL-modeemin wlan-ongelmat

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Loppukesän ukkoset hajoittivat Thomson ADSL-modeemin. Sonera lähetti tilalle Technicolor-merkkisen modeemin. Uusi modeemi toimii hyvin lukuunottamatta WLAN-yhteyksien ongelmia.

Modeemi on yhteydessä wlanin kautta: lumia (win8.1), lumia (win10), iphone, läppäri (win10) ja tp-link wlan extender.

Jostain syystä uusi modeemi jatkuvasti kadottaa/unohtaa muodostettuja WLAN yhteyksiä. 

Yhteydet häipyvät modeemin wlan yhteyksien listalta. Modeemin wlan-listalla säilyy ylensä vain win10 lumia ja läppäri. Yhteyden kadottaneissa laitteissa kyllä näkyy yhteys, muttei tietenkään toimi.

Myös yhteyden säilyttäneissä laitteissa on usein ilmoitus: ei internet-yhteyttä. Tämä tulee kuntoon yleensä katkaisemalla wlan yhteys ja yhdistämällä uudelleen. 

Yhteyden kadottaneiden laitteiden wlan- ja internetyhteys korjaantuu joskus poistamalla yhteys + yhdistämällä uudelleen, toisinaan modeemin uudelleenkäynnistyksellä tai muilla vastaavilla toimenpiteillä. Vika palaa muutaman tunnin-vuorokauden sisään.

Olen kokeillut eri wlan-kanavia ja asetuksia, ei toivottua tulosta. Jatkuva jumppaaminen tämän wlan-ongelman kanssa alkaa jo kyllästyttämään, iphone ja lumia8.1 ovat jo siirtyneet 4G yhteyteen...

Mikä menee vikaan, vai onko modeemissa vika?

Entisellä Thompsonilla ei ollut wlan-ongelmia.

Kiittäen avusta, Juha

 

1 vastaus
arapahoe
Vakiokalustoa ☆☆
  • 56 custom-general.kudos
  • 503 custom-general.replies
  • 6 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Kokeile laittaa niiden mac osoitteet whitelistille?

eli wlan kohdasta odotat vähän aikaa että siihen tulee se hiton ikoni,klikkaat ylempää verkon nimeä->

sieltä oikealta yläkulmasta advanced->rullaat alas->Access Control List->whitelist.Vähän sekava ja hiiidaas gui ja taitaa puuttua monta eri optiota tuolta taas vaihteeksi.Voi johtua myös win10/kännyköistä jotka päättää katkaista yhteyden jostain syystä.Käytä 5Ghz verkkoa jos haluat nopeimmat yhteydet.Itse yrittäisin jakaa noi laitteet 2.5Ghz/5Ghz yhteyksien välillä eli hitain 2.4Ghz ja nopein 5Ghz ja käyttäisin erillistä wlan routteria koska laitteita on noin monta koska nämä ei tunnu tykkäävän että wlan/vdsl on samaan aikaan päällä.