Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
TJolli
Uusi keskustelija
  • 0 custom-general.kudos
  • 12 custom-general.replies
  • 0 custom-general.solutions

Zyxel P-870HN-51b käynnistelee itseään uudelleen ja uudelleen

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Onkohan tällä viitisen vuotta palvelleella Zyxel P-870HN-51b -modeemilla tullut käyttötunnit täyteen? Laite nimittäin randomisti hukkaa ensin yhteyden(dsl-valo sammuu) ja sen jälkeen käynnistää itsensä uudelleen ja yrittämään uudelleen ja uudelleen, eikä pääse edes siihen asti että yrittäisi edes yhteyden muodostamista(dsl-valo ei ala vilkkumaan). Power-valo vilkkuu, ethernet valo palaa, sitten pimenevät ja alusta uudelleen. Kun pitää virrat pois muutaman minuutin, saattaa ehkä käynnistyä hieman kiukutellen.

 

Mitäs mieltä muut? Hermoon alkaa käymään, mutta ei viitsi sijoittaa uuteen laitteeseen ennen jonkinlaista varmistusta asiasta.

9 vastausta
tilasto
Kunniajäsen
  • 1069 custom-general.kudos
  • 1363 custom-general.replies
  • 101 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Ensin lähtisin siitä, että kokeilisin resetoida laitteen tehdasasetuksille ja katsoa poistuuko ongelma sillä.

eth1.fi

Kaikki oikeudet pidätetään
All rights reserved

EmmaTe
Telialainen
Telialainen
  • 9 custom-general.kudos
  • 73 custom-general.replies
  • 3 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Hei! Vaikuttaa laitevialta tuo Zyxel modeemin uudelleenkäynnistämäinen. Suosittelisin testaamaan toisella modeemilla liittymässä, ja jos tälläkin on vikaa niin olisi suotavaa olla yhteydessä häiriöilmoituksien puolelle. Helpoiten heihin saa yhteyden chatin kautta tai jättämällä omien sivujen kautta soittopyynnön.

irritus
Konkari ☆
  • 733 custom-general.kudos
  • 1319 custom-general.replies
  • 104 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Oireet viittavat siihen, että modeemin teholähde voisi olla viallinen. Mikäli sinulla on yhteensopiva teholähde, voisit kokeilla käyttää modeemia toisella teholähteellä.

 

Ennen toisen teholähteen kytkemistä, varmista, että:

 

  • Teholähde antaa samanlaista sähköä, vaihto- vai tasajännite?
  • Jos tasajännite, onko polariteetti oikea, eli + ja - samoin päin kuin alkuperäisessä teholähteessä?
  • Jännitteen tulee olla sama, V.
  • Virranantokyky on sama tai suurempi, A tai mA.
  • Liitin on modeemiin sopiva.

Toki, itse modeemikin voi olla rikki. Mikäli sopivaa teholähdettä ei ole nurkissa pyörimässä kokeilua varten, kannattanee ostaa saman tien uusi modeemi.

SINAD
Konkari ☆
  • 601 custom-general.kudos
  • 1322 custom-general.replies
  • 40 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Kondensaattorit kuivuneet. Toista virtalähdettä voi kokeilla, mutta ei kannata odottaa liikoja. Poikkeuksetta näissä kuitenkin reguloidaan yleensä 12V jännite paljon alemmaksi (1,8...3,3V) eli tuolla 12V jännitteellä ei ole kovin isosti edes väliä niin laite toimii edellleen. Todennäköisesti vika on laitteen piirilevyllä olevissa kondensaattoreissa, joiden vikaantuminen johtaa boottauksiin. Viisivuotias on jo sen ikäinen että konkkia joutuu uusimaan. Itse olen vaihdellut joskus esimerkiksi yhteen Ciscon kalliiseen kytkimeen konkat, oire oli juurikin reboottaus ja virtalähteen konkat olivat kaikki ehjät, mutta kytkimen emolevyltä oli corejännitekonkat (1,8V) jopa pullistuneet.

TJolli
Uusi keskustelija
  • 0 custom-general.kudos
  • 12 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@tilasto@  kirjoitti:

Ensin lähtisin siitä, että kokeilisin resetoida laitteen tehdasasetuksille ja katsoa poistuuko ongelma sillä.



Tämä onkin aivan perusjuttu jota kannattaa kokeilla, mutta tällä kertaa ei toivottua tulosta ei saavutettu.

TJolli
Uusi keskustelija
  • 0 custom-general.kudos
  • 12 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@EmmaTe@  kirjoitti:

Hei! Vaikuttaa laitevialta tuo Zyxel modeemin uudelleenkäynnistämäinen. Suosittelisin testaamaan toisella modeemilla liittymässä, ja jos tälläkin on vikaa niin olisi suotavaa olla yhteydessä häiriöilmoituksien puolelle. Helpoiten heihin saa yhteyden chatin kautta tai jättämällä omien sivujen kautta soittopyynnön.


Valitettavasti ei ole mahdollisuutta testata toisella modeemilla ilman kustannuksia, mutta alkaa näyttämään siltä että joutuu suorittamaan uuden laitteen hankinnan aivan piakkoin.

TJolli
Uusi keskustelija
  • 0 custom-general.kudos
  • 12 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@irritus@  kirjoitti:

Oireet viittavat siihen, että modeemin teholähde voisi olla viallinen. Mikäli sinulla on yhteensopiva teholähde, voisit kokeilla käyttää modeemia toisella teholähteellä.

 

Ennen toisen teholähteen kytkemistä, varmista, että:

 

  • Teholähde antaa samanlaista sähköä, vaihto- vai tasajännite?
  • Jos tasajännite, onko polariteetti oikea, eli + ja - samoin päin kuin alkuperäisessä teholähteessä?
  • Jännitteen tulee olla sama, V.
  • Virranantokyky on sama tai suurempi, A tai mA.
  • Liitin on modeemiin sopiva.

Toki, itse modeemikin voi olla rikki. Mikäli sopivaa teholähdettä ei ole nurkissa pyörimässä kokeilua varten, kannattanee ostaa saman tien uusi modeemi.


Uuden laitteen hankkimiseksi tämä taitaa mennä, koska ei ole sopivaa virtalähdettä testattavaksi, kiitos näkemyksestäsi.

TJolli
Uusi keskustelija
  • 0 custom-general.kudos
  • 12 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@SINAD@  kirjoitti:

Kondensaattorit kuivuneet. Toista virtalähdettä voi kokeilla, mutta ei kannata odottaa liikoja. Poikkeuksetta näissä kuitenkin reguloidaan yleensä 12V jännite paljon alemmaksi (1,8...3,3V) eli tuolla 12V jännitteellä ei ole kovin isosti edes väliä niin laite toimii edellleen. Todennäköisesti vika on laitteen piirilevyllä olevissa kondensaattoreissa, joiden vikaantuminen johtaa boottauksiin. Viisivuotias on jo sen ikäinen että konkkia joutuu uusimaan. Itse olen vaihdellut joskus esimerkiksi yhteen Ciscon kalliiseen kytkimeen konkat, oire oli juurikin reboottaus ja virtalähteen konkat olivat kaikki ehjät, mutta kytkimen emolevyltä oli corejännitekonkat (1,8V) jopa pullistuneet.


Koska toista virtalähdettä ei ole käsillä, menee aika pitkälti arvailuksi. Silmämääräisesti tarkasteltuna kondensaattorit näyttivät siisteiltä, parempien kykyjen puutteessa voidaan vain olettaa, että vika saattaa olla niissäkin. Kiitos näkemyksestäsi asia suhteen.

Alkeishiukkanen
Uusi keskustelija
  • 2 custom-general.kudos
  • 15 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Ei ehkä auta alkuperäistä kysyjää, mutta muita lukijoita varten voin kertoa mielipiteenäni, että kyseessä on huonolaatuinen modeemimalli Zyxeliltä. Tyypillinen ongelma on nimenomaan tuo yhteyden kadottaminen ja itsestään uudelleenkäynnistyminen. Vika on modeemissa, virtalähteen vaihto ei auta.

 

Kun aikanaan otimme taloyhtiönetin, Telia (Sonera) toimitti modeemit. Varaston perältä ei löytynyt kaikille samaa, vaan osa sai Intenon, osa tämän Zyxelin mallin. Intenot jatkavat toimimista, Zyxelit hajoavat matkan varrelle tässä kuvatuin oirein.