Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Windows 7 asennettu, Zyxel ei toimi

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Asensin Windows 7 pöytäkoneeseen mutta modeemi ei toimi. Windows kertoo löytäneensä sen ajurin ja asentaneensa sen. Windowsin vianhakuohjelma kertoo,että Sovitin Lähiverkkoyhteys ei toimi oikein. Vihreät valot palavat modeemissa, mutta sekä IE että Firefox vastaa, että sivua ei voi näyttää.

Nettitikku toimii pätkien. Juuri ja juuri sain asennetuksi Firefoxin, nopeus 10 kt/s oli korkein, ja avatuksi sähköpostini, että pääsin rekisteröitymään ja kirjautumaan tänne. Epäilen, että päiväsaikaan tikku toimii vielä heikommin. Alkuun sain tänäänkin monta kertaa saman viestin kuin modeemillakin, vaikka sekin oli selvästi kytkeytynyt. Sen kohdalla Windows vianhaku ilmoitti Sovittimessa Remote NDIS... on ohjaimeen tai laitteistoon liittyviä ongelmia.

Yritän vielä saada asennetuksi F-Securen nyt, kun tikku on toimivinaan. Parilla ekalla yrityksellä se ei onnistunut. Netistä oikein mikään asennus ei onnistu.

Joten olis kiva saada kiinteä yhteys toimimaan normaalinopeudellaan, että saisi ohjelmat asennetuksi ja pääsisi oikeisiin töihin :).

Asiakasnumeroani en saa koneelta laskuilta esiin, koska pitäisi ensin saada Foxit Reader tai vastaava asennetuksi. Zyxel on pohjassa olevan tarran mukaan mallia: SSID Zyxel0673rga. Tänään ennen Windows 7 asennusta se toimi XP:llä ihan normaalisti. Mikä neuvoksi?
16 vastausta
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Juu, siis kohdassa Ohjauspaneeli-Verkko ja Internet - Verkkoyhteydet lukee Atheroksen kohdalla Verkkokaapeli ei ole kytketty ja nettitikkuyhteyden kohdalla Verkko. Verkko- ja jakamiskeskuksessa ei edellisestä lue mitään, jälkimmäisestä vain.

Mielestäni sain Windowsin itsensä hakemaan päivityksen kortille tänä aamuna, mutta se ei jostain syystä asennu Laitehallinnan kautta. Sitä, että kortti on nyt päivitetty, osoittaa myös se, että hain Slimdrivers-ohjelman ja asensin sen ja sen skannauslistalla Atherosta ei enää mainita. Sen listalla valitetaan enää vain 20 päivityksen puuttuvan.

Laite ID:tä en löytänyt ehdotetusta kohtaa. En sitä ilmeisesti tosin nyt tarvitsekaan. Pitäisi vain keksiä, miten saan Windowsin tunnistamaan, että päivitys on koneella...

Loppujen lopuksi sama ongelma on sittenkin myös printterin ohjaimen asentumisessa mutta nettiyhteyden hitauden vuoksi en saanut HP-tukisivulta vastausta siihen, mikä siinä asennuksessa mättää. Yritän joskus uudelleen, ehkä netti sitten toimii nopeammin ja saan vastauksen. Ehkä kyse on samasta ongelmasta...

Voi olla, että soitan huomenna Helpsoniin. Alan väsyä tähän kaikkeen :/.
olkitu
Kunniajäsen
  • 735 custom-general.kudos
  • 4508 custom-general.replies
  • 127 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Automaattinen päivitystä ei kannata käyttää, hae valmistajan sivuilta oikeat ajurit jotka toimivat.

Tollaiset ohjelmat kuten Slimdriver ei aina toimi.


Harware ID:stä kuva jos auttaa: http://2.bp.blogspot.com/_xFOgtkmD3ow/SxLWJLsBreI/AAAAAAAAB_E/eIzqccDkXdE/s1600/hardwareID_2.jpg
Onko heikko matkapuhelimen kuuluvuus? Mittaa matkapuhelinverkon kuuluvuuksia Cellmapper-sovelluksella, saatavilla täältä ja ohje .
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Päivitin yhtä vaille kaikki Slimdriverin löytämät ohjainpäivitykset. Sen jälkeen Verkkoyhteydet-kohdan viesti Atherokselle muuttui "Verkkokaapeli ei ole kytketty." Laitehallinnassa kohdassa Ominaisuudet - Yleiset - "Tämä laite toimii oikein".

Huomasin myös, että kohdassa Muut laitteet on myös Ethernet. Sen poistaminen käytöstä ei vaikuttanut mitenkään.
olkitu
Kunniajäsen
  • 735 custom-general.kudos
  • 4508 custom-general.replies
  • 127 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Oletko käynyt valmistajan sivulla etsimässä oikeat ajurit?

Se voisi auttaa aika paljon asiaan.
Onko heikko matkapuhelimen kuuluvuus? Mittaa matkapuhelinverkon kuuluvuuksia Cellmapper-sovelluksella, saatavilla täältä ja ohje .
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Tarkistin koneen virustorjunnalla ja Ccleanerilla. F-Secure löysi kaksi vakoiluohjelmaa. Sen jälkeen Windows päivitti itse printterin ajurin (taas kerran!) ja tulostin rupesi toimimaan!!

Jäljellä on siis vain modeemiyhteysongelma. Ja nettitikun ajoittainen toistuva hitausongelma.

Kävin Intelin sivuilla ja sen Driver Update -ohjelma juuttui Javan päivityspyyntöön eikä suostunut enää jatkamaan, vaikka päivitin Javan ja Javan sivusto vahvisti, että minulla on uusin versio. Atheroksen ajuria en löytänyt Intelin sivuilta käsin hakemalla.

Mulla alkaa riittää. Soitan illalla Helpsoniin. Ehkä silloin on vähemmän ruuhkaa ja asia selviää nopeammin...
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Loppuraportti.

Helpsonin asentaja kävi paikalla ja loppujen lopuksi virhe osoittautui minun kannaltani hyvin tyhmäksi: kaapeli oli sittenkin vaihtunut toisen verkkokortin reikään. En edes muistanut, että koneeseen on joskus aikoinaan asennettu myös toinen, erillinen kiinteän yhteyden kortti. Kun Soneran vikapalvelussa kehotettiin kokeilemaan kaapelin irrotusta ja panemaan se paikoilleen uudelleen, olen varmaan vahingossa pannut sen väärään reikään. Sunnuntaina asiaa vielä huolellisesti tutkiessani en jostain syystä havainnut edes, että sopivia reikiä pistokkeelle olisi kaksi :/.

Oletan, että tapahtumaketju on ollut seuraava:
- Torstaina kun XP oli vaihdettu 7:aan, Windows ei pystynyt hakemaan ajurin päivitystä heikon nettiyhteyden vuoksi (nettitikkuyhteys heikko ja vaihteleva ja hidas.
- Soneran vianpalvelun ohjeiden mukaan toimiessani kytkin perjantaina kaapelin vahingossa väärään reikään.
- Sunnuntaina, kun netti oli välillä toiminut pitemmän aikaa paremmin, Windows itse pyynnöstäni haki oikean kortin ajurin päivityksen netistä. Aikaisemmilla kerroilla päivitys oli epäonnistunut joko heikon ja vaihtelevan nettiyhteyden vuoksi tai siksi, että Windows yritti hakea päivitystä "väärälle", siis vanhalle verkkokortille. Myös Windowsin muut päivitykset pystyivät asentumaan normaalisti koneelle.
- Vaikka huomasin lopulta laitehallinnasta poistaa vanhan verkkokortin kokonaan käytöstä, en huomannut, että silläkin kortilla on tietysti oltava myös oma reikänsä kaapelille enkä näin ollen hoksannut itse tarkistaa asiaa vielä kerran!

Nettitikun nopeuden vaihteluun ja yhteyden katkeiluun lienee asentajan mukaan syynä se, että tämä paikka on 2G-verkon ja 3G-verkon rajalla. Mutta pöytäkonetta kun ei voi siirtää parempaan paikkaan, kuten läppäriä :/.

Kiitos kaikille avusta. Kaiken kaikkiaan apua kuitenkin sain, koska en luultavasti olisi itse hoksannut tehdä kaikkea sitä mitä tein, ja niistä neuvoista ja kokeiluista taisi kuitenkin olla apua siihen, että kuitenkin kortin ajuri päivittyi lopulta. Asentajalta olisi mennyt kauemmin vian hakuun, jos ajuri ei olisi päivittynyt ja siten käynti olisi maksanut vielä enemmän...
olkitu
Kunniajäsen
  • 735 custom-general.kudos
  • 4508 custom-general.replies
  • 127 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Hyvä että asia on korjaantunut.

Et edes minusta kertonut että koneessa kaksi verkkokorttia, joten se olisi ollut myös testattavaksi heti antanut ohjetta.
Onko heikko matkapuhelimen kuuluvuus? Mittaa matkapuhelinverkon kuuluvuuksia Cellmapper-sovelluksella, saatavilla täältä ja ohje .
Tämän osion uusimmat keskustelut