Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Windows 7 asennettu, Zyxel ei toimi

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Asensin Windows 7 pöytäkoneeseen mutta modeemi ei toimi. Windows kertoo löytäneensä sen ajurin ja asentaneensa sen. Windowsin vianhakuohjelma kertoo,että Sovitin Lähiverkkoyhteys ei toimi oikein. Vihreät valot palavat modeemissa, mutta sekä IE että Firefox vastaa, että sivua ei voi näyttää.

Nettitikku toimii pätkien. Juuri ja juuri sain asennetuksi Firefoxin, nopeus 10 kt/s oli korkein, ja avatuksi sähköpostini, että pääsin rekisteröitymään ja kirjautumaan tänne. Epäilen, että päiväsaikaan tikku toimii vielä heikommin. Alkuun sain tänäänkin monta kertaa saman viestin kuin modeemillakin, vaikka sekin oli selvästi kytkeytynyt. Sen kohdalla Windows vianhaku ilmoitti Sovittimessa Remote NDIS... on ohjaimeen tai laitteistoon liittyviä ongelmia.

Yritän vielä saada asennetuksi F-Securen nyt, kun tikku on toimivinaan. Parilla ekalla yrityksellä se ei onnistunut. Netistä oikein mikään asennus ei onnistu.

Joten olis kiva saada kiinteä yhteys toimimaan normaalinopeudellaan, että saisi ohjelmat asennetuksi ja pääsisi oikeisiin töihin :).

Asiakasnumeroani en saa koneelta laskuilta esiin, koska pitäisi ensin saada Foxit Reader tai vastaava asennetuksi. Zyxel on pohjassa olevan tarran mukaan mallia: SSID Zyxel0673rga. Tänään ennen Windows 7 asennusta se toimi XP:llä ihan normaalisti. Mikä neuvoksi?
16 vastausta
Marko-_
Vanhan Palstan telialainen
  • 1 custom-general.kudos
  • 4902 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Hei sh13559,

Olisikohan sinulla mahdollista testata yhteyttä toisella koneella, kännykällä tai tabletilla. Paras olisi jos voisit testata yhteyttä toisella koneella, niin että yhdistät koneen kaapelilla suoraan modeemiin.

Tietokoneesta voisi olla hyvä tarkistella myös verkkokortin ajureita. Tarvittaessa voisit kokeilla poistaa verkkokortin ja asentaa sen uudelleen. Kannattaa myös varmistaa että kortille löytyy Windows 7 yhteensopivat ajurit.

Oliko pöytäkoneesi yhdistetty modeemiin kaapelilla vai langattomasti?
Asiakaspalvelu palvelee sinua osoitteessa http://www.sonera.fi/asiakastuki/. Osoitteesta löydät Useimmin kysytyt kysymykset, Keskustele ja kysy –palstan sekä Ohjeet ja vinkit. Löydät meidät myös Facebookista http://www.facebook.com/sonera sekä Twitteristä http://www.twitter.com/sonera_palvelu
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Pöytäkone on yhdistetty kaapelilla modeemiin. Windows vakuuttaa päivittäneensä ajurin, mutta en tiedä, mistä sen tarkistaisin. Siis vaikka googlaamalla löytäisin sopivan ajurin, niin mistä tiedän, että se on haettu koneeseen?

Mulla on läppäri mutta se on vanha, joten en aio asentaa siihen XP:n sijalle uutta ohjelmaa. Jossain vaiheessa lakkaan käymästä sillä netissä, joten ei sillä ole väliä. Näin ollen modeemin testaus toisella koneella, jossa olisi 7 ei ole mahdollista. Monilla on koneissaan jo 8, joten niitä ei kannata lainata tähän tarkoitukseen. Oletan ainakin, että ongelma on Windows 7 ja modeemin yhteenpelaamisessa?

Ähh, että nettitikku on hidas päiväsaikaan. Onko se normaalia?? Yöllä sain asennetuksi pöytäkoneelle F-securen ihan inhimillisessä ajassa, mutta nyt asennukset vie ihan hitosti aikaa...
Marko-_
Vanhan Palstan telialainen
  • 1 custom-general.kudos
  • 4902 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Hei sh13559,

Toisessa koneessa voi olla Windows XP tai Windows 8. Käyttöjärjestelmällä ei siis ole sellaista vaikutusta asiaan.

Jos yhteys toimii toisella koneella, niin tuolloin ongelma jää siihen koneeseen, jossa yhteys ei toimi.

Todennäköisesti ongelma löytyy verkkokortin ajureista tai asetuksista. Tuon koneen asetusten tarkistamiseen saat tarvittaessa apua Helpson palvelusta.

Kannattaa kuitenkin varmistaa tuo yhteyden toimivuus ensin toisella koneella. Jos yhteys ei toisella koneellakaan toimi, niin silloin ongelmaa ei kannata lähteä hakemaan tietokoneesta.

Jos yhteys ei toimi toisella koneella, niin kannattaa olla vikapalveluumme yhteydessä.

Lisäisitkö asiakasnumeron tai liittymänumeron tietoihisi, niin voimme tarkistaa yhteyden tilannetta. Lisääminen onnistuu valitsemalla Omat asetukset >> Profiili >> Asiakasnumero.

Oletko testannut tuota nettitikkua jossain muualla vai onko se pelkästään ollut käytössä kotona? Jos lisäät tuon asiakasnumeron, niin voisimme sitäkin asiaa tutkailla tarkemmin.
Asiakaspalvelu palvelee sinua osoitteessa http://www.sonera.fi/asiakastuki/. Osoitteesta löydät Useimmin kysytyt kysymykset, Keskustele ja kysy –palstan sekä Ohjeet ja vinkit. Löydät meidät myös Facebookista http://www.facebook.com/sonera sekä Twitteristä http://www.twitter.com/sonera_palvelu
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Modeemista. Löysin netistä ohjelman, joka tarkisti kaikki koneen ajurit ja sen mukaan todellakin Zyxelin kortin ajuri ei olisi päivittynyt. Zyxelin sivuilta päivitystä ei löydy, Löysin vihdoin myös Zyxelin mallinumeron: vain isolla suurennuslasilla ja juuri päivitetyillä laseilla niukin naukin ja monen väärän tulkinnan jälkeen: P660HN-T1A. Driver Docin kautta ilmeisesti päivitys on maksullinen, jos sitä edes löytyy sieltäkään. En mennyt valikoissa edemmäksi.

Asiakasnumero on lisätty Profiiliin: sain Foxit readerin ladatuksi 🙂

Läppärillä testaus on vuorossa, kunhan suljen tämän ja saan tikun irti.

Nettitikkua olen käyttänyt muuallakin kuin tässä asunnossa ja sielläkin se toimi hyvin hitaasti. Luulin sen silloin johtuvan siitä, että läppäri on niin vanha ja täynnä kaikkea krääsää. Nyt olen läppäriä paljon tyhjentänyt ja nyt se toimii paremmin. Käytän nettitikkua vähän juuri sen vuoksi, kun läppäri on niin hidas ja tässä pöytäkoneessa taas modeemi on toiminut niin hyvin ja ollut mulle sopivan nopea :).
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Niin, eihän sitä Zyxeliä voinut läppäriin liittää. Siinä oli ennestään vain Agere, eikä se muuta modeemia löytänyt automaattisesti. Ja jos on hankalaa löytää ajuria 7:lle, niin vielä vaikeampaa se on XP:lle. Käytin nettitikkua apuna yhteyksiin, mutta ei siitä mitään tullut. Ähhhh!
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Soitin Soneran vikapalveluun ja sieltä vahvistettiin, että yhteys toimii modeemiin saakka. Vika on siis todennäköisimmin koneessa. Ja parikin ilmaista ohjaimien skannausohjelmaa vahvisti, että Atheros 1 GB ethernetin ohjain on vanhentunut. Niiden ohjelmien kautta olisi kuitenkin joutunut päivittämään kaikki muutkin vanhentuneet ohjaimet maksullisesti enkä ollut ihan varma haluanko sitä. Osa ohjaimista näytti tarpeettomilta ja sitä paitsi, en ole törmännyt mihinkään muuhun ohjainongelmaan - vielä, eli muuten kone toimii.

Joten kysymys kuuluu: jos kerran tämä modeemi ja sen ohjain alkaa olla näin vaikeasti päivitettävissä, eikö tulisi halvemmaksi vaihtaa uudempaan modeemiin, jolle löytyisi ohjain helposti ja olisi helpommin päivitettävissä?
olkitu
Kunniajäsen
  • 690 custom-general.kudos
  • 4434 custom-general.replies
  • 126 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Windowssin vianhaku ohjelmaan ei kannata luottaa varsinkaan verkkoasiossa. Olen ainakin todennut ettei se toimi tai sitten väittää mitä tahansa.

Lukeeko sinulla Verkko- ja Jakaamisenkeskuksessa "Tuntematon Verkko"?

Korjaus tähän:
- Tarkista IP-osoite (onko se 169.X.X.X alkuinen?)
- Laita kiinteä IP-osoite 192.168.X.X (riippuu reitittimestäsi, yleensä 192.168.1.X tai 192.168.0.X verkossa, verkkoalue on yleensä 192.168.X.2 - 192.168.X.254 (muuta siis X vastaamaan verkkoasi), aliverkonpeitteeksi 255.255.255.0 (oletus), oletusyhdyskäytäväksi modeemisi IP-osoite (yleensä verkon ensimmäinen IP-osoite) ja DNS palvelimeksi väliaikaisena Googlen DNS osoite 8.8.8.8 )

Apua asetusten vaihtamiseen http://windows.microsoft.com/fi-fi/windows/change-tcp-ip-settings#1TC=windows-7


Verkkokortin ajurit eivät välttämättä toimi, kokeile asentaa uudelleen Laitehallinnasta. Ilmainen ajureiden asennusohjelma, josta pitää ladata maksullisesti haiskahtaa hieman huijaukselta... Ota koneesta tiedot ja mene valmistajan sivuille.

Vika ei todennäköisesti ole Zyxelissä, enemmänkin Windowssin asetuksista. Hyvä jos saat testattua muulla laitteella.

Kerro tietokoneesi tarkka malli ja speksit tänne, niin voin auttaa ajureiden kanssa... Muuten aika hankala auttaa...
Onko heikko matkapuhelimen kuuluvuus? Mittaa matkapuhelinverkon kuuluvuuksia Cellmapper-sovelluksella, saatavilla täältä ja ohje .
sh13559_
Uusi keskustelija
  • 0 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Oletan nyt, että Windowsin vianhaku vahvisti, että Zyxelin ajuri on päivitetty, ei kortin päivitystä. Kone ei löydä modeemia mistään ehdottamistasi valikoista. Tuntematon verkko -nimitystä ei liioin löydy.

Yritin kauan hakea kortille päivitystä mukaanlukien Atheroksen sivut. Joiltakin sivuilta se löytyi, mutta en saanut sitä asennetuksi. Voi johtua siitä, että nettitikku pätkii. Jos jonkin ohjelman saan asennetuksi, ne valittavat, että yhteys on hidas. Useimmiten asennus vain jää kesken, tavalla tai toisella. Esim. Adoben Flash playeriä yritin eilen asentaa kolmesti ja tänään kahdesti ja nyt vihdoin onnistuin. Yksi Zip-tiedosto mulla nyt olisi, jossa kortin ajuri ehkä on, mutta en saa tiedostoa käynnistymään. Ehkä sekin on vahingoittunut latauksessa. Tai sitten en vain hallitse noita Zipin käskyjä, että mitä pitäis tehdä tiedostojen purkamisen jälkeen.

Joka puolella tarjotaan ja suositellaan suuresti nyt paketteja, jotka päivittävät kaikki Win7:n ajurit. Useimmiten skannaus on ilmaista (mulla on 21 ajuria ilman päivitystä, yksi niistä tuo tarvitsemani Atheros 1 GB Ethernet...) mutta sitten koko päivityspaketti maksaa useita kymppejä. Tsekeillä systeemi oli toisin päin: sai ostaa päivityspaketin vuodeksi noin 40:llä. Palveluna on päivitysten hakeminen, joskin sivuilla myönnettiin, että monien valmistajien sivuilta päivitykset saa ilmaiseksi.

Ilmeisesti 7:n ajurit ovat ylipäätään olleet hakusessa ja siksi nyt bisnes kukoistaa. Jossain sanottiin, että Vistalle löytyisi ajureita helpommin ja että ne useimmiten toimivat myös 7:ssa, mutta juuri tän kortin ajuria en löytänyt yhtään helpommin Vistallekaan. Printteriin sentään löytyi ajuri yksittäin ja ilmaiseksi ja verraten vähällä vaivalla. Jokin laite sentään toimii nyt :).

Tässä koneen tiedot, mut en oikein ymmärtänyt, mitä tarkoitit spekseillä:
Suoritin: Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20 GHz
RAM: 2,00 Gt
Järjestelmälaji: 64-bittinen käyttöjärjestelmä, nyt siis Win7

Muistaakseni kortin ajurin tiedot ovat: atheros-l1-gigabit-ethernet-10-100-1000. En tosin ole noista numeroista aivan satavarma, sillä en nyt enää löydä koneeltä kyseistä kohtaa, josta sen alun perin löysin...
olkitu
Kunniajäsen
  • 690 custom-general.kudos
  • 4434 custom-general.replies
  • 126 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa
Speksit: tietokoneen tiedot, eli merkki, malli.. (jos itse koottu, niin emolevyn tiedot)

Eli nyt näkyyy vain "Ei yhteyttä verkkoon" Ohjauspaneeli -> Verkko ja Internet -> Verkkoyhteydet, eli ns. verkkokaapelia ei ole kytketty?

Maksullisia ei ainakaan kannata käyttää, mutta ainakin slimdriver on ilmainen ja toiminut... toki kannattaisi olla nopeampi yhteys verkkoon... https://www.slimwareutilities.com/slimdrivers.php

Ota "Laite ID" Laitehallinnasta avaessasi verkkokortilla ominaisuudet. Sielä on välilehti Tiedot ja valitse "Laite ID" (eng. hardware IDs). Kopioi se ja Googleta, ehkä löytyy oikeat ajurit,

Voit kokeilla Windows XP:n ajureita, nekin on toiminut myöskin, kunhan ajaa vain Windows XP tilassa... Vain PRO -> käyttikset muistakseni...


Jos ottaisit yhteyttä sivullani olevaan LIVE keskusteluun, niin voin auttaa suorana ehkä helpommin.

Kokeilitko hakea tietokoneen / emolevyn valmistajan sivuilta ajureita?
Onko heikko matkapuhelimen kuuluvuus? Mittaa matkapuhelinverkon kuuluvuuksia Cellmapper-sovelluksella, saatavilla täältä ja ohje .