Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 63970
Kirjoituksia 174239

Opengate kills Internet access



Highlighted

Opengate kills Internet access

Uusi jäsen
Viestejä 2 kpl

Opengate kills Internet access

1/3

Hi,
I have subscribed to the Yhteispiste service, since I want to install some remote surveilance of my summer house. I have a Huawei E5573C router. To my understanding, all I need to do is change the APN to "opengate". However, when I do that, I loose my WAN IP, and hence loos internet access. Tried rebooting the router, with no success. As soon as I change the APN back to "internet", I get my WAN IP back.

2020-07-29 19_05_11-Mobile WiFi - Vivaldi.png

 

2020-07-29 19_04_48-Mobile WiFi - Vivaldi.png

2020-07-30 08_47_46-Mobile WiFi - Vivaldi.png

I have no idea of what's going on here. I've tried several times changing APN back and forth, rebooting and trying again the morning after. 

0 tykkäystä
2 vastausta
Highlighted

Konkari
Viestejä 690 kpl

2/3

It looks like subscribing to Yhteyspiste supplemental service has failed.

 

Please contact the customer service to make sure that Yhteyspiste has been subscribed for and for the correct phone number. For example, could Yhteyspiste have been mistakenly activated for your mobile phone sim and not your router sim?

 

While sorting this out, you can try forcing your router to use UMTS / 3G network and APN prointernet. This APN will give you a public ip address on all Telia mobile services, but only on GSM and UMTS networks. APN prointernet is not available on LTE / 4G nor 5G networks.

 

After you have sorted the subscription issue out, you can reset your router's network selection to automatic or LTE / 4G only and change the APN back to opengate.

Highlighted

Uusi jäsen
Viestejä 2 kpl

3/3

Yep, I was already in contact with Customer service to check that my configuration was correct, which they confirmed. However, due to your response I reached out to customer service a second time, and they confirmed your suspicion - opengate was not at all setup for my subscription (misstake from Telia's side).

 

When I now configured the APN I instantly got an IP. No reboot required. Problem solved.

0 tykkäystä
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.