Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 63857
Kirjoituksia 173914

Telia Prepaid-liittymä



Highlighted

Telia Prepaid-liittymä

Uusi keskustelija
Viestejä 12 kpl

Telia Prepaid-liittymä

1/47

Voisiko joku valaista tietämätöntä miksi Telia ei kerro.

Telia Prepaid-liittymän Netin käyttö 0,01 €/ Mt (max.veloitus 0,99 €/päivä)

ja käytössäsi on vain 100 Mt netin käyttöä / vrk?

 

Olen testannut tämän moneen kertaan.

 

Muilla operattoreilla tämä toimii siten, että käyttöpäivän aikana (0,99 € ) nettiä voi käyttää rajattomasti täydellä nopeudella, kun Telia rajoittaa nettipakettienkin nopeutta!

46 vastausta
Highlighted

Vakiokalustoa ☆
Viestejä 187 kpl

31/47

Vastaanpa itse kun ei tunnu Telian edustajilta tulevan vastausta. Tuli taas tuttu tekstiviesti jossa kehotettiin lataamaan Telia prepaid sovellus josta näkee kätevästi saldon, lataamaan lisää puheaikaa, jne. ja kun avasi linkin, joka tosin johti "Minun Telia" sovellukseen", tuli herja " Laitteesi ei ole yhteensopiva tämän version kanssa". Joten ei pysty enää käyttämään sovellusta tämän Sampan kanssa. Ei Prepaid, eikä Minun Telia sovellusta. 😞

 

Minun Telia sovellusta ei siis pysty enää edes lataamaan Play Storesta, mutta Prepaidin pystyy edelleen, vaikka sitäkään ei enää tueta? No, kait senkin lataus blokataan kunhan ehditään..

0 tykkäystä
Highlighted

Lady
Lady
Viestejä 3 421 kpl

32/47

Minun Telia sovellusta ei tosiaan pysty käyttämään Android 4.4 (KitKat).

 

Minun Telia on mobiilisovellus, jonka kautta pystyt helposti hallinnoimaan tietojasi ja Telian tuotteita sekä palveluita. Voit myös maksaa laskusi kätevästi. Lisäksi sovelluksen käyttäjänä saat erityisiä etuja puhelimeesi.

Sovellus toimii Androidilla (versio 5.0 ja uudemmat) sekä iOS:llä (versio 10.0.2 ja uudemmat). Se on optimoitu älypuhelimille ja toimii myös tableteilla.

 

Nyt kun saataisiin vielä vastaus että toimiiko Telia Prepaid lataussovellus tuolla vanhemmalla androidilla vai vaatiiko sekin jo versio 5.0 (Lollipop).

 

Joko olisi vastauksia @EssiJn 😉

0 tykkäystä
Highlighted

Vakiokalustoa ☆
Viestejä 187 kpl

33/47

Minun Telia sovellus lakkasi toimimasta omassa puhelimessani samaan aikaan kuin Prepaid sovelluskin, joten aika selvältähän tuo vaikuttaa..

0 tykkäystä
Highlighted

Telialainen
Viestejä 130 kpl

34/47

Vielä odottelen vastausta sovelluskehittäjien puolelta, heillä lienee vielä  testaus olevan kesken Hymiö Yllättynyt tästä on tullut muualtakin palautetta tuon sovelluspäivityksen jälkeen, mutta varmaa tietoa en osaa vielä antaa!

 

Highlighted

Konkari
Viestejä 686 kpl

35/47

Tämähän on erikoista, sillä Googlen kaupan tiedoissa Telia Lataussovellukselle mainitaan käyttöjärjestelmävaatimukseksi vähintään 4.1 ja Telia Helppo Lataussovellukselle vähintään 4.0.3.

 

Kummankin pitäisi siis toimia Android 4.4.4:ssa täyttä häkää. Vai ovatko Google kaupan tiedot virheellisiä?

0 tykkäystä
Highlighted

Lady
Lady
Viestejä 3 421 kpl

36/47

@irritus@  kirjoitti:

Tämähän on erikoista, sillä Googlen kaupan tiedoissa Telia Lataussovellukselle mainitaan käyttöjärjestelmävaatimukseksi vähintään 4.1 ja Telia Helppo Lataussovellukselle vähintään 4.0.3.

 

Kummankin pitäisi siis toimia Android 4.4.4:ssa täyttä häkää. Vai ovatko Google kaupan tiedot virheellisiä?


Tästä olen jo laittanut palautetta että onko jäänyt vanhaa tietoa tuonne 😉

0 tykkäystä
Highlighted

Vakiokalustoa ☆
Viestejä 187 kpl

37/47

Vanhaa tietoa siellä on koska ei tosiaan toimi omassa android 4.4.4:ssa. Eniten ihmettelen tuota virheilmoa "Ei toimivaa verkkoa". Jos sovellus ei tue 4.4.4:sta, niin miksei sitä suoraan kerrota Play Storessa, kuten Minun Telia sovelluksen kohdalla? Jotain ihme häikkää jossain. Helppo prepaid toimii edelleen. Samaten Telia TV sovellus. Vähän outoa blokata tuo Telia prepaid, koska monilla prepaidin käyttäjillä on nimenomaan vanhempia luureja käytössään, jos nyt edes 3v vanhaa puhelinta, mikä on itselläni käytössä, voi vanhaksi sanoa :S

0 tykkäystä
Highlighted

Kommentaattori
Viestejä 54 kpl

38/47

@jannyman@  kirjoitti:

Vanhaa tietoa siellä on koska ei tosiaan toimi omassa android 4.4.4:ssa. Eniten ihmettelen tuota virheilmoa "Ei toimivaa verkkoa". Jos sovellus ei tue 4.4.4:sta, niin miksei sitä suoraan kerrota Play Storessa, kuten Minun Telia sovelluksen kohdalla? Jotain ihme häikkää jossain. Helppo prepaid toimii edelleen. Samaten Telia TV sovellus. Vähän outoa blokata tuo Telia prepaid, koska monilla prepaidin käyttäjillä on nimenomaan vanhempia luureja käytössään, jos nyt edes 3v vanhaa puhelinta, mikä on itselläni käytössä, voi vanhaksi sanoa :S


Siellä on mahdollisesti käytetty uudempaa Android-APIa ja jätetty päivittämättä vaadittu API level softan metatietoihin ja/tai Play Storeen, jolloin se ei osaa varoittaa epäyhteensopivuudesta. Tämä siis spekulointia, mutta selittäisi kyseisen käyttäytymisen.

0 tykkäystä
Highlighted

Telialainen
Viestejä 130 kpl

39/47

Sovelluskehittäjiltä tuli nyt sellainen vahvistus, että Telia Prepaid -lataussovellus toimii jatkossakin myös vanhemmissa Android-versioissa, esim. KitKat 4.4.4:ssä. Tämänhetkisessä sovellusversiossa on tosin jokin bugi, jonka vuoksi tuo "ei toimivaa verkkoa" ilmoitus pompsahtaa esiin osalle käyttäjistä. Tilannetta korjataan parhaillaan, jotta uusi päivitys saadaan mahdollisimman pian uunista ulos Hymiö Onnellinen 

Highlighted

Vakiokalustoa ☆
Viestejä 187 kpl

40/47

Mitenkä ihmeessä noilla pisteillä ostetaan paketteja? Olisi 200 pistettä, joilla tarkoitus ostaa 31pv nettiaikaa. Kun klikkaa "valitse", niin pyydetään valitsemaan joko tilisiirto, tai kortti? Silloinhan veloitetaan tililtä tuo 14,90?

 

 

 

 

0 tykkäystä
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.