Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
dimsdupont
Uusi keskustelija
  • 3 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

ZTE MC801A5G disconnects everyday since last update :(

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Sorry for the english.
5G router ZTE MC801A needs a reboot at least once everyday because of internet disconnection. Device was working superb without any issues until Last Update: 2022-06-23 02:35:23

 

Current Software and hardware version below, is it possible to rollback to version before 23th June 2022 ?

Software Version BD_FITELIAMC801AV1.0.0B17
Hardware Version MC801AHW-1.0.0

 

Feel free to answer in finnish, I can read and speak finnish but writing is challenging if its to be done correct - thanks for understanding

32 vastausta
PiaJo
Telialainen
Telialainen
  • 236 custom-general.kudos
  • 1021 custom-general.replies
  • 74 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@dimsdupont  kirjoitti:

Sorry for the english.
5G router ZTE MC801A needs a reboot at least once everyday because of internet disconnection. Device was working superb without any issues until Last Update: 2022-06-23 02:35:23

 

Current Software and hardware version below, is it possible to rollback to version before 23th June 2022 ?

Software Version BD_FITELIAMC801AV1.0.0B17
Hardware Version MC801AHW-1.0.0

 

Feel free to answer in finnish, I can read and speak finnish but writing is challenging if its to be done correct - thanks for understanding


Tervetuloa @dimsdupont Telia Yhteisöön 😊

Meillä ei ole tiedossamme, että uusin ohjelmistoversio ZTE MC801A -laitteessa tekisi yhteyden katkeamista. Toivoisin, että voisit tehdä meille häiriölmoituksen tästä. Tarvitsemme vähintään kolme esimerkkiä kellonajoista, kun yhteys menee poikki. 

irritus
Konkari ☆
  • 756 custom-general.kudos
  • 1347 custom-general.replies
  • 107 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

You are not alone. Also Elisa customers have problems with their ZTE equipment after recent firmware update.

 

 

Unfortunately it is not possible to revert to an older firmware. Thus your options are somewhat unsatisfactory:

 

  • Start using 4G. Of course, for long run you should ask Telia for compensation and/or a free downgrade, as the 5G service you are paying for is now unusable.
  • Try if this ZTE MC7010 trick works on MC801A5G. Asetukset → lisäasetukset → muut → tr069config → yhteyden säännöllinen ilmoitus (periodic inform) pois päältä (off or disabled).
  • Wait until Telia and ZTE release a new firmware.
  • Buy a working 5G router.
dimsdupont
Uusi keskustelija
  • 3 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

thanks @irritus , I would also have tend to disagree with @PiaJO answer also since the router worked fine until the last update.
Plus 25 years in IT support tend to give you some experience in spotting issues and causes 🙂

* Using 4G when 5G is available feels not effective,  especially since we upgraded sub and modem from 4G but my company pays - I probably will use 4G mode to get it stable and look for l fiber is delivered.

* I will try that, thank you

* I am going to invest in fiber from the local telephone company, kind of losing confidence in Telia
* Its a rented modem as part of the agreement 

 

p.s. I had to reboot it already once since my initial post 😞

07/07/2022 10:52:17 PM - No internet connection. Wi-Fi/Ethernet OK

dimsdupont
Uusi keskustelija
  • 3 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Daily interruptions and disconnects 

Date and time                    Status

1.
07/09/2022 5:08:28 AM Online
07/09/2022 5:08:12 AM No internet connection
07/09/2022 5:08:09 AM Online
07/09/2022 5:07:28 AM No internet connection
2.
07/08/2022 1:06:30 AM Online
07/08/2022 1:06:30 AM No internet connection
07/08/2022 1:06:26 AM Online
07/08/2022 1:06:08 AM No internet connection. Wi-Fi/Ethernet OK

3.

07/07/2022 10:55:54 PM Online
07/07/2022 10:52:17 PM No internet connection. Wi-Fi/Ethernet OK

mickem
Telialainen
Telialainen
  • 14 custom-general.kudos
  • 48 custom-general.replies
  • 2 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@dimsdupont There are no commonly known fault in this newest software version (B17) on ZTE MC801A 5G device. The options @irritus mentioned are fundamentally fine but maybe not the most optimal from your, as a customer, or from Telia's standpoint. This is why @PiaJo asked you earlier to make a ticket through self service. We can then escalate it to our mobile services specialists and find out what might cause this together with the device manufacturer. You can include the examples of the disconnects you mentioned here. This will help a lot!  

Lanttilo
Kommentaattori
  • 16 custom-general.kudos
  • 70 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@dimsdupont How many changes you have made to the default config? That bridge mode got hit in the earlier upgrade. Wireless Broadband Mode has been working ok.

Those China-wonders are quite a house of cards when there is localisation and per operator tweaks.

dimsdupont
Uusi keskustelija
  • 3 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@mickem thanks for reply, I have made a ticket with logs and timestamps - I keep a small app running on a pc monitoring and logging internet connection.
If needed more details, I can use Wireshark.
Otherwise satisfied with the connection, it is only surprising that the disconnects started together with latest update, of course it can be coincidence and I hope we can get it solved.
Tekemäsi häiriöilmoituksen tunniste on 105469."

dimsdupont
Uusi keskustelija
  • 3 custom-general.kudos
  • 11 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Hi @Lanttilo  - no changes to default config since it worked fine out of the box 🙂
On initial use,  I checked the settings and it looked fine, changed some default passwords for admin loggin and WIFI. Only when the disconnects started I have been googling to try find a solution but have not made any changes. I found that http://127.0.0.1/index.html#debug_page has some interesting hidden settings and logs can be found at http://127.0.0.1/index.html#sys_log  but only 24 hrs. (change 127.0.01. with router ip address)
Default config had a weekly scheduled reboot; I changed it on Saturdays between 04-06am which worked fine.

 

Around the date of the last update I started to noticed internet disconnections atleast once every evening.
I also experienced more frequent disconnects since I started following Tour de France where ever so often the stream gets interrupted. On every interruption I have checked from the pc and the routers browser interface and noticed the internet connection was down / not available. I could ping the router from pc and access routers web interface. A disconnect + connect from browser interface usually fixed it but in some cases it required a full modem reboot to restore the internet connection.

It is really frustrating when watching a stream, playing an online game or sitting in a Teams meeting - of course while surfing webpages or reading emails it may have disconnected from the internet but I do not necesarry notice. Hence now logging 24/7 in the hopes to get this fixed with Telia.

@irritus @Lanttilo  any suggestions on a working 5G router in case the ZTE is root cause ?  I noticed Mikrobitti did a test but have not read the results.

Not sure if I feel like telling my employer to purchase a new 5G router and looking into investing in connecting fiber to the house. (LPOnet) 


     

Lanttilo
Kommentaattori
  • 16 custom-general.kudos
  • 70 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Hi @dimsdupont, I don't have automatic reboot enabled and I don't remember if it was on by default. I have only some IP-mac Binds and Upnp enabled, nothing special. I have found out or at least it seems like, that I'll get better speeds after reboot. It speaks loudly about that hardware and coding if one has to regularly reboot the device to keep it working.

 

It is a shame that SNMP is not available. I have managed to archive 0.8Gb dl speed, but rarely. Usually something like 200-300Mb. Don't know if I should pay that 1G, cause speeds are usually in that 450M area or even less. And I know that the minimum acceptable is 10Mb according to Telia, but if I want to buy a litre of milk and also pay for that then one per cent of that is unacceptable.

 

This is probably an early adoption tax. Substandard hardware with haste coding in the CCP's sweatshop.