Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 64864
Kirjoituksia 176413

Telia TV pätkii



Highlighted

Telia TV pätkii

Uusi jäsen
Viestejä 2 kpl

Telia TV pätkii

1/6

Hei,

 

Pidemmän aikaa jo Telia TV:tä digiboksilla käytettäessä tallennukset tai TV-kuva pätkivät, mikäli verkkoyhteyttä käytetään yhtään toisella laitteella samaan aikaan. Ongelma on alkanut muutaman viime kuukauden aikana, ongelmaa ei ole ennen ollut ja TV on toiminut aina riippumatta siitä kuinka paljon yhteydellä on muuta käyttöä.

 

Käytössä on 50/10 VDSL-yhteys, joka on testattu toimivaksi ja vakaaksi. Yhteys myös toimii luvatulla 50/10 nopeudella ympäri vuorokauden tehtyjen lataus- ja kuormitustestien mukaan. Kyse ei ole yhteyen epävakaudesta tai hitaudesta, ne on jo suljettu pois jatkuvilla testeillä, myös viiveet ovat normaaleja.

 

Käytössä ovat Telian toimittamat laitteet oletusasetuksilla Thomson TG789 sekä Arriksen pyöreä boksi. Koko verkko on toteutettu kaapeleilla.

 

Mikäli vain digiboksi käyttää verkkoyhteyttä ei puuroutumista ilmene. Mikäli verkkoon liitetaan vaikka yksi laite, joka käyttää yhteyttä vaikka youtube-videoiden katseluun alkaa TV-kuva heti pätkiä ja puuroutua siksi aikaa, kun youtube lataa videota selaimelle. Vaikka toisen laitteen yhteys rajoitettaisiin korkeintaan 10 Mbps-nopeuteen tapahtuu sama puuroutuminen TV-kuvassa silti, vaikka 50 Mbps-yhteydessä olisi TV:lle 40 Mbps käytettävissä. Vain 1-2 Mbps käyttö toisella laitteella ei vaikuta TV-kuvaan, kaikki tämän yli tapahtuvat piikit tai jatkuva käyttö puurouttavat kuvan pahasti.

 

TV toimi paremmin vuosia sitten 24/1 yhteydellä, kuin nyt tehokkaammalla yhteydellä, vaikka tuolla aiemmalla ADSL-yhteydellä oli useita laitteita käyttämässä verkkoa ei TV-kuvassa esiintynyt puuroutumista merkittävissä määrin. Nyt pienikin netin käyttö tekee kuvaan käyttökelvottoman puuroutumisen.

 

Onko ideoita miten tätä lähtisi selvittämään tarkemmin?

Vastaa
0 tykkäystä
5 vastausta
Highlighted

Velho
Velho
Viestejä 2 415 kpl

2/6

Hei,

 

kun kerta on jo nettiyhteys todettu kyllin nopeaksi, ja wifi ei ole käytössä, epäilyt kohdistuvat verkkoliikennettä reitittävään laitteeseen, eli tuohon Thomsoniin. Jotenkin vaikuttaa siltä, että laitteesta loppuu teho tai sitten jotain muuta outoa tapahtuu. ADSL/VDSL toki voi tökkiä, jos samanaikaisesti tuo lähetyskaista menee täysin tukkeeseen, mutta tuskin nyt youtuben katselu saa lähetyskaistaa tukkoon, ei ainakaan pitäisi.

 

Onko puuroutumisesta tehty häiriöilmoitusta Telian suuntaan? Voisi kokeilla laitteiden, eli modeemin sekä digiboksin resetointia. Joskus nämä auttavat oudoissa ongelmatilanteissa, toki säännöllisen resetoinnin tarve on viite huonosta tai heikkolaatuisesta laitteesta.

Vastaa
Highlighted

Uusi jäsen
Viestejä 2 kpl

3/6

Ei ole tehty vikailmoitusta, koska tarkoitus on ensin selvitellä ongelmaa itse ja vasta sitten viimeiseksi tehdä vikailmoitus.

Laitteita on koitettu nollata ja siitä ei ole todettua apua. Toki tuo Thompsonhan on jo hyvin vanha, joten ei olisi ihme, vaikka siihenkin olisi jo vikaa tullut.

Ongelma tosiaan näkyy vain TV-lähetyksissä ja lähetyksen saa puroutumaan jo pienellä netin käytöllä (~5 Mbps). Esimerkiksi Steamista voi ladata uutta peliä ongelmitta koko kaistan täydeltä ilman, että yhteys pätkisi tai latausnopeudet tippuisivat hetkellisesti, eli yhteydessä ongelma ei tunnu ainakaan suoraan olevan.

 

Tuleekohan vielä muita ideoita mieleen ennen vikailmoituksen tekemistä?

Vastaa
0 tykkäystä
Highlighted

Telialainen
Viestejä 433 kpl

4/6

Hei @Keskustelija123 ja tervetuloa yhteisöön! Kuten @Purnipsi aiemmassa viestissä jo mainitsi niin syy saattaisi löytyä Thmomsonin palvelureitittimestä. Noita laitteita ei tahdo enää paljoa käytössä olla. Näitä ollaan jo hetken aikaa takuuseen vaihdettu. Laitteelle ei ole mm. pitempään aikaan saatu uusimpia ohjelmistoja tarjottua.

 

Suosittelenkinh seuraavana jättämään meille vikailmoitusta tilanteesta. Uskon että ensimäisenä toimenpiteenä tuo reititin vaihdetaan uuteen, mikäli linja-arvot vaan hyvälle vaikuttavat.

 

 

Vastaa
Highlighted

Uusi jäsen
Viestejä 1 kpl

5/6

Moi,

 

Minulla sama ongelma. Yhteytenä 100/100 valokuituyhteys joka toimii jopa yli luvatun nopeuden. HD-kanavat pyörivät hyvin mutta jos joku esim. puhelimella WiFissä kiinni oleva rupeaa selamaan nettiä alkaa pätkimään kuva todella rajusti.

Sekä modeemi että digiboxi päivitettiin Telian toimista uudempiin versioihin (modeemi Technicolor TG799 Xtream ja digiboxi Arris VIP5305W). Digiboxi on siis kaapelilla kiinni modeemissa ei langattomasti. Laitepäivityksen jälkeen ongelma jopa paheni.

 

Voiko olla niin että wifi varaa täyden kaistan sillä hetkellä kun esim. uutta sivua ruvetaan laitteella lataamaan ja tällöin syö myös TV:n kaistan? Disabloin kuitenkin 5ghz wifin ja tuo 2.4ghz näyttäisi olevan rajoitettu 65mbit/s joten vielä pitäisi jäädä käyttöön tuo n. 35mbit/s jonka uskoisin riittävän hyvinkin jopa HD-kanaville?

 

Onko kukaan löytänyt ratkaisua ko. ongelmalle?

Vastaa
0 tykkäystä
Highlighted

Telialainen
Viestejä 433 kpl

6/6

Hei @Tvaa20 ja tervetuloa Telia yhteisöön.

 

Oliko sinulla kotonasi käytössä meidän kotikuitu yhteys vai ethernet taloyhtiössä?

Jos kotikuitu niin oletko kerennyt testata vaikuttaako kuitumuuntimen uudelleenkäynnistys ongelman esiintymiseen?

Suoraan wlanin käyttö ei pitäisi vaikuttaa tapauksessasi kuvanlaatuun millään tavalla.

 

Melkein suositteleen testaamaan kuitumuuntimen uudelleenkäynnistystä sekä ongelma jatkuessa jättämään tekniseen asiakaspalveluumme häiriöilmoituksen tilanteesta.

Vastaa
0 tykkäystä
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.