Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
Freiherr
Uusi keskustelija
  • 6 custom-general.kudos
  • 11 custom-general.replies
  • 1 custom-general.solutions

Telia Mail asetukset muuttuivat - käyttäjätunnus väärässä paikassa

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Sain aseteltua sähköpostin ja se toimi uudella PC:llä. Asensin Windows 11. Nyt käyttäjänimi muuttui sähköpostin lähettäjäksi osoitteen jälkeen ja posti ei enää lähde eteenpäin. Käyttäjätunnus on harmaana eikä sitä saa muutettua. Portit ovat oikein ja posti lähti ainakin vielä juuri ennen Window 11 asennusta.

Sähköpostin vastaanotto toimii kuten aikaisemminkin.

 

2 vastausta
KaPetri
Telialainen
Telialainen
  • 152 custom-general.kudos
  • 800 custom-general.replies
  • 65 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Freiherr  kirjoitti:

Sain aseteltua sähköpostin ja se toimi uudella PC:llä. Asensin Windows 11. Nyt käyttäjänimi muuttui sähköpostin lähettäjäksi osoitteen jälkeen ja posti ei enää lähde eteenpäin. Käyttäjätunnus on harmaana eikä sitä saa muutettua. Portit ovat oikein ja posti lähti ainakin vielä juuri ennen Window 11 asennusta.

Sähköpostin vastaanotto toimii kuten aikaisemminkin.


 Mitä sähköposti ohjelmaa olet koneellasi käyttänyt? Windows omaa clienttiä? Ilmeisesti Windows tuki-forumin mukaan muillakin käyttäjillä näyttää olleen haasteita viestien lähetyksen kanssa. Osa käyttäjistä on tuossa ketjussa raportoinut että ohjelman resetointi olisi auttanut ongelmaan ainakin hetkellisesti. 

Right click on Windows > Select Applications & Functions > Click Mail > Advanced options > Reset > OK.

 

Ongelman jatkuessa voisi Windows tuki-foruumi olla tehokkaampi paikka löytää ratkaisuja tilanteeseen.

Freiherr
Uusi keskustelija
  • 6 custom-general.kudos
  • 11 custom-general.replies
  • 1 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Olen uudessa Windowsissa ja siinä Outlookin posti asennettuna. Tässä uudessa sain korjattua vian asettamalla käyttäjätunnuksen toiseen paikkaan. Käyttäjätunnus oli ensin siirtynyt postin lähettäjäksi ja sain muutettua lähettäjän nimen toiseen paikkaan ja käyttäjätunnuksen taas toiseen. Posti saapui normaalisti, mutta lähettäjänä oli aluksi käyttäjätunnus eikäposti lähtenyt. Nyt toimii! On hiukan sekavia bokseja ja niiden nimiä.