Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 63950
Kirjoituksia 174182

Yhteisön bugit ja vikailmoitukset



Highlighted

Yhteisön bugit ja vikailmoitukset

Moderaattori
Viestejä 1 469 kpl

Yhteisön bugit ja vikailmoitukset

6/275

Kerätään tähän yhteen ketjuun kaikki yhteisöalustaan liittyvät ilmoitukset bugeista ja muista vikatilanteista, joista haluatte ylläpidolle huomauttaa. Helpompi seurailla, kun kaikki on tässä samassa ketjussa.

0 tykkäystä
274 vastausta
Highlighted

Yhteisömanageri
Viestejä 4 018 kpl

221/275

@kjns@  kirjoitti:

Näköjään "plussa-pallo elementissä" joku päivitysongelma. Kun luin yksityisviestin, niin nuolesta aukeavan valikon indikaattorit nollautuivat, mutta nuolen päällä oleva indikaattori näyttää edelleenkin uutta viestiä.


Ja indikaattori näyttää siis ykköstä edelleen?

 

Tässä voi olla taustalla sellainen, että kun draftasin yhden tekstin valmiiksi mihin sinun nick on tägätty (Kesäkuun uutiskirje) niin alusta ehkä tässä tapauksessa jotenkin nyrjähtää koska se teksti on piilossa suljetussa osiossa jonne jäsenillä ei ole pääsyä eikä ilmoituksienkaan pitäisi tulla "läpi". Tässä vaiheessa oletan nämä liittyvän toisiinsa, seurataanpa kuitenkin tilannetta vielä hetken aikaa.

0 tykkäystä
Highlighted

Kunniajäsen
Viestejä 1 279 kpl

222/275

@TeroRe@  kirjoitti:

@kjns@  kirjoitti:

Näköjään "plussa-pallo elementissä" joku päivitysongelma. Kun luin yksityisviestin, niin nuolesta aukeavan valikon indikaattorit nollautuivat, mutta nuolen päällä oleva indikaattori näyttää edelleenkin uutta viestiä.


Ja indikaattori näyttää siis ykköstä edelleen?

 

Tässä voi olla taustalla sellainen, että kun draftasin yhden tekstin valmiiksi mihin sinun nick on tägätty (Kesäkuun uutiskirje) niin alusta ehkä tässä tapauksessa jotenkin nyrjähtää koska se teksti on piilossa suljetussa osiossa jonne jäsenillä ei ole pääsyä eikä ilmoituksienkaan pitäisi tulla "läpi". Tässä vaiheessa oletan nämä liittyvän toisiinsa, seurataanpa kuitenkin tilannetta vielä hetken aikaa.


 

Näkyy edelleen ykkösenä.

Tosin tuossa tapauksessa olettaisin, että ennen yksärin lukemista pallo olisi sitten näyttänyt kakkosta, nyt se on koko ajan näyttänyt ykköstä...

0 tykkäystä

Yhteisömanageri
Viestejä 4 018 kpl

223/275

@kjns@  kirjoitti:
 

Näkyy edelleen ykkösenä.

Tosin tuossa tapauksessa olettaisin, että ennen yksärin lukemista pallo olisi sitten näyttänyt kakkosta, nyt se on koko ajan näyttänyt ykköstä...


Nyt en muista kellonaikaa monelta sen tägäyksen tein mutta oletan, että tägäys ja yv:n lukeminen ovat menneet sopivasti ristiin. Sain nimittäin toistettua tämän tilanteen ja bugihan tämä on (vaikkakin tosi harvinainen tilanne).

 

Laitan tutkintaan 🙂

Highlighted

Kommentaattori
Viestejä 30 kpl

224/275

@Sekunti@  kirjoitti:

Seuraavaksi virkistäisin ohjelmiston:

https://support.mozilla.org/fi/kb/firefoxin-palauttaminen-lisaosat-poistetaan#

 

Ainakin sitten uskoisin pelittävän @H4rry 🙂


Virkistyksen jälkeen tykkäys onnistui. Kokeilin asentaa myös Adblock plus:san uudestaan. Myös asennuksen jälkeen tykkäys onnistui.

Highlighted

Herrasmies
Herrasmies
Viestejä 2 065 kpl

225/275

@H4rry  kirjoitti:

@Sekunti  kirjoitti:

Seuraavaksi virkistäisin ohjelmiston:

https://support.mozilla.org/fi/kb/firefoxin-palauttaminen-lisaosat-poistetaan#

 

Ainakin sitten uskoisin pelittävän @H4rry 🙂


Virkistyksen jälkeen tykkäys onnistui. Kokeilin asentaa myös Adblock plus:san uudestaan. Myös asennuksen jälkeen tykkäys onnistui.


Hienoa olla avuksi @H4rry! Ihmettelin vain aluksi, kun käytät samaa selainta kuin minä Hymiö Onnellinen

 

 

---

Tiedoksi: @TeroRe

---

Highlighted

Yhteisömanageri
Viestejä 4 018 kpl

226/275

@Sekunti@  kirjoitti:

@H4rry  kirjoitti:

@Sekunti  kirjoitti:

Seuraavaksi virkistäisin ohjelmiston:

https://support.mozilla.org/fi/kb/firefoxin-palauttaminen-lisaosat-poistetaan#

 

Ainakin sitten uskoisin pelittävän @H4rry 🙂


Virkistyksen jälkeen tykkäys onnistui. Kokeilin asentaa myös Adblock plus:san uudestaan. Myös asennuksen jälkeen tykkäys onnistui.


Hienoa olla avuksi @H4rry! Ihmettelin vain aluksi, kun käytät samaa selainta kuin minä Hymiö Onnellinen

 

Luin H4rry viestisi mutta unohtui käydä kirjoittamassa. Hienoa, että ongelma korjaantui ja iso kiitos avusta Sekunti 🙂 Suljin tiketin täältä meidän päästä.

Highlighted

Kunniajäsen
Viestejä 244 kpl

227/275

Jostain syystä sivunlataukset täällä Yhteisössä on tuskaisen hitaita, ollut minun mielestä alusta asti. Oikeastaan pääsyy, miksi en täällä paljoa viihdy. Esim. Yhteisön etusivun "Waiting"-aika näkyy olevan n. 5 sekuntia, tämä siis odotusaika ennen varsinaista sivunlatausta! Jotain kannattaisi tälle asialle tehdä, kerkeää kahvit hörppiä sivunlatausten välillä. 

0 tykkäystä
Highlighted

Yhteisömanageri
Viestejä 4 018 kpl

228/275

@jessenic@  kirjoitti:

Jostain syystä sivunlataukset täällä Yhteisössä on tuskaisen hitaita, ollut minun mielestä alusta asti. Oikeastaan pääsyy, miksi en täällä paljoa viihdy. Esim. Yhteisön etusivun "Waiting"-aika näkyy olevan n. 5 sekuntia, tämä siis odotusaika ennen varsinaista sivunlatausta! Jotain kannattaisi tälle asialle tehdä, kerkeää kahvit hörppiä sivunlatausten välillä. 


Kiitos @jessenic. Tämä on tullut esille aikaisemminkin ja tätä lähdettiin selvittämään yhdessä alustatoimittajan kanssa. Mitään helppoa fiksiä ei ole kuitenkaan löytynyt mutta nyt kun toit asian esille niin otanpa uuden kierroksen asian tiimoilta.

 

Mukava kuulla, että jos saisimme latausnopeuksia parannettua niin sitten olisi kaikki kunnossa 🙂

0 tykkäystä
Highlighted

Kunniajäsen
Viestejä 244 kpl

229/275

@TeroRe@  kirjoitti:

@jessenic@  kirjoitti:

Jostain syystä sivunlataukset täällä Yhteisössä on tuskaisen hitaita, ollut minun mielestä alusta asti. Oikeastaan pääsyy, miksi en täällä paljoa viihdy. Esim. Yhteisön etusivun "Waiting"-aika näkyy olevan n. 5 sekuntia, tämä siis odotusaika ennen varsinaista sivunlatausta! Jotain kannattaisi tälle asialle tehdä, kerkeää kahvit hörppiä sivunlatausten välillä. 


Kiitos @jessenic. Tämä on tullut esille aikaisemminkin ja tätä lähdettiin selvittämään yhdessä alustatoimittajan kanssa. Mitään helppoa fiksiä ei ole kuitenkaan löytynyt mutta nyt kun toit asian esille niin otanpa uuden kierroksen asian tiimoilta.

 

Mukava kuulla, että jos saisimme latausnopeuksia parannettua niin sitten olisi kaikki kunnossa 🙂


Jep, tälläiset pienetkin asiat vaikuttavat käyttömukavuuteen yllättävän paljon, osin tietoisesti ja osin ihan alitajunnan tasolla. Vaikka sekuntikin tuntuu pieneltä ajalta, kertautuu se nopeasti kun selailee useampia sivuja.

Highlighted

Kunniajäsen
Viestejä 1 279 kpl

230/275

Itsellä samansuuntaisia havaintoja kuin @jessenic'illä, jotain 3-5 sek menee ennen kuin sivu alkaa edes kunnolla lataamaan. Yhteisön sivusto tuntuu olevan kyllä hitaampi kuin oikeastaan mikään muu käyttämäni sivusto.

 

Mahtaakohan tuo nyt johtua jostain palikoiden lataamisesta eri paikoista? Platta ilmeisesti pyörii Lithiumin servereillä, mutta hakee asiakasdataa ja SSO:ta sun muuta kuitenkin Telian palvelimilta, tuleeko osa sisällöstäkin Telialta? Se voisi selittää pitkiä latausaikoja...

0 tykkäystä
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.