Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
NikoNo
Telialainen
Telialainen
  • 457 custom-general.kudos
  • 1504 custom-general.replies
  • 95 custom-general.solutions

Yhteisön bugit ja vikailmoitukset

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Kerätään tähän yhteen ketjuun kaikki yhteisöalustaan liittyvät ilmoitukset bugeista ja muista vikatilanteista, joista haluatte ylläpidolle huomauttaa. Helpompi seurailla, kun kaikki on tässä samassa ketjussa.

293 vastausta
TeroRe
Yhteisömanageri
Yhteisömanageri
  • 5962 custom-general.kudos
  • 5656 custom-general.replies
  • 45 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@kjns@  kirjoitti:

Näköjään "plussa-pallo elementissä" joku päivitysongelma. Kun luin yksityisviestin, niin nuolesta aukeavan valikon indikaattorit nollautuivat, mutta nuolen päällä oleva indikaattori näyttää edelleenkin uutta viestiä.


Ja indikaattori näyttää siis ykköstä edelleen?

 

Tässä voi olla taustalla sellainen, että kun draftasin yhden tekstin valmiiksi mihin sinun nick on tägätty (Kesäkuun uutiskirje) niin alusta ehkä tässä tapauksessa jotenkin nyrjähtää koska se teksti on piilossa suljetussa osiossa jonne jäsenillä ei ole pääsyä eikä ilmoituksienkaan pitäisi tulla "läpi". Tässä vaiheessa oletan nämä liittyvän toisiinsa, seurataanpa kuitenkin tilannetta vielä hetken aikaa.

Tero, Yhteisömanageri


Jos kommentti ratkaisi ongelmasi paina "Hyväksy ratkaisuksi" | Paina tykkää, jos pidit kommentista

UUTTA: Yhteisössä kerätään nyt pisteitä - voit voittaa palkinnon!

kjns
Kunniajäsen
  • 719 custom-general.kudos
  • 1283 custom-general.replies
  • 86 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@TeroRe@  kirjoitti:

@kjns@  kirjoitti:

Näköjään "plussa-pallo elementissä" joku päivitysongelma. Kun luin yksityisviestin, niin nuolesta aukeavan valikon indikaattorit nollautuivat, mutta nuolen päällä oleva indikaattori näyttää edelleenkin uutta viestiä.


Ja indikaattori näyttää siis ykköstä edelleen?

 

Tässä voi olla taustalla sellainen, että kun draftasin yhden tekstin valmiiksi mihin sinun nick on tägätty (Kesäkuun uutiskirje) niin alusta ehkä tässä tapauksessa jotenkin nyrjähtää koska se teksti on piilossa suljetussa osiossa jonne jäsenillä ei ole pääsyä eikä ilmoituksienkaan pitäisi tulla "läpi". Tässä vaiheessa oletan nämä liittyvän toisiinsa, seurataanpa kuitenkin tilannetta vielä hetken aikaa.


 

Näkyy edelleen ykkösenä.

Tosin tuossa tapauksessa olettaisin, että ennen yksärin lukemista pallo olisi sitten näyttänyt kakkosta, nyt se on koko ajan näyttänyt ykköstä...

TeroRe
Yhteisömanageri
Yhteisömanageri
  • 5962 custom-general.kudos
  • 5656 custom-general.replies
  • 45 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@kjns@  kirjoitti:
 

Näkyy edelleen ykkösenä.

Tosin tuossa tapauksessa olettaisin, että ennen yksärin lukemista pallo olisi sitten näyttänyt kakkosta, nyt se on koko ajan näyttänyt ykköstä...


Nyt en muista kellonaikaa monelta sen tägäyksen tein mutta oletan, että tägäys ja yv:n lukeminen ovat menneet sopivasti ristiin. Sain nimittäin toistettua tämän tilanteen ja bugihan tämä on (vaikkakin tosi harvinainen tilanne).

 

Laitan tutkintaan 🙂

Tero, Yhteisömanageri


Jos kommentti ratkaisi ongelmasi paina "Hyväksy ratkaisuksi" | Paina tykkää, jos pidit kommentista

UUTTA: Yhteisössä kerätään nyt pisteitä - voit voittaa palkinnon!

H4rry
Kommentaattori
  • 4 custom-general.kudos
  • 31 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Sekunti@  kirjoitti:

Seuraavaksi virkistäisin ohjelmiston:

https://support.mozilla.org/fi/kb/firefoxin-palauttaminen-lisaosat-poistetaan#

 

Ainakin sitten uskoisin pelittävän @H4rry 🙂


Virkistyksen jälkeen tykkäys onnistui. Kokeilin asentaa myös Adblock plus:san uudestaan. Myös asennuksen jälkeen tykkäys onnistui.

Sekunti
Kunniajäsen
  • 1773 custom-general.kudos
  • 2325 custom-general.replies
  • 179 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@H4rry@  kirjoitti:

@Sekunti@  kirjoitti:

Seuraavaksi virkistäisin ohjelmiston:

https://support.mozilla.org/fi/kb/firefoxin-palauttaminen-lisaosat-poistetaan#

 

Ainakin sitten uskoisin pelittävän @H4rry 🙂


Virkistyksen jälkeen tykkäys onnistui. Kokeilin asentaa myös Adblock plus:san uudestaan. Myös asennuksen jälkeen tykkäys onnistui.


Hienoa olla avuksi @H4rry! Ihmettelin vain aluksi, kun käytät samaa selainta kuin minä Hymiö Onnellinen

 

 

---

Tiedoksi: @TeroRe

---

¸¸.•*¨*•♫Telia 5G lähettiläs 2021¸¸.•*¨*•♫
"Erehtyminen on inhimillistä, mutta asioiden perinpohjaiseen sotkemiseen tarvitaan tietokone." -Paul Ehrlich
TeroRe
Yhteisömanageri
Yhteisömanageri
  • 5962 custom-general.kudos
  • 5656 custom-general.replies
  • 45 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@Sekunti@  kirjoitti:

@H4rry@  kirjoitti:

@Sekunti@  kirjoitti:

Seuraavaksi virkistäisin ohjelmiston:

https://support.mozilla.org/fi/kb/firefoxin-palauttaminen-lisaosat-poistetaan#

 

Ainakin sitten uskoisin pelittävän @H4rry 🙂


Virkistyksen jälkeen tykkäys onnistui. Kokeilin asentaa myös Adblock plus:san uudestaan. Myös asennuksen jälkeen tykkäys onnistui.


Hienoa olla avuksi @H4rry! Ihmettelin vain aluksi, kun käytät samaa selainta kuin minä Hymiö Onnellinen

 

Luin H4rry viestisi mutta unohtui käydä kirjoittamassa. Hienoa, että ongelma korjaantui ja iso kiitos avusta Sekunti 🙂 Suljin tiketin täältä meidän päästä.

Tero, Yhteisömanageri


Jos kommentti ratkaisi ongelmasi paina "Hyväksy ratkaisuksi" | Paina tykkää, jos pidit kommentista

UUTTA: Yhteisössä kerätään nyt pisteitä - voit voittaa palkinnon!

jessenic
Kunniajäsen
  • 187 custom-general.kudos
  • 339 custom-general.replies
  • 3 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Jostain syystä sivunlataukset täällä Yhteisössä on tuskaisen hitaita, ollut minun mielestä alusta asti. Oikeastaan pääsyy, miksi en täällä paljoa viihdy. Esim. Yhteisön etusivun "Waiting"-aika näkyy olevan n. 5 sekuntia, tämä siis odotusaika ennen varsinaista sivunlatausta! Jotain kannattaisi tälle asialle tehdä, kerkeää kahvit hörppiä sivunlatausten välillä. 

TeroRe
Yhteisömanageri
Yhteisömanageri
  • 5962 custom-general.kudos
  • 5656 custom-general.replies
  • 45 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@jessenic@  kirjoitti:

Jostain syystä sivunlataukset täällä Yhteisössä on tuskaisen hitaita, ollut minun mielestä alusta asti. Oikeastaan pääsyy, miksi en täällä paljoa viihdy. Esim. Yhteisön etusivun "Waiting"-aika näkyy olevan n. 5 sekuntia, tämä siis odotusaika ennen varsinaista sivunlatausta! Jotain kannattaisi tälle asialle tehdä, kerkeää kahvit hörppiä sivunlatausten välillä. 


Kiitos @jessenic. Tämä on tullut esille aikaisemminkin ja tätä lähdettiin selvittämään yhdessä alustatoimittajan kanssa. Mitään helppoa fiksiä ei ole kuitenkaan löytynyt mutta nyt kun toit asian esille niin otanpa uuden kierroksen asian tiimoilta.

 

Mukava kuulla, että jos saisimme latausnopeuksia parannettua niin sitten olisi kaikki kunnossa 🙂

Tero, Yhteisömanageri


Jos kommentti ratkaisi ongelmasi paina "Hyväksy ratkaisuksi" | Paina tykkää, jos pidit kommentista

UUTTA: Yhteisössä kerätään nyt pisteitä - voit voittaa palkinnon!

jessenic
Kunniajäsen
  • 187 custom-general.kudos
  • 339 custom-general.replies
  • 3 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@TeroRe@  kirjoitti:

@jessenic@  kirjoitti:

Jostain syystä sivunlataukset täällä Yhteisössä on tuskaisen hitaita, ollut minun mielestä alusta asti. Oikeastaan pääsyy, miksi en täällä paljoa viihdy. Esim. Yhteisön etusivun "Waiting"-aika näkyy olevan n. 5 sekuntia, tämä siis odotusaika ennen varsinaista sivunlatausta! Jotain kannattaisi tälle asialle tehdä, kerkeää kahvit hörppiä sivunlatausten välillä. 


Kiitos @jessenic. Tämä on tullut esille aikaisemminkin ja tätä lähdettiin selvittämään yhdessä alustatoimittajan kanssa. Mitään helppoa fiksiä ei ole kuitenkaan löytynyt mutta nyt kun toit asian esille niin otanpa uuden kierroksen asian tiimoilta.

 

Mukava kuulla, että jos saisimme latausnopeuksia parannettua niin sitten olisi kaikki kunnossa 🙂


Jep, tälläiset pienetkin asiat vaikuttavat käyttömukavuuteen yllättävän paljon, osin tietoisesti ja osin ihan alitajunnan tasolla. Vaikka sekuntikin tuntuu pieneltä ajalta, kertautuu se nopeasti kun selailee useampia sivuja.

kjns
Kunniajäsen
  • 719 custom-general.kudos
  • 1283 custom-general.replies
  • 86 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Itsellä samansuuntaisia havaintoja kuin @jessenic'illä, jotain 3-5 sek menee ennen kuin sivu alkaa edes kunnolla lataamaan. Yhteisön sivusto tuntuu olevan kyllä hitaampi kuin oikeastaan mikään muu käyttämäni sivusto.

 

Mahtaakohan tuo nyt johtua jostain palikoiden lataamisesta eri paikoista? Platta ilmeisesti pyörii Lithiumin servereillä, mutta hakee asiakasdataa ja SSO:ta sun muuta kuitenkin Telian palvelimilta, tuleeko osa sisällöstäkin Telialta? Se voisi selittää pitkiä latausaikoja...