Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 66556
Kirjoituksia 179881

Yhteisön bugit ja vikailmoitukset



Yhteisön bugit ja vikailmoitukset

NikoNo
Moderaattori
Viestejä 1 502 kpl

Yhteisön bugit ja vikailmoitukset

6/279

Kerätään tähän yhteen ketjuun kaikki yhteisöalustaan liittyvät ilmoitukset bugeista ja muista vikatilanteista, joista haluatte ylläpidolle huomauttaa. Helpompi seurailla, kun kaikki on tässä samassa ketjussa.

Vastaa
0 tykkäystä
278 vastausta

TeroRe
Yhteisömanageri
Viestejä 4 098 kpl

221/279

@kjns@  kirjoitti:

Näköjään "plussa-pallo elementissä" joku päivitysongelma. Kun luin yksityisviestin, niin nuolesta aukeavan valikon indikaattorit nollautuivat, mutta nuolen päällä oleva indikaattori näyttää edelleenkin uutta viestiä.


Ja indikaattori näyttää siis ykköstä edelleen?

 

Tässä voi olla taustalla sellainen, että kun draftasin yhden tekstin valmiiksi mihin sinun nick on tägätty (Kesäkuun uutiskirje) niin alusta ehkä tässä tapauksessa jotenkin nyrjähtää koska se teksti on piilossa suljetussa osiossa jonne jäsenillä ei ole pääsyä eikä ilmoituksienkaan pitäisi tulla "läpi". Tässä vaiheessa oletan nämä liittyvän toisiinsa, seurataanpa kuitenkin tilannetta vielä hetken aikaa.

Vastaa
0 tykkäystä

kjns
Kunniajäsen
Viestejä 1 279 kpl

222/279

@TeroRe@  kirjoitti:

@kjns@  kirjoitti:

Näköjään "plussa-pallo elementissä" joku päivitysongelma. Kun luin yksityisviestin, niin nuolesta aukeavan valikon indikaattorit nollautuivat, mutta nuolen päällä oleva indikaattori näyttää edelleenkin uutta viestiä.


Ja indikaattori näyttää siis ykköstä edelleen?

 

Tässä voi olla taustalla sellainen, että kun draftasin yhden tekstin valmiiksi mihin sinun nick on tägätty (Kesäkuun uutiskirje) niin alusta ehkä tässä tapauksessa jotenkin nyrjähtää koska se teksti on piilossa suljetussa osiossa jonne jäsenillä ei ole pääsyä eikä ilmoituksienkaan pitäisi tulla "läpi". Tässä vaiheessa oletan nämä liittyvän toisiinsa, seurataanpa kuitenkin tilannetta vielä hetken aikaa.


 

Näkyy edelleen ykkösenä.

Tosin tuossa tapauksessa olettaisin, että ennen yksärin lukemista pallo olisi sitten näyttänyt kakkosta, nyt se on koko ajan näyttänyt ykköstä...

Vastaa
0 tykkäystä

TeroRe
Yhteisömanageri
Viestejä 4 098 kpl

223/279

@kjns@  kirjoitti:
 

Näkyy edelleen ykkösenä.

Tosin tuossa tapauksessa olettaisin, että ennen yksärin lukemista pallo olisi sitten näyttänyt kakkosta, nyt se on koko ajan näyttänyt ykköstä...


Nyt en muista kellonaikaa monelta sen tägäyksen tein mutta oletan, että tägäys ja yv:n lukeminen ovat menneet sopivasti ristiin. Sain nimittäin toistettua tämän tilanteen ja bugihan tämä on (vaikkakin tosi harvinainen tilanne).

 

Laitan tutkintaan 🙂

Vastaa

H4rry
Kommentaattori
Viestejä 30 kpl

224/279

@Sekunti@  kirjoitti:

Seuraavaksi virkistäisin ohjelmiston:

https://support.mozilla.org/fi/kb/firefoxin-palauttaminen-lisaosat-poistetaan#

 

Ainakin sitten uskoisin pelittävän @H4rry 🙂


Virkistyksen jälkeen tykkäys onnistui. Kokeilin asentaa myös Adblock plus:san uudestaan. Myös asennuksen jälkeen tykkäys onnistui.

Vastaa

Sekunti
Herrasmies
Herrasmies
Viestejä 2 087 kpl

225/279

@H4rry  kirjoitti:

@Sekunti  kirjoitti:

Seuraavaksi virkistäisin ohjelmiston:

https://support.mozilla.org/fi/kb/firefoxin-palauttaminen-lisaosat-poistetaan#

 

Ainakin sitten uskoisin pelittävän @H4rry 🙂


Virkistyksen jälkeen tykkäys onnistui. Kokeilin asentaa myös Adblock plus:san uudestaan. Myös asennuksen jälkeen tykkäys onnistui.


Hienoa olla avuksi @H4rry! Ihmettelin vain aluksi, kun käytät samaa selainta kuin minä Hymiö Onnellinen

 

 

---

Tiedoksi: @TeroRe

---

Vastaa

TeroRe
Yhteisömanageri
Viestejä 4 098 kpl

226/279

@Sekunti@  kirjoitti:

@H4rry  kirjoitti:

@Sekunti  kirjoitti:

Seuraavaksi virkistäisin ohjelmiston:

https://support.mozilla.org/fi/kb/firefoxin-palauttaminen-lisaosat-poistetaan#

 

Ainakin sitten uskoisin pelittävän @H4rry 🙂


Virkistyksen jälkeen tykkäys onnistui. Kokeilin asentaa myös Adblock plus:san uudestaan. Myös asennuksen jälkeen tykkäys onnistui.


Hienoa olla avuksi @H4rry! Ihmettelin vain aluksi, kun käytät samaa selainta kuin minä Hymiö Onnellinen

 

Luin H4rry viestisi mutta unohtui käydä kirjoittamassa. Hienoa, että ongelma korjaantui ja iso kiitos avusta Sekunti 🙂 Suljin tiketin täältä meidän päästä.

Vastaa

jessenic
Kunniajäsen
Viestejä 260 kpl

227/279

Jostain syystä sivunlataukset täällä Yhteisössä on tuskaisen hitaita, ollut minun mielestä alusta asti. Oikeastaan pääsyy, miksi en täällä paljoa viihdy. Esim. Yhteisön etusivun "Waiting"-aika näkyy olevan n. 5 sekuntia, tämä siis odotusaika ennen varsinaista sivunlatausta! Jotain kannattaisi tälle asialle tehdä, kerkeää kahvit hörppiä sivunlatausten välillä. 

Vastaa
0 tykkäystä

TeroRe
Yhteisömanageri
Viestejä 4 098 kpl

228/279

@jessenic@  kirjoitti:

Jostain syystä sivunlataukset täällä Yhteisössä on tuskaisen hitaita, ollut minun mielestä alusta asti. Oikeastaan pääsyy, miksi en täällä paljoa viihdy. Esim. Yhteisön etusivun "Waiting"-aika näkyy olevan n. 5 sekuntia, tämä siis odotusaika ennen varsinaista sivunlatausta! Jotain kannattaisi tälle asialle tehdä, kerkeää kahvit hörppiä sivunlatausten välillä. 


Kiitos @jessenic. Tämä on tullut esille aikaisemminkin ja tätä lähdettiin selvittämään yhdessä alustatoimittajan kanssa. Mitään helppoa fiksiä ei ole kuitenkaan löytynyt mutta nyt kun toit asian esille niin otanpa uuden kierroksen asian tiimoilta.

 

Mukava kuulla, että jos saisimme latausnopeuksia parannettua niin sitten olisi kaikki kunnossa 🙂

Vastaa
0 tykkäystä

jessenic
Kunniajäsen
Viestejä 260 kpl

229/279

@TeroRe@  kirjoitti:

@jessenic@  kirjoitti:

Jostain syystä sivunlataukset täällä Yhteisössä on tuskaisen hitaita, ollut minun mielestä alusta asti. Oikeastaan pääsyy, miksi en täällä paljoa viihdy. Esim. Yhteisön etusivun "Waiting"-aika näkyy olevan n. 5 sekuntia, tämä siis odotusaika ennen varsinaista sivunlatausta! Jotain kannattaisi tälle asialle tehdä, kerkeää kahvit hörppiä sivunlatausten välillä. 


Kiitos @jessenic. Tämä on tullut esille aikaisemminkin ja tätä lähdettiin selvittämään yhdessä alustatoimittajan kanssa. Mitään helppoa fiksiä ei ole kuitenkaan löytynyt mutta nyt kun toit asian esille niin otanpa uuden kierroksen asian tiimoilta.

 

Mukava kuulla, että jos saisimme latausnopeuksia parannettua niin sitten olisi kaikki kunnossa 🙂


Jep, tälläiset pienetkin asiat vaikuttavat käyttömukavuuteen yllättävän paljon, osin tietoisesti ja osin ihan alitajunnan tasolla. Vaikka sekuntikin tuntuu pieneltä ajalta, kertautuu se nopeasti kun selailee useampia sivuja.

Vastaa

kjns
Kunniajäsen
Viestejä 1 279 kpl

230/279

Itsellä samansuuntaisia havaintoja kuin @jessenic'illä, jotain 3-5 sek menee ennen kuin sivu alkaa edes kunnolla lataamaan. Yhteisön sivusto tuntuu olevan kyllä hitaampi kuin oikeastaan mikään muu käyttämäni sivusto.

 

Mahtaakohan tuo nyt johtua jostain palikoiden lataamisesta eri paikoista? Platta ilmeisesti pyörii Lithiumin servereillä, mutta hakee asiakasdataa ja SSO:ta sun muuta kuitenkin Telian palvelimilta, tuleeko osa sisällöstäkin Telialta? Se voisi selittää pitkiä latausaikoja...

Vastaa
0 tykkäystä
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.