Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
NikoNo
Moderaattori
Moderaattori
  • 664 custom-general.kudos
  • 1502 custom-general.replies
  • 95 custom-general.solutions

Yhteisön bugit ja vikailmoitukset

Kerätään tähän yhteen ketjuun kaikki yhteisöalustaan liittyvät ilmoitukset bugeista ja muista vikatilanteista, joista haluatte ylläpidolle huomauttaa. Helpompi seurailla, kun kaikki on tässä samassa ketjussa.

278 vastausta
RaMaria
Ex-telialainen
Ex-telialainen
  • 483 custom-general.kudos
  • 1346 custom-general.replies
  • 100 custom-general.solutions

Just näin kuten @Windstapper mainitsi, hyvä muuttaa toi Aihe vastaamaan sisältöä.

 

Mainitsit myös noista riviväleistä sekä nimimerkkijutuista, itselläni ainakin pelittää. Toistuuko sulla vielä toi?

Paina peukkua jos tykkäsit vastauksesta!

Windstapper
Vakiokalustoa ☆☆
  • 101 custom-general.kudos
  • 349 custom-general.replies
  • 12 custom-general.solutions

Riviväli & @nimimerkki ei ole bugi, muokkasin mun kirjoitusta. uBlock-lisäosa blokkasi Kirjoita viesti-osion ja näin ollen HTML-osio tuli valituksi missä riviväli ja @nimimerkki ei ole toiminnassa.

aina
Konkari
  • 69 custom-general.kudos
  • 575 custom-general.replies
  • 4 custom-general.solutions

Ketjusta: Hyvää Joulua Sonera Klaanin väelle ja kaikille muillekkin

 

On varmaan jokin keino, jolla viestiin upotetut elementit saa näkyviin? (Ubuntu 12.04, Firefox 34.0, ABP tilapäisesti estettynä ja Windows 7, Firefox 34.0.5, ABP tilapäisesti estettyna ja  Windows 7 Internet Explorer 11.0 ja Windows Vista, Firefox 34.0.5 ja Android 4.2, Crome)
http://i.imgur.com/ZSrxcrQ.png
([Kirjoita viesti] välilehdessä ei taaskaan pysty Ubuntussa kirjoittamaan, toisinaan pystyy)

 

PS. Toistaiseksi sama kokemus että ainuttakaan linkattua elementtiä ei ole ruudulla näkynyt. Paitsi lainauksen HTML-koodissa ilmennyt että on ollut. Olipa koneessa Mainosten esto tai ei tai olipa pois kytkettynä. Eri Firefox- ja Internet Explorer versioita. Eri Windowseja, Androideja  ja Ubuntuja.

 

PS2. Kun kirjaudun ulos,  niin jopas upotetut elementit kuten kuvat näkyvät. Eli ongelma esiintyy vain Klaanille kirjautuneena. Kirjautumiseni on "Sonera Tunnuksen" kautta Keskustele ja kysy -palstan tunnuksella.

Näin aina
Windstapper
Vakiokalustoa ☆☆
  • 101 custom-general.kudos
  • 349 custom-general.replies
  • 12 custom-general.solutions

Windstapper
Vakiokalustoa ☆☆
  • 101 custom-general.kudos
  • 349 custom-general.replies
  • 12 custom-general.solutions

En saanut halausta joululahjaksi vaikka kuinka pukilta pyysin, ainut lahja mitä olen pyytänyt jo vuosia enkä ole saanut. En ole saanut ainuttakaan halia mun elämän aikana vielä. Vanhemmat ei ole koskaan halannu eikä ketään muukaan. Ette kumminkaan usko tätä todeksi, valitettavasti se on totta. En ole saanut koskaan halausta. Ehkä ensi vuonna. Tai synttärilahjaksi Helmikuussa. Ainut lahja mitä olen ikinä halunnut näin kovasti.

TeroRe
Yhteisömanageri
Yhteisömanageri
  • 5053 custom-general.kudos
  • 4367 custom-general.replies
  • 44 custom-general.solutions

Jos ymmärsin oikein mitä tarkoitat niin kyseessä ei ole bugi, ko tilastot näyttävät tilastot aina ko osion mukaan. Nyt olit blogi-osiossa jolloin tilastot koskivat vain blogia 🙂

⎮Telia Yhteisön capitán⎮Apple iPhone 12 Pro Max⎮Apple iPad Air 2⎮ Apple TV 4K⎮Apple MacBook Pro⎮

Windstapper
Vakiokalustoa ☆☆
  • 101 custom-general.kudos
  • 349 custom-general.replies
  • 12 custom-general.solutions

Katsoitko tuon kuvakaappauksen? Siinä ne harmaat viivat ovat liian pitkiä ja se heittää kans tilastot ihan kokonaan sivun oikeaan reunaan, jonka seurauksena tulee selaimeen sivuttaisvierityspalkit.

olkitu
Kunniajäsen
  • 682 custom-general.kudos
  • 4420 custom-general.replies
  • 125 custom-general.solutions


@Windstapper kirjoitti:

Katsoitko tuon kuvakaappauksen? Siinä ne harmaat viivat ovat liian pitkiä ja se heittää kans tilastot ihan kokonaan sivun oikeaan reunaan, jonka seurauksena tulee selaimeen sivuttaisvierityspalkit.


 

Pieni CSS virhe... Tossa korjattu versio: http://i.imgur.com/iCD4weS.png

 

Elikkäs virhe on leveyden määrityksessä 

 

.lia-component-forums-widget-message-list.MessageList .MessageSubjectCell{
width:670px;

 

Onko heikko matkapuhelimen kuuluvuus? Mittaa matkapuhelinverkon kuuluvuuksia Cellmapper-sovelluksella, saatavilla täältä ja ohje .
TeroRe
Yhteisömanageri
Yhteisömanageri
  • 5053 custom-general.kudos
  • 4367 custom-general.replies
  • 44 custom-general.solutions

Katsoin kuvankaappauksen mutta liian vikkelään, anteeksi. Otetaan tuo työn alle, kiitos kun toit esille.

⎮Telia Yhteisön capitán⎮Apple iPhone 12 Pro Max⎮Apple iPad Air 2⎮ Apple TV 4K⎮Apple MacBook Pro⎮

Poistettu käyttäjä
 

Ei tästä tule mitään tämän foorumin käytöstä. Ihan jatkuvasti on "kirjoita viesti"-tabi sellaisessa tilassa, että siihen ei voi kirjoittaa mitään. Ei näy sitä kirjoituskenttää ollenkaan, vain tyhjä tila mihin ei voi mitään kirjoittaa. HTML- ja esikatsele-tabit kyllä toimivat.

 

Pitää poistaa kaikki (en kokeilemalla saanut selville olisiko joku tietty keksi) soneran cookiet selaimesta ja kirjoittautua sisään uudestaan. Senkin jälkeen "kirjoita viesti"-tabi toimii about vain sen kerran* ja pitää taas keksejä poistella. Ihan mahdotonta, ei pysty kyllä käyttämään tätä ollenkaan.

 

Ei ole Adblockeria käytössä.. jos siitä olisi kiinni. Selaimena uusin Firefox.

 

*EDIT: Ja sitten näköjään toisinaan toimii monta kertaa peräkkäin, teen selaimella mitä vaan foorumilla. Välillä taas kuten sanoin, toimii vain kerran.. on kyllä todella outoa.