Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 66726
Kirjoituksia 180128

Yhteisön bugit ja vikailmoitukset



Yhteisön bugit ja vikailmoitukset

NikoNo
Moderaattori
Viestejä 1 502 kpl

Yhteisön bugit ja vikailmoitukset

6/279

Kerätään tähän yhteen ketjuun kaikki yhteisöalustaan liittyvät ilmoitukset bugeista ja muista vikatilanteista, joista haluatte ylläpidolle huomauttaa. Helpompi seurailla, kun kaikki on tässä samassa ketjussa.

Vastaa
0 tykkäystä
278 vastausta

RaMaria
Ex-telialainen
Viestejä 1 346 kpl

11/279

Just näin kuten @Windstapper mainitsi, hyvä muuttaa toi Aihe vastaamaan sisältöä.

 

Mainitsit myös noista riviväleistä sekä nimimerkkijutuista, itselläni ainakin pelittää. Toistuuko sulla vielä toi?

Vastaa

Windstapper
Vakiokalustoa ☆☆
Viestejä 349 kpl

12/279

Riviväli & @nimimerkki ei ole bugi, muokkasin mun kirjoitusta. uBlock-lisäosa blokkasi Kirjoita viesti-osion ja näin ollen HTML-osio tuli valituksi missä riviväli ja @nimimerkki ei ole toiminnassa.

Vastaa

aina
Konkari
Viestejä 575 kpl

13/279

Ketjusta: Hyvää Joulua Sonera Klaanin väelle ja kaikille muillekkin

 

On varmaan jokin keino, jolla viestiin upotetut elementit saa näkyviin? (Ubuntu 12.04, Firefox 34.0, ABP tilapäisesti estettynä ja Windows 7, Firefox 34.0.5, ABP tilapäisesti estettyna ja  Windows 7 Internet Explorer 11.0 ja Windows Vista, Firefox 34.0.5 ja Android 4.2, Crome)
http://i.imgur.com/ZSrxcrQ.png
([Kirjoita viesti] välilehdessä ei taaskaan pysty Ubuntussa kirjoittamaan, toisinaan pystyy)

 

PS. Toistaiseksi sama kokemus että ainuttakaan linkattua elementtiä ei ole ruudulla näkynyt. Paitsi lainauksen HTML-koodissa ilmennyt että on ollut. Olipa koneessa Mainosten esto tai ei tai olipa pois kytkettynä. Eri Firefox- ja Internet Explorer versioita. Eri Windowseja, Androideja  ja Ubuntuja.

 

PS2. Kun kirjaudun ulos,  niin jopas upotetut elementit kuten kuvat näkyvät. Eli ongelma esiintyy vain Klaanille kirjautuneena. Kirjautumiseni on "Sonera Tunnuksen" kautta Keskustele ja kysy -palstan tunnuksella.

Vastaa
0 tykkäystä

Windstapper
Vakiokalustoa ☆☆
Viestejä 349 kpl

14/279
Vastaa
0 tykkäystä

Windstapper
Vakiokalustoa ☆☆
Viestejä 349 kpl

15/279

En saanut halausta joululahjaksi vaikka kuinka pukilta pyysin, ainut lahja mitä olen pyytänyt jo vuosia enkä ole saanut. En ole saanut ainuttakaan halia mun elämän aikana vielä. Vanhemmat ei ole koskaan halannu eikä ketään muukaan. Ette kumminkaan usko tätä todeksi, valitettavasti se on totta. En ole saanut koskaan halausta. Ehkä ensi vuonna. Tai synttärilahjaksi Helmikuussa. Ainut lahja mitä olen ikinä halunnut näin kovasti.

Vastaa
0 tykkäystä

TeroRe
Yhteisömanageri
Viestejä 4 121 kpl

16/279
Jos ymmärsin oikein mitä tarkoitat niin kyseessä ei ole bugi, ko tilastot näyttävät tilastot aina ko osion mukaan. Nyt olit blogi-osiossa jolloin tilastot koskivat vain blogia 🙂
Vastaa
0 tykkäystä

Windstapper
Vakiokalustoa ☆☆
Viestejä 349 kpl

17/279

Katsoitko tuon kuvakaappauksen? Siinä ne harmaat viivat ovat liian pitkiä ja se heittää kans tilastot ihan kokonaan sivun oikeaan reunaan, jonka seurauksena tulee selaimeen sivuttaisvierityspalkit.

Vastaa
0 tykkäystä

olkitu
Kunniajäsen
Viestejä 4 420 kpl

18/279

@Windstapper kirjoitti:

Katsoitko tuon kuvakaappauksen? Siinä ne harmaat viivat ovat liian pitkiä ja se heittää kans tilastot ihan kokonaan sivun oikeaan reunaan, jonka seurauksena tulee selaimeen sivuttaisvierityspalkit.


 

Pieni CSS virhe... Tossa korjattu versio: http://i.imgur.com/iCD4weS.png

 

Elikkäs virhe on leveyden määrityksessä 

 

.lia-component-forums-widget-message-list.MessageList .MessageSubjectCell{
width:670px;

 

Vastaa

TeroRe
Yhteisömanageri
Viestejä 4 121 kpl

19/279
Katsoin kuvankaappauksen mutta liian vikkelään, anteeksi. Otetaan tuo työn alle, kiitos kun toit esille.
Vastaa

Poistettu käyttäjä
 
Viestejä 0 kpl

20/279

Ei tästä tule mitään tämän foorumin käytöstä. Ihan jatkuvasti on "kirjoita viesti"-tabi sellaisessa tilassa, että siihen ei voi kirjoittaa mitään. Ei näy sitä kirjoituskenttää ollenkaan, vain tyhjä tila mihin ei voi mitään kirjoittaa. HTML- ja esikatsele-tabit kyllä toimivat.

 

Pitää poistaa kaikki (en kokeilemalla saanut selville olisiko joku tietty keksi) soneran cookiet selaimesta ja kirjoittautua sisään uudestaan. Senkin jälkeen "kirjoita viesti"-tabi toimii about vain sen kerran* ja pitää taas keksejä poistella. Ihan mahdotonta, ei pysty kyllä käyttämään tätä ollenkaan.

 

Ei ole Adblockeria käytössä.. jos siitä olisi kiinni. Selaimena uusin Firefox.

 

*EDIT: Ja sitten näköjään toisinaan toimii monta kertaa peräkkäin, teen selaimella mitä vaan foorumilla. Välillä taas kuten sanoin, toimii vain kerran.. on kyllä todella outoa.

Vastaa
0 tykkäystä
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.