Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 64912
Kirjoituksia 176518

Yhteisön bugit ja vikailmoitukset



Highlighted

Yhteisön bugit ja vikailmoitukset

Moderaattori
Viestejä 1 481 kpl

Yhteisön bugit ja vikailmoitukset

6/276

Kerätään tähän yhteen ketjuun kaikki yhteisöalustaan liittyvät ilmoitukset bugeista ja muista vikatilanteista, joista haluatte ylläpidolle huomauttaa. Helpompi seurailla, kun kaikki on tässä samassa ketjussa.

Vastaa
0 tykkäystä
275 vastausta
Highlighted

Kunniajäsen
Viestejä 251 kpl

251/276
@TeroRe  kirjoitti:

Kiitos ehdotuksista ja kysymyksistä. Jaoin viestisi kolmeen osioon, kommentit väleissä.

 

@jessenic  kirjoitti:

Olisiko mahdollista jotenkin tiivistää Yhteisön viestiketjuja, joten itse viestit olisivat enemmän keskiössä kuin kaikki muu turha siinä ympärillä? Varsinkin mobiililla joutuu skrollaamaan aika paljon.

 

Esimerkkikuviesi perusteella meillä palstan leveys on vähän pienempi kuin Io-Techillä. Tutkimme asiaa voisimmeko me leventää palstaa, se vähentäisi scrollaamista jonkin verran. Pystysuunnassa en huomaa isoa eroa mutta jotain toki siinäkin suunnassa.

 

Mielestäni Yhteisön puolella on tyhjää tilaa enemmänkin, esim. viestien välissä. Ei tämäkään iso asia ole, mutta vaikuttaisi käytettävyyteen parantavasti.

 


@TeroRe  kirjoitti: 

@jessenic  kirjoitti:

 

Edit: Huomasin tätä kirjoittaessa, ettei viestimuokkaimen yläpuolella olevat "Muotoiltu teksti", HTML ja Esikatselu -napit tee mitään muuta, kuin lataavat sivun uudestaan ja hävittävät kirjoitetun tekstin. Tämä Windows 10:n Chromella.


Myös tämä kuulostaa bugille. Tämä toistuu siis vain Win10 + Chrome -yhdistelmällä? Minulla itsellä ei ole WIN-tietokonetta mutta ainakin Macin Safarilla välilehdet toimivat oikein.

 



Nyt olen eri tietokoneella, tässäkin Windows 10 ja Chrome ja nuo välilehdet toimivat ihan oikein. Mikä lie sitten ollut, pitää joskus koittaa läppärillä uudestaan . 

 

@TeroRe  kirjoitti:  
@jessenic  kirjoitti:

Ja samalla huomasin, ettei ole helppoa lisätä tätä tekstiä noiden kuvien alle. Piti painaa kuvan vieressä hiiri pohjaan, jolloin kursori oli näkyvissä ja samalla painaa enter. Ilman hiiren pohjassa pitämistä kursori kuvan viereltä pomppaa oikeaan laitaan ja rivinvaihto ei toimi.

Hmm, tarkoitatko noita lisäämiäsi tekstejä iobbs.fi ja Telia Yhteisö? Jos kyllä niin ne tekstit lisätään siinä kohtaa kun kuvaa upataan, jokaisen kuvan alla on valmis kenttä "kuvaustekstiä" varten.

 En, ne tekstit tuli automaattisesti kun lisäsin nuo kuvat. Tarkoitin, ettei kuvien (teksteineen) jälkeen pystynyt ilman kikkailua kirjoittamaan enää mitään tähän editoriin. Kursori pomppasi kuvien viereltä aina muualle.

Vastaa
0 tykkäystä
Highlighted

Yhteisömanageri
Viestejä 4 049 kpl

252/276

@jessenic  kirjoitti:

Mielestäni Yhteisön puolella on tyhjää tilaa enemmänkin, esim. viestien välissä. Ei tämäkään iso asia ole, mutta vaikuttaisi käytettävyyteen parantavasti.

Pystysuunnassakin voidaan tosiaan tiivistää jonkin verran 🙂

 


@jessenic  kirjoitti:

Nyt olen eri tietokoneella, tässäkin Windows 10 ja Chrome ja nuo välilehdet toimivat ihan oikein. Mikä lie sitten ollut, pitää joskus koittaa läppärillä uudestaan.

Hyvä, palaahan asiaan jos tämä toistuu.

 


@jessenic  kirjoitti:

En, ne tekstit tuli automaattisesti kun lisäsin nuo kuvat. Tarkoitin, ettei kuvien (teksteineen) jälkeen pystynyt ilman kikkailua kirjoittamaan enää mitään tähän editoriin. Kursori pomppasi kuvien viereltä aina muualle.

Tarkoitatko tällaista tilannetta, että kursori hyppää tuonne oikeaan yläreunaan?
Screen Shot 2019-01-03 at 10.34.53.png

 

Sain tämän toistettua mutta en usein. Kokeilin Macbookilla ja Safarilla (en saanut toistettua ollenkaan) sekä Chromella. Viimeksi mainitullakin toimi pääsääntöisesti ok, eli kun lisään kuvan ja palaan uppaustyökalusta viestieditoriin niin ensimmäisenä kun painan enter niin kursori hyppää kuvan alapuolelle. Klikkailemalla sinne tänne sain joskus kursorin häipymään ja joskus myös hyppäämään tuonne oikeaan yläkulmaan. Testailin asiaa myös Lithiumin omassa yhteisössä ja siellä näyttäisi toimivan samoin joten ongelma ei ole vain meillä täällä.

 

Teen tästä vikailmoituksen Lithiumille, pitää vaan koittaa keksiä kaava jolla he saavat vian toistettua 🙂

Vastaa
Highlighted

Kunniajäsen
Viestejä 251 kpl

253/276

@TeroRe  kirjoitti: 

@jessenic  kirjoitti:

Nyt olen eri tietokoneella, tässäkin Windows 10 ja Chrome ja nuo välilehdet toimivat ihan oikein. Mikä lie sitten ollut, pitää joskus koittaa läppärillä uudestaan.

Hyvä, palaahan asiaan jos tämä toistuu.

 



Nyt olen tässä työkoneella ja sain tämän taas toistettua. Ja löysin aika varmasti syynkin F12 devtoolsista. Siellä on seuraavat virheet:

rich:1947 GET https://s7.addthis.com/js/300/addthis_widget.js net::ERR_NAME_NOT_RESOLVED

rich:1965 Uncaught ReferenceError: addthis is not defined

 

Eli tässä työkoneella näyttäisi olevan estetty tuo s7.addthis.com, jota tämä foorumisofta ei osaa olettaa ja sen takia osa ominaisuuksista hajoaa. Sinänsä ei ole Lithiumin vika, mutta he pystyisivät tuon aika simppelillä koodimuutoksella tunnistamaan ja välttämään virheet, voihan näin käydä esim. jos tuo addthis-palvelin ei jostain syystä joskus toimi tai käyttäjän nettiyhteys on hidas. Tai jos on estetty palomuurilla yritysverkoissa.

 

Edit: Tuon addthisin esto muuten hajoittaa myös tykkäykset. Olenkin ihmetellyt, miksi välillä ei Tykkää-nappi tee mitään. En osannut yhdistää sitä tähän työkoneeseen.

 

 

@TeroRe  kirjoitti:  
@jessenic  kirjoitti:

En, ne tekstit tuli automaattisesti kun lisäsin nuo kuvat. Tarkoitin, ettei kuvien (teksteineen) jälkeen pystynyt ilman kikkailua kirjoittamaan enää mitään tähän editoriin. Kursori pomppasi kuvien viereltä aina muualle.

Tarkoitatko tällaista tilannetta, että kursori hyppää tuonne oikeaan yläreunaan?
Screen Shot 2019-01-03 at 10.34.53.png

 

Sain tämän toistettua mutta en usein. Kokeilin Macbookilla ja Safarilla (en saanut toistettua ollenkaan) sekä Chromella. Viimeksi mainitullakin toimi pääsääntöisesti ok, eli kun lisään kuvan ja palaan uppaustyökalusta viestieditoriin niin ensimmäisenä kun painan enter niin kursori hyppää kuvan alapuolelle. Klikkailemalla sinne tänne sain joskus kursorin häipymään ja joskus myös hyppäämään tuonne oikeaan yläkulmaan. Testailin asiaa myös Lithiumin omassa yhteisössä ja siellä näyttäisi toimivan samoin joten ongelma ei ole vain meillä täällä.

 

Teen tästä vikailmoituksen Lithiumille, pitää vaan koittaa keksiä kaava jolla he saavat vian toistettua 🙂

 

Jep, juuri noin hyppäsi minullakin, enkä saanut rivinvaihtoa kovin helposti tehtyä.

Vastaa
Highlighted

Yhteisömanageri
Viestejä 4 049 kpl

254/276

Kiitos lisätiedoista. Tutkimme tuota välilehti-asiaa, onko se sellainen että me voimme sille tehdä jotain vai onko se asia joka pitää Lithiumin fiksata. Laitetaan tämä selvitykseen, tässä voi mennä tosin jonkin aikaa.

 

Lisäyksenä vielä edelliseen viestiini, että saan toistettua myös tilanteen jossa kursoria ei äkkiseltään näy mutta sitten kun katson tarkemmin niin se vilkuttaa kuvan oikeassa yläreunassa. Ja kun painan hiiren napin pohjaan niin kursori hyppää kuvan viereen oikeaan alareunaan ja kun löysään hiihen niin kursori palaa taas oikeaan yläreunaan kuvan viereen. Tässäkin tilanteessa, kursorin vilkuttaessa kuvan oikeassa yläreunassa enterin painallus vie kyllä kursorin kuvan alle.

Vastaa
Highlighted

Herrasmies
Herrasmies
Viestejä 2 069 kpl

255/276
TeroRe  kirjoitti:

Lisäyksenä vielä edelliseen viestiini, että saan toistettua myös tilanteen jossa kursoria ei äkkiseltään näy mutta sitten kun katson tarkemmin niin se vilkuttaa kuvan oikeassa yläreunassa. Ja kun painan hiiren napin pohjaan niin kursori hyppää kuvan viereen oikeaan alareunaan ja kun löysään hiihen niin kursori palaa taas oikeaan yläreunaan kuvan viereen. Tässäkin tilanteessa, kursorin vilkuttaessa kuvan oikeassa yläreunassa enterin painallus vie kyllä kursorin kuvan alle.


Olen huomannut ainakin, että joskus kuvan lisäämisen jälkeen ei toimi niin että pääset jatkamaan kirjoitusta vaan kursorin paikkaa saa etsiä ihan oikeasti urakalla. Helpoin tapa on aloittaa alusta kirjoittaminen. En vaan saa toistettua tuota episodia. Vielä pahempi on Android-puhelimessa missä et voi deletoida edes lisättyä kuvaa ja voi olla että teet sitten sivussa tuplakopioita kuten  @-merkin kohdalla. Pieniä juttuja, mutta välillä pistää silmään Hymiö Erittäin onnellinen

Vastaa
Highlighted

Yhteisömanageri
Viestejä 4 049 kpl

256/276

@Sekunti  kirjoitti:

Vielä pahempi on Android-puhelimessa missä et voi deletoida edes lisättyä kuvaa ja voi olla että teet sitten sivussa tuplakopioita kuten  @-merkin kohdalla. Pieniä juttuja, mutta välillä pistää silmään Hymiö Erittäin onnellinen


Mitä tuo kuvan deletointiongelma tarkoittaa? Laitoin juuri tulille yhden Android-puhelimen ja sain kuvan poistettua, toki se vaati muutaman backspacen painamisen mutta joka kerta sain kuvan poistettua viestistäni?

 

@-merkkiongelma (mentionin poistaminen Android-laitteella) on Lithiumilla tutkinnassa.

Vastaa
0 tykkäystä
Highlighted

Herrasmies
Herrasmies
Viestejä 2 069 kpl

257/276
TeroRe  kirjoitti:
Mitä tuo kuvan deletointiongelma tarkoittaa? Laitoin juuri tulille yhden Android-puhelimen ja sain kuvan poistettua, toki se vaati muutaman backspacen painamisen mutta joka kerta sain kuvan poistettua viestistäni?

 


Mielenkiintoista. Chrome-selaimessa lisään kuvan normaalisti tähän tekstikenttään mutta näppäimistön takaisin-painike ei reagoi poistopyyntöön eikä sekään vaikka napsauttaa kuvan aktiviiseksi. Toinen vaihtoehto olisi että pääsisi poistamaan kuvan vaikka sieltä kuvaeditorin (sen kynän) kautta, mutta tällä hetkellä se ei ole mahdollista.

 

@TeroRe, oliko sinulla ennen ja jälkeen kuvaa tekstiä. Ainakin poistaminen onnistuu tuolloin kun esim. valitsee kaiken (ns. maalaa tekstit) Hymiö Onnellinen

 

@-merkkiongelma (mentionin poistaminen Android-laitteella) on Lithiumilla tutkinnassa.

Hienoa. Toivottavasti saavat ratkaistua sen ajoissa.

Vastaa
0 tykkäystä
Highlighted

Kunniajäsen
Viestejä 251 kpl

258/276

Ansaitsin äsken merkin täällä Yhteisössä ja niitä selatessa huomasin, että tuossa Tykkääjä 4:ssä on väärä numero (25 vs 50):

image.png

 

Ja @TeroRe sun allekirjoituksessa tuo Testipilotit ja arvonnat -linkki ei vie enää minnekään. Mulla on ilmeisesti nyt vähän liian tylsää kun painelen huvikseni kaikkea mahdollista...

Vastaa
0 tykkäystä
Highlighted

Yhteisömanageri
Viestejä 4 049 kpl

259/276

@Sekunti  kirjoitti: 

 

Mielenkiintoista. Chrome-selaimessa lisään kuvan normaalisti tähän tekstikenttään mutta näppäimistön takaisin-painike ei reagoi poistopyyntöön eikä sekään vaikka napsauttaa kuvan aktiviiseksi. Toinen vaihtoehto olisi että pääsisi poistamaan kuvan vaikka sieltä kuvaeditorin (sen kynän) kautta, mutta tällä hetkellä se ei ole mahdollista.

 

@TeroRe, oliko sinulla ennen ja jälkeen kuvaa tekstiä. Ainakin poistaminen onnistuu tuolloin kun esim. valitsee kaiken (ns. maalaa tekstit) Hymiö Onnellinen

 

Ei ollut, lisäsin pelkän kuvan. Ja tosiaan poisto onnistuu kun takaisin-painiketta painelee useamman kerran. Mutta hyvä kun tämäkin tuli esille, ei tuo toimi kyllä oikein ja loogisesti. Laitetaan tutkintaan tämäkin.

 

Kuva on tarkoitus poistaa viemällä kursori kuvan oikealle puolelle ja painamalla takaisin-näppäintä tai vaihtoisesti juurikin napsauttamalla kuva aktiiviseksi. Ei kuvaeditorin kautta.

 

Vastaa
0 tykkäystä
Highlighted

Yhteisömanageri
Viestejä 4 049 kpl

260/276

@jessenic  kirjoitti:

Ansaitsin äsken merkin täällä Yhteisössä ja niitä selatessa huomasin, että tuossa Tykkääjä 4:ssä on väärä numero (25 vs 50):

 

 

Ja @TeroRe sun allekirjoituksessa tuo Testipilotit ja arvonnat -linkki ei vie enää minnekään. Mulla on ilmeisesti nyt vähän liian tylsää kun painelen huvikseni kaikkea mahdollista...


Kiitos, korjasin pienen virheen badgeissa, tuossa nelosessa oli tosiaan kolmosen kuva (ja logiikka). Korjasin myös allekirjoitukseni kuntoon.

 

Heh, klikkaile ihmeessä jos on aikaa ja virtaa 😎

Vastaa
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.