peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
57986 Jäsentä
161561 Kirjoitusta

Telia yhteisö on nyt myös laiteyhteisö

Lue lisää
Yhteistyössä OnePlus

Yhteisön bugit ja vikailmoitukset



Ex-telialainen
Ex-telialainen
Rekisteröitynyt: ‎17-12-2014
Kirjoituksia: 1 346
11/271

Vs: Bugit, vikailmoitukset Klaaniin liittyen

Just näin kuten @Windstapper mainitsi, hyvä muuttaa toi Aihe vastaamaan sisältöä.

 

Mainitsit myös noista riviväleistä sekä nimimerkkijutuista, itselläni ainakin pelittää. Toistuuko sulla vielä toi?

Paina peukkua jos tykkäsit vastauksesta!

Vakiokalustoa ☆☆
Rekisteröitynyt: ‎17-12-2014
Kirjoituksia: 349
12/271

Vs: Bugit, vikailmoitukset Klaaniin liittyen

Riviväli & @nimimerkki ei ole bugi, muokkasin mun kirjoitusta. uBlock-lisäosa blokkasi Kirjoita viesti-osion ja näin ollen HTML-osio tuli valituksi missä riviväli ja @nimimerkki ei ole toiminnassa.

Konkari
Rekisteröitynyt: ‎22-04-2009
Kirjoituksia: 571
13/271

Upotetut elementit eivät näy kirjautuneena

Ketjusta: Hyvää Joulua Sonera Klaanin väelle ja kaikille muillekkin

 

On varmaan jokin keino, jolla viestiin upotetut elementit saa näkyviin? (Ubuntu 12.04, Firefox 34.0, ABP tilapäisesti estettynä ja Windows 7, Firefox 34.0.5, ABP tilapäisesti estettyna ja  Windows 7 Internet Explorer 11.0 ja Windows Vista, Firefox 34.0.5 ja Android 4.2, Crome)
http://i.imgur.com/ZSrxcrQ.png
([Kirjoita viesti] välilehdessä ei taaskaan pysty Ubuntussa kirjoittamaan, toisinaan pystyy)

 

PS. Toistaiseksi sama kokemus että ainuttakaan linkattua elementtiä ei ole ruudulla näkynyt. Paitsi lainauksen HTML-koodissa ilmennyt että on ollut. Olipa koneessa Mainosten esto tai ei tai olipa pois kytkettynä. Eri Firefox- ja Internet Explorer versioita. Eri Windowseja, Androideja  ja Ubuntuja.

 

PS2. Kun kirjaudun ulos,  niin jopas upotetut elementit kuten kuvat näkyvät. Eli ongelma esiintyy vain Klaanille kirjautuneena. Kirjautumiseni on "Sonera Tunnuksen" kautta Keskustele ja kysy -palstan tunnuksella.

Näin aina
0 tykkäystä
Vakiokalustoa ☆☆
Rekisteröitynyt: ‎17-12-2014
Kirjoituksia: 349
14/271

Blogissa bugi

0 tykkäystä
Vakiokalustoa ☆☆
Rekisteröitynyt: ‎17-12-2014
Kirjoituksia: 349
15/271

Vs: Hyvää Joulua Sonera Klaanin väelle ja kaikille muillekkin

En saanut halausta joululahjaksi vaikka kuinka pukilta pyysin, ainut lahja mitä olen pyytänyt jo vuosia enkä ole saanut. En ole saanut ainuttakaan halia mun elämän aikana vielä. Vanhemmat ei ole koskaan halannu eikä ketään muukaan. Ette kumminkaan usko tätä todeksi, valitettavasti se on totta. En ole saanut koskaan halausta. Ehkä ensi vuonna. Tai synttärilahjaksi Helmikuussa. Ainut lahja mitä olen ikinä halunnut näin kovasti.

0 tykkäystä
Yhteisömanageri
Yhteisömanageri
Rekisteröitynyt: ‎12-12-2014
Kirjoituksia: 3 451
16/271

Vs: Blogissa bugi

Jos ymmärsin oikein mitä tarkoitat niin kyseessä ei ole bugi, ko tilastot näyttävät tilastot aina ko osion mukaan. Nyt olit blogi-osiossa jolloin tilastot koskivat vain blogia Hymiö Onnellinen

⎮Telia Yhteisön capitán⎮Apple iPhone XS Max⎮Apple iPad Air 2⎮ Apple TV 4K⎮Apple MacBook Pro⎮

0 tykkäystä
Vakiokalustoa ☆☆
Rekisteröitynyt: ‎17-12-2014
Kirjoituksia: 349
17/271

Vs: Blogissa bugi

Katsoitko tuon kuvakaappauksen? Siinä ne harmaat viivat ovat liian pitkiä ja se heittää kans tilastot ihan kokonaan sivun oikeaan reunaan, jonka seurauksena tulee selaimeen sivuttaisvierityspalkit.

0 tykkäystä
Kunniajäsen
Rekisteröitynyt: ‎26-12-2013
Kirjoituksia: 4 391
18/271

Vs: Blogissa bugi


@Windstapper kirjoitti:

Katsoitko tuon kuvakaappauksen? Siinä ne harmaat viivat ovat liian pitkiä ja se heittää kans tilastot ihan kokonaan sivun oikeaan reunaan, jonka seurauksena tulee selaimeen sivuttaisvierityspalkit.


 

Pieni CSS virhe... Tossa korjattu versio: http://i.imgur.com/iCD4weS.png

 

Elikkäs virhe on leveyden määrityksessä 

 

.lia-component-forums-widget-message-list.MessageList .MessageSubjectCell{
width:670px;

 

Onko heikko matkapuhelimen kuuluvuus? Mittaa matkapuhelinverkon kuuluvuuksia Cellmapper-sovelluksella, saatavilla täältä ja ohje .
Yhteisömanageri
Yhteisömanageri
Rekisteröitynyt: ‎12-12-2014
Kirjoituksia: 3 451
19/271

Vs: Blogissa bugi

Katsoin kuvankaappauksen mutta liian vikkelään, anteeksi. Otetaan tuo työn alle, kiitos kun toit esille.

⎮Telia Yhteisön capitán⎮Apple iPhone XS Max⎮Apple iPad Air 2⎮ Apple TV 4K⎮Apple MacBook Pro⎮

Poistettu käyttäjä
 
Kirjoituksia: 0
20/271

Vs: Bugit, vikailmoitukset Klaaniin liittyen

Ei tästä tule mitään tämän foorumin käytöstä. Ihan jatkuvasti on "kirjoita viesti"-tabi sellaisessa tilassa, että siihen ei voi kirjoittaa mitään. Ei näy sitä kirjoituskenttää ollenkaan, vain tyhjä tila mihin ei voi mitään kirjoittaa. HTML- ja esikatsele-tabit kyllä toimivat.

 

Pitää poistaa kaikki (en kokeilemalla saanut selville olisiko joku tietty keksi) soneran cookiet selaimesta ja kirjoittautua sisään uudestaan. Senkin jälkeen "kirjoita viesti"-tabi toimii about vain sen kerran* ja pitää taas keksejä poistella. Ihan mahdotonta, ei pysty kyllä käyttämään tätä ollenkaan.

 

Ei ole Adblockeria käytössä.. jos siitä olisi kiinni. Selaimena uusin Firefox.

 

*EDIT: Ja sitten näköjään toisinaan toimii monta kertaa peräkkäin, teen selaimella mitä vaan foorumilla. Välillä taas kuten sanoin, toimii vain kerran.. on kyllä todella outoa.

0 tykkäystä