Arriksen ohjelmistopäivitys sotki koko Telia tv palvelun


9 vuotta tämä palvelu toimi ku junan vessa. Viikko siten tuli softapäivitys Arrikseen, jää downloading sotfware ilmoitukseen ja mitään ei koskaan tapahdu tämän jälkeen. Kaikki on resetoitu ja softat poistettu ties kuinka monta kertaa, reitin vaihdettu uuteen, kaapelit vaihdettu, ei vaan toimi. Telialla tällä hetkellä sormi suussa asian suhteen. 



 



Edit ReOlivia: Korjattu hieman otsikkoa


13 kommenttia

Käyttäjätaso 3
Kunniamerkki +9

Moi @Juks68 

 

Onko asiasta tehty vielä häiriöilmoitusta tai häiriöilmoituksen kanssa tutkittu asiaa? Ongelmaa tulee selvittää häiriönä. Voit tehdä häiriöilmoituksen omilla sivuilla tai laittaa meille viestiä chatissa tai soittaa asiakaspalveluumme: 020 690 400 (Häiriöilmoitukset ma–pe 8–20 ja la 9–16.30)

 

Oletko kokeillut laitteiden käynnistystä tässä järjestyksessä: 
1. Irroita virtajohto digiboksista

2. Palauta reitittimelle tehdasasetukset, reitittimen ohjeiden mukaisesti

3. Odota, että reititin käynnistyy normaaliin tilaan (status valo ei vilku / ole punainen tmv. riippuen merkistä ja mallista)

4. Kytke virtajohto takaisin digiboksiin.

 

Onko digiboksi kytketty verkkokaapelilla vai langattomasti verkkoyhteyteen? Mainitsit kaapeleiden vaihdon, mutta koskiko se reitittimen johtoja? 

 

Juu on ilmoitettu. Kaapelilla on kytektty ja ne on vaihdettu. Nuo antamasi  on tehty jo useasi. Ongelma tuli ohjelmistopäivtyksen myötä eli softaongelmasta lienee kyse. Millä tavalla voi kaapelissa olla edes vika kun toimivat hyvn ennen päivitystä?

Käyttäjätaso 1
Kunniamerkki +13

@Juks68@  kirjoitti:

Juu on ilmoitettu. Kaapelilla on kytektty ja ne on vaihdettu. Nuo antamasi  on tehty jo useasi. Ongelma tuli ohjelmistopäivtyksen myötä eli softaongelmasta lienee kyse. Millä tavalla voi kaapelissa olla edes vika kun toimivat hyvn ennen päivitystä?


Hyvä että olet ollut yhteydessä Häiriöilmoituksien puolelle. Jos @HenriLie´n laittama ohjeistuksen kautta ei apuja tullut, niin odotellaan Häiriöilmoitus-puolen vastausta. Kaikki mahdollinen kannattaa läpikäydä, teknisistä kokonaisuuksista kun on kyse. 

On kyllä pakko taas kerran ihmetellä näitä teidän laitteitanne. Miten Telian laitteita ja sovelluksia voi joutua vallan resetoimaan tai poistamaan ja asentelemaan uudelleen? Mikään normaalisti toimiva laite tai sovellus ei tällaista pelleilyä vaadi.

Telialta jo 3 henkilö hoitaa asiaa. Outoa että kehottavat vaihtamaan kaapeleita, aivan kun näihin olisi tullut yhtäkkiä vikaa ohjelmistopäivityksen yhteydessä. Mikä on todennäköisyys tälle? Itsekkään en mikään noob näissä asioissa ole. Kohta kai sieltä tulee huolto 100€/h tuntihinnalla. Oma aikaa jo mennyt pari iltaa. Vi...aa niin että käyn siirtämässä yhden puhelinliittymän Elisa/DNA:lle viikonloppuna.  

Kuvailemasi ongelma on tutkinnassa meillä ja tämä esiintyy parilla asiakkaalla Oulussa yhden verkonlaitteen takana. Tässä tapauksessa itse ongelma ei ole siinä digiboksin päivityksessä, vaikka onkin alkanut samaan aikaan. Sama päivitys on ajettu kymmenille tuhansille digibokseille ongelmitta. 

 

Se miksi noita kaapeleita ja kytkentöjä joudutaan käymään läpi on koska niiden kanssa tulee vastaan niin monennäköisiä ratkaisuja. Milloin digiboksille menee puhelinkaapeli, datasähkösovittimet, boksi on väärässä portissa tms ja nämä ovat monesti voineet toimia ongelmitta mutta sitten ongelmat ovat voineet alkaa esim päivityksen yhteydessä, vaikka syy ei ole itse päivityksessä. Lähtötilanne kuvaillun kaltaisissa tilanteissa on myös että kaikki on asiakkaan puolella kunnossa eikä mitään ole muutettu. Siksi nämä on vain pakko käydä läpi.

Vielä täällä odotellaan korjausta.... (Telian automaattiviestintä pyysi tänne statuspäivitystä)

Käyttäjätaso 3
Kunniamerkki +9

Tarkistelin tilannetta ja siellä on logien mukaan muilla alkanut toimimaan. Käytätkö siis nyt digiboksista virtajohtoa irti hetken ja takaisin. Jos ei tällä vielä ratkea, niin kokeile aiemmin kertomani palvelureitittimen resetointi /tehdasasetuksien palautus. 

Kerro toki myös täällä, miten kävi.

kiitos, nyt lähti toimimaan. Olis kiva tietää, että oliko laitevika ja missä?

 

 

Käyttäjätaso 4
Kunniamerkki +10

Ongelma jäi meidän alueella toimivaan verkkoon, tarkemmin yksittäiseen verkon laitteeseen. Sen tarkemmin en vikaa voi avata.

 

Hyvä kuulla että nyt toimii. Sattumaa näemmä oli että ohjelmistopäivityksen yhteydessä ongelma alkoi. Jatkossa jos häiriöitä tulee ja niihin ei laitteiden uudelleen käynnistykset auta niin meihin yhteyttä vaikka chatin kautta.

Ei taida tuo Telian verkko vieläkään olla kunnossa . Aikaisempi vika toistui taas ohjelmistopäivityksessä
Tehtiin vikailmoitus-> Telialata lähettivät uuden Arriksen boksin viime torstaina. Jätetiin vanha boksi kuitenkin päälle, lähti yllättäen toimimaan perjantai-iltana kun sai valohoitoa vuorokauden.

No, tänään maanantaina tuli uusi boksi. Laitetiin se vanhan boksin tilalle. Toimii muuten hyvin, mutta äänet ei kuulu, vaihdettiin HDMI-piuha ja toinen input TV:stä. Ei toimi äänet. Asetuksista uudelleenkäynnistys-> meni koko boksi aivan sekaisin, järjestelmä erroria.
Laitettiin sitten vanha boksi takas, nyt toimii taas. Ohjelmistopäivitystä odotellessa. Hyviä Jouluja kaikille!

 

Käyttäjätaso 5
Kunniamerkki +14

@Juks68@  kirjoitti:


Ei taida tuo Telian verkko vieläkään olla kunnossa . Aikaisempi vika toistui taas ohjelmistopäivityksessä
Tehtiin vikailmoitus-> Telialata lähettivät uuden Arriksen boksin viime torstaina. Jätetiin vanha boksi kuitenkin päälle, lähti yllättäen toimimaan perjantai-iltana kun sai valohoitoa vuorokauden.

No, tänään maanantaina tuli uusi boksi. Laitetiin se vanhan boksin tilalle. Toimii muuten hyvin, mutta äänet ei kuulu, vaihdettiin HDMI-piuha ja toinen input TV:stä. Ei toimi äänet. Asetuksista uudelleenkäynnistys-> meni koko boksi aivan sekaisin, järjestelmä erroria.
Laitettiin sitten vanha boksi takas, nyt toimii taas. Ohjelmistopäivitystä odotellessa. Hyviä Jouluja kaikille!



 






Onko tuo mikä boksin malli? Millä verkkoyhteydellä? Virrat vähäksi aikaa pois ja uudelleen yritys muutaman minuutin päästä pitäisi auttaa useimmissa tapauksissa :) 



 



Tuli mieleen, että säädithän ääntä myös Arriksen kaukosäätimellä @Juks68? Olen laittanut asetuksista niin että voin ohjata myös televisiota (ääntä ja virtaa) Arriksen kaukosäätimellä. Käytän alkuperäistä HDMI-kaapelia Arris VIP4302W digiboksissa ja joka on kytketty 2.4 GHz wifi-verkkoon laajakaistan puolella.

Telia on jo myöntänyt vian olleen verkkolaiteissaan, eivät ole vielkään näköjään kunnossa. Eniten tässä harmitaa (vaihda v alkuinen tähän) hukattu aika näihin (kaikennäköiset buuttailut, johtojen vaihdot ja muut säädöt). Olisin jo vaihtanut toiselle operaattorille,  vaimolla  on verkkotallenuksessa ohjelmia sen verran paljon että joutuu tätä pitää.

Vastaa