Kysymys

Miksi 5G kiinteän reititimen nettiyhteys toimii ei toimi tai hidastelee?

  • 21 February 2024
  • 13 kommenttia
  • 366 katselukertaa

Kunniamerkki +2

Vaihdoin hyvin toimineen 4G reitittimen 5G reitittimeen ja otin siihen tv-boxin Telia Playn. TV näkyy erittäin hyvin boxin kautta, joten oletettavasti 5G yhteys toimii sillä tasolla hyvin. Nettiyhteys tietokoneella sen sijaan toimii erittäin huonosti tai hitaasti. Jokin sivu saattaa avautua väliin hyvin väliin hyvin hitaasti, mutta toimia sitten. Ongelmallista on kirjautua jonnekkin sivustolle, esim. tänne yhteisö-Teliaan. Joudun tekemään lukuisia yrityksiä onnistuakseni pääsemään esim. Netti-pankkiin ja sitten yhteys saattaa katketa kesken kaiken. Aiempi langaton 4G reititin toimi hyvin vakaasti ilman mitään ulkoanennejakaan. Signaali on vahva sillä 5G antenni on noin 500 m päässä. Latasin puhelimeen myös signaali-apin ja sekin näytti vahvaa signaalia kuten myös itse antennivahvistin. Tietokoneesta otin Findowsin palomuurit pois päältä. Sammutin kaikki laitteet ja käynnistin uudelleen. Mikään ei muuttunut. Palaan takaisin 4G tekniikkaan, ellei Telia osaa tehdä muuta kuin rahastaa näillä ongelmillaan.


13 kommenttia

Käyttäjätaso 3
Kunniamerkki +10

Moikka @Hokkaka ja tervetuloa keskustelemaan Telia Yhteisöön!

 

Vaihdoin hyvin toimineen 4G reitittimen 5G reitittimeen ja otin siihen tv-boxin Telia Playn. TV näkyy erittäin hyvin boxin kautta, joten oletettavasti 5G yhteys toimii sillä tasolla hyvin. Nettiyhteys tietokoneella sen sijaan toimii erittäin huonosti tai hitaasti. Jokin sivu saattaa avautua väliin hyvin väliin hyvin hitaasti, mutta toimia sitten. Ongelmallista on kirjautua jonnekkin sivustolle, esim. tänne yhteisö-Teliaan. Joudun tekemään lukuisia yrityksiä onnistuakseni pääsemään esim. Netti-pankkiin ja sitten yhteys saattaa katketa kesken kaiken. Aiempi langaton 4G reititin toimi hyvin vakaasti ilman mitään ulkoanennejakaan. Signaali on vahva sillä 5G antenni on noin 500 m päässä. Latasin puhelimeen myös signaali-apin ja sekin näytti vahvaa signaalia kuten myös itse antennivahvistin. Tietokoneesta otin Findowsin palomuurit pois päältä. Sammutin kaikki laitteet ja käynnistin uudelleen. Mikään ei muuttunut. Palaan takaisin 4G tekniikkaan, ellei Telia osaa tehdä muuta kuin rahastaa näillä ongelmillaan.

Mukava kuulla, että Telia Play digiboksi toimii hyvin uudella yhteydellä ja sen perusteella vaikuttaisi, että verkkoyhteys on kunnossa. Ovatko digiboksi ja tietokone yhdistettynä reitittimeen langattomasti vai verkkokaapelilla? Mikäli ne ovat langattomasti, niin onko sinulla mahdollista kokeilla kytkeä tietokonetta verkkokaapelilla uuteen 5G-reitittimeen ja testata miten yhteys toimii silloin?

Millainen uusi 5G-reitittimesi on? Kannattaa myös varmistaa vielä, että vanha 4G-reititin on virrattomana, ettei tietokone ota siihen yhteyttä.

Kunniamerkki +2

Telia Play-boksi on liitetty reitittimeen langattomasti ja TVhen HDMI kaapelilla, muut laitteet verkkokaapelilla reitittimeen. Läppäri, jolla tätä kirjoitan, on toisessa huoneessa pitkän kaapelin päässä ja näyttää toimivan ihan hyvin. Pöytäkone, jossa ongelmat esiintyvät, on myös verkkokaapelilla kiinni reitittimessä, joka on ihan koneen vieressä ja ulkoantenni on lasin takana myös hyvin lähellä (~40 cm). Pöytäkoneessa ei Fifi-yhteyttä olekkaan ja 4G reititin on irroitettu virtalähteestä. Vaihdoin pöytäkoneeseen myös uuden verkkokaapelin ja olen kokeillut reitittimen eri portteja, mutta samat ongelmat jatkuvat. Koneissa on F-Securen virusohjelmat. Pöytäkoneesta suljin välityspalvelimen ja Windowsin palomuurit, mutta niillä ei ollut vaikutusta. Voisiko häiriön aiheuttaa se, että 5G-ulkoantenni, pöytäkone, PoE-muunnin ja Telia Smart WIFI-reititin ovat käytännössä aivan vierekkäin. Toinen kysymys on se, että onko Windowsin tai F-securen asetuksissa jotain sellaista, joka voisi aiheuttaa häiriöitä? Kolmas kysymys on; onko reitittimen asetuksissa jotain joka voisi aiheuttaa ongelmat. Pöytäkoneessa nettiyhteys ei siis toimi kunnolla mutta tässä läppärissä näyttää toimivan oikein hyvin. Tv. Kari.

Käyttäjätaso 5
Kunniamerkki +15

Telia Play-boksi on liitetty reitittimeen langattomasti ja TVhen HDMI kaapelilla, muut laitteet verkkokaapelilla reitittimeen. Läppäri, jolla tätä kirjoitan, on toisessa huoneessa pitkän kaapelin päässä ja näyttää toimivan ihan hyvin. Pöytäkone, jossa ongelmat esiintyvät, on myös verkkokaapelilla kiinni reitittimessä, joka on ihan koneen vieressä ja ulkoantenni on lasin takana myös hyvin lähellä (~40 cm). Pöytäkoneessa ei Fifi-yhteyttä olekkaan ja 4G reititin on irroitettu virtalähteestä. Vaihdoin pöytäkoneeseen myös uuden verkkokaapelin ja olen kokeillut reitittimen eri portteja, mutta samat ongelmat jatkuvat. Koneissa on F-Securen virusohjelmat. Pöytäkoneesta suljin välityspalvelimen ja Windowsin palomuurit, mutta niillä ei ollut vaikutusta. Voisiko häiriön aiheuttaa se, että 5G-ulkoantenni, pöytäkone, PoE-muunnin ja Telia Smart WIFI-reititin ovat käytännössä aivan vierekkäin. Toinen kysymys on se, että onko Windowsin tai F-securen asetuksissa jotain sellaista, joka voisi aiheuttaa häiriöitä? Kolmas kysymys on; onko reitittimen asetuksissa jotain joka voisi aiheuttaa ongelmat. Pöytäkoneessa nettiyhteys ei siis toimi kunnolla mutta tässä läppärissä näyttää toimivan oikein hyvin. Tv. Kari.

Minkäikäinen pöytäkoneesi on? Ja mikä oli aiempi 4G-verkkoa käyttävä nettilaite (mokkula/reititin) eli minkämerkkinen ja mallinen?  

F-Securen virusohjelmat tuskin estävät laitteen toimimista, mutta tämän parhaiten tietää Telia Helppi  En ole ainakaan kuullut tällaista. Reitittimen asetuksissa myöskään ei ole mitään sellaista, mikä estäisi yhteyden kun siinä ei ole langatontakaan verkkoa käytössä. Nettiyhteys siis toimii, mutta syrjii vain pöytäkonetta. Mielenkiintoinen tilanne, vaikkakin varmasti ärsyttävää.

Onko sinulla 5G-ulkoantenni asennettu ulos ja saatko mitä nopeuksia sillä? Jos menet langattomaan verkkoon puhelimella ja mittaat Telian nopeustestin kautta nettinopeudet ja pöytäkoneella selaimella samaisesta paikasta (em.linkki) nopeudet, niin tuleeko minkälaisia eroja nopeuksissa?

Kunniamerkki +2

Hei! Pöytäkone on muistaakseni vuodelta 2015 tai 2016, Asuksen tehokkaimmalla pöytäkoneisiin silloin saatavalla prosessorilla ja Windows 10 käyttöjärjestelmällä. FiFi-korttia koneessa ei ole, joten se on kytketty verkkoon verkkokaapelilla. 4G verkko toimi langattomalla Huawein 4G reitittimellä (LTE CPE E5186 MODEL:E5186s-22a). Verkon toiminta oli todella vakaata.

Nopeusmittaus tällä läppärillä antoi tulokseksi lukemat: 

VIIVE

129

ms

JITTER

7

ms

LATAUS

59.4

Mbps

LÄHETYS

68.0

Mbps

Puhelin näyttää Wi-Fi-verkon nopeudeksi 650 Mbps

Pöytäkoneella en voi tehdä nopeustestiä, kun se ei taas avaa verkkoyhteyttä.

5G antenni on asennettu ikkunaan ulkoikkunan taakse. Se näyttää vahvaa signaalia samoin kuin Nokian puhelin-appi’llä mittaus.

Voiko häiriön aiheuttaa se, että pöytäkone, 5G antenni ja reititin ovat noin 20...30 cm etäisyydellä toisistaan.

Käyttäjätaso 5
Kunniamerkki +15

Hei! Pöytäkone on muistaakseni vuodelta 2015 tai 2016, Asuksen tehokkaimmalla pöytäkoneisiin silloin saatavalla prosessorilla ja Windows 10 käyttöjärjestelmällä. FiFi-korttia koneessa ei ole, joten se on kytketty verkkoon verkkokaapelilla. 4G verkko toimi langattomalla Huawein 4G reitittimellä (LTE CPE E5186 MODEL:E5186s-22a). Verkon toiminta oli todella vakaata.

Nopeusmittaus tällä läppärillä antoi tulokseksi lukemat: 

VIIVE

129

ms

JITTER

7

ms

LATAUS

59.4

Mbps

LÄHETYS

68.0

Mbps

Puhelin näyttää Wi-Fi-verkon nopeudeksi 650 Mbps

Pöytäkoneella en voi tehdä nopeustestiä, kun se ei taas avaa verkkoyhteyttä.

5G antenni on asennettu ikkunaan ulkoikkunan taakse. Se näyttää vahvaa signaalia samoin kuin Nokian puhelin-appi’llä mittaus.

Voiko häiriön aiheuttaa se, että pöytäkone, 5G antenni ja reititin ovat noin 20...30 cm etäisyydellä toisistaan.

Nopeudet eivät ole ihan parasta 5G-verkon tuotosta. Oletko ihan resetoinut laitteet (lähinnä 5G-laitteen sisäyksikköä tarkoitan ja virtajohtoa irti PoE-adapterista) lähiaikana?

Näiden laitteiden läsnäolo vierekkäin ei pitäisi aiheuttaa toimimattomuutta yhdessä laitteessa. Pystytkö kokeilemaan siten, että laitat laitteita kauemmas toisistaan?  

Kunniamerkki +2

Resetointia en ole kokeillut. Siirrän pöytäkonetta hieman kauemmas muista laitteista, resetoin ja kokeilen sitten uudelleen.

Kunniamerkki +2

Siirsin pöytäkoneen hieman kauemmas 5G-antennista, reitittimestä ja PoE-adabterista. Resetoin samalla kaikki laitteet (irroittamalla sähköverkosta). Ei muutosta verkon toiminnassa pöytäkoneella. Esim. sähköpostit avautuu, mutta kun yritin siirtyä tähän yhteisöön lukemaan kommentteja, se ei enää onnistunut ja jouduin siirtymään läppärin käyttöön. Sen sijaan tällä, pitkällä verkkokaapelilla toisesta huoneesta mutta samassa reitittimessä kiinni olevalla läppärillä ei ole verkkoyhteyksien luomisessa mitään ongelmia. Eikä myöskään esim. Youtube videoiden samanaikaisessa toistamisessa. En ymmärrä tätä ongelmaa, sillä aiemman 4G reitittimen kanssa ei ollut tällaisia ongelmia, eikä itse asiassa mitään muitakaan ongelmia. 

Siis, TVn katselu Telia Play poxin kautta onnistuu mainiosti, verkkokaapelilla reitittimeen kytketty läppäri toimii verkossa mainiosti, WiFi yhteydellä oleva kuvataulu saa yhteyden verkkoon reitittimen kautta normaalisti, samoin puhelimet.

Pöytäkone sen sijaan ilmoittaa verkkoyhteyden olevan ok ja saattaa avata esim. Facebook’in ja sähköpostin, mutta esim. tämän Telia-yhteisön avaaminen onkin sitten ylivoimainen juttu, tai kirjautuminen johonkin palveluun paitsi, että satunnaisesti sekin saattaa onnistua.

Minun konstit on nyt kokeiltu, ellei Telialla ole tähän ongelmaan vastausta, lienee parasta palata takaisin 4G verkon käyttämiseen, mikä tietysti tarkoittaa myös Telia Play-palvelusta luopumista.

Käyttäjätaso 7
Kunniamerkki +14

Siirsin pöytäkoneen hieman kauemmas 5G-antennista, reitittimestä ja PoE-adabterista. Resetoin samalla kaikki laitteet (irroittamalla sähköverkosta). Ei muutosta verkon toiminnassa pöytäkoneella. Esim. sähköpostit avautuu, mutta kun yritin siirtyä tähän yhteisöön lukemaan kommentteja, se ei enää onnistunut ja jouduin siirtymään läppärin käyttöön. Sen sijaan tällä, pitkällä verkkokaapelilla toisesta huoneesta mutta samassa reitittimessä kiinni olevalla läppärillä ei ole verkkoyhteyksien luomisessa mitään ongelmia. Eikä myöskään esim. Youtube videoiden samanaikaisessa toistamisessa. En ymmärrä tätä ongelmaa, sillä aiemman 4G reitittimen kanssa ei ollut tällaisia ongelmia, eikä itse asiassa mitään muitakaan ongelmia. 

Pöytäkone sen sijaan ilmoittaa verkkoyhteyden olevan ok ja saattaa avata esim. Facebook’in ja sähköpostin, mutta esim. tämän Telia-yhteisön avaaminen onkin sitten ylivoimainen juttu, tai kirjautuminen johonkin palveluun paitsi, että satunnaisesti sekin saattaa onnistua.

Koska muut laitteet saavat toimivan yhteyden niin suurella todennäköisyydella ongelma johtuu koneesta tai reitittimen ja koneen välisestä yhteydestä. Onko tämä pöytäkone yhdistetty Cat5e tai uudemmalla verkkokaapelilla suoraan reitittimeen kiinni vai onko välissä langattomia/datasähkö sovittimia? Millaista nopeutta kone kättelee reitittimen suuntaan, jos tarkistat koneelta verkon ominaisuudet? 

 

Minun konstit on nyt kokeiltu, ellei Telialla ole tähän ongelmaan vastausta, lienee parasta palata takaisin 4G verkon käyttämiseen, mikä tietysti tarkoittaa myös Telia Play-palvelusta luopumista.

Yksittäisten laitteiden yhteyksien toimintaan emme suoraan voi omalla toiminnalla vaikuttaa, mutta mielellämme autamme tilanteen selvittämisessä täällä yhteisössä. 

Kunniamerkki +2

Pöytäkone on suoraan verkkokaapelilla kiinni reitittimessä. Olen kokeillut kolmea eri kaapelia. Se millä se nyt on kiinni reitittimessä on uusi kaupasta haettu kaapeli. Toimintaan kaapelin vaihdot eivät ole vaikuttaneet. 

Tuota kättelynopeutta olen miettinyt, sillä väliin tulee vastaus, että haettu verkko-osoite ei ole vastannut riittävän nopeasti. Se saattaa myös ilmoittaa, että yhteyttä ei voitu luoda mutta muutaman sekunnin päästä yhteys kuitenkin aukeaa. 

Latasin nyt onnistuneesti pöytäkoneelle SpeedTest-ohjelman ja se antoi tulokseksi:

Ping 35 ms

Download 268,56 Mbps

Upload 39,21Mbps

Eikö nuo nopeudet 5G verkossa ole aika vaatimattomia?

Kysyn vielä, haittaako 5G antennin toimintaa se, että se on asennettu ulkoikkunan taakse sisäikkunoiden ulkopuolelle, eli ikkunoiden väliin. Mielestäni ohjeissa annettiin tämä mahdollisuus ja esim. TV-näkyy hyvin Telia Playn kautta.

Onko tässä nyt kyseessä vanhan pöytäkoneen verkko-ominaisuuksien kyky käsitellä 5G dataa vai vika koneen verkkotekniikassa?

Kunniamerkki +2

Läppärille Telian nopeustesti antoi nyt:

VIIVE

123

ms

JITTER

1

ms

LATAUS

27.3

Mbps

LÄHETYS

7.3

Mbps

Eikö nopeudet ole vaatimattomia? Tämä läppäri toimii silti vakaasti verkossa.

Käyttäjätaso 4
Kunniamerkki +8

 

Kysyn vielä, haittaako 5G antennin toimintaa se, että se on asennettu ulkoikkunan taakse sisäikkunoiden ulkopuolelle, eli ikkunoiden väliin. Mielestäni ohjeissa annettiin tämä mahdollisuus ja esim. TV-näkyy hyvin Telia Playn kautta.

Onko tässä nyt kyseessä vanhan pöytäkoneen verkko-ominaisuuksien kyky käsitellä 5G dataa vai vika koneen verkkotekniikassa?

Riippuu hieman siitä, onko kuinka rajut selektiivilasit käytössä! Kannattaa siis mahdollisuuksien mukaan varmistaa, lähteekö homma toimimaan heti paremmin jos antenni on ihan vallan ulkosalla ja saa esteettömän yhteyden.

Jos yhden laitteen kanssa tuntuu olevan enemmän ongelmia, osoittaisin “syyttävän sormen” sitä kohti.  Läppärin nopeus on toki tuossa viimeisimmässä esimerkissäsi aika vaatimaton, mutta mobiiliverkossa nopeuksissa tapahtuu aika isoakin heittoa välillä ja jos yhteys pelittää siinä kuitenkin moitteetta käyttötarkoitukseen nähden, en liikaa keskittyisi numeraalisiin arvoihin. 

Kunniamerkki +2

Ikkuna on tavallinen Oulux-ikkuna vuodelta -89. En muista oliko silloin selektiivilasit vielä edes tarjolla muuta kuin erikoistilauksesta. Joka tapauksessa signaali oli hyvä myös sisältä mitattuna, eli kolmen lasin takaa. 
Voisiko vika olla pöytäkoneen verkkoasetuksissa? Ajattelin myös kokeilla vielä WLAN-kortin asentamista koneeseen ja langatonta yhteyttä. Viimeinen konsti taitaa sitten olla koneen vaihtaminen uuteen.

Käyttäjätaso 7
Kunniamerkki +20

Parilla kolmella kympillä saa päteviä USB-verkkokortteja, eli joihin saa verkkokaapelin kiinni.

Nopeudethan ovat riittäviä netin selaamiseen. Tuo kohtaamasi katkeilu johtuu joistain muusta. Viive heittää yhtäkkiä paljon. Jos laitat pöytäkoneen suoraan kiinni PoE-adapteriin (ohitat reitittimen), toimiiko paremmin? Minulla on ollut yksi viallinen Telia Smart reititin, ja se oireili satunnaisella katkeilulla.

Vastaa