Kodin netti 4G packet loss

  • 8 November 2017
  • 3 kommenttia
  • 1 katselukerta

Hei,



 



Nyt on ollut pidemmän aikaa packet loss ongelmaa YHTEYS KOTIIN L 10-100 MBIT/S 4G liittymän kanssa.



Homma alkoi suunnilleen samaan aikaan, kun otin käyttöön opengate palvelun.



Lisäksi nopeudet ovat tippuneet opengaten käyttöönoton aikoihin - >



 





 



Modeemina toimii Telian Huawei B525, josta lähtee piuha ASUS RT-AC3200 johon tietokone on kytketty.



Olen myös testannut kytkeä koneen suoraan Huaweihin, jolla ei ole ollut mitään vaikutusta.



Verkkopiuhoja on testattu kaksin kappalein, joista toinen ollut uusi.



 



Cellmapperin mukaan lähin LTE 800MHz maston on 200m päässä, johon Huawei näyttääkin olevan yhteydessä ja olit yhteydessä tuolloin kuin netti toimi.



 









































































PCI:  451
CELL_ID:  31022/13
RSRQ:  -8dB
RSRP:  -67dBm
RSSI:  >=-51dBm
SINR:  22dB
Band:  20
PLMN:  24491


 



C:Users

ame>ping google.com -n 30



Pinging google.com [216.58.209.142] with 32 bytes of data:
Reply from 216.58.209.142: bytes=32 time=40ms TTL=53
Reply from 216.58.209.142: bytes=32 time=37ms TTL=53
Reply from 216.58.209.142: bytes=32 time=36ms TTL=53
Request timed out.
Reply from 216.58.209.142: bytes=32 time=52ms TTL=53
Reply from 216.58.209.142: bytes=32 time=29ms TTL=53
Reply from 216.58.209.142: bytes=32 time=25ms TTL=53
Reply from 216.58.209.142: bytes=32 time=43ms TTL=53
Request timed out.
Reply from 216.58.209.142: bytes=32 time=31ms TTL=53
Reply from 216.58.209.142: bytes=32 time=28ms TTL=53
Reply from 216.58.209.142: bytes=32 time=26ms TTL=53
Reply from 216.58.209.142: bytes=32 time=43ms TTL=53
Reply from 216.58.209.142: bytes=32 time=39ms TTL=53
Reply from 216.58.209.142: bytes=32 time=37ms TTL=53
Reply from 216.58.209.142: bytes=32 time=34ms TTL=53
Reply from 216.58.209.142: bytes=32 time=31ms TTL=53
Reply from 216.58.209.142: bytes=32 time=29ms TTL=53
Reply from 216.58.209.142: bytes=32 time=27ms TTL=53
Reply from 216.58.209.142: bytes=32 time=44ms TTL=53
Reply from 216.58.209.142: bytes=32 time=30ms TTL=53
Reply from 216.58.209.142: bytes=32 time=38ms TTL=53
Reply from 216.58.209.142: bytes=32 time=34ms TTL=53
Reply from 216.58.209.142: bytes=32 time=32ms TTL=53
Reply from 216.58.209.142: bytes=32 time=28ms TTL=53
Reply from 216.58.209.142: bytes=32 time=45ms TTL=53
Reply from 216.58.209.142: bytes=32 time=42ms TTL=53
Reply from 216.58.209.142: bytes=32 time=28ms TTL=53
Reply from 216.58.209.142: bytes=32 time=37ms TTL=53
Reply from 216.58.209.142: bytes=32 time=42ms TTL=53



Ping statistics for 216.58.209.142:
Packets: Sent = 30, Received = 28, Lost = 2 (6% loss),
Approximate round trip times in milli-seconds:
Minimum = 25ms, Maximum = 52ms, Average = 35ms



 



Mitähän tälle nyt voisi tehdä, että saisi tuon packet lossin kuriin.



Verkkopelaaminen on aika mahdotonta tämmöisellä netillä.



 



Kiitos!



 


3 kommenttia

Käyttäjätaso 6
Kunniamerkki +18

LTE:n ominaisuus on satunnainen tökkiminen, kun se langaton yhteys on. Myös ping -komennolla testattaessa voi ilmentyä packet lossia, kun tuo ping on yleensä toissijaista liikennettä. Eli onko itse peleissä jumitusta/packet lossia havaittavissa vai onko tuo packet loss pelkästään ping -testissä?



 



Myös tuo nopeuden "eläminen" on aivan normaalia. LTE kun on jaettua yhteyttä, eli käyttämäsi/käyttämäsien tukiasemasolujen kapasiteetti on jaettu kaikkien niiden käyttäjien kesken, jotka ovat sillä hetkellä käyttämässä näitä tukiasemasoluja.



 



Koska olet SYV -alueella (näkee cellmapperista ja solutunnus), niin kokeiles taajuuslukkoa 1800MHz. Miten sillä toimii, onko vakaampaa?



 



Koska SYV-alueella on tukiasemarauta yhteistä Telian ja DNA:n kanssa, niin kokeilisin DNA:n prepaid-kortilla, ilmeneenkö packet lossia sillä. Sillä poissulkeutuisi tukiaseman vikailu ja ongelma rajautuisi Telian järjestelmien puolelle.



 



 

Kyllä nykii peleissäkin.



Mutta nyt kun vaihdoin verkkopiuhan LAN/WAN portista toiseen, niin häivisi tuo packet loss.



Mistähän tämä johtuu?



 

Käyttäjätaso 6
Kunniamerkki +18

@Ollilei kirjoitti:


Kyllä nykii peleissäkin.



Mutta nyt kun vaihdoin verkkopiuhan LAN/WAN portista toiseen, niin häivisi tuo packet loss.



Mistähän tämä johtuu?



 






Hyvä kysymys... kenties laite viallinen?

Vastaa