MR286R -reititin ja valvontakamera


  • Savumerkittäjä
  • 8 kommenttia

Hei,

Löytyisikö konstia edetä ongelmassani, johon taustaa seuraavasti:

Ostin loma-asuntoon Kalajoen Hiekkasärkille Reolink Argus 2E -valvontakameran, joka toimii wi-fi:n kautta. Reitittimenä oli ZTE MF286 (vanha DNA:lta hankittu), jossa Telian joku 4G -mokkulaliittymä. Kamera toimi hetken aikaa (tunnin pari), jonka jälkeen ei enää yhtettä saatu. Muut wifi -laitteet pelasivat kylläkin (ipad, TV, ethernetin kautta lämmönsäädöt, jne).

 

Telian tuen avulla yritettiin vaihtaa yhteyspisteeksi "opengate", mutta se ei tuohon onnistunut. Pyydettiin käymään Teliakaupassa hakemassa MF286R -malli. Ostin uuden reitittimen ohjeen mukaan - ei toiminut.

 

Jälleen yhteys Telian tukeen ja heidän ohjeistamana päivitin liittymäni (kalliimpaan) Telia Yhteyspiste -liittymän ja kytkin "opengate" yhteyspisteeksi - ei toiminut. 

 

Soitin kameran maahantuojalle, joka suositteli kokeilemaan sitä kotona (Huawein reititin, jossa Telian normi "mokkulaliittymä"). Testasin ja kamera toimii moitteettomasti, ts kamera ei ole rikki.

 

Mitä minun pitää tehdä, että tuo Telian (turhaan?) ostattama uusi purkki alkaa toimimaan kameran kanssa???

Ja mistähän tuo toiminnan lakkaaminen hetken kuluttua virtojen kytkemisestä johtuu?


15 kommenttia

...vielä lisäyksenä viestiini, että sekä vanhalla- että uudella reitittimellä kamera toimii aina hetken aikaa reitittimen sammuttamisen jälkeen. 

Käyttäjätaso 3
Kunniamerkki +10

@PeSaa  kirjoitti:


Hei,



Löytyisikö konstia edetä ongelmassani, johon taustaa seuraavasti:



Ostin loma-asuntoon Kalajoen Hiekkasärkille Reolink Argus 2E -valvontakameran, joka toimii wi-fi:n kautta. Reitittimenä oli ZTE MF286 (vanha DNA:lta hankittu), jossa Telian joku 4G -mokkulaliittymä. Kamera toimi hetken aikaa (tunnin pari), jonka jälkeen ei enää yhtettä saatu. Muut wifi -laitteet pelasivat kylläkin (ipad, TV, ethernetin kautta lämmönsäädöt, jne).



 



Telian tuen avulla yritettiin vaihtaa yhteyspisteeksi "opengate", mutta se ei tuohon onnistunut. Pyydettiin käymään Teliakaupassa hakemassa MF286R -malli. Ostin uuden reitittimen ohjeen mukaan - ei toiminut.



 



Jälleen yhteys Telian tukeen ja heidän ohjeistamana päivitin liittymäni (kalliimpaan) Telia Yhteyspiste -liittymän ja kytkin "opengate" yhteyspisteeksi - ei toiminut. 



 



Soitin kameran maahantuojalle, joka suositteli kokeilemaan sitä kotona (Huawein reititin, jossa Telian normi "mokkulaliittymä"). Testasin ja kamera toimii moitteettomasti, ts kamera ei ole rikki.



 



Mitä minun pitää tehdä, että tuo Telian (turhaan?) ostattama uusi purkki alkaa toimimaan kameran kanssa???



Ja mistähän tuo toiminnan lakkaaminen hetken kuluttua virtojen kytkemisestä johtuu?






Tarkentaisitko vielä, että katkeaako yhteys kokonaan reitittimen ja kameran välillä tuon parin tunnin jälkeen vai katoaako pelkkä etähallintayhteys? 



 



Onko kotona Huawein laitteessa mikä APN-asetus käytössä kun kamera toimii sen kanssa normaalisti? 

Kiitos nopeasta reagoinnista. Kameran app kännykässä ei saa enää yhteyttä tuon xx ajan jälkeen, eli ilm yhteyttä ei ole(?).

 

Miten tuon APN:n voi tarkistaa? 

Käyttäjätaso 3
Kunniamerkki +10

@PeSaa  kirjoitti:


Kiitos nopeasta reagoinnista. Kameran app kännykässä ei saa enää yhteyttä tuon xx ajan jälkeen, eli ilm yhteyttä ei ole(?).



 



Miten tuon APN:n voi tarkistaa? 






Kiitos tarkennuksesta. Laitteen APN-asetuksen pitäisi näkyä laitteenhallinnassa verkon tiedot kohdassa. Jos et ole Huawein asetuksia koskaan muuttanut niin silloin APN on internet. 



 



Varmistaisin vielä tässä vaiheessa, että opengate APN-profiili on varmasti kytkeytynyt ZTE-laitteella päälle ja laitteen saama verkko-osoite tulee opengate profiilin osoiteavaruudesta. Tämän voi nopeasti katsoa ZTE-reitittimeen yhdistetyllä laitteella esimerkiksi https://www.whatismyip.com/ kautta. Yhteyspistepalvelun avulla verkko-osoitteen tulisi alkaa 46. tai 193.-numeroilla. Yhteyspiste Plus palvelun verkko-osoitteen ovat 193. tai 195. -alkuisia. Jos verkko-osoite on jotain muuta ei laitteelle ole opengate APN-profiili kytkeytynyt käyttöön. 

APN -asetus on "internet" kotona olevassa Huawei B751s-23c -reitittimessä (Elisan aikoinaan toimittama). Tarkistan tuon mökillä olevan "opengate" -asian vielä ohjeenne mukaan viikonloppuna. Olen kyllä aika varma, että se olisi päällä, kun se teidän tuen avulla laitettiin, mutta varmistan vielä. Tällä välin, tuleeko muuta mieleen, mitä minun tulisi tarkistaa?

Käyttäjätaso 3
Kunniamerkki +10

@PeSaa  kirjoitti:


APN -asetus on "internet" kotona olevassa Huawei B751s-23c -reitittimessä (Elisan aikoinaan toimittama). Tarkistan tuon mökillä olevan "opengate" -asian vielä ohjeenne mukaan viikonloppuna. Olen kyllä aika varma, että se olisi päällä, kun se teidän tuen avulla laitettiin, mutta varmistan vielä. Tällä välin, tuleeko muuta mieleen, mitä minun tulisi tarkistaa?






Ehkä tarkistaisin vielä jos aika riittää ettei kameran ja reitittimen välinen yhteys katkea kokonaan. Tässä vielä valmistajan sivuilla ohjeita vastaaviin ongelmiin. https://support.reolink.com/hc/en-us/articles/360039401593-Connection-Failed-when-remotely-Accessing-Reolink-IP-Cameras ja https://support.reolink.com/hc/en-us/articles/360007008113-WiFi-Connection-Keeps-Dropping-on-Reolink-Cameras 

Hei,

 

Tarkistin ja loma-asunnon IP -osoite on 46. -alkuinen, eli yhteyspistepalvelu on käytössä.

Käyttäjätaso 3
Kunniamerkki +10

@PeSaa  kirjoitti:


Hei,



 



Tarkistin ja loma-asunnon IP -osoite on 46. -alkuinen, eli yhteyspistepalvelu on käytössä.






Eli laite saa julkisen verkko-osoitteen tällä hetkellä. Nyt seuraavana olisi hyvä tarkistaa ettei ongelma johdu IP-kameran ja reitittimen välisestä Wlan yhteydestä. 



Esimerkiksi sijoittamalla laitetta hetkeksi lähemmäs reititintä. Valmistajan tukisivustolla oli myös mainittu, että reitittimen palomuuri voi aiheuttaa ongelmia etähallintayhteydelle. Palomuuria kannattaa siis poistaa/säätää tai avata portteja laitevalmistajan ohjeiden mukaisesti. 



 



Reitittimen asettaminen siltaavaan tilaan yleensä korjaa palomuurin aiheuttamat ongelmat, mutta yleensä valvontakameroiden ja muiden Iot-laitteiden tietoturva ei ole ollut kaikista parhaimmasta päästä, joten sitä en ensisijaisesti suosittele.

Hei,

 

Testaan tuon wlan -signaalin vielä uudelleen iltasella, muistaakseni olen jo kerran tuotakin kokeillut.

 

Voisitteko antaa seikkaperäisen (ei ammattilaiselle olevan) ohjeen tuon Telian myymän MR286R -reitittimen palomuurin poistamiseen tai jonkinlaiseen säätämiseen? Voisin myös sitä testata myöhemmin tänään.

Käyttäjätaso 3
Kunniamerkki +10

@PeSaa  kirjoitti:

Voisitteko antaa seikkaperäisen (ei ammattilaiselle olevan) ohjeen tuon Telian myymän MR286R -reitittimen palomuurin poistamiseen tai jonkinlaiseen säätämiseen? Voisin myös sitä testata myöhemmin tänään.






Valmista ohjetta tähän kyseiseen toimenpiteeseen ei näytä meillä olevan eikä minulla ole juuri nyt pääsyä kyseisen laitteen asetuksiin. Sen vuoksi seikkaperäistä ohjetta en tähän hätään pysty antamaan.  Palomuurin asetuksiin pääset laitteenhallinnan lisäasetukset välilehden kautta. Samaisesta valikosta löytyy myös päivitykset valikko, josta kannattaa tarkistaa onko laitteen ohjelmistolle tarjolla päivitystä.



 

...no niin, nyt on lisää tutkittu asiaa - ei ole ratkennut.

Otin kotoa Huawein reitittimen ja sen Telian SIM:n ilman yhteyspistettä. Kamera ja muutkin toimivat sillä mainiosti! MUTTA kun laitan Telian myymän uuden reitittimien, niin ei toimi vaikka toin kamera sisälle varmistaen täyden signaalin. Edelleenkin pelaa hetken aikaa, mutta sitten ei. 

 

Päivitin MF286R:n softan, mutta sekään ei auttanut.

 

Olisiko nyt sitten selvitettävä se palomuuri tai joku muu siltaava juttu? Kävin asetuksissa, mutta en osannut tehdä niille mitään. Pyytäisin tähän Telialta nyt apua. 

Mystinen on. Ei liittyne nähän(?), mutta testasin purkkien nopeudet ja Telian myymä antaa nopeudeksi vain 33 Mbps ja samalla Huawei 59 Mbps. 

 

Mitä tehdään? 

Käyttäjätaso 3
Kunniamerkki +10

@PeSaa  kirjoitti:


...no niin, nyt on lisää tutkittu asiaa - ei ole ratkennut.



Otin kotoa Huawein reitittimen ja sen Telian SIM:n ilman yhteyspistettä. Kamera ja muutkin toimivat sillä mainiosti! MUTTA kun laitan Telian myymän uuden reitittimien, niin ei toimi vaikka toin kamera sisälle varmistaen täyden signaalin. Edelleenkin pelaa hetken aikaa, mutta sitten ei. 



 



Päivitin MF286R:n softan, mutta sekään ei auttanut.



 



Olisiko nyt sitten selvitettävä se palomuuri tai joku muu siltaava juttu? Kävin asetuksissa, mutta en osannut tehdä niille mitään. Pyytäisin tähän Telialta nyt apua. 



Mystinen on. Ei liittyne nähän(?), mutta testasin purkkien nopeudet ja Telian myymä antaa nopeudeksi vain 33 Mbps ja samalla Huawei 59 Mbps. 



 



Mitä tehdään? 






Nopeudella itsessään ei ole tähän vaikutusta. Nyt kuulostaa siltä, että muut mahdollisesti häiriöitä aiheuttavat kohteet on ovat testaamalla pois suljettu ja ongelma todennäköisesti johtuu reitittimen palomuurista. Kameraan ei saa ulkoverkosta yhteyttä kun reititin ei liikennettä hyväksy.



 



Seuraisin tässä seuraavaksi kameran valmistajan ohjeitta ongelman ratkaisemiseksi. Kuten aiemmassa viestissä kerroin niin minulla ei valitettavasti ole pääsyä tutkimaan kyseistä reititintä enkä sen vuoksi seikkaperäisiä ohjeita pysty antamaan. Voimme apua sisäverkon laiteongelmiin tarjota Helpin kautta etätuen tai lähituen avulla. Toki tähän ketjuun voi apua tulla myös muilta yhteisön jäseniltä jos minulla jäi nyt jotain huomaamatta. 



 

Ei se kameran ohjeen luku oikein auta, kun siellä pyydetään ottamaan yteys reitittimen toimittajaan = Telia tässä tapauksessa.

Kun kännykässä on Wi-Fi päällä, niin kyllä silloin saa yhteyden kameraan.

 

Eipä tainnut tämä ongelma ratketa 😕>

Olen jo Telialle maksanut uuden reitittimen turhaan ja kalliimman liittymän turhaan ja maksanut muutaman kympin teidän maksulliseen helppiin.

En haluaisi enää maksaa mitään lisää.

 

Käyttäjätaso 3
Kunniamerkki +10

@PeSaa  kirjoitti:


Ei se kameran ohjeen luku oikein auta, kun siellä pyydetään ottamaan yteys reitittimen toimittajaan = Telia tässä tapauksessa.



Kun kännykässä on Wi-Fi päällä, niin kyllä silloin saa yhteyden kameraan.



 



Eipä tainnut tämä ongelma ratketa 😕>



Olen jo Telialle maksanut uuden reitittimen turhaan ja kalliimman liittymän turhaan ja maksanut muutaman kympin teidän maksulliseen helppiin.



En haluaisi enää maksaa mitään lisää.



 






Ikävä tilannehan tämä kieltämättä on kun uuden laitteen hankinnalla ei ongelma korjaantunut. Telia Kaupan kautta voit kokeilla neuvotella laitteen palautuksesta. Etämyynnin lakisääteistä 14 vuorokauden palautusoikeutta ei kuitenkaan liikkeestä ostetuille tuotteille myönnetä, vaan liike saa käyttää harkintaa tuotteen vaihdosta tai palautuksesta. 



 



Tuossa valmistajan ohjeessa ei pyydetä ottamaan operaattoriin yhteyttä vaan sallimaan kaikkien UDP-porttien kautta tapahtuva liikenne.



 





Operaattorilta on toki aina hyvä varmistaa ettei yhteydessä tai verkossa ole estettä liikenteen normaalille toiminnalle. Tässä tapauksessa ei ole, koska reititin saa julkisen verkko-osoitteen noudettua ja verkossamme ei ole laitteen käyttämiä UDP-portteja suljettu. Minuakin harmittaa ettei minulla ole pääsyä vastaavan laitteen asetuksiin, jotta osaisin neuvoa paremmin miten laitteen palomuuria saa säädettyä vastaamaan laitevalmistajan ohjeita. 

Hei,
Kyllä tämä probleema pitää nyt julistaa ratkaisemattomaksi. Yritettiin vielä Telian helpin asiantuntijan kanssa muokata palomuuriasetuksia siinä onnistumatta. 

Ratkaisin asian siten, että vein nyt kotiini Telian ostattaman reitittimen ja mökille jäi Huawein tuote, joka toimii mainiosti ilman mitään opengate -asetuksia tai Yhteyspiste liittymiä 🙂>

 

Mystinen oli tämä juttu.

Vastaa