Telia prointernet ja 4G LTE ei toimi

  • 7 March 2023
  • 6 kommenttia
  • 495 katselukertaa

Kunniamerkki +1

Olen jo vuosia käyttänyt “avointa” APN Telian mobiililaajakaistassa. Nyt joskus helmikuun 2023 lopulla prointernet meni mykäksi.

Dataa lähtee, mutta ei palaa. Sama APN toimii samalla modeemilla, jos pakottaa 3G. Heti kun heittää automaatille tai pakottaa 4G, niin ulospäin menevä data lakkaa liikkumasta.

Modeemina on ZTE MF801 ja liittymänä Telian 100M 4G.


Aihe on suljettu kommenteilta.

6 kommenttia

Käyttäjätaso 7
Kunniamerkki +16

Taitaa olla täällä sama juttu. Ethernet-liittymä oli jostakin syystä pimeänä 10.2., joten vaihdoin mobiililaajakaistan apn internet → prointernet, kun tarvitsin julkisen ip-osoitteen.

Tämän seurauksena mobiiliyhteys alkoi pätkimään sietämättömästi, kunnes vaihdoin verkkotilan 3G&4G:stä pelkälle 3G:lle.

Koska 3G toimii nykyään todella hyvin, en kiinnittänyt asiaan enempää huomiota ennen viestiäsi.

Käyttäjätaso 5
Kunniamerkki +13

Kiitos tarkoista havainnoista. Kysyin asiasta mobiiliverkon asiantuntijoiltamme ja emme ole tunnistaneet mitään muutoksia verkossa, jotka olisi tätä ongelmaa aiheuttanut. Tästä olisi nyt erittäin tärkeää saada tarkemmat tiedot häiriöilmoituksen muodossa, jotta asiaa päästään tarkemmin tutkimaan. Pyytäisin siis olemaan yhteydessä asiakaspalveluumme.
Häiriöilmoitusta varten olisi hyvä olla mahd. tuoreita ja tarkkoja esimerkkejä 2-5kpl häiriöstä. (pvm, klo. aika, käytetty laite ja lyhyt kuvailu ongelmasta)

Käyttäjätaso 4
Kunniamerkki +10

tein alustavia tutkimuksia ja jotain kummalista olisi meneillään, alustavastui veikkaan että reititys ongelmia.

tosiaan prointernet toimii kummalisesti, paketit lähtee ulos mutta ei tule sisään. tosin vika on satunnainen eli joskus on ja joskus ei. sain kuteinkin sen sekä umts:lla ja lte;lla.

opengate näytti toimivan.

Käyttäjätaso 4
Kunniamerkki +10

vika näyttää jatkuvan. voi tulla täysin satunnaisesti riippumatta ip numeroista ja verkkoteknologiasta. ei näytä vaikuttavan “opengate” nettiin. vain “prointernet” nettiin.

mitenköhän tätäkin dokumentoisi eteenpäin.

Käyttäjätaso 7
Kunniamerkki +19

vika näyttää jatkuvan. voi tulla täysin satunnaisesti riippumatta ip numeroista ja verkkoteknologiasta. ei näytä vaikuttavan “opengate” nettiin. vain “prointernet” nettiin.

mitenköhän tätäkin dokumentoisi eteenpäin.


@HenriLie tuossa aiemmin vinkkasikin häiriöilmoituksen tekemisestä ja kertoi mitä siinä tulisi mainita. Oletko nyt siis tehnyt tuon ilmoituksen ja oletko saanut siihen vastausta? 

Käyttäjätaso 3
Kunniamerkki +10

vika näyttää jatkuvan. voi tulla täysin satunnaisesti riippumatta ip numeroista ja verkkoteknologiasta. ei näytä vaikuttavan “opengate” nettiin. vain “prointernet” nettiin.

mitenköhän tätäkin dokumentoisi eteenpäin.

 

Varmasti haasteellinen dokumentoitava mutta kun huomaat ongelmat niin nappaa ylös käytetty laite, aika, lyhyt kuvailu havainnoista, niin päästään sitten häiriöilmoituksen perusteella tutkimaan tilannetta tarkemmin.