ZTE MC810A 5G -modeemin lukitseminen tiettyyn taajuuteen / tukiasemaan


Toisessa ketjussa jo selvittelin asiaa, mutta loppupäätelmät tässä.

 

Firmware on BD_FITELIAMC801AV1.0.0B12.

 

5G toimii tosiaan suoraan asetukset nollattuna loistavasti, nopeus ihan täydet 450mbit/s, mitä liittymässäkin. Ongelmia tulee vain siitä, että laite haluaa ihan välttämättä napata usein kiinni sellaiseen 4G -soluun, joka ei tarjoa ollenkaan 5g:tä. Tässä solussa nopeus jää alle 90mbit/s, ja kyseinen solu toimii vain B3 1800MHz 4g-taajuudella.

 

Telian firmiksessä voi lukita 4G-taajuuksia, valinnat ovat B1, 2, 3, 7, 20, 28. Jos tämän 3 jättää pois listalta, se napataan kuitenkin säännöllisesti käyttöön, 15-60min välein. Yleensä heti siinä vaiheessa, jos netissä ei vähään aikaan ole liikennettä. Jos tähän samaan purkkiin laittaa Elisan simmin, ei taajuuslukitus-menua näy ollenkaan, kokeilin sellaistakin liittymää.

 

En itse ole keksinyt sellaista asetusyhdistelmää, jolla laite pysyisi 5g:ssä koko ajan ja jättäisi tämän pelkästään 4g:n tarjoavan solun väliin.

 

Hommasin jopa Dawn Communicationsin suuntaavan paneeliantennin, mutta ei tämä sen kanssa pysy 5g:ssä sen paremmin kuin itsekseenkään.

 

Todella harmi, ettei siinä yhdessä solussa ole myös 5g:tä tai tätä saa mitenkään konfiguroitua jättämään ko. solu väliin - olisi muuten todella hyvä modeemi ja yhteys.


21 kommenttia

Vastailinkin juuri tuonne alkuperäiseen ketjuun ja kyse on siitä että tämä pelkkä 4G-tukiasema ei toimi nyt ankkurina 5G:lle. Selvitän nyt että saadaanko 5G-ankkuri lisättyä tähän tukiasemaan mistä se puuttuu 😁>

 

 

.


@JuhoOlliLo@  kirjoitti:

Vastailinkin juuri tuonne alkuperäiseen ketjuun ja kyse on siitä että tämä pelkkä 4G-tukiasema ei toimi nyt ankkurina 5G:lle. Selvitän nyt että saadaanko 5G-ankkuri lisättyä tähän tukiasemaan mistä se puuttuu 😁>


Onkohan tälle tehty nyt jotain, kun ainakin puhelin tuntui suoraan hyppäävän 5g:lle, eikä tarvinnut mitään "houkuttelua" lentotilan kautta siirtyäkseen 5g:lle? Testi menossa, miten monta tuntia pitää 5g:n päällä.

Käyttäjätaso 2
Kunniamerkki +9

@teroai@  kirjoitti:

@JuhoOlliLo@  kirjoitti:

Vastailinkin juuri tuonne alkuperäiseen ketjuun ja kyse on siitä että tämä pelkkä 4G-tukiasema ei toimi nyt ankkurina 5G:lle. Selvitän nyt että saadaanko 5G-ankkuri lisättyä tähän tukiasemaan mistä se puuttuu 😁>


Onkohan tälle tehty nyt jotain, kun ainakin puhelin tuntui suoraan hyppäävän 5g:lle, eikä tarvinnut mitään "houkuttelua" lentotilan kautta siirtyäkseen 5g:lle? Testi menossa, miten monta tuntia pitää 5g:n päällä.


Kartamme mukaan alueen tukiasemien ankkurointeihin ei olisi tehty vielä muutoksia. 

 

Hienoa kuitenkin jos yhteys on toiminut paremmin, lysti voi kuitenkin olla lyhytaikaista ennenkuin muutos saadaan alueen verkkoon tehtyä.

 

Pyyntö ankkuroinnin lisäämisestä on siis välitetty verkonsuunnittelijalle, mutta toimenpiteet asian suhteen ovat tekemättä. 

 

 


@KaPetri@  kirjoitti:


Kartamme mukaan alueen tukiasemien ankkurointeihin ei olisi tehty vielä muutoksia. 

 

Hienoa kuitenkin jos yhteys on toiminut paremmin, lysti voi kuitenkin olla lyhytaikaista ennenkuin muutos saadaan alueen verkkoon tehtyä.

 

Pyyntö ankkuroinnin lisäämisestä on siis välitetty verkonsuunnittelijalle, mutta toimenpiteet asian suhteen ovat tekemättä. 

 


 Jep, ilo oli ennenaikaista. Liittymä irtisanottu, tämä viikko aikaa perua tuo jos nyt jotain muutoksia tapahtuu.

Haluan vastata tähän ketjuun koska itselläni on täsmälleen sama ongelma. Eli sain tänään Telia 5G -sim -kortin ja ZTE MC801A -modeemin.  No, laite päälle kaikki defaulttina katsotaan miten käy. Laite yhdistää 4G -mastoon (eNB ID 142110). Minulla on ulkoinen antenni joka on suunnattu toisaalle eli mastoon eNB ID 143052. Minulla on myös jopa tiiliseinää tuon antennin ja  eNB ID 142110  :n välissä. Antennin ja eNB ID 143052 välissä ei ole tiiliseinää.

Tarkennetaan vielä. Modeemi yhdistyy siis taajuuteen B3 (1800mhz) eNB ID 142110 :ssa.  Otetaan modeemista pois B3  eli 1800mhz taajuus. No ei auta. Edelleen ollaan kiinni väärässä mastossa ja väärässä solussa.

Testataan vielä. Heitetään kiinni varamodeemi (Huawei 818) ja tämä Telian 5G sim. Laitteet päälle ja katsotaan tilannetta.. Jälleen ollaan kiinni väärässä mastossa ja väärässä taajuudessa.

Ei jätetä testaamista tähän. Laitetaan varaliittymän sim -kortti kiinni, eli DNA.  ja Kappas.. Yhdistyy heti heittämällä oikeaan mastoon. Eli siihen samaan mastoon missä Telialla on tarjolla 5G:tä (eNB ID 143052)  . DNAn, Telian ja Elisan lähettimet ovat tuossa samaisessa mastossa siis kiinni. DNA:n liittymä yhdistyy siihen heittämällä hienosti ja Telia ei. Telia ei yhdistä tuohon oikeaan mastoon vaikka ottaa pois käytöstä tuon väärän maston ainoan taajuuden (B3 1800mhz) .. Eli oikeasti.. Mitä *******ua ?  Miten tämä Telian 5G yhdistyy väärään mastoon ja väärään taajuuteen ?

Hauskinta tässä on että 9.1 saakka minulla oli telian 4G liittymä ja tämä Huawei 818 -modeemi ja aina oltiin tuossa eNB ID 143052 -mastossa kiinni. 9.1 minulle tuli DNA:n liittymä (silloin pääliittymä ja nykyään varaliittymä) ja samaan mastoon yhdistyi.

Tänään minulle tuli Telian 5G sim ja ZTE MC801A modeemi ja ei *******e yhdisty kirveelläkään 5G:hen eikä edes oikeaan mastoon. Väkisin ottaa kiinno ZTE:llä ja Huaweilla väärään mastoon tiiliseinän läpi taajuuteen joka on modeemista kytketty pois päältä.

Aivan uskomatonta kuraa... Itse vielä olen näistä laitteista jonkinverran perillä mutta tässä taloyhtiössä on muitakin ketkä ei todellakaan näitä tajua ja kuitenkin varmaan haluaa myös 5G -liittymän. Ei voi kun ihmetellä tätä touhua.  *******ooko Telia nuo 5G mastot päivityksillään vai mitä ihmettä ? No tästä vikatiketti laitettu ja toivottavasti joku asiansa osaava osaa ottaa yhteyttä aiheeseen liittyen.  Jos homma ei lähde toimimaan niin liittymä sanotaan irti ja laitteet palautetaan. Ei tässä ole yhtään mitään järkeä. Koomista tosiaan että edes 4G ei toimi tuossa mastossa missä se ennen toimi hyvin.. Ei muutaku tiiliseinän läpi surkeaan mastoon kiinni.

Käyttäjätaso 1
Kunniamerkki +9

@Latlock@  kirjoitti:

Haluan vastata tähän ketjuun koska itselläni on täsmälleen sama ongelma. Eli sain tänään Telia 5G -sim -kortin ja ZTE MC801A -modeemin.  No, laite päälle kaikki defaulttina katsotaan miten käy. Laite yhdistää 4G -mastoon (eNB ID 142110). Minulla on ulkoinen antenni joka on suunnattu toisaalle eli mastoon eNB ID 143052. Minulla on myös jopa tiiliseinää tuon antennin ja  eNB ID 142110  :n välissä. Antennin ja eNB ID 143052 välissä ei ole tiiliseinää.

Tarkennetaan vielä. Modeemi yhdistyy siis taajuuteen B3 (1800mhz) eNB ID 142110 :ssa.  Otetaan modeemista pois B3  eli 1800mhz taajuus. No ei auta. Edelleen ollaan kiinni väärässä mastossa ja väärässä solussa.

Testataan vielä. Heitetään kiinni varamodeemi (Huawei 818) ja tämä Telian 5G sim. Laitteet päälle ja katsotaan tilannetta.. Jälleen ollaan kiinni väärässä mastossa ja väärässä taajuudessa.

Ei jätetä testaamista tähän. Laitetaan varaliittymän sim -kortti kiinni, eli DNA.  ja Kappas.. Yhdistyy heti heittämällä oikeaan mastoon. Eli siihen samaan mastoon missä Telialla on tarjolla 5G:tä (eNB ID 143052)  . DNAn, Telian ja Elisan lähettimet ovat tuossa samaisessa mastossa siis kiinni. DNA:n liittymä yhdistyy siihen heittämällä hienosti ja Telia ei. Telia ei yhdistä tuohon oikeaan mastoon vaikka ottaa pois käytöstä tuon väärän maston ainoan taajuuden (B3 1800mhz) .. Eli oikeasti.. Mitä *******ua ?  Miten tämä Telian 5G yhdistyy väärään mastoon ja väärään taajuuteen ?

Hauskinta tässä on että 9.1 saakka minulla oli telian 4G liittymä ja tämä Huawei 818 -modeemi ja aina oltiin tuossa eNB ID 143052 -mastossa kiinni. 9.1 minulle tuli DNA:n liittymä (silloin pääliittymä ja nykyään varaliittymä) ja samaan mastoon yhdistyi.

Tänään minulle tuli Telian 5G sim ja ZTE MC801A modeemi ja ei *******e yhdisty kirveelläkään 5G:hen eikä edes oikeaan mastoon. Väkisin ottaa kiinno ZTE:llä ja Huaweilla väärään mastoon tiiliseinän läpi taajuuteen joka on modeemista kytketty pois päältä.

Aivan uskomatonta kuraa... Itse vielä olen näistä laitteista jonkinverran perillä mutta tässä taloyhtiössä on muitakin ketkä ei todellakaan näitä tajua ja kuitenkin varmaan haluaa myös 5G -liittymän. Ei voi kun ihmetellä tätä touhua.  *******ooko Telia nuo 5G mastot päivityksillään vai mitä ihmettä ? No tästä vikatiketti laitettu ja toivottavasti joku asiansa osaava osaa ottaa yhteyttä aiheeseen liittyen.  Jos homma ei lähde toimimaan niin liittymä sanotaan irti ja laitteet palautetaan. Ei tässä ole yhtään mitään järkeä. Koomista tosiaan että edes 4G ei toimi tuossa mastossa missä se ennen toimi hyvin.. Ei muutaku tiiliseinän läpi surkeaan mastoon kiinni.


Jämsänkoskella on tehty paljon 5G -verkon rakentamista ja vain osa 5G tukiasemista on otettu käyttöön, osaa vielä rakennetaan ja konfiguroidaan käyttöön. Ilmoittamasi eNB ID 143052 maston 5G on ilmoitettu valmiiksi. Nyt on tosiaan tärkeää tarkistaa, onko konfigurointi täysin oikein vai mistä ongelma voisi johtua.

Hieno juttu, että olet jo kirjannut vikailmoituksen meille tutkittavaksi, niin tutkimme ja korjaamme häiriön mahdollisimman pian. Ilmoittelethan toki myös tänne ketjuun, miten asia ratkesi tai etenee.


@HenriLie@  kirjoitti:


Jämsänkoskella on tehty paljon 5G -verkon rakentamista ja vain osa 5G tukiasemista on otettu käyttöön, osaa vielä rakennetaan ja konfiguroidaan käyttöön. Ilmoittamasi eNB ID 143052 maston 5G on ilmoitettu valmiiksi. Nyt on tosiaan tärkeää tarkistaa, onko konfigurointi täysin oikein vai mistä ongelma voisi johtua.

Hieno juttu, että olet jo kirjannut vikailmoituksen meille tutkittavaksi, niin tutkimme ja korjaamme häiriön mahdollisimman pian. Ilmoittelethan toki myös tänne ketjuun, miten asia ratkesi tai etenee.


Joo minä ilmoittelen. Ihmetyttää tosiaan vaan tuo että edes 4G modessa (unohdetaan hetkeksi koko 5G) laite ei yhdisty tuohon mastoon mihin yhdistyi ennen ~9.1 saakka ja mihin yhdistyy esim. DNA par'aikaa.

Myös DNA :lla on lähettimiä tuolla väärässä mastossa mihin Telia nyt yhdistyy. Silti DNA yhdistyy tuohon mihin pitääkin.

Pakosti panee miettimään onko tuossa mastossa kaikki ok.

Tuli vaihdettua ZTE MC801A -modeemi -> Huawei 5G CPE  WIN. Vahdoin koska (tyhmänä) ajattelin että Huawei voisi toimia paremmin koska tuohan soveltuu ulkokäyttöön ja näinollen voin hakea sille aikalailla optimisijoituksen. Tuo ZTE tosiaan nappasi sisäantenneilla kiinni väärään mastoon ja pysyi siellä. ZTE:n ulkoantenneista ei ollut yhtään mitään hyötyä. 

Huawein saan hetkeksi yhdistymään oikeaan mastoon ja 5G:hen mutta signaaliarvot ovat sieltä ja syvältä. Vai mitäpä oletten mieltä ?

Network: Telia

MCC-MNC: 244-91

TAC-CID: 4100-36621345

eNB Id: 143052 (sector 33)

UL: 1970,0 MHhz (band b1)

DL: 2160,0 MHhz (band b77)

UL 5G: 3459,9 MHhz (band n77)

DL 5G: 3459,9 MHhz (band n77)

Session: 0j 0h 10m

 

(SINR -9 , RSRQ -14 , RSRP -96dBm , RSSI -113,0 dBm.)

Huawei pysyy jostain syystä (?) resetoinnin jälkeen about pari tuntia kiinni 5G:ssä , kunnes se taaaas vaihtaa kiinni väärään mastoon. On ja pysyy väärässä mastossa. Ei haittaa vaikka välissä on 2 kpl tiiliseiniä ja antenni suunnattu toisaalle.

690dl / ~50ul  olivat nopeudet nopeustestin (nperf seltimill Jyväskylä) mukaan, kun 5G: ssä ollaan kiinni. Pakotus 5G modeen vetää modeemin jojoon ja joutuu resetoimaan. Muilla pakotuksilla (lte monitor softan kautta) ei ole yhtään mitään merkitystä mihinkään suuntaan. Tämä liittymä on nyt testattu 3 :lla eri modeemilla, usealla eri sijoituksella niin modeemin kun antennien suhteen. AINA yhdistää väärään mastoon. Valitettavasti en voi tätä asuntoa siirtää lähemmäksi tuota mastoa.

Sinällään koomista että 2017 vuodesta asti ollut Telia ja aina yhdistänyt tuohon oikeaan mastoon.  Parin viime kuukauden ajan oli DNA :n liittymä ja se yhdisti myös tuohon samaan mastoon niinkuin pitääkin. Ja nyt takaisin Teliaan (koska ensimmäinen muka-kuuluva-5G) ja väärässä mastossa ollaan kiinni.   Silloinkun Telia yhdisti oikeaan mastoon niin mm. SINR oli 23 luokkaa.


@Latlock@  kirjoitti:

Tuli vaihdettua ZTE MC801A -modeemi -> Huawei 5G CPE  WIN. Vahdoin koska (tyhmänä) ajattelin että Huawei voisi toimia paremmin koska tuohan soveltuu ulkokäyttöön ja näinollen voin hakea sille aikalailla optimisijoituksen. Tuo ZTE tosiaan nappasi sisäantenneilla kiinni väärään mastoon ja pysyi siellä. ZTE:n ulkoantenneista ei ollut yhtään mitään hyötyä. 

Huawein saan hetkeksi yhdistymään oikeaan mastoon ja 5G:hen mutta signaaliarvot ovat sieltä ja syvältä. Vai mitäpä oletten mieltä ?

Network: Telia

MCC-MNC: 244-91

TAC-CID: 4100-36621345

eNB Id: 143052 (sector 33)

UL: 1970,0 MHhz (band b1)

DL: 2160,0 MHhz (band b77)

UL 5G: 3459,9 MHhz (band n77)

DL 5G: 3459,9 MHhz (band n77)

Session: 0j 0h 10m

 

(SINR -9 , RSRQ -14 , RSRP -96dBm , RSSI -113,0 dBm.)

Huawei pysyy jostain syystä (?) about pari tuntia kiinni 5G:ssä , kunnes se taaaas vaihtaa kiinni väärään mastoon.. Ei haittaa vaikka välissä on 2 kpl tiiliseiniä ja antenni suunnattu toisaalle. 690dl / ~50ul  ovat nopeudet nopeustestin mukaan kun 5G: ssä ollaan kiinni. Pakotus 5G modeen vetää modeemin jojoon ja joutuu resetoimaan. Muilla pakotuksilla (lte monitor softan kautta) ei ole yhtään mitään merkitystä mihinkään suuntaan.


Eikös tuo CPE Win ole kuitenkin ympärisäteilevällä antennilla, eli suuntaus ei niinkään vaikuta.

Itselläni nyt tuo Huawei myös ZTE:n tilalla. Käyttöliittymä siinä suorastaan aneeminen ZTE:hen verrattuna, mutta onneksi sillä erillisellä LTE-H Monitor -ohjelmalla sai lukittua tiettyihin taajuuksiin.

 

Näillä on pysynyt 5g:ssä viikon - tosin kilpailijan 5g:ssä tässä vaiheessa. Nopeudet 700-980mbit/s alas, 30-80mbit/s ylös.

 

Telia ei ilmeisesti koskaan korjannut 4g-ankkuriongelmaa täällä meillä, mutta tosiaan en koskaan tällä Huaweilla koittanut, olisiko taajuuslukitus tällä toiminut paremmin.

En ole varma mutta, käsittääkseni nuo "lättänät" kuten cpe win  ovat suuntaavia 
kun taas kartiomalliset (Huawei 5368X) ympärisäteileviä. Voin toki olla väärässäkin.

Ankkuriongelmalta täälläkin haisee ja pahasti koska tuohon oikeaan mastoon ei pääse vaikka tiputtaa koko 5G:n pois pelistä.



@Latlock@  kirjoitti:

En ole varma mutta, käsittääkseni nuo "lättänät" kuten cpe win  ovat suuntaavia 
kun taas kartiomalliset (Huawei 5368X) ympärisäteileviä. Voin toki olla väärässäkin.

Ankkuriongelmalta täälläkin haisee ja pahasti koska tuohon oikeaan mastoon ei pääse vaikka tiputtaa koko 5G:n pois pelistä.



https://consumer.huawei.com/en/routers/5g-cpe-win/ -> "360 signal reception for superior connectivity"

 

Mutta tämän CPE Win kanssa kannattaa ehdottomasti tutustua LTE-H Monitoriin ja säätää sillä noita taajuuksia. Minulla ei ensin löytänyt 5g:tä ollenkaan, vasta taajuuslukituksella onnistui.

 

Jos taas olisi vastaava "ei 4g:tä voimakkaassa tukiasemassa" -ongelma kuin minulla ZTE kanssa, niin se näkyisi varmaankin siten, että välillä on ihan OK 5G, mutta sitten vähän ajan päästä, esim yön tai reboot jälkeen, hakeutuu "väärään" mastoon ja 4g:hen.


@teroai@  kirjoitti:

@Latlock@  kirjoitti:

En ole varma mutta, käsittääkseni nuo "lättänät" kuten cpe win  ovat suuntaavia 
kun taas kartiomalliset (Huawei 5368X) ympärisäteileviä. Voin toki olla väärässäkin.

Ankkuriongelmalta täälläkin haisee ja pahasti koska tuohon oikeaan mastoon ei pääse vaikka tiputtaa koko 5G:n pois pelistä.



https://consumer.huawei.com/en/routers/5g-cpe-win/ -> "360 signal reception for superior connectivity"

 

Mutta tämän CPE Win kanssa kannattaa ehdottomasti tutustua LTE-H Monitoriin ja säätää sillä noita taajuuksia. Minulla ei ensin löytänyt 5g:tä ollenkaan, vasta taajuuslukituksella onnistui.

 

Jos taas olisi vastaava "ei 4g:tä voimakkaassa tukiasemassa" -ongelma kuin minulla ZTE kanssa, niin se näkyisi varmaankin siten, että välillä on ihan OK 5G, mutta sitten vähän ajan päästä, esim yön tai reboot jälkeen, hakeutuu "väärään" mastoon ja 4g:hen.


Juu kyseinen softa on kovassa käytössä (ollut pitkään), mutta vaikka sieltä poistaa käytöstä koko 1800mhz taajuuden (väärässä mastossa vaan tuo taajuus käytössä) niin ei yhtään mitään vaikutusta. Tuo softa on hyvä mutta en ole millään vivulla saanut yhdistämään oikeaan mastoon. 5G ei taas ole ollut LTE Monitorin logien mukaan missää vaiheessa edes etäisesti lähellä OK:ta signaaliarvoiltaan.


@Latlock@  kirjoitti:

@teroai@  kirjoitti:

@Latlock@  kirjoitti:

En ole varma mutta, käsittääkseni nuo "lättänät" kuten cpe win  ovat suuntaavia 
kun taas kartiomalliset (Huawei 5368X) ympärisäteileviä. Voin toki olla väärässäkin.

Ankkuriongelmalta täälläkin haisee ja pahasti koska tuohon oikeaan mastoon ei pääse vaikka tiputtaa koko 5G:n pois pelistä.



https://consumer.huawei.com/en/routers/5g-cpe-win/ -> "360 signal reception for superior connectivity"

 

Mutta tämän CPE Win kanssa kannattaa ehdottomasti tutustua LTE-H Monitoriin ja säätää sillä noita taajuuksia. Minulla ei ensin löytänyt 5g:tä ollenkaan, vasta taajuuslukituksella onnistui.

 

Jos taas olisi vastaava "ei 4g:tä voimakkaassa tukiasemassa" -ongelma kuin minulla ZTE kanssa, niin se näkyisi varmaankin siten, että välillä on ihan OK 5G, mutta sitten vähän ajan päästä, esim yön tai reboot jälkeen, hakeutuu "väärään" mastoon ja 4g:hen.


Juu kyseinen softa on kovassa käytössä, mutta vaikka sieltä poistaa käytöstä koko 1800mhz taajuuden (väärässä mastossa vaan tuo taajuus käytössä) niin ei yhtään mitään vaikutusta. Tuo softa on hyvä mutta en ole millään vivulla saanut yhdistämään oikeaan mastoon.


Jep, eli täysin identtinen case kuin tämä minun ZTE:n kanssa kokemani - siinäkin väärästä mastosta löytyi vain tuo 1800MHz taajuuskaista. Ja kuten täällä kerrotaan, niin verkon konfiguraatiosta siihen toivottiin apua. En vaan jaksanut sitä odotella itse.

 


@teroai@  kirjoitti:

@Latlock@  kirjoitti:

@teroai@  kirjoitti:

@Latlock@  kirjoitti:

En ole varma mutta, käsittääkseni nuo "lättänät" kuten cpe win  ovat suuntaavia 
kun taas kartiomalliset (Huawei 5368X) ympärisäteileviä. Voin toki olla väärässäkin.

Ankkuriongelmalta täälläkin haisee ja pahasti koska tuohon oikeaan mastoon ei pääse vaikka tiputtaa koko 5G:n pois pelistä.



https://consumer.huawei.com/en/routers/5g-cpe-win/ -> "360 signal reception for superior connectivity"

 

Mutta tämän CPE Win kanssa kannattaa ehdottomasti tutustua LTE-H Monitoriin ja säätää sillä noita taajuuksia. Minulla ei ensin löytänyt 5g:tä ollenkaan, vasta taajuuslukituksella onnistui.

 

Jos taas olisi vastaava "ei 4g:tä voimakkaassa tukiasemassa" -ongelma kuin minulla ZTE kanssa, niin se näkyisi varmaankin siten, että välillä on ihan OK 5G, mutta sitten vähän ajan päästä, esim yön tai reboot jälkeen, hakeutuu "väärään" mastoon ja 4g:hen.


Juu kyseinen softa on kovassa käytössä, mutta vaikka sieltä poistaa käytöstä koko 1800mhz taajuuden (väärässä mastossa vaan tuo taajuus käytössä) niin ei yhtään mitään vaikutusta. Tuo softa on hyvä mutta en ole millään vivulla saanut yhdistämään oikeaan mastoon.


Jep, eli täysin identtinen case kuin tämä minun ZTE:n kanssa kokemani - siinäkin väärästä mastosta löytyi vain tuo 1800MHz taajuuskaista. Ja kuten täällä kerrotaan, niin verkon konfiguraatiosta siihen toivottiin apua. En vaan jaksanut sitä odotella itse.


Heti vikailmoituksen tekemisen jälkeen sähköpostiin törähti:" Tälle alueelle on suunniteltu tehtävän lähiaikoina parannuksia 4G Data (2100MHz) kuuluvuuteen" x 3 

Eli ehkä jotain ollaan tekemässä jollain aikataululla. Kolmeen kertaan tuli tuo identtinen viesti liittyen 2100MHz, 2600MHz,1800MHz. Mutta tosiaan herran haltuun että vaikuttaako omaan tilanteeseen ja koska parannukset valmistuu (jos koskaan). Kuulostaa vaan aika kaukaiselta tuo "suunniteltu tehtävän"....

Käyttäjätaso 4
Kunniamerkki +17

@Latlock@  kirjoitti:

 


@teroai@  kirjoitti:

@Latlock@  kirjoitti:

@teroai@  kirjoitti:

@Latlock@  kirjoitti:

En ole varma mutta, käsittääkseni nuo "lättänät" kuten cpe win  ovat suuntaavia 
kun taas kartiomalliset (Huawei 5368X) ympärisäteileviä. Voin toki olla väärässäkin.

Ankkuriongelmalta täälläkin haisee ja pahasti koska tuohon oikeaan mastoon ei pääse vaikka tiputtaa koko 5G:n pois pelistä.



https://consumer.huawei.com/en/routers/5g-cpe-win/ -> "360 signal reception for superior connectivity"

 

Mutta tämän CPE Win kanssa kannattaa ehdottomasti tutustua LTE-H Monitoriin ja säätää sillä noita taajuuksia. Minulla ei ensin löytänyt 5g:tä ollenkaan, vasta taajuuslukituksella onnistui.

 

Jos taas olisi vastaava "ei 4g:tä voimakkaassa tukiasemassa" -ongelma kuin minulla ZTE kanssa, niin se näkyisi varmaankin siten, että välillä on ihan OK 5G, mutta sitten vähän ajan päästä, esim yön tai reboot jälkeen, hakeutuu "väärään" mastoon ja 4g:hen.


Juu kyseinen softa on kovassa käytössä, mutta vaikka sieltä poistaa käytöstä koko 1800mhz taajuuden (väärässä mastossa vaan tuo taajuus käytössä) niin ei yhtään mitään vaikutusta. Tuo softa on hyvä mutta en ole millään vivulla saanut yhdistämään oikeaan mastoon.


Jep, eli täysin identtinen case kuin tämä minun ZTE:n kanssa kokemani - siinäkin väärästä mastosta löytyi vain tuo 1800MHz taajuuskaista. Ja kuten täällä kerrotaan, niin verkon konfiguraatiosta siihen toivottiin apua. En vaan jaksanut sitä odotella itse.


Heti vikailmoituksen tekemisen jälkeen sähköpostiin törähti:" Tälle alueelle on suunniteltu tehtävän lähiaikoina parannuksia 4G Data (2100MHz) kuuluvuuteen" x 3 

Eli ehkä jotain ollaan tekemässä jollain aikataululla. Kolmeen kertaan tuli tuo identtinen viesti liittyen 2100MHz, 2600MHz,1800MHz. Mutta tosiaan herran haltuun että vaikuttaako omaan tilanteeseen ja koska parannukset valmistuu (jos koskaan). Kuulostaa vaan aika kaukaiselta tuo "suunniteltu tehtävän"....


Oletko katsonut, näyttääkö tämä kartta mitään? https://www.telia.fi/asiakastuki/kuuluvuuskartta

 

Kuullostaa siltä, että tuolla koko vekko modernisoitaisiin. Ei ole pakko kertoa, mutta jos paikkakunnan/kulmakunnan/kaupunginosan kerrot, niin voisin hieman kurkkia mitä mm. Cellmapper ja muutama muu paikka aiheesta kertoo. Älä tarkkaa sijaintia kerro, kun tämä julkinen foorumi kuitenkin on.

 

Tuo, että taajuuslukko ei pidä, kuullostaa kyllä erikoiselta. Mitä mokkuloita minulla on ollut (varmaan melkein kymmenkunta), niin ne on kyllä taajuuksissa pysyneet. Eräissä ZTE:ssä on mahdollisuus yhdistelmiä lukita, mutta jos on yhden taajuuden valinnut, niin se on sitten kiltisti pysynyt siinä. Jossain jotain häikkää kuullostaa olevan. Hyvä, että vikailmon jo teit.


@Purnipsi@  kirjoitti:

@Latlock@  kirjoitti:

 


@teroai@  kirjoitti:

@Latlock@  kirjoitti:

@teroai@  kirjoitti:

@Latlock@  kirjoitti:

En ole varma mutta, käsittääkseni nuo "lättänät" kuten cpe win  ovat suuntaavia 
kun taas kartiomalliset (Huawei 5368X) ympärisäteileviä. Voin toki olla väärässäkin.

Ankkuriongelmalta täälläkin haisee ja pahasti koska tuohon oikeaan mastoon ei pääse vaikka tiputtaa koko 5G:n pois pelistä.



https://consumer.huawei.com/en/routers/5g-cpe-win/ -> "360 signal reception for superior connectivity"

 

Mutta tämän CPE Win kanssa kannattaa ehdottomasti tutustua LTE-H Monitoriin ja säätää sillä noita taajuuksia. Minulla ei ensin löytänyt 5g:tä ollenkaan, vasta taajuuslukituksella onnistui.

 

Jos taas olisi vastaava "ei 4g:tä voimakkaassa tukiasemassa" -ongelma kuin minulla ZTE kanssa, niin se näkyisi varmaankin siten, että välillä on ihan OK 5G, mutta sitten vähän ajan päästä, esim yön tai reboot jälkeen, hakeutuu "väärään" mastoon ja 4g:hen.


Juu kyseinen softa on kovassa käytössä, mutta vaikka sieltä poistaa käytöstä koko 1800mhz taajuuden (väärässä mastossa vaan tuo taajuus käytössä) niin ei yhtään mitään vaikutusta. Tuo softa on hyvä mutta en ole millään vivulla saanut yhdistämään oikeaan mastoon.


Jep, eli täysin identtinen case kuin tämä minun ZTE:n kanssa kokemani - siinäkin väärästä mastosta löytyi vain tuo 1800MHz taajuuskaista. Ja kuten täällä kerrotaan, niin verkon konfiguraatiosta siihen toivottiin apua. En vaan jaksanut sitä odotella itse.


Heti vikailmoituksen tekemisen jälkeen sähköpostiin törähti:" Tälle alueelle on suunniteltu tehtävän lähiaikoina parannuksia 4G Data (2100MHz) kuuluvuuteen" x 3 

Eli ehkä jotain ollaan tekemässä jollain aikataululla. Kolmeen kertaan tuli tuo identtinen viesti liittyen 2100MHz, 2600MHz,1800MHz. Mutta tosiaan herran haltuun että vaikuttaako omaan tilanteeseen ja koska parannukset valmistuu (jos koskaan). Kuulostaa vaan aika kaukaiselta tuo "suunniteltu tehtävän"....


Oletko katsonut, näyttääkö tämä kartta mitään? https://www.telia.fi/asiakastuki/kuuluvuuskartta

 

Kuullostaa siltä, että tuolla koko vekko modernisoitaisiin. Ei ole pakko kertoa, mutta jos paikkakunnan/kulmakunnan/kaupunginosan kerrot, niin voisin hieman kurkkia mitä mm. Cellmapper ja muutama muu paikka aiheesta kertoo. Älä tarkkaa sijaintia kerro, kun tämä julkinen foorumi kuitenkin on.

 

Tuo, että taajuuslukko ei pidä, kuullostaa kyllä erikoiselta. Mitä mokkuloita minulla on ollut (varmaan melkein kymmenkunta), niin ne on kyllä taajuuksissa pysyneet. Eräissä ZTE:ssä on mahdollisuus yhdistelmiä lukita, mutta jos on yhden taajuuden valinnut, niin se on sitten kiltisti pysynyt siinä. Jossain jotain häikkää kuullostaa olevan. Hyvä, että vikailmon jo teit.


Tuolla ykkössivulla eNB ID:t mainittu niin pääset varmaan jäljille :). (Paikkakuntana Jämsänkoski)

Tosiaan tuota taajuuslukkoa koittanut tuon LTE H-Monitorin kautta. Se vaan ikäänkuin nollaa valinnat, ihankuin niitä ei olisi valittukaan. Jos esim. LTE band moden muutan automatic -> manual ja valikoin jotain taajuuksia niin band mode muuttuu takaisin automatic ja taajuusvalinta mitätöityy. Tuotakin koitin parilla eri versiolla (v.460 & V4.50).

ZTE :ssä oli se ongelma että kun se ei päässyt missään vaiheessa kiinni 5G niin siellä oli vaan 4G taajuuksia valittavana. Se tod. näk. jumitti 4G:ssä kiinni sisäisten antennien takana joten taajuusvaihtoehdot oli täten myös 4G:tä. Eli siellä oli tarjolla siis perus B3,B7 etc. EIKÄ B3_n78 etc.


@Latlock@  kirjoitti:

@Purnipsi@  kirjoitti:

@Latlock@  kirjoitti:

 


@teroai@  kirjoitti:

@Latlock@  kirjoitti:

@teroai@  kirjoitti:

@Latlock@  kirjoitti:

En ole varma mutta, käsittääkseni nuo "lättänät" kuten cpe win  ovat suuntaavia 
kun taas kartiomalliset (Huawei 5368X) ympärisäteileviä. Voin toki olla väärässäkin.

Ankkuriongelmalta täälläkin haisee ja pahasti koska tuohon oikeaan mastoon ei pääse vaikka tiputtaa koko 5G:n pois pelistä.



https://consumer.huawei.com/en/routers/5g-cpe-win/ -> "360 signal reception for superior connectivity"

 

Mutta tämän CPE Win kanssa kannattaa ehdottomasti tutustua LTE-H Monitoriin ja säätää sillä noita taajuuksia. Minulla ei ensin löytänyt 5g:tä ollenkaan, vasta taajuuslukituksella onnistui.

 

Jos taas olisi vastaava "ei 4g:tä voimakkaassa tukiasemassa" -ongelma kuin minulla ZTE kanssa, niin se näkyisi varmaankin siten, että välillä on ihan OK 5G, mutta sitten vähän ajan päästä, esim yön tai reboot jälkeen, hakeutuu "väärään" mastoon ja 4g:hen.


Juu kyseinen softa on kovassa käytössä, mutta vaikka sieltä poistaa käytöstä koko 1800mhz taajuuden (väärässä mastossa vaan tuo taajuus käytössä) niin ei yhtään mitään vaikutusta. Tuo softa on hyvä mutta en ole millään vivulla saanut yhdistämään oikeaan mastoon.


Jep, eli täysin identtinen case kuin tämä minun ZTE:n kanssa kokemani - siinäkin väärästä mastosta löytyi vain tuo 1800MHz taajuuskaista. Ja kuten täällä kerrotaan, niin verkon konfiguraatiosta siihen toivottiin apua. En vaan jaksanut sitä odotella itse.


Heti vikailmoituksen tekemisen jälkeen sähköpostiin törähti:" Tälle alueelle on suunniteltu tehtävän lähiaikoina parannuksia 4G Data (2100MHz) kuuluvuuteen" x 3 

Eli ehkä jotain ollaan tekemässä jollain aikataululla. Kolmeen kertaan tuli tuo identtinen viesti liittyen 2100MHz, 2600MHz,1800MHz. Mutta tosiaan herran haltuun että vaikuttaako omaan tilanteeseen ja koska parannukset valmistuu (jos koskaan). Kuulostaa vaan aika kaukaiselta tuo "suunniteltu tehtävän"....


Oletko katsonut, näyttääkö tämä kartta mitään? https://www.telia.fi/asiakastuki/kuuluvuuskartta

 

Kuullostaa siltä, että tuolla koko vekko modernisoitaisiin. Ei ole pakko kertoa, mutta jos paikkakunnan/kulmakunnan/kaupunginosan kerrot, niin voisin hieman kurkkia mitä mm. Cellmapper ja muutama muu paikka aiheesta kertoo. Älä tarkkaa sijaintia kerro, kun tämä julkinen foorumi kuitenkin on.

 

Tuo, että taajuuslukko ei pidä, kuullostaa kyllä erikoiselta. Mitä mokkuloita minulla on ollut (varmaan melkein kymmenkunta), niin ne on kyllä taajuuksissa pysyneet. Eräissä ZTE:ssä on mahdollisuus yhdistelmiä lukita, mutta jos on yhden taajuuden valinnut, niin se on sitten kiltisti pysynyt siinä. Jossain jotain häikkää kuullostaa olevan. Hyvä, että vikailmon jo teit.


Tuolla ykkössivulla eNB ID:t mainittu niin pääset varmaan jäljille :). (Paikkakuntana Jämsänkoski)

Tosiaan tuota taajuuslukkoa koittanut tuon LTE H-Monitorin kautta. Se vaan ikäänkuin nollaa valinnat, ihankuin niitä ei olisi valittukaan. Jos esim. LTE band moden muutan automatic -> manual ja valikoin jotain taajuuksia niin band mode muuttuu takaisin automatic ja taajuusvalinta mitätöityy. Tuotakin koitin parilla eri versiolla (v.460 & V4.50).

ZTE :ssä oli se ongelma että kun se ei päässyt missään vaiheessa kiinni 5G niin siellä oli vaan 4G taajuuksia valittavana. Se tod. näk. jumitti 4G:ssä kiinni sisäisten antennien takana joten taajuusvaihtoehdot oli täten myös 4G:tä. Eli siellä oli tarjolla siis perus B3,B7 etc. EIKÄ B3_n78 etc.


Tuossa ZTE:n versiossa joka minullakin oli, ei tosiaan voinut valita noita 5g-taajuuskaistoja ollenkaan. Jossain esimerkeissä netissä näin oli, mutta ei tuossa uusimmassa ainakaan.

 

Pystyi valitsemaan modeksi 5g, sitten 4g-taajuudeksi jos valitsi B20 esimerkiksi pelkästään, niin sai hyvin kiinni 5g-signaalin myös sen ankkuroimana - sitä taajuutta kun ei siinä lähimmässä pelkän 4g:n tukiasemassa ollut. Sitten vaan vaihtoi jossain kohden takaisin sen väärän tukiaseman itsekseen, kun oli oli ollut jonkin aikaa käyttämättä.

 

Huawei taas toimi tässä kilpailijan verkossa niin, että jätin modeksi auton, ja 4g-taajuudeksi manual ja 800MHz (eli B20). Sillä lähti 5g hyvin toimimaan myös.

 

Pelkkä 5g mode ei toiminut, oletan että se olisi valinta sitten, kun on standalone 5g saatavilla. Eikä 4g-5g tai 5g-4g toimineet myöskään. Se auto toimi.

 

LTE-H Monitorista huomasin saman, että silloin jos valinnat eivät jostain syystä kelvanneet Huaweille, se nollasi ne. Sopivilla valinnoilla ne jäävät voimaan, ja jos vaikka refresh painaa, se näyttää edelleen ne valinnat kuten olen säätänyt.

 

 

Käyttäjätaso 4
Kunniamerkki +17

@Latlock  Jämsänkoskella Telian kartan mukaan teollisuusalueen 142110 tukari päivittyy 5G-aikaan ja samalla tuonne rakentuu toinenkin tukiasema hieman pohjoiseen. Lisäksi Koulutie-kohtaan rakentuu LTE 700 MHz. Eli vaikuttaa siltä, että tuo mainitsemasi väärä tukiasema saa 5G-päivityksen ja toiminta varmasti alueella paranee tuon myötä.

 

Pelkkä 5G mode ei voi vielä toimia, koska verkko on tällä hetkellä 5G NSA:ta, eli se vaatii 4G:n ankkuriksi pohjalle. SA tulee joskus tänä vuonna ehkä.

 

LTE-H monitori kun ei ole virallista, vaan se puukottaa Huawei mokkulan API:a,  toiminta voi olla vaihtelevaa. Mulla B818 kanssa se joskus saa pakotettua, mutta saattaa palata takaisin vaikkapa 2100 MHz --- 1800 MHz.

 

5G taajuuskaistojen valinta tässä vaiheessa on jokseenkin turhaa, koska ei vielä ole käytössä kuin 3500 MHz. Jatkossa laajentumista varmasti tapahtuu 700 MHz taajuudelle ja edelleen joskus nykyisille 5G-taajuuksille varmasti tulee jonkin verran käyttöä. Mutta jos päätelaite tukee 3500 MHz ja 700 MHz 5G , niin hyvä on. Mutta ongelma on se, että laitteiden spekseissä nuo saattaa olla tuettuja, mutta todellisuudessa ei. Laitteissa on "carrier policy" tiedostot modeemin ohjelmistoissa, jotka määrittävät, mitä kunkin operaattorin verkossa saa tapahtua. Vain operaattori voi pyytää laitevalmistajaa tuomaan taajuustukea tietyille komboille. Tietenkin sitten operaattorin pitää testata laite toimivaksi. Raskas ja monimutkikas prosessi kaikenkaikkiaan tuo on.


@Purnipsi@  kirjoitti:

@Latlock  Jämsänkoskella Telian kartan mukaan teollisuusalueen 142110 tukari päivittyy 5G-aikaan ja samalla tuonne rakentuu toinenkin tukiasema hieman pohjoiseen. Lisäksi Koulutie-kohtaan rakentuu LTE 700 MHz. Eli vaikuttaa siltä, että tuo mainitsemasi väärä tukiasema saa 5G-päivityksen ja toiminta varmasti alueella paranee tuon myötä.

 

 


Teollisuusalueen tukarihan on 143052 ja tuo 142110 on "upm:n" tukari joka on päivittymässä 5G aikaan. (okei, onhan noi molemmat teollista aluetta toki) Jos lähtisin resetoimaan tämän Huawein niin se nappaa hetkellisesti kiinni tuohon 143052 5G :hen, mutta se tippuu siitä pois jossain välissä ja tarttuu parin tiiliseinän läpi tuohon 142110:aan. Tuo käyttäytyminen minua kummaksuttaa suuresti. Etenkin kun 143052 keilat lentää tänne (cellmapperin mukaan) hienosti ja tämän väärän maston ei. Mystisiä juttuja. 

Mitenköhän on, onko sitä verkkoa muokattu vai ei? Telialla kuitenkin olisi selkeästi läheisin 5g-tukiasema tässä. Sitä olisi mukava käyttää, jos laitteet saisi vaan lukittua siihen, ilman 4g:hen putoamista.

Käyttäjätaso 4
Kunniamerkki +17

@Latlock@  kirjoitti:

@Purnipsi@  kirjoitti:

@Latlock  Jämsänkoskella Telian kartan mukaan teollisuusalueen 142110 tukari päivittyy 5G-aikaan ja samalla tuonne rakentuu toinenkin tukiasema hieman pohjoiseen. Lisäksi Koulutie-kohtaan rakentuu LTE 700 MHz. Eli vaikuttaa siltä, että tuo mainitsemasi väärä tukiasema saa 5G-päivityksen ja toiminta varmasti alueella paranee tuon myötä.

 

 


Teollisuusalueen tukarihan on 143052 ja tuo 142110 on "upm:n" tukari joka on päivittymässä 5G aikaan. (okei, onhan noi molemmat teollista aluetta toki) Jos lähtisin resetoimaan tämän Huawein niin se nappaa hetkellisesti kiinni tuohon 143052 5G :hen, mutta se tippuu siitä pois jossain välissä ja tarttuu parin tiiliseinän läpi tuohon 142110:aan. Tuo käyttäytyminen minua kummaksuttaa suuresti. Etenkin kun 143052 keilat lentää tänne (cellmapperin mukaan) hienosti ja tämän väärän maston ei. Mystisiä juttuja. 


Voi olla niin, että tuo 110 kuuluu kovempaa vaikka tiiliseinänkin läpi. Kokeilisin taajuuslukkoa B1 tai B7  (2100 tai 2600 MHz) koska tuossa 110 loppuisessa niitä ei ole. Siinä on vain 1800 MHz eli B3. Joka tapauksessa kun se saa 5G:n, pitäisi ongelmien loppua. Luulen, että se kuitenkin ottaa edelleen n78 5G-kaistan käyttöön taajuuslukosta huolimatta. Minulla ei kuitenkaan tuota modeemia ole, niin en voi toimintaa varmaksi sanoa.

Vastaa