Epson et-2715 tulostin ei saa yhteyttä Telian hybridireitittimeen

  • 24 January 2021
  • 6 kommenttia
  • 3 katselukertaa

Epson et-2715 tulostin ei saa yhteyttä Telian hybridireitittimeen. Aikaisemmin Elisan reititin ja sillä toimi WiFi hyvin tulostimella. Mitä asetuksia reitittimestä pitää muuttaa ja miten? "Rautalangasta" väännetty ohje olisi kiva.


6 kommenttia

Käyttäjätaso 2
Kunniamerkki +9

@timhak01@  kirjoitti:

Epson et-2715 tulostin ei saa yhteyttä Telian hybridireitittimeen. Aikaisemmin Elisan reititin ja sillä toimi WiFi hyvin tulostimella. Mitä asetuksia reitittimestä pitää muuttaa ja miten? "Rautalangasta" väännetty ohje olisi kiva.


Hei @timhak01 ja tervetuloa Telia yhteisöön. 

 

Kokeiletko tulostinta yhdistää hybridireitittimeen WPS vai langattomanverkon nimen ja salasanan avulla?

 

Toimiihan langaton verkko muilla laitteilla normaalisti?

 

Laitekohtaiset ohjeet löydät https://www.telia.fi/asiakastuki/laitteet/telia-zone-hybrid-reititin


@KaPetri@  kirjoitti:

@timhak01@  kirjoitti:

Epson et-2715 tulostin ei saa yhteyttä Telian hybridireitittimeen. Aikaisemmin Elisan reititin ja sillä toimi WiFi hyvin tulostimella. Mitä asetuksia reitittimestä pitää muuttaa ja miten? "Rautalangasta" väännetty ohje olisi kiva.


Hei @timhak01 ja tervetuloa Telia yhteisöön. 

 

Kokeiletko tulostinta yhdistää hybridireitittimeen WPS vai langattomanverkon nimen ja salasanan avulla?

 

Toimiihan langaton verkko muilla laitteilla normaalisti?

 

Laitekohtaiset ohjeet löydät https://www.telia.fi/asiakastuki/laitteet/telia-zone-hybrid-reititin


Edelliseen reitittimeen ei tarvinnut muuta, kuin ladata ja asentaa koneelle Epsonin ohjelmisto. Nyt asennus pysähtyy langattoman verkon kohtaan asennuksessa, eikä kysele mitään. Jumittaa siihen. Koneet toimii  Wlan-verkossa hyvin. En ole löytänyt sellaista ikkunaa, jossa kyseltäisiin mitään verkon salasanaa tulostinta varten.

Käyttäjätaso 2
Kunniamerkki +9

@timhak01@  kirjoitti:

@KaPetri@  kirjoitti:

@timhak01@  kirjoitti:

Epson et-2715 tulostin ei saa yhteyttä Telian hybridireitittimeen. Aikaisemmin Elisan reititin ja sillä toimi WiFi hyvin tulostimella. Mitä asetuksia reitittimestä pitää muuttaa ja miten? "Rautalangasta" väännetty ohje olisi kiva.


Hei @timhak01 ja tervetuloa Telia yhteisöön. 

 

Kokeiletko tulostinta yhdistää hybridireitittimeen WPS vai langattomanverkon nimen ja salasanan avulla?

 

Toimiihan langaton verkko muilla laitteilla normaalisti?

 

Laitekohtaiset ohjeet löydät https://www.telia.fi/asiakastuki/laitteet/telia-zone-hybrid-reititin


Edelliseen reitittimeen ei tarvinnut muuta, kuin ladata ja asentaa koneelle Epsonin ohjelmisto. Nyt asennus pysähtyy langattoman verkon kohtaan asennuksessa, eikä kysele mitään. Jumittaa siihen. Koneet toimii  Wlan-verkossa hyvin. En ole löytänyt sellaista ikkunaa, jossa kyseltäisiin mitään verkon salasanaa tulostinta varten.


Ei hybridi-reititin sen erillaisempi ole tekniikaltaan edelliseen reitittimeen verrattuna. Kokeile yhdistämistä WPS toiminteen avulla. Reittimessä WPS painiketta painetaan 3-5sek pohjassa ja WPS- valo alkaa vilkkumaan reitittimessä. Tämän jälkeen valitse tulostimen asetuksista yhdistämistavaksi WPS mahdollisimman pian reitittimen WPS-painikkeen painamisen jälkeen. Häiriön jatkuessa tulostimen asetukset voisi palauttaa tehdasasetuksille. 

Kunniamerkki +1

Helou! 

Tämä em. ehkä kesken, tai @timhak01 käytti muuta menetelmää, mutta hieman vastaavan tyyppinen ongelma ET-2710 Epson-monitoimitulostimen liittämisessä. Pöytäkone on samanlaisessa reitittimessä Ethernetillä ja Epsonin olisin liittänyt reitittimeen WPS:n avulla. Reitittimestä en kuitenkaan saa WPS:ää vilkkumaan, vaikka se on sallittu Admin-asetusten kautta, olisiko tähän vinkkejä? Ei auta eripituiset painallukset, eivätkä reitittimen uudelleenkäynnistykset eikä päivityksiäkään näyttäisi puuttuvan.



edit katjane: nimimerkki tägitetty

Kunniamerkki +7

@KiitosKunAutoit@  kirjoitti:

Helou! 

Tämä em. ehkä kesken, tai @timhak01 käytti muuta menetelmää, mutta hieman vastaavan tyyppinen ongelma ET-2710 Epson-monitoimitulostimen liittämisessä. Pöytäkone on samanlaisessa reitittimessä Ethernetillä ja Epsonin olisin liittänyt reitittimeen WPS:n avulla. Reitittimestä en kuitenkaan saa WPS:ää vilkkumaan, vaikka se on sallittu Admin-asetusten kautta, olisiko tähän vinkkejä? Ei auta eripituiset painallukset, eivätkä reitittimen uudelleenkäynnistykset eikä päivityksiäkään näyttäisi puuttuvan.



edit katjane: nimimerkki tägitetty


Reititin on aika tarkka siitä, kuinka pitkään tuota WPS-nappulaa painetaan. Sitä tulisi painaa nimenomaan 3 sekuntia. Jos ongelma jatkuu, kannattaa palauttaa reitittimen tehdasasetukset painamalla Reset-namiskaa kymmenisen sekuntia. Olikos niin, että muut laitteet toimivat langattomasti tuossa ihan normaalisti?

Kunniamerkki +14

@HeikkiSul  kirjoitti:

@KiitosKunAutoit@  kirjoitti:

Helou! 

Tämä em. ehkä kesken, tai @timhak01 käytti muuta menetelmää, mutta hieman vastaavan tyyppinen ongelma ET-2710 Epson-monitoimitulostimen liittämisessä. Pöytäkone on samanlaisessa reitittimessä Ethernetillä ja Epsonin olisin liittänyt reitittimeen WPS:n avulla. Reitittimestä en kuitenkaan saa WPS:ää vilkkumaan, vaikka se on sallittu Admin-asetusten kautta, olisiko tähän vinkkejä? Ei auta eripituiset painallukset, eivätkä reitittimen uudelleenkäynnistykset eikä päivityksiäkään näyttäisi puuttuvan.



edit katjane: nimimerkki tägitetty


Reititin on aika tarkka siitä, kuinka pitkään tuota WPS-nappulaa painetaan. Sitä tulisi painaa nimenomaan 3 sekuntia. Jos ongelma jatkuu, kannattaa palauttaa reitittimen tehdasasetukset painamalla Reset-namiskaa kymmenisen sekuntia. Olikos niin, että muut laitteet toimivat langattomasti tuossa ihan normaalisti?


Sagemcom Router Fast 5370 Air -modeemissa on tarkka 2-3 sekunnin painallus, jonka jälkeen se aloittaa välkyttämään etupaneelin WPS-ilmoitusvaloa. Tuossa testasin Samsung M2070W -tulostimen liittämisen langattomaan verkkoon WPS-toimintoa hyödyntäen ja se onnistui hyvin.

Vastaa