Miksiköhän valokuidun latenssi nousi?

  • 30 August 2021
  • 7 kommenttia
  • 15 katselukertaa

Kunniamerkki +12

Mitäs te nyt ootte tehneet? Huomasin juuri että speedtestillä ei irtoa alle 10 ms. pingejä enää mihinkään vaan parhaimmillaankin 15 ms.. Sitten kaivelin vielä aiemmista keskusteluista suorittamiani pingejä cloudflaren DNS:lle (1.1.1.1) ja ovat olleet tällaisia:

PING 1.1.1.1 (1.1.1.1) 56(84) bytes of data.
64 bytes from 1.1.1.1: icmp_req=1 ttl=60 time=9.12 ms
64 bytes from 1.1.1.1: icmp_req=2 ttl=60 time=9.07 ms
64 bytes from 1.1.1.1: icmp_req=3 ttl=60 time=9.06 ms
64 bytes from 1.1.1.1: icmp_req=4 ttl=60 time=9.20 ms
64 bytes from 1.1.1.1: icmp_req=5 ttl=60 time=9.11 ms
64 bytes from 1.1.1.1: icmp_req=6 ttl=60 time=9.08 ms

 

Mutta juuri tällä hetkellä sama ping on tämä:

PING 1.1.1.1 (1.1.1.1) 56(84) bytes of data.
64 bytes from 1.1.1.1: icmp_req=1 ttl=60 time=15.6 ms
64 bytes from 1.1.1.1: icmp_req=2 ttl=60 time=15.5 ms
64 bytes from 1.1.1.1: icmp_req=3 ttl=60 time=15.5 ms
64 bytes from 1.1.1.1: icmp_req=4 ttl=60 time=15.5 ms
64 bytes from 1.1.1.1: icmp_req=5 ttl=60 time=15.5 ms
64 bytes from 1.1.1.1: icmp_req=6 ttl=60 time=15.5 ms

 

Sensijaan gatewaylle on ping pysynyt ennallaan, eli vika ei ole nyt aivan lähellä eikä omissa laitteissa, vaan jossain rungossanne:

PING 88.195.0.1 (88.195.0.1) 56(84) bytes of data.
64 bytes from 88.195.0.1: icmp_req=1 ttl=64 time=2.67 ms
64 bytes from 88.195.0.1: icmp_req=2 ttl=64 time=2.65 ms
64 bytes from 88.195.0.1: icmp_req=3 ttl=64 time=2.68 ms
64 bytes from 88.195.0.1: icmp_req=4 ttl=64 time=2.68 ms

 

MItäs ihmettä tämä nyt meinaa? Eihän näitten nyt tällaiseen suuntaan pitäisi kehittyä? Jotain reitityksiä muutettu paljon heikompaan suuntaan? Toivottavasti vain väliaikaista?


7 kommenttia

Kunniamerkki +12

Näköjään traceroutekin ihan erilainen:

 

Ennen oli:

traceroute to 1.1.1.1 (1.1.1.1), 30 hops max, 38 byte packets
1 dsl-kpobng11-58c300-2.dhcp.inet.fi (88.195.0.2) 2.601 ms 2.554 ms 2.546 ms
2 * * *
3 62.115.143.50 (62.115.143.50) 9.227 ms 11.504 ms 9.033 ms
4 cloudflare-ic-318656-hls-b2.c.telia.net (62.115.61.198) 9.391 ms 9.185 ms 9.089 ms
5 one.one.one.one (1.1.1.1) 9.141 ms 9.159 ms 9.057 ms

 

Ja nyt on:

traceroute to 1.1.1.1 (1.1.1.1), 30 hops max, 38 byte packets
1 dsl-kpobng11-58c300-2.dhcp.inet.fi (88.195.0.2) 7.883 ms 2.657 ms 2.581 ms
2 141.208.195.169 (141.208.195.169) 15.013 ms 14.901 ms 14.936 ms
3 hls-b3-link.ip.twelve99.net (62.115.44.164) 15.139 ms 15.088 ms 15.228 ms
4 hls-b4-link.ip.twelve99.net (62.115.122.147) 15.784 ms 15.783 ms 15.812 ms
5 cloudflare-ic318656-hls-b4.ip.twelve99-cust.net (62.115.61.198) 15.964 ms 16.247 ms 16.277 ms
6 one.one.one.one (1.1.1.1) 15.503 ms 15.554 ms 15.422 ms

 

Ei tässä voi kuin toivoa että kyseessä on joku verkon automaattisesti generoima varareitti vikatilanteen takia eikä pysyvä muutos? Joku aivan uusi välietappi tuonne on tullut hidastamaan, mikähän senkin noden tarkoitus on... tiedonkeruu?

Käyttäjätaso 5
Kunniamerkki +14

Helsingissä Ethernet-liittymässä tulee tällaiset:

Tracing route to [1.1.1.1]

traceroute to 1.1.1.1 (1.1.1.1), 30 hops max, 38 byte packets

1 80.221.32.3 (80.221.32.3) 1.541 ms

2 141.208.27.94 (141.208.27.94) 1.864 ms

3 62.115.44.164 (62.115.44.164) 1.653 ms

4 62.115.122.147 (62.115.122.147) 1106.255 ms

5 1.1.1.1 (1.1.1.1) 1.396 ms

 

PING 1.1.1.1 (1.1.1.1): 56 data bytes

64 bytes from 1.1.1.1: seq=0 ttl=60 time=1.586 ms

64 bytes from 1.1.1.1: seq=1 ttl=60 time=1.433 ms

64 bytes from 1.1.1.1: seq=2 ttl=60 time=1.365 ms

64 bytes from 1.1.1.1: seq=3 ttl=60 time=1.466 ms



--- 1.1.1.1 ping statistics ---

4 packets transmitted, 4 packets received, 0% packet loss

round-trip min/avg/max = 1.365/1.462/1.586 ms

 


@SINAD  kirjoitti:


Mitäs te nyt ootte tehneet? Huomasin juuri että speedtestillä ei irtoa alle 10 ms. pingejä enää mihinkään vaan parhaimmillaankin 15 ms.. Sitten kaivelin vielä aiemmista keskusteluista suorittamiani pingejä cloudflaren DNS:lle (1.1.1.1) ja ovat olleet tällaisia:



 



Sensijaan gatewaylle on ping pysynyt ennallaan, eli vika ei ole nyt aivan lähellä eikä omissa laitteissa, vaan jossain rungossanne:



 



MItäs ihmettä tämä nyt meinaa? Eihän näitten nyt tällaiseen suuntaan pitäisi kehittyä? Jotain reitityksiä muutettu paljon heikompaan suuntaan? Toivottavasti vain väliaikaista?






Hyvin olit jo poissulkenut että ongelma ei johdu omasta laiteympäristöstä 👍>



 



Tein hieman tiedusteluja tähän liittyen, mutta tällaista ei ollut tiedossa. Tästä kannattaa tehdä meille nyt häiriöilmoitus niin lähdetään tutkimaan asiaa. Yllä onkin hyviä esimerkkejä ja nämä on hyvä saada häiriöilmoitukselle myös. 

Kunniamerkki +12

Update: vika on korjaantunut / ei esiinny ainakaan juuri tällä hetkellä! Seuraan tilannetta...

 

Myös traceroute on jälleen samanlainen kuin tuossa ekassa postauksessani alun perin mainittu. Vaikuttaa huojentavasti siltä, että kyseessä olisi ollut automaattinen liikenteen uudelleenreititys varareitin kautta jonkun sattuneen vian takia ja varareitti on toiminut odotetunlaisesti. Parempi niin, kuin kokonaan ilman yhteyksiä vikatilanteissa.

Mikä mahtaa olla valokuituliittymän ns. normaali / hyväksyttävä latenssi? Huomasin että itselläkin tuo IP 141.208.195.169 tekee +5ms tällä hetkellä kun tekee tracerouten 1.1.1.1. osoitteeseen.

Kunniamerkki +12

@Drevil  kirjoitti:

Mikä mahtaa olla valokuituliittymän ns. normaali / hyväksyttävä latenssi? Huomasin että itselläkin tuo IP 141.208.195.169 tekee +5ms tällä hetkellä kun tekee tracerouten 1.1.1.1. osoitteeseen.


Riippuu missä päin suomea asustelet. Kuten nähdään niin Helsingissä puhutaan noin 1,5 millisekunnista mutta täällä Savossa taas 8...9 millisekuntia on normaali. Sinänsähän valo kulkee kuidussa vähän yli 200000 km sekunnissa, joten täältä Helsinkiin pitäisi mennä reilussa puolessatoista millisekunnissa (per suunta) mutta matkalla olevien aktiivilaitteiden määrä taitaa olla niin valtava että siitä kärsitään vielä viitisen millisekuntia lisää.

Kivenheitto tästä on Jyväskylään matkaa. Nyt kun katsoin uudestaan tuon tracenrouten niin juurikin JKL-HKI välillä tulee tuo 5ms latenssia. 5-7ms luokkaa keskimäärin ollut kun pingaa 1.1.1.1. 

Vastaa