TP-LINK M7350 v 5

  • 11 November 2019
  • 2 kommenttia
  • 51 katselukertaa

Kunniamerkki +6

Reitin TP-link ei anna 4G-nopeutta. Epäilen jo Telian verkkoa, ettei vain olisi unohtunut mastosta jotain tekemättä. Olen kokeillut älypuhelimella laittaen TP-modeemin SIM-kortin älypuhelimeeni, mutta ei auta. Maston lähettyvillä tuli täydet pykälät. Minulla on ollut aikaisemmin Huawei-reititin joka toimi moitteettomasti siihen asti, kun Telia teki muutoksia. ?? Tietääkö kukaan, mikä mättää?


2 kommenttia

Käyttäjätaso 7
Kunniamerkki +20

Hei,


 


Ongelman selvittely tarvitsee tarkempaa tietoa.


 


Mitä tarkoitat että ei anna 4G nopeutta? Eikö laite yhdistä 4G verkkoon? Eikö myöskään puhelin yhdistä? Mikä on puhelimen merkki ja malli? Ovatko ne vain 2G tai 3G -verkoissa? Onko nopeus hidas, tai mitä luokkaa se ylipäänsä on? Vaikka speedtest.net 


 


Eihän alueella ole aktiivisia häiriöitä 4G:ssä, häiriökartta: https://www.telia.fi/asiakastuki/viat-ja-hairiot/hairiokartat/hairiokartta2


 


 

Kunniamerkki +6

Vaikka tämä jäikin tänne aikanaan loppuvuonna 2019 / alkuvuonna 2020 vaille jatkovastaustani ja tarkennuksia asiaan, niin todettakoon loppukuittauksena kuitenkin nyt, periaatteella “parempi myöhään kuin ei milloinkaan”, että kyseinen ongelma oli lokakuun loppupäästä alkaen aina joulukuun 2019 loppuun saakka päivittäin päällä siten, ettei silloinen reititin tosiaan yhtäkkiä enää saanutkaan 4G-yhteyttä, vaan jumitti aina 3G-verkossa, ja latausnopeus oli parhaimmillaankin vain noin 1,5 Mbit/s. Tammikuussa 2020 sitten palautui 4G-verkon toiminta normaaliksi. Mitään vikatilannemerkintöjä ei ainakaan julkisella Telian häiriökartalla tai häiriötiedotelistauksessa tuolloin loppuvuonna 2019 näkynyt. Myöskään silloin Telialle häiriöilmoituksen tehtyäni en saanut koskaan mitään muita vastauksia, kuin että häiriöilmoitus vastaanotettiin, ja että sitä alettiin käsitellä.

Vastaa