Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
TeliaMan
Uusi keskustelija
  • 2 custom-general.kudos
  • 6 custom-general.replies
  • 1 custom-general.solutions

Uusi Chromebook ja Honor 8 netin jakaminen

Ostin Telialta uuden Chromebookin. Yritin jakaa Honor 8 (Android 7.0) kautta nettiyhteyden Chromebookiin. Tein kaikki ohjeiden mukaan, mutta kun yritän etsiä puhelimen wifi verkkoa, tulee ilmoitus: Yhteyden muodostaminen verkkoon "Honor 8....." epäonnistui: katvealueella.

Miten puhelin voi olla katvealueella jos se on läppärin vieressä. Onko mahdollista että puhelimeni Android versio on liian vanha tälle uudelle Chromebookille tms? Osaako kukaan Guru auttaa tässä tilanteessa? Tämä uusi Chromebookin versio on 87.0.4280.109 (64-bittinen)

8 vastausta
kiisseli67
Telia 5G lähettiläs 2021
  • 2303 custom-general.kudos
  • 3592 custom-general.replies
  • 329 custom-general.solutions

Hei @TeliaMan ja tervetuloa Telian yhteisöön!

Olisiko tästä mitään apua?

https://consumer.huawei.com/fi/support/content/fi-fi00414907/ 

Tai tästä : https://kayttoohje.fi/opasteartikkelit/huawein-internet-yhteyden-jakaminen/#gsc.tab=0 

#koskamävoin
Stupid is as stupid does - Forrest Gump
TeliaMan
Uusi keskustelija
  • 2 custom-general.kudos
  • 6 custom-general.replies
  • 1 custom-general.solutions


@kiisseli67  kirjoitti:

Hei @TeliaMan ja tervetuloa Telian yhteisöön!

Olisiko tästä mitään apua?

https://consumer.huawei.com/fi/support/content/fi-fi00414907/ 

Tai tästä : https://kayttoohje.fi/opasteartikkelit/huawein-internet-yhteyden-jakaminen/#gsc.tab=0 


Kiitos vinkistä...mutta edelleen ongelma on akuutti. Saan siis yhteyden puhelimesta aktivoitua, mutta chromebookista kun lähden kytkemään wifin kautta puhelinta (joka siis näkyy wifi listauksessa) tulee tuo ilmoitus: Yhteyden muodostaminen verkkoon "xxxx" epäonnistui, katvealueella. Ainoastaan saan usb kaapelilla kytkettyä. 

kiisseli67
Telia 5G lähettiläs 2021
  • 2303 custom-general.kudos
  • 3592 custom-general.replies
  • 329 custom-general.solutions


@TeliaMan  kirjoitti:

@kiisseli67  kirjoitti:

Hei @TeliaMan ja tervetuloa Telian yhteisöön!

Olisiko tästä mitään apua?

https://consumer.huawei.com/fi/support/content/fi-fi00414907/ 

Tai tästä : https://kayttoohje.fi/opasteartikkelit/huawein-internet-yhteyden-jakaminen/#gsc.tab=0 


Kiitos vinkistä...mutta edelleen ongelma on akuutti. Saan siis yhteyden puhelimesta aktivoitua, mutta chromebookista kun lähden kytkemään wifin kautta puhelinta (joka siis näkyy wifi listauksessa) tulee tuo ilmoitus: Yhteyden muodostaminen verkkoon "xxxx" epäonnistui, katvealueella. Ainoastaan saan usb kaapelilla kytkettyä. 


Otitko puhelimen wifin pois käytöstä? Onnistuuko sitten chromebook yhdistää nettiin?

#koskamävoin
Stupid is as stupid does - Forrest Gump
TeliaMan
Uusi keskustelija
  • 2 custom-general.kudos
  • 6 custom-general.replies
  • 1 custom-general.solutions


@kiisseli67  kirjoitti:

@TeliaMan  kirjoitti:

@kiisseli67  kirjoitti:

Hei @TeliaMan ja tervetuloa Telian yhteisöön!

Olisiko tästä mitään apua?

https://consumer.huawei.com/fi/support/content/fi-fi00414907/ 

Tai tästä : https://kayttoohje.fi/opasteartikkelit/huawein-internet-yhteyden-jakaminen/#gsc.tab=0 


Kiitos vinkistä...mutta edelleen ongelma on akuutti. Saan siis yhteyden puhelimesta aktivoitua, mutta chromebookista kun lähden kytkemään wifin kautta puhelinta (joka siis näkyy wifi listauksessa) tulee tuo ilmoitus: Yhteyden muodostaminen verkkoon "xxxx" epäonnistui, katvealueella. Ainoastaan saan usb kaapelilla kytkettyä. 


Otitko puhelimen wifin pois käytöstä? Onnistuuko sitten chromebook yhdistää nettiin?


Kyllä otin pois.

MikaelMu
Telialainen
Telialainen
  • 109 custom-general.kudos
  • 481 custom-general.replies
  • 40 custom-general.solutions

Morjesta @TeliaMan ja Tervetuloa minunkin puolestani Yhteisöön!

@kiisseli67 onkin laittanut hyvät ohjeet mitkä pitäisi ratkaista tilanne. Onko sinulla mitään toista laitetta minkä voisit kytkeä tuohon puhelimen wifiin? Saataisiin hiukan rajattua tilannetta tällä testillä. Jos se ei toimi toisellakaan laitteella niin silloin se mitä luultavammin jää siihen puhelimeen.

TeliaMan
Uusi keskustelija
  • 2 custom-general.kudos
  • 6 custom-general.replies
  • 1 custom-general.solutions


@MikaelMu  kirjoitti:

Morjesta @TeliaMan ja Tervetuloa minunkin puolestani Yhteisöön!

@kiisseli67 onkin laittanut hyvät ohjeet mitkä pitäisi ratkaista tilanne. Onko sinulla mitään toista laitetta minkä voisit kytkeä tuohon puhelimen wifiin? Saataisiin hiukan rajattua tilannetta tällä testillä. Jos se ei toimi toisellakaan laitteella niin silloin se mitä luultavammin jää siihen puhelimeen.


Vika taitaa olla puhelimessa. Puhelimen usbin kautta kyllä voi jakaa läppärille, mutta ei wifin. Kokeilin toisella tietokoneella myös ja en saanut wifin kautta jaettua. Puhelin ei myöskään jaa bluetoothin kautta. Täytyy kokeilla toisella puhelimella jakaa yhteyttä wifin kautta läppäriin, josko sitten näkisi ainakin sen ettei vika ole läppärissä.

MikaelMu
Telialainen
Telialainen
  • 109 custom-general.kudos
  • 481 custom-general.replies
  • 40 custom-general.solutions


@TeliaMan  kirjoitti:
Vika taitaa olla puhelimessa. Puhelimen usbin kautta kyllä voi jakaa läppärille, mutta ei wifin. Kokeilin toisella tietokoneella myös ja en saanut wifin kautta jaettua. Puhelin ei myöskään jaa bluetoothin kautta. Täytyy kokeilla toisella puhelimella jakaa yhteyttä wifin kautta läppäriin, josko sitten näkisi ainakin sen ettei vika ole läppärissä.

Okei, siltä se vaikuttaisi jos toinenkaan laite ei toimi siellä wifissä. Oletko kokeillut verkkoasetusten nollausta sieltä puhelimen asetusten kautta? Se palauttaa kaikki verkkoasetukset (langattomat, bluetooth ja matkapuhelinverkot) tehdasasetuksille.

Jos tuokaan ei auta niin sitten on hyvä testata toisella puhelimella sitä netin jakamista. Sillä saa viimeistään varmuuden siihen että jääkö se tähän Honoriin.

TeliaMan
Uusi keskustelija
  • 2 custom-general.kudos
  • 6 custom-general.replies
  • 1 custom-general.solutions

Ongelma ratkaistu. Honorissa oli hotspotin asetuksissa rasti "Vain sallitut laitteet..." ja kun sen vaihtoi "salli kaikki laitteet" -tilaan, niin alkoi pelittämään.