Muutto ja WLAN ei lähde toimimaan


Moikka,

muutin vastikään uuteen osoitteeseen, jossa en saa wlan-yhteyttä toimimaan.

Langallinen laajakaistayhteys toimii silloin, kun kytken huoneistojakamon noususta ethernet-kaapelin suoraan siihen datarasiaan, jossa josta langallista nettiä haluan käyttää, ja vedän piuhan seinästä koneeseen. Kun yritän kytkeä huoneistojakamoon palvelureitittimen wlanin luomista varten (Thomson TG789vn), eli siis noususta reitittimen wan-porttiin ja edelleen reitittimen ethernet-portista datarasiaan, yhteys lakkaa toimimasta. Reitittimessä palavat kaikki oleelliset valot (power, ethernet, wireless ja broadband). Wlan-yhteyttä testatessa mobiililaitteilla verkko kyllä löytyy mutta "yhteys on rajoitettu" eikä millekään sivuille pääse. Myöskin langallinen verkko lopettaa toimintansa pöytäkoneessa ja kone herjaa rajoitettua yhteyttä. Heti, kun reitittimen ottaa välistä pois ja kytkee piuhan suoraan noususta datarasiaan, palaa langallinen yhteys normaaliksi.

Mitä en nyt tajua? Mikä piuha on väärin, vai onko reitittimessä joku ongelma? Olen resetoinut palvelureitittimen useaan kertaan ja kokeillut kytkeä sen useilla eri kaapeleilla (olen kokeillut niin dsl- kuin ethernet-kaapeleitakin).

Edellisessä asunnossani, jossa kai oli adsl-yhteys, wlan toimi moitteetta koko ajan samoilla laitteilla ja piuhoilla.

10 kommenttia

Kunniamerkki +16
Reitittimessä on jokin ongelma. Olet kyllä kaapeloinnut oikein.. eli noususta WAN porttiin ja jne.. mutta Soneran laitteista on vaikea tietää.. resetoi laite... koska jos joku vanha asetus jäänyt...
Kiitos vahvistuksesta sille, etten ole täysi idiootti :D. Resetointikaan ei auttanut, ongelma jatkuu...

Soneran tyypit, saisiko näillä spekseillä uuden reitittimen takuuvaihtona tms?
Kunniamerkki +16
Koska sinulla oli ETHERNET liittymä ja jos tahtoo hyvän sisäverkon (jos ei ole Sonera Viihdettä), niin voi hankkia oman reitittimen... noin 100€ purkit toimii jo loistavasti... Nyt ei haukuta Soneran laitteista.... yleensäkin operaattorien on vikoja.. liian halpaa romua...
Tässäpä piileekin ongelma numero 2... Sonera Viihde on käytössä, tai siis olisi, jos vehkeet toimisivat :/. Testailin tuossa samaan syssyyn Viihdepalveluakin, ja digiboksipa herjaakin sitten kovalevyongelmaa ("tiedostojärjestelmä vioittunut") eikä sekään siis toimi. Aargh, hermo palaa ihan just.
Kunniamerkki +16
Laita se vikailmoitus vain... ehkä muutaman päivä... viikon kuluttua voisi toimia
Hei Narcissa,

Tekisitkö vielä kerran resetin Thomson palvelureitittimelle pitämällä reset nappia pohjassa 30s ajan. Jos viihdepalvelu tai netti ei siltikään lähde sen jälkeen Thomsonin läpi pelaamaan niin laitetaan sitten uusi laite tulemaan. Käytä Thomsonin WAN-portin kytkennässä laitteen mukana tullutta punapäistä ethernet-kaapelia
Moikka,

en löydä mitään punapäistä kaapelia, liekö hajonnut ajan saatossa kun laitteet ovat olleet käytössä jo sen +1 vuotta :). Resetointi ei auttanut.

Ehdin jo laittaa vikailmoituksen näistä molemmista ongelmista, siellä lisää yksityiskohtia Viihde-ongelmasta ja sen ratkaisuyrityksistä...
Moi Narcissa,

Selvä homma. Kannattaa siis nyt odottaa vikailmoituksen puolesta lisätietoja asian suhteen.
Kunniamerkki +16
Ei ole mitään merkitystä minkä värinen kunhan ei ole ristiinkytketty ETHERNET tai muuten viallinen.


Kunhan kaapelityyppi on oikea
Tervehdys,

päivittelenpä tähän säikeeseen vielä sen, että ongelma on ratkennut :). Soneran vikapalvelussa oltiin oikein nopeita ja asiallisia, ja nyt on seinässä upouusi Intenon härveli, jolla yhteydet toimivat kuin unelma.

Kiitos kommentoijille, sekä Soneralle mahtavasta palvelusta :).

Vastaa