peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
57149 Jäsentä
159973 Kirjoitusta

Telia yhteisö on nyt myös laiteyhteisö

Lue lisää
Yhteistyössä OnePlus

Nettiyhteys ei toimi TP-LINK Archer C1200



Uusi keskustelija
Rekisteröitynyt: ‎04-09-2019
Kirjoituksia: 5
1/8

Nettiyhteys ei toimi TP-LINK Archer C1200

Viime viikonloppuna tuli muutettua uuteen asuntoon ja samalla vaihtui ISP Elisasta Teliaan. Nyt on ollut isoja ongelmia nettiyhteyden kanssa.

 

Olen saanut nettiyhteyden toimimaan kun vedän ethernet kaapelilla yhteyden suoraan seinästä tietokoneeseen, mutta jos teen saman TVn kanssa ei yhteys löydy.

 

Kun lisäsin TP-LINK Archer C1200 reitittimen tähän väliin, sain vain viestin wan port unplugged. En saanut yhteyttä mihinkään, tein factory resetit jne. Kävin hakemassa uuden takuun alla, koska luulin että ehkä tämä oli vaurioitunut muuton yhteydessä.

 

Nyt saan yhteyden reitittimellä nettiin, mutta tietokone / puhelin wifillä kytkettynä ei lataa mitään. Olen vetänyt tehdasasetukset pari kertaa, yrittänyt löytää vikaa mutta ilman tulosta. Mitä tehdä, missä vika?

 

Liittymätiedot: YHTEYS KOTIIN L 70-100 MBIT/S
NORMAALINOPEUS 90 MBIT/S

0 tykkäystä
7 vastausta
Uusi keskustelija
Rekisteröitynyt: ‎04-09-2019
Kirjoituksia: 5
2/8

Vs: Nettiyhteys ei toimi TP-LINK Archer C1200

Lisäyksenä siis että tietokone - ethernet kaapeli - C1200 - ethernet kaapeli - seinä antaa internet yhteyden, mutta sivut ei lataa.

0 tykkäystä
Asiantuntija
Asiantuntija
Rekisteröitynyt: ‎17-12-2014
Kirjoituksia: 528
3/8

Vs: Nettiyhteys ei toimi TP-LINK Archer C1200


@sebastivn  kirjoitti:

Lisäyksenä siis että tietokone - ethernet kaapeli - C1200 - ethernet kaapeli - seinä antaa internet yhteyden, mutta sivut ei lataa.


Hei @sebastivn toivotan sinut lämpimästi tervetulleeksi Telia Yhteisöön! Pääset kanssamme keskustelemaan ajankohtaisista asioista Hymiö Onnellinen

 

Sinulla vaikuttaisi olevan häiriötilanne meidän puolen kytkennän osalta. Voisit laittaa meille ajanvarauksen Häiriöilmoituksiin

0 tykkäystä
Uusi keskustelija
Rekisteröitynyt: ‎04-09-2019
Kirjoituksia: 5
4/8

Vs: Nettiyhteys ei toimi TP-LINK Archer C1200

Kiitos paljon tiedosta, varaosin puheluajan. Kumma vain kun olen Telian asiakaspalveluun ja Helppiin ollut yhteydessä 3 kertaa ja aina vain sanottu että kaikki näyttää olevan kunnossa. Toivottavasti nyt asiat muuttuu.

0 tykkäystä
Asiantuntija
Asiantuntija
Rekisteröitynyt: ‎17-12-2014
Kirjoituksia: 528
5/8

Vs: Nettiyhteys ei toimi TP-LINK Archer C1200


@sebastivn  kirjoitti:

Kiitos paljon tiedosta, varaosin puheluajan. Kumma vain kun olen Telian asiakaspalveluun ja Helppiin ollut yhteydessä 3 kertaa ja aina vain sanottu että kaikki näyttää olevan kunnossa. Toivottavasti nyt asiat muuttuu.


Ilman asiakastietoja en näe tästä mitään tietoja tarkemmin, mutta olettaisin siellä olevan jotain hämminkiä. Toisia laitteita kun olet myös testannut. Vai jääkö tilanne sisäverkkoon? Onko siellä muita pistokkeita kokeiltu, että toimiiko ne? 

0 tykkäystä
Uusi keskustelija
Rekisteröitynyt: ‎04-09-2019
Kirjoituksia: 5
6/8

Vs: Nettiyhteys ei toimi TP-LINK Archer C1200

Tuli keskusteltua Helpin kanssa ja eivätkä osanneet auttaa. Hain sitten Telia kaupasta lainaan technicolor tg799vac reitittimen ja sain sen ensiksi toimimaan yhdestä pistokkeesta, tosin vain nopeus 10/10 kun pitäisi olla 100/100. Kokeilin sitten muita pistokkeita ja nyt en saa yhteyttä enään ollenkaan yhdestäkään pistokkeesta... tosin kaapelilla suoraan tietokoneeseen 100/100.

 

En kyllä osaa enää sanoa muuta kuin että ehkä täällä asunnossa on jokin asennettu väärin, kun uudesta kämpästä kyse (sain avaimet perjantaina). Koska ei reitittimen asennus voi näin vaikeeta olla.

0 tykkäystä
Uusi keskustelija
Rekisteröitynyt: ‎04-09-2019
Kirjoituksia: 5
7/8

Vs: Nettiyhteys ei toimi TP-LINK Archer C1200

Nyt sain jostain syystä tuon lainareitittimen toimimaan, liitteenä kuva yhteydestä. Jostain syystä saa vain 10Mbps ATK portista?

 

Yhteisökuva.PNG

 

Edit SannaMKoo: Upotettu kuva

0 tykkäystä
Highlighted
Asiantuntija
Asiantuntija
Rekisteröitynyt: ‎13-10-2017
Kirjoituksia: 236
8/8

Vs: Nettiyhteys ei toimi TP-LINK Archer C1200

Yhteys kannattaa kokeilla suoraan asunnossa olevasta jakamosta ja muutamalla eri verkkokaapelilla. Kertomasi oireet voivat viitata vialliseen sisäverkkoon tai vialliseen verkkokaapeliin joko jakamossa tai pistorasian ja reitittimen välillä. Suosittelen käyttämään yhteydessä 4 parista verkkokaapelia, ei 2 parista. Nämä erottaa toisistaan, kun katsoo verkkokaapelin läpinäkyvään liittimeen, että onhan siellä 8 johtoa sisällä.

 

Millaisia nopeuksia saat suoraan jakamosta eri verkkokaapeleilla?

0 tykkäystä