Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 63931
Kirjoituksia 174102

Outlook (2003) lakkasi lähettämästä läppäriltä postia



Highlighted

Outlook (2003) lakkasi lähettämästä läppäriltä postia

Uusi jäsen
Viestejä 3 kpl

Outlook (2003) lakkasi lähettämästä läppäriltä postia

1/5

1. Minulla on käytössä Elisan sähköpostilaatikko.

2. Käytän sitä 1.6.2019 alkaen pelkästään Telian internetin läpi.

3. Lähtevä posti ei enää lähde mail.inet.fi-palvelimen kautta tai ainakaan Outlook.exe (versio 2003) ei pysty lähettämään. Vastaanotto toimii normaalisti.

4. Olen kokeillut lähettämistä sekä Elisan että Telian WEB-mailin kautta. Hyvin pelittää.

5. Juuri ennen kuin havaitsin ongelman, latasin Adoben sivuilta kokeiluversion eräästä ohjelmasta ja olen jo myös poistanut sen. Lataamisen aikana installeri pyysi sammuttamaan Outlookin eli joku törmäys siinä oli olemassa. Adoben asiakastuelta en ole saanut mitään palautetta, vaikka yritin kysellä ongelmasta heiltä.

6. Sattumoisin vanha nettiliittymäni Elisalla päättyi juuri 1.6.2019 alkaen, mutta säilytin lisämaksulla postilaatikkoni. Laatikko kyllä pelittää edelleen eli käsittääkseni vika on joko Outlookissa tai Telian sähköpostipalvelimen tavassa keskustella Outlook:ini kanssa.

7. Olen kokeillut muuttaa sähköpostitilin asetuksia lähtevän postin osalta, mutta mikään ei tunnu auttavan.

8. Vanha, toimiva setti oli:

IMAP/SMTP, Lähtevän palvelin: mail.inet.fi, ei edellytetä käyttöoikeuden tarkistusta, porttinumero 25.

9. Kokeilin myös muita asetuksia, kuten SMTP:n käyttöoikeuden tarkistus ja siten oikeat (toimivat) tunnukset, mutta ei pelitä, ei!

 

Tuntuuko tutulta vaivalta? Mitä pitäisi vielä yrittää? En ihastu WEBmailin käytöstä, mutta nyt se on ainoa keino lähettämiseen.

 

Terv.   TimppaE2

0 tykkäystä
4 vastausta
Highlighted

Telialainen
Viestejä 418 kpl

2/5

Hei @TimppaE2 ja tervetuloa Telia Yhteisöön! Mukavaa, kun päätit kysyä täältä apua.

 

Oletko kokeillut jo poistaa sähköpostitilin Outlook:sta ja luoda uudelleen? Mainitsemasi asetukset kuulostaa oikeilta, täältä löytyy tosiaan samat tiedot asetuksiin.

 

Antaako Outlook mitään virheilmoitusta viestejä lähettäessä?

 

Toivotaan vinkkejä ja ajatuksia vielä muilta myös!

0 tykkäystä
Highlighted

Uusi jäsen
Viestejä 3 kpl

3/5

Moikka ja kiitos vastauksestasi!

Kyllä olen kokeillut luoda tilin uudestaan, ei auttanut.

Kun klikkaa LÄHETÄ-nappulaa, sen väri hieman vaihtuu eli varmaan hieman sentään kutkuttaa, mutta ei niin paljon, että jotakin tapahtuisi.

Mitään virheilmoitusta ei tule eli muuten eloisa Outlook vaikuttaa tässä kohtaa aika kuolleelta.

 

Terv. TimppaE2

0 tykkäystä
Highlighted

Telialainen
Viestejä 406 kpl

4/5

Tiedossa ei ole mitään ongelmia Outlook 2003 kanssa. 

Tuota ohjelmaa en niin hyvin tunne mutta yleensä sähköpostiohjelmat antavat jotakin herjaa jos postin lähetys ei onnistu.

 

Tuosta SMTP-autentinkoinnista sen verran kysymästä että käytithän silloin lähtevän postinpalvelinasetuksena:

smtpa.kolumbus.fi

SMTP (portti 465)

SSL-suojaus päällä

sekä käyttäjätunnus ja salasana myös lähtevällä postille?

0 tykkäystä
Highlighted

Uusi jäsen
Viestejä 3 kpl

5/5

Hei


@JuhoOlliLo  kirjoitti:

Tiedossa ei ole mitään ongelmia Outlook 2003 kanssa. 

Tuota ohjelmaa en niin hyvin tunne mutta yleensä sähköpostiohjelmat antavat jotakin herjaa jos postin lähetys ei onnistu.

 

Tuosta SMTP-autentinkoinnista sen verran kysymästä että käytithän silloin lähtevän postinpalvelinasetuksena:

smtpa.kolumbus.fi

SMTP (portti 465)

SSL-suojaus päällä

sekä käyttäjätunnus ja salasana myös lähtevällä postille?

 #####

Moikka JuhoOlliLo!

1.  Tosi on, että minun tilanteessani voi käyttää lähtevän postin kanssa monia keinoja.

2.  Alunperin lähetin postit Telian palvelimen (mail.inet.fi) kautta, koska käytän Telian liittymää. Se toimi.

3.  Kokeilin aiemmin useita ja viimeksi myös ehdottamaasi vaihtoehtoa, jossa käytän lähtevän postin väylänä Elisan postipalvelinta eli smtpa.kolumbus.fi ja sen SSL-yhteyttä. No ei sekään toiminut.

4.  Tässä vaiheessa päättelin, että Outlook 2003 on jollakin tavalla korruptoitunut varsinkin, kun epäonnistuneista lähetysyrityksistä ei tullut minkäänlaista virheilmoitusta.

5.  Katsoin, mitä ohjelmia olin ladannut niinä aikoina, kun vika ilmestyi. Listassa oli ohjelma vain Adobe Acrobat DC, joka oli ladattu 29.5.2019. En tarvitse sitä, koska poistin siihen liityvän ohjelman, joka oli käytössäni vain 7 päivän koeajalla. Poistin siis jo aiemmin varsinaisen ohjelman ja nyt myös tämän Adoben "päällystakin".

6.  Kas kummaa. Outlook rupesi taas lähettämään eli Adoben asennus teki jotakin, josta ongelma aiheutui.

7.  Nyt lähettelen posteja taas entiseen malliin Telian palvelimen kautta ja vastaanotan niitä Saunalahden palvelimesta.

Loppu hyvin, kaikki hyvin!

Kiitän avusta, koska ehdotettujen lähetysasetusten kaikkia vaihtoehtoja kokeiltuani, pystyin viimein päättelemään, että vika on jossakin muualla.

 

Ystävällisin terveisin TimppaE2

 


 

Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.