Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
ilvos
Uusi jäsen
  • 1 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

1 Gb valokuitu laajakaista toimii vain 100 / 100 Mbps

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Moikka,

 

Meidän taloyhtiö siirtyi Telian kuitu verkkoon syyskuun lopulla. Taloyhtiö tarjoaa 100 Mbps perusnopeuden ja yhteys on toteutettu Valokuitu/Ethernet tekniikalla. Tilasin liittymään heti maksimi lisänopeuden eli 1000 Mbps, mutta yhteys on kytkemisestä asti toiminut kokoajan 100 / 100 luokan nopeuksilla.  Tein vikailmoituksen ja Telian asentaja kävi talojakamossa mittaamassa yhteydet. Asentajan sanoi kaiken toimivan kuten pitääkin Telian vastuu alueella ja veikkasi, että vika olisi talon sisäverkossa.  Asiakaspalvelussa sanottiin, että yhteyden pitäisi kyllä toimia, mutta nopeuden nosto kytkentä tehtiin varmuuden vuoksi kokonaan uudelleen. Tämän jälkeen edelleen sama 100 / 100.

 

Itse olen tarkistanut ja tehnyt seuraavat:

- asunnon nousukaapeli on Cat 6 parikaapeli (kaapeli teksti näkyvillä telekaapissa)

- tietokone on yhdistetty uudella Cat 6 kaapelilla suoraan huoneistojakamon nousu ATK porttiin

- kokeiltu eri kaapeleita, joten ei ole viallinen kaapeli

- yhteys kokeiltu läppärillä ja pöytäkoneella joissa molemmisa gigabitin ethernet sovitin

          - Intel Ethernet I218-V

          - Rivet Killer E2600 Gigabit 

- molempien sovitin asetuksista on trakistettu, että "Speed & Dublex = 1.0 Gbps Full Dublex"

 

Onko kellään tietoa voiko vika olla vielä jossain muissa asetuksissa? Edellisen palveluntarjoajan laajakaista toimi luvatulla 400 Mbps nopeudella ilman ongelmia, mutta se yhteys tuli antennikaapelin kautta. Tietokoneen asetuksia ei sen jälkeen ole muutettu, paitsi sovittimen Speed & Dublex: Auto Negotiation --> 1.0 Gbps Full Dublex.

 

Onko viimeinen vaihtoehto tilata huollon kautta ulkopuolinen asentaja mittaamaan ja etsimään vikaa?

Alla kuvakaappaukset speedtesteistä ja sovittimen nopeudesta:

 

 

Speedtest.JPG

Speedtest App by Ookla

 

 

Speedtest Telia.JPG

Telian speedtest selaimella

 

 

 

Ethernet Status.JPG

 

9 vastausta
SINAD
Konkari ☆
  • 535 custom-general.kudos
  • 1192 custom-general.replies
  • 39 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Olethan testannut yhteyden suoraan tietokoneesta rasiaan, ettei siellä nyt vaan ole taas joku Zyxelin muovinen pystyssä seisova tötterö välissä sotkemassa? Sellaista casea kun ihan just äskettäin käsiteltiin ja se korjaantui hankkimalla toinen reititin tilalle. Jos näin, niin seuraavana pitäisi päästä talojakamoon katsomaan, ettei nyt vaan siellä päässä ole jotain vanhoja kytkimiä välissä. Paras olisi jos pääsisi testaamaan suoraan kiinteistökytkimen portista yhteyttä, mutta en osaa sanoa onko tuo sitten taloyhtiöissä mitenkään mahdollista, tyypillisesti kaikki on jumalattoman byrokraattista eikä asioita saa tehdä järkevällä tavalla.

ilvos
Uusi jäsen
  • 1 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Niinkuin tuossa mainitsin, niin yhteys kokeilut on tehty yhdistämällä tietokone suoraan telekaapin nousu rasiaan. Eli välissä ei ole mitään laitteita. Jos jakamossa olisi jokin vanha kytkin välissä, niin kuvittelisin ainakin, että Telian asentaja olisi tämän huomannut jos asiaa on paikan päällä ollut tutkimassa.

SINAD
Konkari ☆
  • 535 custom-general.kudos
  • 1192 custom-general.replies
  • 39 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@ilvos  kirjoitti:

Niinkuin tuossa mainitsin, niin yhteys kokeilut on tehty yhdistämällä tietokone suoraan telekaapin nousu rasiaan. Eli välissä ei ole mitään laitteita. Jos jakamossa olisi jokin vanha kytkin välissä, niin kuvittelisin ainakin, että Telian asentaja olisi tämän huomannut jos asiaa on paikan päällä ollut tutkimassa.


Ei välttämättä, jos kyseessä on jokin sisäverkon laite. Telia ei vastaa sisäverkoista, se kuuluu taloyhtiölle. Oletusarvoisesti yhteys asunnon rasialta pitäisi käsittääkseni mennä suoraan Telian kiinteistökytkimeen, eikä siinä kohtaa saisi olla mitään aktiivilaitteita vaan pelkkä kaapeli. Nyt kuitenkin haiskahtaa siltä että siellä onkin välissä jotain vanhaa 100-megaista. Tämän selvittämiseksi tulisi päästä sinne jakamoon. Siellä jakamolla yhteyttä pitäisi koestaa suoraan kiinteistökytkimen portilta. Tämän jälkeen jos edelleen 100 Mbit/s niin kukaan muu kuin Telia ei voi vaikuttaa.

 

Enempää en osaa neuvoa enkä tiedä miten tuollaisen pystyy taloyhtiössä toteuttamaan, sen vaan tiedän että taloyhtiön olemassaolo yleensä hidastaa ja vaikeuttaa kaikenlaisia asioita. Siihen ongelmaan auttaa ainoastaan omakotitalo.

HenriLie
Telialainen
Telialainen
  • 134 custom-general.kudos
  • 756 custom-general.replies
  • 66 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@ilvos  kirjoitti:

Moikka,

 

Tein vikailmoituksen ja Telian asentaja kävi talojakamossa mittaamassa yhteydet. Asentajan sanoi kaiken toimivan kuten pitääkin Telian vastuu alueella ja veikkasi, että vika olisi talon sisäverkossa.  Asiakaspalvelussa sanottiin, että yhteyden pitäisi kyllä toimia, mutta nopeuden nosto kytkentä tehtiin varmuuden vuoksi kokonaan uudelleen. Tämän jälkeen edelleen sama 100 / 100

Itse olen tarkistanut ja tehnyt seuraavat:

- asunnon nousukaapeli on Cat 6 parikaapeli (kaapeli teksti näkyvillä telekaapissa)

- tietokone on yhdistetty uudella Cat 6 kaapelilla suoraan huoneistojakamon nousu ATK porttiin

Onko viimeinen vaihtoehto tilata huollon kautta ulkopuolinen asentaja mittaamaan ja etsimään vikaa?


Moikka @ilvos ja tervetuloa Telia Yhteisöön! Mukavaa kun päätit kirjoittaa tänne. Yhteisöstä löydät varmasti mielenkiintoista luettavaa ja keskusteluja, joihin osallistua!

Asentajan mitatessa nopeus kytkimeltä oikeaksi niin lähtisin tosiaan taloyhtiön isännöistijään / huoltoon olemaan yhteydessä, he voivat sitten hankkia ulkopuolisen asentajan tarkistamaan sisäverkon. Vaikka kaapeli onkin Cat6 -luokiteltu, voihan siinä olla fyysistä rikkoontumista. Esim. liittimistä jos saa huonon kosketuksen tai johto on jostain murtunut. Nämä korjaukset on tosiaan sisäverkon osalta taloyhtiön vastuulla.

Tekniikasta aina mielenkiinnolla keskusteleva. Päivitän myös meidän asiakastukisivustoa osana asiantuntijatiimiämme. Kerrothan tarvittaessa palautetta sivuston ohjeista.
SINAD
Konkari ☆
  • 535 custom-general.kudos
  • 1192 custom-general.replies
  • 39 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@HenriLie  kirjoitti:

Asentajan mitatessa nopeus kytkimeltä oikeaksi niin lähtisin tosiaan taloyhtiön isännöistijään / huoltoon olemaan yhteydessä, he voivat sitten hankkia ulkopuolisen asentajan tarkistamaan sisäverkon. Vaikka kaapeli onkin Cat6 -luokiteltu, voihan siinä olla fyysistä rikkoontumista. Esim. liittimistä jos saa huonon kosketuksen tai johto on jostain murtunut. Nämä korjaukset on tosiaan sisäverkon osalta taloyhtiön vastuulla.

Ei kyllä kuulosta kaapelivialta. Asukkaalla on siellä 1 Gbps linkki ylhäällä kuten pitääkin, mutta jostain syystä data kulkee 100 Mbit/s mukaisesti. Aivan kuin asukkaille yhteyksiä jakavan kytkimen ja Telian verkon välissä olisi joku 100 Mbit/s laite tai väärin conffattu portti. Toki komennolla netstat -s voisi vilkaista virhelaskurit, mutta vaikea uskoa että olisi vika joka osaisi rajoittaa nopeuden tasan 100 megaan gigaisessa linkissä, kyllä se pätkisi sitten ihan miten sattuu eli katkeilisi ennemmin kokonaan kuin hidastuisi noin.

HenriLie
Telialainen
Telialainen
  • 134 custom-general.kudos
  • 756 custom-general.replies
  • 66 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@SINAD  kirjoitti:

@HenriLie  kirjoitti:

Asentajan mitatessa nopeus kytkimeltä oikeaksi niin lähtisin tosiaan taloyhtiön isännöistijään / huoltoon olemaan yhteydessä, he voivat sitten hankkia ulkopuolisen asentajan tarkistamaan sisäverkon. Vaikka kaapeli onkin Cat6 -luokiteltu, voihan siinä olla fyysistä rikkoontumista. Esim. liittimistä jos saa huonon kosketuksen tai johto on jostain murtunut. Nämä korjaukset on tosiaan sisäverkon osalta taloyhtiön vastuulla.

Ei kyllä kuulosta kaapelivialta. Asukkaalla on siellä 1 Gbps linkki ylhäällä kuten pitääkin, mutta jostain syystä data kulkee 100 Mbit/s mukaisesti. Aivan kuin asukkaille yhteyksiä jakavan kytkimen ja Telian verkon välissä olisi joku 100 Mbit/s laite tai väärin conffattu portti. Toki komennolla netstat -s voisi vilkaista virhelaskurit, mutta vaikea uskoa että olisi vika joka osaisi rajoittaa nopeuden tasan 100 megaan gigaisessa linkissä, kyllä se pätkisi sitten ihan miten sattuu eli katkeilisi ennemmin kokonaan kuin hidastuisi noin.


Hyviä huomioita, ei kaapelia tosiaan voi näillä tiedoilla varmaksi väittää rikkinäiseksi. Mietin vain onko mahdollista, että joku pari ei saa yhteyttä ja sen takia nopeus rajautuu 100Mbit/s. Kytkimen portin konfiguraation virheen mahdollisuutta epäilen, jos asentaja on tosiaan sen mitannut 1Gbit/s nopeudella toimivaksi suoraan kytkimeltä, mutta näillä tiedoilla mitä nyt on, ei voi oikein mitään varmaksi sanoa. Toivottavasti taloyhtiön huolto saa varmistettua sisäverkon toimivuuden ja kuullaan mikä ongelman ratkaisi lopulta.

Tekniikasta aina mielenkiinnolla keskusteleva. Päivitän myös meidän asiakastukisivustoa osana asiantuntijatiimiämme. Kerrothan tarvittaessa palautetta sivuston ohjeista.
SINAD
Konkari ☆
  • 535 custom-general.kudos
  • 1192 custom-general.replies
  • 39 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@HenriLie  kirjoitti:

Mietin vain onko mahdollista, että joku pari ei saa yhteyttä ja sen takia nopeus rajautuu 100Mbit/s.

Jos pareja puuttuisi niin ei muodostu lainkaan yhteyttä, paitsi conffaamalla se nimenomaan 100 Mbit/s tilaan jolloin parit 1-2 ja 3-6 riittää. Ethernet ei omatoimisesti osaa pudottaa nopeutta, se olettaa että kaapelit ovat kunnossa. Kytkin mainostaa aina suurinta nopeutta mitä se tukee tai mille se on säädetty ja siihen yritetään kätellä linkki, jos se ei onnistu niin sitä yritetään loputtomiin uudelleen. Ja toisaalta asiakas kertoi havainneensa nimenomaan 1 Gbit/s linkin eli tästä päättelisin että kaapelissa on täytynyt toimia kaikki parit.

 

Onhan tämä tosi outo mysteerio kertakaikkiaan, itse en keksi nyt muuta kuin että joku muu portti kuin asiakkaan suuntaan oleva, mutta sellainen mistä asiakkaan liikenne kuitenkin menee läpi, on nyt 100 Mbit/s tilassa jossain. Eli onko nyt tosiaan Telian kiinteistökytkimen ja asiakkaan välissä sittenkin vielä jokin ylimääräinen kytkin (miksi ihmeessä?) vai miten se voi olla niin että asentaja saa täydet nopeudet mutta asiakas ei?

KaPetri
Telialainen
Telialainen
  • 113 custom-general.kudos
  • 644 custom-general.replies
  • 54 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@SINAD  kirjoitti:

@HenriLie  kirjoitti:

Mietin vain onko mahdollista, että joku pari ei saa yhteyttä ja sen takia nopeus rajautuu 100Mbit/s.

Jos pareja puuttuisi niin ei muodostu lainkaan yhteyttä, paitsi conffaamalla se nimenomaan 100 Mbit/s tilaan jolloin parit 1-2 ja 3-6 riittää. Ethernet ei omatoimisesti osaa pudottaa nopeutta, se olettaa että kaapelit ovat kunnossa. Kytkin mainostaa aina suurinta nopeutta mitä se tukee tai mille se on säädetty ja siihen yritetään kätellä linkki, jos se ei onnistu niin sitä yritetään loputtomiin uudelleen. Ja toisaalta asiakas kertoi havainneensa nimenomaan 1 Gbit/s linkin eli tästä päättelisin että kaapelissa on täytynyt toimia kaikki parit.

 

Onhan tämä tosi outo mysteerio kertakaikkiaan, itse en keksi nyt muuta kuin että joku muu portti kuin asiakkaan suuntaan oleva, mutta sellainen mistä asiakkaan liikenne kuitenkin menee läpi, on nyt 100 Mbit/s tilassa jossain. Eli onko nyt tosiaan Telian kiinteistökytkimen ja asiakkaan välissä sittenkin vielä jokin ylimääräinen kytkin (miksi ihmeessä?) vai miten se voi olla niin että asentaja saa täydet nopeudet mutta asiakas ei?


Toki yksi mahdollisuus edelleen on se, että talojakamolla on tapahtunut ns. ristiinkytkentä. Eli talojakamolta yhteys menee sisäverkon kautta toiseen asuntoon ja tähän asuntoon tulee yhteys toisesta 100Mbit/s nopeudelle konffatusta portista. Ylimääräistä kytkintä talojakamon ja asunnon välissä en ihan heti lähtisi epäilemään ennen ristiinkytkennän pois sulkemista.  Kävihän asentaja asunnon pistokkeella tekemässä testauksen? Tai olihan varmistettu vikailmoituksen jätön yhteydessä, että operaattori näkee linkin tipahtavan alas, kun verkkokaapelit irroitetaan huoneistojakamolta?

SINAD
Konkari ☆
  • 535 custom-general.kudos
  • 1192 custom-general.replies
  • 39 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

@KaPetri  kirjoitti:

Toki yksi mahdollisuus edelleen on se, että talojakamolla on tapahtunut ns. ristiinkytkentä. Eli talojakamolta yhteys menee sisäverkon kautta toiseen asuntoon ja tähän asuntoon tulee yhteys toisesta 100Mbit/s nopeudelle konffatusta portista. Ylimääräistä kytkintä talojakamon ja asunnon välissä en ihan heti lähtisi epäilemään ennen ristiinkytkennän pois sulkemista.  Kävihän asentaja asunnon pistokkeella tekemässä testauksen? Tai olihan varmistettu vikailmoituksen jätön yhteydessä, että operaattori näkee linkin tipahtavan alas, kun verkkokaapelit irroitetaan huoneistojakamolta?

Voisi hyvinkin olla näin - tosin onpa aika pelottava ajatus jos kahden ei asiakkaan yhteydet olisivat väärin päin. Tokihan siihen ei paljoa tarvita, pari liitintä vaan vääriin kiinteistökytkimen portteihin ja sotku on valmis! Hommahan ei edes paljastu välttämättä koskaan, ennen kuin jos toinen asiakkaista syyllistyy laittomuuksiin ja sitten syytöntä osapuolta aletaan syyttää. Esimerkiksi musiikin/leffojen waretus yms.