Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 64839
Kirjoituksia 176346

TP-Link Archer VR400 -reititin ei saa yhteyttä



Highlighted

TP-Link Archer VR400 -reititin ei saa yhteyttä

Uusi jäsen
Viestejä 1 kpl

TP-Link Archer VR400 -reititin ei saa yhteyttä

1/2

Vaihdoin aiemmassa asunnossani Zyxel VMG1312-B10D -laitteesta otsikon VR400-laitteeseen. Asunnossa oli perinteinen puhelinpistokeyhteys, liittymäni Koti L (100 megan lataus) jatkui määräaikaisuutensa takia seuraavaan asuntoon. VR400 tuli ostettua, koska Zyxelin laite ei tukenut 5ghz Wifiä.

 

Muutin nyt tässä muutama kuukausi sitten uuteen asuntoon, jossa yhteys tulee eteisen sähkökaapissa olevasta ethernet-liittimestä. VR400 ei kuitenkaan jostain syystä toimi - liitän laitteen ohjeiden mukaisesti ethernet-kaapelilla sähkökaapin liitännästä reitittimen WAN/LAN-merkattuun porttiin, mutta yhteyttä ei muodostu. Oudosti Zyxelin laitteella tämä toimii, mutta yhteys on välillä huono, ja esimerkiksi pelatessa ping nousee sietämättömäksi. Tämän takia haluaisin vaihtaa TP-Linkin laitteeseen, sillä se on omassa käytössä toiminut aiemmin huomattavasti paremmin.

 

Mitäs tässä sitten voisi oikeastaan tehdä? Olen TP:n laitteen palauttanut tehdasasetuksiin, yhdistänyt siihen langallisesti ja vaihtanut sen pelkkään Wireless Router Modeen ja yrittänyt eri liitäntöjä. Reititin kuitenkin toteaa, ettei saa alkuunkaan yhteyttä. 

Vastaa
0 tykkäystä
1 vastaus
Highlighted

Telialainen
Viestejä 428 kpl

2/2

@thojam  kirjoitti:

Vaihdoin aiemmassa asunnossani Zyxel VMG1312-B10D -laitteesta otsikon VR400-laitteeseen. Asunnossa oli perinteinen puhelinpistokeyhteys, liittymäni Koti L (100 megan lataus) jatkui määräaikaisuutensa takia seuraavaan asuntoon. VR400 tuli ostettua, koska Zyxelin laite ei tukenut 5ghz Wifiä.

 

Muutin nyt tässä muutama kuukausi sitten uuteen asuntoon, jossa yhteys tulee eteisen sähkökaapissa olevasta ethernet-liittimestä. VR400 ei kuitenkaan jostain syystä toimi - liitän laitteen ohjeiden mukaisesti ethernet-kaapelilla sähkökaapin liitännästä reitittimen WAN/LAN-merkattuun porttiin, mutta yhteyttä ei muodostu. Oudosti Zyxelin laitteella tämä toimii, mutta yhteys on välillä huono, ja esimerkiksi pelatessa ping nousee sietämättömäksi. Tämän takia haluaisin vaihtaa TP-Linkin laitteeseen, sillä se on omassa käytössä toiminut aiemmin huomattavasti paremmin.

 

Mitäs tässä sitten voisi oikeastaan tehdä? Olen TP:n laitteen palauttanut tehdasasetuksiin, yhdistänyt siihen langallisesti ja vaihtanut sen pelkkään Wireless Router Modeen ja yrittänyt eri liitäntöjä. Reititin kuitenkin toteaa, ettei saa alkuunkaan yhteyttä. 


Tuo WAN/LAN-portti pitäisi olla kyllä oikea portti mihin verkkokaapeli kytketään. Myöskin tuo Wireless Router mode kuulostaa oikealta asetukselta siihen että laite toimii reitittimenä.

Kytkennöistä sen verran että oletko kokeillut yhteyttä reitittimellä suoraan sieltä sähkökaapin liitännästä, vai onko yhteys haaroitettu sähkökaapista johonkin asunnon datarasiaan?
Kaapelit kannattaa myös varmistaa vielä että ovat vähintään CAT5e-luokkaa ja niissä on kaikki 4-paria käytössä.

 

Mikäli yhteys ei toimi suoraan jakamosta tuollaisella ylläkuvaillulla kaapelilla ja on varmistettu että johto ei ole syypää (testattu toisella vastaavalla johdolla) niin kannattaa olla häiriöilmoituksiimme yhteydessä niin varmistetaan että ongelma ei johdu siitä että asuntoon tulevalla linjalla ei ole kaikki 4-paria kytkettynä. 

Ylläolevaan toki löytyy muutamia poikkeuksia, joissa maksiminopeus on vain 100M koska taloyhtiö ei ole päivittänyt sopimustaan, mutta nämä ovat harvinaisia.

Vastaa
0 tykkäystä
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.