Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
E_Littleshore
Uusi jäsen
  • 1 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Yhteyden nopeus jää kauas luvatusta

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Meillä on nyt noin vuoden verran ollut Telian "Yhteys Kotiin XXL 400-1000 Mbit/s, Normaalinopeus 450 Mbit/s" -liittymä, modeemina "Kaapelimodeemi (S-XXL) WiFi Technicolor CGA2121 Euro DOCSIS 3.0". Koskaan en ole saanut Speedtestillä edes tuota luvattua alarajaa/normaalinopeutta ja kun selvisi, että samalla kylällä toinen henkilö saa täsmälleen samalla liittymällä ja modeemilla jopa 820M, niin alkaahan se tosissaan harmittaa maksaa liki 45 €/kk murto-osasta luvattua nopeutta 😞 Eli missä vika? Voinko itse jotenkin säätää jotain jostakin (en siis ilman ohjeita ymmärrä näistä oikeastaan mitään) vai onko vika Telian päässä? Laitehallinnassa docsis-status näyttää downstream channels 24, upstream channels 4.

Nytkin nopeustesti (kone piuhalla modeemissa kiinni) Telian omilla sivuilla antaa lukemiksi 94.0/63.1!!

Kiitokset neuvoista jo etukäteen! 🙂

2 vastausta
irritus
Konkari ☆
  • 721 custom-general.kudos
  • 1298 custom-general.replies
  • 103 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Olethan kurkannut tietokoneesi verkkoyhteyden tietoihin, millä nopeudella Ethernet-yhteys toimii? Jos modeemin ja tietokoneen välinen yhteys on vain 100 Mbit/s, ei tuolta enempää voi tullakaan.

 

  • Onhan tietokoneessasi varmasti Gigabit Ethernet-verkkosovitin?
  • Onhan Ethernet-kaapelisi varmasti riittävä 1000 Mbit/s nopeuteen? Eli kaikki 8 johdinta kytketty ja kaapelin laatuluokka vähintään CAT 5e?
E_Littleshore
Uusi jäsen
  • 1 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

No piuhastahan se olikin kiinni. Oli kyllä Cat5e, mutta johtimia oli <8 (maallikolle täysin tuntematon asia entuudestaan...) Piuha vaihtoon ja alkoi toimia 🥳.

Kiitos! 🙂