Omat sivut eivät toimi Multi-WAN yhteydellä


Käyttäjätaso 4

Minulla on ns. Multi-WAN nettiyhteys , jossa on buntattu load balancella kiinteä (VDSL) ja mobiili yhdeksi liittymäksi , mutta kumpikin on omalla IP:llä. Siis kyseessä ei ole hybridi eikä kiinteä ole edes Telian.

 

Kirjautuminen ko. yhdistelmällä Omille sivuille ei toimi , vaan potkaisee Telia-tunnuksen ja salasanan antamisen jälkeen ulos palvelusta. Jos käytän joko kiinteää tai mobiilia yksikseen , niin ongelmaa ei ole.

Siis eikö Omat sivut salli liikennettä kahdella eri IP:llä samanaikaisesti vai mikä mättää???Asia oli esillä jo liki kolme vuotta sitten ja lupasitte korjata ongelman , mutta mitään ei ole tapahtunut.

 

https://yhteiso.telia.fi/t5/Asiakkuus-Telia-tunnukset-telia/Kirjautuminen-Omille-sivuille-ei-toimi/td-p/167408https://yhteiso.telia.fi/t5/Asiakkuus-Telia-tunnukset-telia/Kirjautuminen-Omille-sivuille-ei-toimi/td-p/167408 

 

Muiden operaattoreiden palveluissa en ole moista ongelmaa havainnut ja täällä Yhteisössäkin Multi-WAN näyttää toimivan. Saisitteko myös nuo Omat sivut päivitettyä nykyaikaan , että toimisivat myös Multi-WAN:lla??

 


19 kommenttia

Käyttäjätaso 1
Kunniamerkki +9

@kustaa1967@  kirjoitti:

Minulla on ns. Multi-WAN nettiyhteys , jossa on buntattu load balancella kiinteä (VDSL) ja mobiili yhdeksi liittymäksi , mutta kumpikin on omalla IP:llä. Siis kyseessä ei ole hybridi eikä kiinteä ole edes Telian.

 

Kirjautuminen ko. yhdistelmällä Omille sivuille ei toimi , vaan potkaisee Telia-tunnuksen ja salasanan antamisen jälkeen ulos palvelusta. Jos käytän joko kiinteää tai mobiilia yksikseen , niin ongelmaa ei ole.

Siis eikö Omat sivut salli liikennettä kahdella eri IP:llä samanaikaisesti vai mikä mättää???Asia oli esillä jo liki kolme vuotta sitten ja lupasitte korjata ongelman , mutta mitään ei ole tapahtunut.

 

https://yhteiso.telia.fi/t5/Asiakkuus-Telia-tunnukset-telia/Kirjautuminen-Omille-sivuille-ei-toimi/td-p/167408https://yhteiso.telia.fi/t5/Asiakkuus-Telia-tunnukset-telia/Kirjautuminen-Omille-sivuille-ei-toimi/td-p/167408 

 

Muiden operaattoreiden palveluissa en ole moista ongelmaa havainnut ja täällä Yhteisössäkin Multi-WAN näyttää toimivan. Saisitteko myös nuo Omat sivut päivitettyä nykyaikaan , että toimisivat myös Multi-WAN:lla??

 


Olet kertonut edellisessä ketjussa, että kirjautuminen MultiWAN -yhteydellä alkoi toimimaan. Onko kirjautuminen toiminut tähän päivään saakka vai onko ongelma toistunut milloin tarkemmin? Eli jos tiedät ajankohdan, milloin tuo ongelma on alkanut uudestaan, niin voidaan viedä tarkemmat tiedot eteenpäin jälleen tutkittavaksi.

Käyttäjätaso 4

@HenriLie@  kirjoitti:

@kustaa1967@  kirjoitti:

Minulla on ns. Multi-WAN nettiyhteys , jossa on buntattu load balancella kiinteä (VDSL) ja mobiili yhdeksi liittymäksi , mutta kumpikin on omalla IP:llä. Siis kyseessä ei ole hybridi eikä kiinteä ole edes Telian.

 

Kirjautuminen ko. yhdistelmällä Omille sivuille ei toimi , vaan potkaisee Telia-tunnuksen ja salasanan antamisen jälkeen ulos palvelusta. Jos käytän joko kiinteää tai mobiilia yksikseen , niin ongelmaa ei ole.

Siis eikö Omat sivut salli liikennettä kahdella eri IP:llä samanaikaisesti vai mikä mättää???Asia oli esillä jo liki kolme vuotta sitten ja lupasitte korjata ongelman , mutta mitään ei ole tapahtunut.

 

https://yhteiso.telia.fi/t5/Asiakkuus-Telia-tunnukset-telia/Kirjautuminen-Omille-sivuille-ei-toimi/td-p/167408https://yhteiso.telia.fi/t5/Asiakkuus-Telia-tunnukset-telia/Kirjautuminen-Omille-sivuille-ei-toimi/td-p/167408 

 

Muiden operaattoreiden palveluissa en ole moista ongelmaa havainnut ja täällä Yhteisössäkin Multi-WAN näyttää toimivan. Saisitteko myös nuo Omat sivut päivitettyä nykyaikaan , että toimisivat myös Multi-WAN:lla??

 


Olet kertonut edellisessä ketjussa, että kirjautuminen MultiWAN -yhteydellä alkoi toimimaan. Onko kirjautuminen toiminut tähän päivään saakka vai onko ongelma toistunut milloin tarkemmin? Eli jos tiedät ajankohdan, milloin tuo ongelma on alkanut uudestaan, niin voidaan viedä tarkemmat tiedot eteenpäin jälleen tutkittavaksi.


Hmmmm....

 

En ole kertonut tuossa vanhassa ketjussa , että Omat sivut toimivat MultiWAN:lla , vaan että ne toimivat vain joko kiinteällä tai mobiililla erikseen käytettynä. Luehan @HenriLie se linkkaamani ketju kolmen vuoden takaa uudelleen ihan ajatuksella.

 

Lupasitte silloin korjata asian , mutta mitään ei ole tapahtunut. Siis ei toimi Omat sivut MultiWAN:lla vieläkään eikä ole koskaan toiminutkaan. Jokohan olisi aika tuoda sekin palvelu nykyaikaan???

Käyttäjätaso 3
Kunniamerkki +13

Hmm…

 


@kustaa1967  kirjoitti ‎13.06.2019 12.04:

Kokeilin kirjautua Omille Sivuille MultiWAN-yhteydellä ja yllätyin , kun näytti toimivan ja myös nopeusmittaus. Milloinkas tämä muutos on otettu käyttöön??


Käyttäjätaso 4

@irritus@  kirjoitti:

Hmm…

 


@kustaa1967  kirjoitti ‎13.06.2019 12.04:

Kokeilin kirjautua Omille Sivuille MultiWAN-yhteydellä ja yllätyin , kun näytti toimivan ja myös nopeusmittaus. Milloinkas tämä muutos on otettu käyttöön??



No kappas vaan. Taisi kalahtaa arvostelu omaan nilkkaan. 😀>

No tänään kokeilin taas varmaan lähes vuoden tauon jälkeen ja ei toiminut. Kuten arvata saattaa siitä minulla ei ole mitään havaintoa , milloin Multi-WAN:lla Omat sivut on taas lakanneet toimimasta.

Kunniamerkki +10

Mä en pääse mun dual wan-virityksellä edes tänne kirjautumaan...

Kunniamerkki +12

Asiaa selvittelen täällä missä mennään tämän asian kanssa. Vastataan kun saadaan ajantasalla olevaa tietoa tämän tilanteesta. 

Käyttäjätaso 4

@PiaJo@  kirjoitti:

Asiaa selvittelen täällä missä mennään tämän asian kanssa. Vastataan kun saadaan ajantasalla olevaa tietoa tämän tilanteesta. 


Hiljainen on kylätie. Onko mitään tietoa korjauksesta?

Kuulostaa kuin tuo load balancer toimisi jotenkin oudosti, senhän tulisi osata käyttää kullekin sessiolle metriciltään parasta gatewayta ja pysyä siinä, jolloin ulos päin näkyy vain yksi IP. Vaihtoehtoisesti voisit tehdä sinne Omia sivuja koskevan reititysmäärityksen siten, että se käyttää vain yhtä gatewayta. Tietoturvamielessä kuulostaa ihan oikealta että jos IP vaihtuu kesken kaiken niin silloin heitetään pihalle. Kyllähän jopa Facebook heittää kovasti herjaa heti jos kirjaudun vaikka mobiililaajakaistan kautta. Riippuu toki käyttöhistoriastakin että onko yleensä vakio IP vaiko ei.

Käyttäjätaso 4

@SINAD@  kirjoitti:

Kuulostaa kuin tuo load balancer toimisi jotenkin oudosti, senhän tulisi osata käyttää kullekin sessiolle metriciltään parasta gatewayta ja pysyä siinä, jolloin ulos päin näkyy vain yksi IP.


Niinkö?

 

Load balancing jakaa myös yhden session paketit kahdelle tai useammalle yhteydelle (useammalle IP:lle). Sellainen kuormanjako , mikä jakaa eri sessiot eri yhteyksille , on nimeltään load sharing.

 

Olen jo useamman vuoden käyttänyt load balancingia , joka osaa yhdistää kahden tai useamman yhteyden nopeudet ihan oikeasti eikä sen kanssa ole ollut mitään ongelmaa muilla saiteilla. Se on toiminut Telian Omilla sivuillakin näihin päiviin asti , mutta lakkasi hiljattain , kun Telia teki jotakin muutoksia. Siis kyse ei ole siitä , että load balancer toimisi jotenkin hullusti , kun ei toimi yhdellä tietyllä sivustolla , millä se toimi aiemmin.

 

https://ipwithease.com/load-balancing-vs-load-sharing/ 

Käyttäjätaso 1
Kunniamerkki +9

@kustaa1967@  kirjoitti:

@PiaJo@  kirjoitti:

Asiaa selvittelen täällä missä mennään tämän asian kanssa. Vastataan kun saadaan ajantasalla olevaa tietoa tämän tilanteesta. 


Hiljainen on kylätie. Onko mitään tietoa korjauksesta?


Kehityksessämme on uusia kirjautumispalvelua, jonka jälkeen myös MultiWAN -yhteydellä kirjautuminen tulisi onnistua. Tarkempaa aikataulua muutokselle ei vielä ole, mutta kesään mennessä on tavoite saada valmista.

Käyttäjätaso 4

@HenriLie@  kirjoitti:

@kustaa1967@  kirjoitti:

@PiaJo@  kirjoitti:

Asiaa selvittelen täällä missä mennään tämän asian kanssa. Vastataan kun saadaan ajantasalla olevaa tietoa tämän tilanteesta. 


Hiljainen on kylätie. Onko mitään tietoa korjauksesta?


Kehityksessämme on uusia kirjautumispalvelua, jonka jälkeen myös MultiWAN -yhteydellä kirjautuminen tulisi onnistua. Tarkempaa aikataulua muutokselle ei vielä ole, mutta kesään mennessä on tavoite saada valmista.


Oho. Mitä te olette tehneet sille Multi-WAN tuelle , sillä sehän toimi jo Omilla sivuillakin aiemmin , mutta ei enää. Yhteisössä Multi-WAN toimii jo.

Käyttäjätaso 2
Kunniamerkki +9

@kustaa1967@  kirjoitti:

@PiaJo@  kirjoitti:

Asiaa selvittelen täällä missä mennään tämän asian kanssa. Vastataan kun saadaan ajantasalla olevaa tietoa tämän tilanteesta. 


Hiljainen on kylätie. Onko mitään tietoa korjauksesta?


Tähän ei nyt ole saatu vastausta (parhaista) yrityksistä huolimatta. Tiivistettynä voisin melkein tässä vaiheessa sanoa, että ei ole tukea, eikä sitä ole tarkoitus tuoda sivustolle ainakaan lähitulevaisuudessa.

Käyttäjätaso 4

@PiaJo@  kirjoitti:

Asiaa selvittelen täällä missä mennään tämän asian kanssa. Vastataan kun saadaan ajantasalla olevaa tietoa tämän tilanteesta. 


No joko on jotakin selvinnyt????

Kunniamerkki +7

@kustaa1967@  kirjoitti:

@PiaJo@  kirjoitti:

Asiaa selvittelen täällä missä mennään tämän asian kanssa. Vastataan kun saadaan ajantasalla olevaa tietoa tämän tilanteesta. 


No joko on jotakin selvinnyt????


Tämä on ollut kehityspuolen työstössä, mutta vielä ei ole sen suhteen valmista. Pyrkimyksenä on tuoda tuo syksyllä tuotantoon.

Käyttäjätaso 4

Syksy tuli , mutta ei mitään tietoa tästä MultiWAN:sta. Missä mennään????

Kunniamerkki +12

@kustaa1967  kirjoitti:

Syksy tuli , mutta ei mitään tietoa tästä MultiWAN:sta. Missä mennään????


Laitoin kyselyä eteenpäin tästä prosessista. Kuten @HeikkiSul aiemmin kirjoittikin, että se on työn alla. Laitamme vastausta, kun tiedämme tarkennusta tähän. 

Käyttäjätaso 4

@PiaJo  kirjoitti:

@kustaa1967  kirjoitti:

Syksy tuli , mutta ei mitään tietoa tästä MultiWAN:sta. Missä mennään????


Laitoin kyselyä eteenpäin tästä prosessista. Kuten @HeikkiSul aiemmin kirjoittikin, että se on työn alla. Laitamme vastausta, kun tiedämme tarkennusta tähän. 


Kokeilin kirjautua MultiWANilla Omille sivuille. Aikaisemmin tökki pahasti kahden IP:n yhteydellä , mutta nyt näyttäisi ainakin perussivuille pääsevän.

 

Onko palvelimien MultiWAN-tukea korjailtu???

Käyttäjätaso 1
Kunniamerkki +9

@kustaa1967  kirjoitti:

@PiaJo  kirjoitti:

@kustaa1967  kirjoitti:

Syksy tuli , mutta ei mitään tietoa tästä MultiWAN:sta. Missä mennään????


Laitoin kyselyä eteenpäin tästä prosessista. Kuten @HeikkiSul aiemmin kirjoittikin, että se on työn alla. Laitamme vastausta, kun tiedämme tarkennusta tähän. 


Kokeilin kirjautua MultiWANilla Omille sivuille. Aikaisemmin tökki pahasti kahden IP:n yhteydellä , mutta nyt näyttäisi ainakin perussivuille pääsevän.

 

Onko palvelimien MultiWAN-tukea korjailtu???


Mukava kuulla toimivuudesta. Varmistelen vielä kehityspuoleltamme, onko tämä tuki saatu kokonaisuudessaan jo käyttöön vai onko vielä jotain kesken tämän suhteen. Toimiiko kirjautuminen MultiWAN -yhteyden kanssa sivuillemme?

Käyttäjätaso 4

@HenriLie  kirjoitti:


Toimiiko kirjautuminen MultiWAN -yhteyden kanssa sivuillemme?


Näyttäisi toimivan ainakin pääosin.

Vastaa