Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 63876
Kirjoituksia 173958

Yhteisön viestit katoavat



Highlighted

Yhteisön viestit katoavat

Vakiokalustoa ☆☆
Viestejä 500 kpl

Yhteisön viestit katoavat

1/11

Kirjoittelin vastausta yhteen ketjuun ja lähetin viestin. Lähti ok.

 

Kun sitten luin kirjoittamaani viestiä , niin huomasin kirjoitusvirheitä ja avasin viestin uudelleen muokkausta varten sekä korjasin ja tallensin. No näytti menevän ihan ok.

 

Kun sitten suljin ko. ketjun ja palasin kaikkien viestien listaan ja päivitin näytön , niin kas kummaa se juuri tallentamani viesti oli kadonnut kuin pieru Saharaan. Ei sitä ollut enää siinä ko. ketjussakaan.

 

Siis palvelu antaa muokata ja tallentaa sen jälkeen sekä kertoo , että onnistui , mutta sen jälkeen viesti katoaa totaalisesti.

 

PS. Aika-ajoin uloskirautuessakin tulee virheilmoitus.

 

Edit LauraWn: Otsikkoa muokattu

0 tykkäystä
10 vastausta
Highlighted

Ex-telialainen
Viestejä 69 kpl

2/11

Hei @kustaa1967!

 

Kuulostaapa oudolta. Oliko tuossa viimeisessä kadonneessa viestissä mistä ketjusta kyse? 

0 tykkäystä
Highlighted

Vakiokalustoa ☆☆
Viestejä 500 kpl

3/11

@LauraWn  kirjoitti:

Hei @kustaa1967!

 

Kuulostaapa oudolta. Oliko tuossa viimeisessä kadonneessa viestissä mistä ketjusta kyse? 


Tästä on kyse.

 

https://yhteiso.telia.fi/t5/Kiinteat-nettiyhteydet-ja/Hybridilaajakaistan-ulkoinen-antenniliitin-ei-...

 

Kirjoittelin viestin pariin kertaan ja molemmilla se katosi. No juuri äsken postasin viestin sinne em. ketjuun ja täällä kertaa kirjoitin viestin WordPadilla , josta siirsin copy-pastella yhteisöön. On ainankin itsellä kopio viestistä.

 

Kaikki toimii  oikein niin kauan , kun viestiä kirjoittaa , tallentaa ja lähettää , mutta jos pitää korjata viestissä jotakin jälkikäteen , niin silloin tallennuksen jälkeen vieti katoaa kokonaan.

0 tykkäystä
Highlighted

Ex-telialainen
Viestejä 69 kpl

4/11

Oletko kokeillut, toistuuko sama ongelma eri selaimilla?  Nyt tuo sinun uusin viestisi näkyy keskustelussa, mutta aiemmat eivät.

0 tykkäystä
Highlighted

Vakiokalustoa ☆☆
Viestejä 500 kpl

5/11

@LauraWn  kirjoitti:

Oletko kokeillut, toistuuko sama ongelma eri selaimilla?  Nyt tuo sinun uusin viestisi näkyy keskustelussa, mutta aiemmat eivät.


En ole eikä minulla edes ole muita enkä tätä varten rupea asentelemaan.

 

Käytössä on WIN 7 x64 pro + Firefox x64 v68.0 eli uusin ja sillä vielä eilen kaikki toimi ihan normaalisti. Selainta ei ole yön aikana päivitetty , joten 99% varmasti vika ei ole selaimessa.

 

Niin kuten aiemmin jo kerroin , niin kyllä se viesti siellä näkyy , jos et sitä avaa uudestaan muokkaustilaan ja tallenna. Silloin se hävisi minulta pariinkin kertaan.

0 tykkäystä
Highlighted

Ex-telialainen
Viestejä 69 kpl

6/11

Okei, kuulostaa kyllä tosi erikoiselta. Valitettavasti ratkaisua en osaa tähän antaa, koska aiemmin en ole tällaisesta viasta kuullutkaan. Hymiö Surullinen Toivotaan että on vain väliaikainen ongelma, niin että jatkossakin viestejä voi muokkailla ilman katoamisen vaaraa. 

0 tykkäystä
Highlighted

Vakiokalustoa ☆☆
Viestejä 500 kpl

7/11

@LauraWn  kirjoitti:

Okei, kuulostaa kyllä tosi erikoiselta. Valitettavasti ratkaisua en osaa tähän antaa, koska aiemmin en ole tällaisesta viasta kuullutkaan. Hymiö Surullinen Toivotaan että on vain väliaikainen ongelma, niin että jatkossakin viestejä voi muokkailla ilman katoamisen vaaraa. 


Niinpä.

 

Eiköhän sen asian testaaminen teiltäkin onnistu. Vai asiakkaidenko pitäisi teidän työt tehdä?? No olen ilmoittanut teille asiasta , joten pallo on teillä.

 

Jos ei ette enää saa vikaa toistumaan , niin saattoi olla vain tilapäinen jumi saitillanne jossakin.

0 tykkäystä
Highlighted

Moderaattori
Viestejä 1 468 kpl

8/11

Testataanpas tässä keskustelussa asiaa.

 

Kolmen editin jälkeen en ainakaan saa ongelmaa toistettua. Välitetään tämä info kuitenkin eteenpäin tarkempaan selvitykseen.

 

Edit. Muokataan viestiä

Edit2. Kokeillaan uudelleen

Edit3. Vielä uudelleen

0 tykkäystä
Highlighted

Vakiokalustoa ☆☆
Viestejä 500 kpl

9/11

@NikoNo  kirjoitti:

Testataanpas tässä keskustelussa asiaa.

 

Kolmen editin jälkeen en ainakaan saa ongelmaa toistettua. Välitetään tämä info kuitenkin eteenpäin tarkempaan selvitykseen.

 

Edit. Muokataan viestiä

Edit2. Kokeillaan uudelleen

Edit3. Vielä uudelleen


Ok.

 

Itse en juuri nyt ehdi testaamaan , mutta katsotaan joskus toiste. Toki on sekin mahdollista , että kyseessä oli jokin tukos nettiyhteydessä palvelimellenne.

 

Minulla on Elisan VDSL ja muille saiteille en ole huomannut mitään ongelmaa. Teidän Yhteisön kanssa on muutakin takkuammista ajoittain ollut mm. uloskirjautuessa on välillä tullut virheilmoitus , mutta sivu uudelleen lataamalla ei ole enää toistunut.

 

Jos vika on nettiyhteyksissä , niin ei sitä sieltä testaamalla välttämättä esille saa , kun yhteys ei ole sama kuin minulla.

0 tykkäystä
Highlighted

Moderaattori
Viestejä 1 468 kpl

10/11

Joo sellainen virheilmoitus on itselläkin tullut joskus vastaan, kun kirjautuu ulos. Uloskirjautuminen kuitenkin onnistuu, mutta sivu ei vain sen jälkeen lataudu oikein. Tuokin saadaan kyllä korjattua.

0 tykkäystä
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.