Yhteisö

Lueskele, kysy neuvoa, keskustele, opi uutta ja liity mukaan!
Jäseniä 65966
Kirjoituksia 178602

Yhteys ei toimi kunnolla Wargamingin sivuille.



Yhteys ei toimi kunnolla Wargamingin sivuille.

Uusi keskustelija
Viestejä 5 kpl

Yhteys ei toimi kunnolla Wargamingin sivuille.

1/9

Otsikko jo kertoo kaiken oleellisen. Yhteys ei toimi kunnolla wargamingin sivuille, mutta kaikkialle muualle kylläkin. Minulla siis on Hybrid liittymä, olen jo kokeillut normaalilla hybrid yhteydellä, ilman 4G (poistanut sim kortin) ja sillatulla 4. portilla. Mikään noista ei auta. Syy miksi epäilen että Telian päässä vika jossain, koska nuo sivut eivät myöskään toimi kännykälläni, jossa myös on Telian liittymä ja kännykässäni ei ole Wifi päällä, joten se käyttää omia yhteyksiään.

Vastaa
0 tykkäystä
8 vastausta

Uusi keskustelija
Viestejä 5 kpl

2/9

Hmm, ehkä vika ei olekaan Telian päässä, kaverilla joka asuu parin kilometrin päässä ja on eri lafkalta netti, nuo sivut eivät myöskään toimi kunnolla. Tämä vain on todella outoa, kun toisilla ne taas toimii aivan normaalisti.

Vastaa
0 tykkäystä

Uusi jäsen
Viestejä 2 kpl

3/9

Sama ongelma, alkoi 11 tai 12 kesäkuuta hybridillä. http://forum.worldoftanks.eu näkyy pelkkänä html koodina eikä pelin päivityksiä pysty lataamaan eikä kirjautuminen online peliin World of Tanks onnistu.  Elisan mobiilinetillä kaikki toimii normaalisti.

Vastaa

Uusi jäsen
Viestejä 2 kpl

4/9

Joo elikkäs purkkavirityksenä jos on mahdollista käyttää toisen operaattorin liittymää wot 1.9.1 päivityksen lataamiseen ja kirjautuu tällä liittymällä peliin ja tallettaa kirjautumistiedot niin sen jälkeen voi käyttää hybridiä pelaamiseen ja kirjautuu sisään ihan ok. Tunnin verran pelailin ja pingit oli siinä 50ms luokkaa eikä katkonut yhteyttä.

Vastaa
0 tykkäystä

Uusi keskustelija
Viestejä 5 kpl

5/9

Itsellä ei vain ole moista vaihtoehtoa, kun ei ole mitään liittymää toiselta palveluntarjoajalta.

Vastaa
0 tykkäystä

Uusi jäsen
Viestejä 1 kpl

6/9

Onko kukaan ollut tästä yhteydessä Telian asiakaspalveluun? itselläni sama ongelma eilisestä lähtien.

Vastaa
0 tykkäystä

Uusi keskustelija
Viestejä 5 kpl

7/9

Okei, kaverilta sain ohjeen millä lähti toimimaan. Manuaalisesti kävin Windowsista vaihtamassa DNS palvelimat malliin 1.1.1.1 ja alternate 1.0.0.1 Nyt näyttäisi toimivan, eli onko siellä Telian omissa DNS jutuissa bitti vinossa. Tällä ohjeella itse menin, kun ei moinen säätö enään ollut tuoreessa muistissa. https://www.windowscentral.com/how-change-your-pcs-dns-settings-windows-10

Vastaa
0 tykkäystä

Telialainen
Viestejä 444 kpl

8/9

Ongelma on meillä tiedossa ja tutkinnassa. 

 

Tuo pelisivuston palvelin ei nyt vastaa meidän palvelimelta tuleviin pyyntöihin ja nyt selvitetään että miksi näin. Tästä on oltu yhteydessä myös sivuston ylläpitoon.

 

Ongelman pystyy kiertämään @Karpuze vinkillä käyttää Cloudflaren DNS-palvelinta tai Googlen vastaavaa 8.8.8.8. 

Vastaa

Konkari
Viestejä 770 kpl

9/9

@Karpuze  kirjoitti:

vaihtamassa DNS palvelimat malliin 1.1.1.1 ja alternate 1.0.0.1

Tiesithän, että ip-osoite 1.1.1.1 ei toimi Telian Hybridimodeemissa.

 

Se kannattaa poistaa asetuksista ja hajauttaa nimipalvelut useille eri palveluntarjoajille, kuten esimerkiksi Trex 195.140.195.21, 195.140.195.22, Cloudflare 1.0.0.1, Google 8.8.8.8, 8.8.4.4, Opendns 208.67.222.222, 208.67.220.220, Quad9 9.9.9.9, 149.112.112.112 tai Verisign 64.6.64.6, 64.6.65.6.

Vastaa
Haluatko lisätä keskusteluun jotain, tai kysyä lisää? Kirjaudu sisään tai liity jäseneksi osallistuaksesi keskusteluun. Löydät linkit myös sivun yläreunasta.