Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
BuntuFreak
Uusi jäsen
  • 0 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Port forwarding not working on Huawei B525s-23a

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

I have the Huawei 4G home gateway modem (model B525s-23a) and enabled Opengate subscription and APN profile on the router. I have defined a rule for my SSH server in Settings > Security > Virtual Server as show in the attached screenshot. On the machine at the IP (192.168.8.122) I have an SSH server listening on port 22. I can reach that server from other devices on the LAN but, not from Internet. I checked from online port-scanner that the port is indeed open on the WAN IP. However, when I try to SSH i get a connection refused. I repeated the experiment with an HTTP service and changed ports but same result: connection refused but, port is opened from point-of-view of Internet. I have enabled packet capture on the machine on 192.168.8.122 and no packets for request from internet can be captured (packets from devices on LAN can be captured). Any ideas on what could be wrong and how to troubleshoot/fix this issue?

     huawei_pf.png

 

3 vastausta
PiaJo
Telialainen
Telialainen
  • 229 custom-general.kudos
  • 1005 custom-general.replies
  • 74 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

Hello and welcome to our Telia Yhteisö. It´s nice that you have found us.

 

On our behalf you are able to use port 22. We are blocking only port 25 for outgoing traffic. At your modem settings: have you set APN to opengate? 

BuntuFreak
Uusi jäsen
  • 0 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

hi. yes i have defined opengate apn.

Kimppikoo
Vakiokalustoa ☆
  • 89 custom-general.kudos
  • 235 custom-general.replies
  • 6 custom-general.solutions

Ylläpito on lukinnut tämän ketjun. Uusia kommentteja ei voi kirjoittaa

You have defined tcp 2222 port in wan interface. Are you also opening ssh client connection with that tcp port and not the default 22?