Telia Yhteisö
peruuta
Näytä tulokset kohteelle 
Hae sen sijaan kohdetta 
Tarkoititko: 
Tapi14
Uusi jäsen
  • 2 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Telia TV seisottaa kanavia jatkuvasti, kuva pysähtyy ja TV jää siihen?

Netti hybridi toimii moitteettomasti, mutta TV:n osalta tuo otsikko pitää kutinsa, voiko olla niin että digiboxi on rikki vai pitääkö se resetoida, vai onko tähän ongelmaan tiedossa olevaa ratkaisua?

 

Edit ReOlivia: Muokattu otsikkoa

4 vastausta
PiaJo
Telialainen
Telialainen
  • 203 custom-general.kudos
  • 820 custom-general.replies
  • 67 custom-general.solutions


@Tapi14  kirjoitti:

Netti hybridi toimii moitteettomasti, mutta TV:n osalta tuo otsikko pitää kutinsa, voiko olla niin että digiboxi on rikki vai pitääkö se resetoida, vai onko tähän ongelmaan tiedossa olevaa ratkaisua?


Hei @Tapi14 toivotan lämpimästi tervetuloa meidän Telia Yhteisöön! Kiva kun löysit meidät täältä Hymiö Onnellinen

 

Onko Hybridimodeemisi kuinka kaukana digiboxista? Oletko kokeillut nettikaapelin kanssa, miten toimii sen kautta (jos mahdollista). Voisit vielä kokeilla esim. langattoman yhteyden kautta siten, että muutat Hybridistä taajuusasetusta muuttaen käyttämään 5GHz. Ohjeita toimenpiteeseen löytyy tästä.

 

Tarvittaessa pystymme auttamaan myös asiantuntijahintaan Telia Helpin kautta. 

 

Tapi14
Uusi jäsen
  • 2 custom-general.kudos
  • 2 custom-general.replies
  • 0 custom-general.solutions

Modeemi on TVstä n. 10 metrin päässä, valitettavasti sen paikkaa ei pysty muuttamaan, työhuoneen laitteet tarvisevat sen siellä!

yritän viikonlopun aikana muuttaa asetusta kuten ehdotettiin, palataan asiaan!

ReOlivia
Yhteisömanageri
Yhteisömanageri
  • 295 custom-general.kudos
  • 471 custom-general.replies
  • 20 custom-general.solutions

Kerro sitten miten kävi Hymiö Onnellinen

juhish
Ex-telialainen
Ex-telialainen
  • 5 custom-general.kudos
  • 16 custom-general.replies
  • 0 custom-general.solutions

Minulla oli ihan sama ongelma Telia TV:n ja hybridin kanssa. Nettiyhteyttä on jatkettu TP-linkin signaalinvahvistajalla, mutta silti isossa talossa signaali pätki ja kuva pysähteli. Ongelmaa oli myös chromecastien kanssa, laitteet hukkasivat yhteyden vaikka kuva saattoi edelleen pyöriä.

 

Tulin siihen tulokseen että ongelmat johtuvat siitä että laitteet hyppivät 2.4 ja 5Ghz-taajuuksien välillä. (Eli chromecasteilla puhelin saattoi hypätä eri taajuudelle kuin chromecast ja niiden välinen yhteys katkesi.)

Ongelma siis ratkesi sillä että vaihdoin hybridireitittimen asetuksista 5ghz-verkolle oman nimen.

Nyt Telia TV (jonka laitoin kiinni 5Ghz-taajuuden verkkoon) ei enää hypi taajuuksien välillä, ja on toiminut ihan ok. Kaikki talon chromecastit ja puhelimet puolestaan laitoin käyttämään aina 2.4Ghz-verkkoa, ja nekin ovat tämän jälkeen toimineet huomattavasti varmemmin.